messages from 2018-06-18 17:04:28 to 2018-06-22 15:24:44 UTC [more...]
[RFC PATCH] mm, oom: distinguish blockable mode for mmu notifiers
2018-06-22 15:24 UTC (3+ messages)
[PATCH] drm/amdgpu: GPU vs CPU page size fixes in amdgpu_vm_bo_split_mapping
2018-06-22 14:57 UTC (5+ messages)
[PATCH 1/3] drm/amd/display: More clock types transfer between dc and pp
2018-06-22 14:48 UTC (4+ messages)
` [PATCH 2/3] drm/amd/pp: Export notify_smu_enable_pwe to display
` [PATCH 3/3] drm/amd/display: Implement pp_smu_funcs_rv
[PATCH 00/51] DC Patches Jun 19, 2018
2018-06-22 14:44 UTC (55+ messages)
` [PATCH 01/51] drm/amd/display: replace clocks_value struct with dc_clocks
` [PATCH 02/51] drm/amd/display: redesign dce/dcn clock voltage update request
` [PATCH 03/51] drm/amd/display: rename display clock block to dccg
` [PATCH 04/51] drm/amd/display: move clock programming from set_bandwidth "
` [PATCH 05/51] drm/amd/display: Adding dm-pp clocks getting by voltage
` [PATCH 06/51] drm/amd/display: Apply clock for voltage request
` [PATCH 07/51] drm/amd/display: Adding Get static clocks for dm_pp interface
` [PATCH 08/51] drm/amd/display: dal 3.1.48
` [PATCH 09/51] drm/amd/display: Introduce pp-smu raven functions
` [PATCH 10/51] drm/amd/display: remove invalid assert when no max_pixel_clk is found
` [PATCH 11/51] drm/amd/display: Use tg count for opp init
` [PATCH 12/51] drm/amd/display: Use local structs instead of struct pointers
` [PATCH 13/51] drm/amd/display: Add clock types to applying clk for voltage
` [PATCH 14/51] drm/amd/display: get rid of cur_clks from dcn_bw_output
` [PATCH 15/51] drm/amd/display: move dcn1 dispclk programming to dccg
` [PATCH 16/51] drm/amd/display: clean up dccg divider calc and dcn constructor
` [PATCH 17/51] drm/amd/display: rename dce_disp_clk to dccg
` [PATCH 18/51] drm/amd/display: clean up set_bandwidth usage
` [PATCH 19/51] drm/amd/display: remove unnecessary pplib volage requests that are asserting
` [PATCH 20/51] drm/amd/display: Temporarily remove Chroma logs
` [PATCH 21/51] drm/amd/display: Define dp_alt_mode
` [PATCH 22/51] drm/amd/display: fix dccg dcn1 ifdef
` [PATCH 23/51] drm/amd/display: fix pplib voltage request
` [PATCH 24/51] drm/amd/display: add CHG_DONE mash/sh defines for dentist
` [PATCH 25/51] drm/amd/display: change dentist DID enum values to uppercase
` [PATCH 26/51] drm/amd/display: add safe_to_lower support to dcn wm programming
` [PATCH 27/51] drm/amd/display: support ACrYCb2101010
` [PATCH 28/51] drm/amd/display: fix use of uninitialized memory
` [PATCH 29/51] drm/amd/display: dal 3.1.49
` [PATCH 30/51] drm/amd/display: Add front end for dp debugfs files
` [PATCH 31/51] drm/amd/display: dal 3.1.50
` [PATCH 32/51] drm/amd/display: clean rq/dlg/ttu reg structs before calculations
` [PATCH 33/51] drm/amd/display: dal 3.1.51
` [PATCH 34/51] drm/amd/display: fix potential infinite loop in fbc path
` [PATCH 35/51] drm/amd/display: Enable PPLib calls from DC on linux
` [PATCH 36/51] drm/amd/display: Add dmpp clks types for conversion
` [PATCH 37/51] drm/amd/display: Convert 10kHz clks from PPLib into kHz
` [PATCH 38/51] drm/amd/display: move dml defaults to respective dcn resource files
` [PATCH 39/51] drm/amd/display: Moving powerplay functions to a separate class
` [PATCH 40/51] drm/amd/display: Enable Stereo in Dal3
` [PATCH v2] "
` [PATCH 41/51] drm/amd/display: fix dcn1 watermark range reporting
` [PATCH 42/51] drm/amd/display: remove dcn1 watermark sets b, c and d
` [PATCH 43/51] drm/amd/display: separate out wm change request dcn workaround
` [PATCH 44/51] drm/amd/display: move dcn watermark programming to set_bandwidth
` [PATCH 45/51] drm/amd/display: remove soc_bounding_box.c
` [PATCH 46/51] drm/amd/display: Check scaling ration not viewports params
` [PATCH 47/51] drm/amd/display: dal 3.1.52
` [PATCH 48/51] drm/amd/display: add valid regoffset and NULL pointer check
` [PATCH 49/51] drm/amd/display: get board layout for edid emulation
` [PATCH 50/51] drm/amd/display: Allow option to use worst-case watermark
` [PATCH 51/51] drm/amd/display: Program vsc_infopacket in commit_planes_for_stream
[PATCH xf86-video-amdgpu 0/7] Enabling Color Management - Round 3
2018-06-22 13:49 UTC (6+ messages)
[PATCH 1/5] dma_buf: remove device parameter from attach callback
2018-06-22 13:39 UTC (17+ messages)
` [PATCH 2/5] dma-buf: remove kmap_atomic interface
` [PATCH 5/5] drm/amdgpu: add independent DMA-buf export v3
[PATCH] drm/amdgpu: Count disabled CRTCs in commit tail earlier
2018-06-22 7:38 UTC (2+ messages)
[PATCH] drm/amdgpu: replace mutex with spin_lock (V2)
2018-06-22 4:12 UTC (4+ messages)
[PATCH v2 1/2] drm/scheduler: Rename cleanup functions v2
2018-06-22 1:43 UTC (4+ messages)
` [PATCH v2 2/2] drm/amdgpu: Rename entity cleanup finctions
[PATCH] drm/amdgpu: band aid validating VM PTs
2018-06-22 0:52 UTC (6+ messages)
[pull] amdgpu, sched, ttm drm-next-4.19
2018-06-21 16:11 UTC
[PATCH 0/1] amdgpu, sched, ttm drm-next-4.19
2018-06-21 16:01 UTC
[PATCH] drm/amd/amdgpu: Add a GPU_LOAD entry to sysfs (v2)
2018-06-21 9:23 UTC (4+ messages)
[PATCH 1/2] amdgpu: display: use modern ktime accessors
2018-06-20 21:04 UTC (3+ messages)
` [PATCH 2/2] amdgpu: kfd: "
[pull] amdgpu drm-fixes-4.18
2018-06-20 19:00 UTC
[PATCH] drm/amdgpu/pm: Remove VLA usage
2018-06-20 18:26 UTC
[PATCH v3 1/2] drm/amdgpu: Polish SQ IH
2018-06-20 18:23 UTC (3+ messages)
` [PATCH v3 2/2] drm/amdgpu: Add parsing SQ_EDC_INFO to "
[PATCH v2 1/2] drm/amdgpu: Polish SQ IH
2018-06-20 16:42 UTC (5+ messages)
` [PATCH v2 2/2] drm/amdgpu: Add parsing SQ_EDC_INFO to SQ IH v2
[PATCH] drm/amd/display: Missed to set some display requests to powerplay
2018-06-20 16:15 UTC (2+ messages)
[PATCH v2 2/2] drm/amd/pp: Unify the shared struct between pp and display
2018-06-20 16:14 UTC (2+ messages)
[PATCH] drm/amd/powerplay: initialize uvd/vce powergate status v3
2018-06-20 16:13 UTC (2+ messages)
[PATCH 1/2] drm/amd/pp: Remove duplicate code in vega12_hwmgr.c
2018-06-20 16:12 UTC (3+ messages)
` [PATCH 2/2] drm/amd/pp: Unify the shared struct between pp and display
[PATCH] drm/amd/display: Fix a typo
2018-06-20 16:12 UTC (2+ messages)
[PATCH 0/5] Rex's pplib/dc changes rebased on latest DC
2018-06-20 15:19 UTC (9+ messages)
` [PATCH 1/5] drm/amd/display: Implement dm_pp_get_clock_levels_by_type_with_latency
` [PATCH 2/5] drm/amd/pp: Fix wrong clock-unit exported to Display
` [PATCH 3/5] drm/amd/pp: Memory Latency is always 25us on Vega10
` [PATCH 4/5] drm/amd/display: Delete old implementation of bw_calcs_data_update_from_pplib
` [PATCH 5/5] drm/amd/display: Refine the interface dm_pp_notify_wm_clock_changes
[PATCH] drm/amd/amdgpu: Add a GPU_LOAD entry to sysfs
2018-06-20 14:52 UTC (7+ messages)
[PATCH] drm/amd/display: Fix a loop timeout in wait_for_fbc_state_changed()
2018-06-20 14:12 UTC (2+ messages)
[PATCH 01/13] drm/amd/powerplay: correct vega12 bootup values settings
2018-06-20 14:05 UTC (30+ messages)
` [PATCH 02/13] drm/amd/powerplay: smc_dpm_info structure change
` [PATCH 03/13] drm/amd/powerplay: drop the acg fix
` [PATCH 04/13] drm/amd/powerplay: revise default dpm tables setup
` [PATCH 05/13] drm/amd/powerplay: retrieve all clock ranges on startup
` [PATCH 06/13] drm/amd/powerplay: revise clock level setup
` [PATCH 07/13] drm/amd/powerplay: initialize uvd/vce powergate status
` [PATCH 08/13] drm/amd/powerplay: correct smc display config setting
` [PATCH 09/13] drm/amd/powerplay: correct vega12 max num of dpm level
` [PATCH 10/13] drm/amd/powerplay: apply clocks adjust rules on power state change
` [PATCH 11/13] drm/amd/powerplay: set vega12 pre display configurations
` [PATCH 12/13] drm/amd/powerplay: correct vega12 thermal support as true
` [PATCH 13/13] drm/amd/powerplay: cosmetic fix
[PATCH 1/2] drm/amdgpu: Polish SQ IH
2018-06-20 9:42 UTC (4+ messages)
` [PATCH 2/2] drm/amdgpu: Add parsing SQ_EDC_INFO to "
[PATCH] drm/amd/powerplay: initialize uvd/vce powergate status v2
2018-06-20 6:39 UTC (4+ messages)
` [PATCH 1/2] drm/amd/powerplay: correct smc display config for multi monitor
` [PATCH 2/2] drm/amd/powerplay: drop unnecessary uclk hard min setting
[PATCH v2 6/7] drm/amdgpu: Make gfx_off control by GFX ip
2018-06-20 2:15 UTC (2+ messages)
[PATCH v2 7/7] drm/amdgpu: Change PG enable sequence
2018-06-20 2:15 UTC (2+ messages)
[PATCH 1/7] drm/amdgpu: Rename set_mmhub_powergating_by_smu to powergate_mmhub
2018-06-20 2:04 UTC (4+ messages)
` [PATCH 2/7] drm/amd/pp: Rename enable_per_cu_power_gating to powergate_gfx
[PATCH] drm/amdgpu: Use correct enum to set powergating state
2018-06-19 17:15 UTC (2+ messages)
[PATCH] drm/amdgpu:All UVD instances share one idle_work handle
2018-06-19 9:04 UTC (4+ messages)
[PATCH] drm/amdgpu: correct GART location info
2018-06-19 7:08 UTC (3+ messages)
[PATCH 1/5] drm/amd/display: Implement dm_pp_get_clock_levels_by_type_with_latency
2018-06-18 23:53 UTC (11+ messages)
` [PATCH 2/5] drm/amd/pp: Fix wrong clock-unit exported to Display
` [PATCH 3/5] drm/amd/pp: Memory Latency is always 25us on Vega10
` [PATCH 4/5] drm/amd/display: Delete old implementation of bw_calcs_data_update_from_pplib
` [PATCH 5/5] drm/amd/display: Refine the interface dm_pp_notify_wm_clock_changes
[PATCH 3/4] drm/amdgpu: Make amdgpu_vram_mgr_bo_invisible_size always accurate
2018-06-18 17:04 UTC (3+ messages)
` [PATCH v2 "
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox