From: Manikanta Pubbisetty <mpubbise@codeaurora.org>
To: ath11k@lists.infradead.org
Cc: Manikanta Pubbisetty <mpubbise@codeaurora.org>
Subject: [PATCH 7/8] ath11k: remove unnecessary parenthesis
Date: Mon, 24 Jun 2019 17:19:28 +0530 [thread overview]
Message-ID: <1561376969-3999-7-git-send-email-mpubbise@codeaurora.org> (raw)
In-Reply-To: <1561376969-3999-1-git-send-email-mpubbise@codeaurora.org>
Remove unnecessary parenthesis in mac.c file.
Signed-off-by: Manikanta Pubbisetty <mpubbise@codeaurora.org>
---
drivers/net/wireless/ath/ath11k/mac.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/net/wireless/ath/ath11k/mac.c b/drivers/net/wireless/ath/ath11k/mac.c
index 2fd1bfc..2274f77 100644
--- a/drivers/net/wireless/ath/ath11k/mac.c
+++ b/drivers/net/wireless/ath/ath11k/mac.c
@@ -2365,7 +2365,7 @@ static int ath11k_station_assoc(struct ath11k *ar,
return ret;
}
- if ((sta->wme && sta->uapsd_queues)) {
+ if (sta->wme && sta->uapsd_queues) {
ret = ath11k_peer_assoc_qos_ap(ar, arvif, sta);
if (ret) {
ath11k_warn(ar->ab, "failed to set qos params for STA %pM for vdev %i: %d\n",
--
2.7.4
_______________________________________________
ath11k mailing list
ath11k@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/ath11k
next prev parent reply other threads:[~2019-06-24 11:50 UTC|newest]
Thread overview: 9+ messages / expand[flat|nested] mbox.gz Atom feed top
2019-06-24 11:49 [PATCH 1/8] ath11k: correct prefix for public functions in mac.c Manikanta Pubbisetty
2019-06-24 11:49 ` [PATCH 2/8] ath11k: make ath11k_mgmt_over_wmi_tx_*() functions static Manikanta Pubbisetty
2019-06-24 11:49 ` [PATCH 3/8] ath11k: move ath11k_smps_map[] to the beginning of the file Manikanta Pubbisetty
2019-06-24 11:49 ` [PATCH 4/8] ath11k: use ath11k_mac_op_ prefix for functions in ath11k_ops Manikanta Pubbisetty
2019-06-24 11:49 ` [PATCH 5/8] ath11k: add approprite comments for no-op functions Manikanta Pubbisetty
2019-06-24 11:49 ` [PATCH 6/8] ath11k: avoid use of magic numbers Manikanta Pubbisetty
2019-06-24 11:49 ` Manikanta Pubbisetty [this message]
2019-06-24 11:49 ` [PATCH 8/8] ath11k: use switch statement when necessary Manikanta Pubbisetty
2019-06-25 14:23 ` [PATCH 1/8] ath11k: correct prefix for public functions in mac.c Kalle Valo
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=1561376969-3999-7-git-send-email-mpubbise@codeaurora.org \
--to=mpubbise@codeaurora.org \
--cc=ath11k@lists.infradead.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox