ATH11K Archive on lore.kernel.org
 help / color / mirror / Atom feed
From: Kalle Valo <kvalo@codeaurora.org>
To: Manikanta Pubbisetty <mpubbise@codeaurora.org>
Cc: ath11k@lists.infradead.org
Subject: Re: [PATCH 1/8] ath11k: correct prefix for public functions in mac.c
Date: Tue, 25 Jun 2019 14:23:38 +0000 (UTC)	[thread overview]
Message-ID: <20190625142338.3F6B46016D@smtp.codeaurora.org> (raw)
In-Reply-To: <1561376969-3999-1-git-send-email-mpubbise@codeaurora.org>

Manikanta Pubbisetty <mpubbise@codeaurora.org> wrote:

> Use ath11k_mac_ prefix for all public functions defined
> in mac.c file.
> 
> Signed-off-by: Manikanta Pubbisetty <mpubbise@codeaurora.org>
> Signed-off-by: Kalle Valo <kvalo@codeaurora.org>

8 patches applied to ath11k-bringup branch of ath.git, thanks.

82ca15f54e9f ath11k: correct prefix for public functions in mac.c
aa9fe5e5483c ath11k: make ath11k_mgmt_over_wmi_tx_*() functions static
8119fc4fb9b1 ath11k: move ath11k_smps_map[] to the beginning of the file
8d1a7d05b34e ath11k: use ath11k_mac_op_ prefix for functions in ath11k_ops
1306a30c2052 ath11k: add approprite comments for no-op functions
ee997259ac6b ath11k: avoid use of magic numbers
ba7f9b8c7ffa ath11k: remove unnecessary parenthesis
e6d0f2ebd5c8 ath11k: use switch statement when necessary

-- 
https://patchwork.kernel.org/patch/11012929/

https://wireless.wiki.kernel.org/en/developers/documentation/submittingpatches


_______________________________________________
ath11k mailing list
ath11k@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/ath11k

      parent reply	other threads:[~2019-06-25 14:23 UTC|newest]

Thread overview: 9+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2019-06-24 11:49 [PATCH 1/8] ath11k: correct prefix for public functions in mac.c Manikanta Pubbisetty
2019-06-24 11:49 ` [PATCH 2/8] ath11k: make ath11k_mgmt_over_wmi_tx_*() functions static Manikanta Pubbisetty
2019-06-24 11:49 ` [PATCH 3/8] ath11k: move ath11k_smps_map[] to the beginning of the file Manikanta Pubbisetty
2019-06-24 11:49 ` [PATCH 4/8] ath11k: use ath11k_mac_op_ prefix for functions in ath11k_ops Manikanta Pubbisetty
2019-06-24 11:49 ` [PATCH 5/8] ath11k: add approprite comments for no-op functions Manikanta Pubbisetty
2019-06-24 11:49 ` [PATCH 6/8] ath11k: avoid use of magic numbers Manikanta Pubbisetty
2019-06-24 11:49 ` [PATCH 7/8] ath11k: remove unnecessary parenthesis Manikanta Pubbisetty
2019-06-24 11:49 ` [PATCH 8/8] ath11k: use switch statement when necessary Manikanta Pubbisetty
2019-06-25 14:23 ` Kalle Valo [this message]

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20190625142338.3F6B46016D@smtp.codeaurora.org \
    --to=kvalo@codeaurora.org \
    --cc=ath11k@lists.infradead.org \
    --cc=mpubbise@codeaurora.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox