DMA Engine development
 help / color / mirror / Atom feed
 messages from 2026-08-12 21:34:05 to 2026-08-12 21:34:05 UTC [more...]

[PATCH 0/2] dmaengine: rename dma_chan::dev to dma_chan::chan_dev for clarity
 2026-08-12 21:34 UTC  (3+ messages)
` [PATCH 1/2] dmaengine: use dma_chan_name() helper to get per-channel device name


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox