dri-devel Archive on lore.kernel.org
 help / color / mirror / Atom feed
* Re: [PATCH 2/2] drm/doc: Make naming consistent for Core Driver Infrastructure
       [not found]   ` <20180601180358.3462-2-alexander.deucher-5C7GfCeVMHo@public.gmane.org>
@ 2018-06-04  9:11     ` Michel Dänzer
       [not found]       ` <f3dcab41-b0ad-fb14-5268-b40821e51410-otUistvHUpPR7s880joybQ@public.gmane.org>
  0 siblings, 1 reply; 3+ messages in thread
From: Michel Dänzer @ 2018-06-04  9:11 UTC (permalink / raw)
  To: Alex Deucher
  Cc: Alex Deucher, dri-devel-PD4FTy7X32lNgt0PjOBp9y5qC8QIuHrW,
	amd-gfx-PD4FTy7X32lNgt0PjOBp9y5qC8QIuHrW


Adding dri-devel.


On 2018-06-01 08:03 PM, Alex Deucher wrote:
> Use chapter rather than section to align with the rst markup.
> 
> Signed-off-by: Alex Deucher <alexander.deucher@amd.com>
> ---
>  Documentation/gpu/amdgpu.rst | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/Documentation/gpu/amdgpu.rst b/Documentation/gpu/amdgpu.rst
> index 1d726b90a619..e99732553c71 100644
> --- a/Documentation/gpu/amdgpu.rst
> +++ b/Documentation/gpu/amdgpu.rst
> @@ -8,7 +8,7 @@ Next (GCN) architecture.
>  Core Driver Infrastructure
>  ==========================
>  
> -This section covers core driver infrastructure.
> +This chapter covers core driver infrastructure.
>  
>  PRIME Buffer Sharing
>  --------------------

I don't mind either way, but I copied the "section" wording from i915.rst.


-- 
Earthling Michel Dänzer               |               http://www.amd.com
Libre software enthusiast             |             Mesa and X developer
_______________________________________________
amd-gfx mailing list
amd-gfx@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/amd-gfx

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: [PATCH 2/2] drm/doc: Make naming consistent for Core Driver Infrastructure
       [not found]       ` <f3dcab41-b0ad-fb14-5268-b40821e51410-otUistvHUpPR7s880joybQ@public.gmane.org>
@ 2018-06-13 17:45         ` Alex Deucher
       [not found]           ` <CADnq5_OdOKzkYgH5+anMPdCUHDYAbRtJtyVKEk8zyccq40ah8w-JsoAwUIsXosN+BqQ9rBEUg@public.gmane.org>
  0 siblings, 1 reply; 3+ messages in thread
From: Alex Deucher @ 2018-06-13 17:45 UTC (permalink / raw)
  To: Michel Dänzer
  Cc: Alex Deucher, Maling list - DRI developers, amd-gfx list

On Mon, Jun 4, 2018 at 5:11 AM, Michel Dänzer <michel@daenzer.net> wrote:
>
> Adding dri-devel.
>

Any opinions?

Alex

>
> On 2018-06-01 08:03 PM, Alex Deucher wrote:
>> Use chapter rather than section to align with the rst markup.
>>
>> Signed-off-by: Alex Deucher <alexander.deucher@amd.com>
>> ---
>>  Documentation/gpu/amdgpu.rst | 2 +-
>>  1 file changed, 1 insertion(+), 1 deletion(-)
>>
>> diff --git a/Documentation/gpu/amdgpu.rst b/Documentation/gpu/amdgpu.rst
>> index 1d726b90a619..e99732553c71 100644
>> --- a/Documentation/gpu/amdgpu.rst
>> +++ b/Documentation/gpu/amdgpu.rst
>> @@ -8,7 +8,7 @@ Next (GCN) architecture.
>>  Core Driver Infrastructure
>>  ==========================
>>
>> -This section covers core driver infrastructure.
>> +This chapter covers core driver infrastructure.
>>
>>  PRIME Buffer Sharing
>>  --------------------
>
> I don't mind either way, but I copied the "section" wording from i915.rst.
>
>
> --
> Earthling Michel Dänzer               |               http://www.amd.com
> Libre software enthusiast             |             Mesa and X developer
_______________________________________________
amd-gfx mailing list
amd-gfx@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/amd-gfx

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: [PATCH 2/2] drm/doc: Make naming consistent for Core Driver Infrastructure
       [not found]           ` <CADnq5_OdOKzkYgH5+anMPdCUHDYAbRtJtyVKEk8zyccq40ah8w-JsoAwUIsXosN+BqQ9rBEUg@public.gmane.org>
@ 2018-06-18  8:37             ` Daniel Vetter
  0 siblings, 0 replies; 3+ messages in thread
From: Daniel Vetter @ 2018-06-18  8:37 UTC (permalink / raw)
  To: Alex Deucher
  Cc: Alex Deucher, Michel Dänzer, amd-gfx list,
	Maling list - DRI developers

On Wed, Jun 13, 2018 at 01:45:23PM -0400, Alex Deucher wrote:
> On Mon, Jun 4, 2018 at 5:11 AM, Michel Dänzer <michel@daenzer.net> wrote:
> >
> > Adding dri-devel.
> >
> 
> Any opinions?

100% meh, i.e. if you care, go with whatever, you have my ack. Anyone who
cares about making docs more consistent makes me a happy camper :-)

Cheers, Daniel

> 
> Alex
> 
> >
> > On 2018-06-01 08:03 PM, Alex Deucher wrote:
> >> Use chapter rather than section to align with the rst markup.
> >>
> >> Signed-off-by: Alex Deucher <alexander.deucher@amd.com>
> >> ---
> >>  Documentation/gpu/amdgpu.rst | 2 +-
> >>  1 file changed, 1 insertion(+), 1 deletion(-)
> >>
> >> diff --git a/Documentation/gpu/amdgpu.rst b/Documentation/gpu/amdgpu.rst
> >> index 1d726b90a619..e99732553c71 100644
> >> --- a/Documentation/gpu/amdgpu.rst
> >> +++ b/Documentation/gpu/amdgpu.rst
> >> @@ -8,7 +8,7 @@ Next (GCN) architecture.
> >>  Core Driver Infrastructure
> >>  ==========================
> >>
> >> -This section covers core driver infrastructure.
> >> +This chapter covers core driver infrastructure.
> >>
> >>  PRIME Buffer Sharing
> >>  --------------------
> >
> > I don't mind either way, but I copied the "section" wording from i915.rst.
> >
> >
> > --
> > Earthling Michel Dänzer               |               http://www.amd.com
> > Libre software enthusiast             |             Mesa and X developer
> _______________________________________________
> dri-devel mailing list
> dri-devel@lists.freedesktop.org
> https://lists.freedesktop.org/mailman/listinfo/dri-devel

-- 
Daniel Vetter
Software Engineer, Intel Corporation
http://blog.ffwll.ch
_______________________________________________
amd-gfx mailing list
amd-gfx@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/amd-gfx

^ permalink raw reply	[flat|nested] 3+ messages in thread

end of thread, other threads:[~2018-06-18  8:37 UTC | newest]

Thread overview: 3+ messages (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
     [not found] <20180601180358.3462-1-alexander.deucher@amd.com>
     [not found] ` <20180601180358.3462-2-alexander.deucher@amd.com>
     [not found]   ` <20180601180358.3462-2-alexander.deucher-5C7GfCeVMHo@public.gmane.org>
2018-06-04  9:11     ` [PATCH 2/2] drm/doc: Make naming consistent for Core Driver Infrastructure Michel Dänzer
     [not found]       ` <f3dcab41-b0ad-fb14-5268-b40821e51410-otUistvHUpPR7s880joybQ@public.gmane.org>
2018-06-13 17:45         ` Alex Deucher
     [not found]           ` <CADnq5_OdOKzkYgH5+anMPdCUHDYAbRtJtyVKEk8zyccq40ah8w-JsoAwUIsXosN+BqQ9rBEUg@public.gmane.org>
2018-06-18  8:37             ` Daniel Vetter

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox