From: Jani Nikula <jani.nikula@intel.com>
To: Gustavo Sousa <gustavo.sousa@intel.com>, intel-gfx@lists.freedesktop.org
Subject: Re: [PATCH 1/2] drm/i915/de: register wait function renames
Date: Tue, 26 Mar 2024 14:15:51 +0200 [thread overview]
Message-ID: <87sf0dgpe0.fsf@intel.com> (raw)
In-Reply-To: <171140784455.3229.10451794605525894609@gjsousa-mobl2>
On Mon, 25 Mar 2024, Gustavo Sousa <gustavo.sousa@intel.com> wrote:
> Quoting Jani Nikula (2024-03-20 13:01:22-03:00)
>>Do some renames on the register wait functions for clarity and brevity:
>>
>>intel_de_wait_for_register -> intel_de_wait
>>intel_de_wait_for_register_fw -> intel_de_wait_fw
>>__intel_de_wait_for_register -> intel_de_wait_custom
>>
>>In particular, it seemed odd to have a double-underscored function be
>>called in a number of places.
>>
>>Signed-off-by: Jani Nikula <jani.nikula@intel.com>
>
> Reviewed-by: Gustavo Sousa <gustavo.sousa@intel.com>
Thanks, both pushed to drm-intel-next.
BR,
Jani.
--
Jani Nikula, Intel
prev parent reply other threads:[~2024-03-26 12:15 UTC|newest]
Thread overview: 8+ messages / expand[flat|nested] mbox.gz Atom feed top
2024-03-20 16:01 [PATCH 1/2] drm/i915/de: register wait function renames Jani Nikula
2024-03-20 16:01 ` [PATCH 2/2] drm/i915/display: prefer intel_de_wait*() functions over uncore ones Jani Nikula
2024-03-25 23:06 ` Gustavo Sousa
2024-03-21 0:29 ` ✗ Fi.CI.SPARSE: warning for series starting with [1/2] drm/i915/de: register wait function renames Patchwork
2024-03-21 0:48 ` ✓ Fi.CI.BAT: success " Patchwork
2024-03-21 10:49 ` ✗ Fi.CI.IGT: failure " Patchwork
2024-03-25 23:04 ` [PATCH 1/2] " Gustavo Sousa
2024-03-26 12:15 ` Jani Nikula [this message]
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=87sf0dgpe0.fsf@intel.com \
--to=jani.nikula@intel.com \
--cc=gustavo.sousa@intel.com \
--cc=intel-gfx@lists.freedesktop.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox