Intel-GFX Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2013-05-24 22:05:45 to 2013-05-31 15:19:20 UTC [more...]

[PATCH 0/5] Haswell watermarks
 2013-05-31 15:19 UTC  (14+ messages)
` [PATCH 3/5] drm/i915: properly set HSW WM_PIPE registers
            ` [PATCH 1/3] "
` [PATCH 5/5] drm/i915: add support for 5/6 data buffer partitioning on Haswell
    ` [PATCH 3/3] "

[PATCH] drm/i915: fix up the edp power well check
 2013-05-31 15:15 UTC  (5+ messages)

[PATCH] drm/i915: Treat resetting of the current framebuffer as a no-op
 2013-05-31 15:15 UTC  (4+ messages)

[PATCH] drm/i915: rip out the PM_IIR WARN, again
 2013-05-31 15:11 UTC  (2+ messages)

[PATCH 4/5] drm/i915: properly set HSW WM_LP watermarks
 2013-05-31 15:05 UTC  (8+ messages)
      ` [PATCH 2/3] "

[igt PATCH 1/5] lib: move connector_type_str and co to drmtest
 2013-05-31  9:23 UTC  (5+ messages)
` [igt PATCH 2/5] lib: add kmstest_cairo_printf_line
` [igt PATCH 3/5] lib: add kmstest_get_connector_config
` [igt PATCH 4/5] lib: refactor kmstest_create_fb
` [igt PATCH 5/5] tests: add kms_render

[PATCH] drm/i915: fix pch_nop support
 2013-05-31  7:14 UTC  (4+ messages)

[PATCH 0/4 V7] Power-well API implementation for Haswell
 2013-05-30 14:07 UTC  (5+ messages)
` [PATCH 1/4 V7] ALSA: hda - Fix runtime PM check
` [PATCH 2/4] ALSA: hda - Move azx_first_init() into azx_probe_continue()
` [PATCH 3/4 V7] ALSA: hda - Add power-welll support for haswell HDA
` [PATCH 4/4 V7] i915/drm: Add private api for power well usage

[PATCH 1/2] drm/i915: consolidate and tighten encoder cloning checks
 2013-05-30 13:04 UTC  (8+ messages)
` [PATCH 2/2] drm/i915: drop a few really redundant WARNs in hsw mode_set
` [PATCH] "
` [PATCH] drm/i915: consolidate and tighten encoder cloning checks

[PATCH 0/4 V6] Power-well API implementation for Haswell
 2013-05-30 11:21 UTC  (7+ messages)
` [PATCH 1/4 V6] ALSA: hda - Fix runtime PM check
` [PATCH 2/4] ALSA: hda - Move azx_first_init() into azx_probe_continue()
` [PATCH 3/4 V6] ALSA: hda - Add power-welll support for haswell HDA
` [PATCH 4/4 V6] i915/drm: Add private api for power well usage

[PATCH 1/5] drm/i915: pass seqno to i915_hangcheck_ring_idle
 2013-05-30  6:04 UTC  (10+ messages)
` [PATCH 3/5] drm/i915: introduce i915_hangcheck_ring_hung
` [PATCH 4/5] drm/i915: detect hang using per ring hangcheck_score
    ` [PATCH] "
` [PATCH 5/5] drm/i915: remove i915_hangcheck_hung

[PATCH 00/18] Introduce the Haswell VECS
 2013-05-29 19:48 UTC  (57+ messages)
` [PATCH 08/18] drm/i915: Create a more generic pm handler for hsw+
` [PATCH 09/18] drm/i915: make PM interrupt writes non-destructive
` [PATCH 10/18] drm/i915: Create an ivybridge_irq_preinstall
` [PATCH 11/18] drm/i915: Add PM regs to pre install
` [PATCH 12/18] drm/i915: Convert irq_refounct to struct
` [PATCH 13/18] drm/i915: consolidate interrupt naming scheme
` [PATCH 14/18] drm/i915: vebox interrupt get/put
` [PATCH 15/18] drm/i915: Enable vebox interrupts
` [PATCH 16/18] drm/i915: add VEBOX into debugfs
` [PATCH 17/18] drm/i915: add I915_EXEC_VEBOX to i915_gem_do_execbuffer()
` [PATCH 18/18] drm/i915: add I915_PARAM_HAS_VEBOX to i915_getparam
` [PATCH 00/18] Introduce the Haswell VECS v2
  ` [PATCH 01/18] [v2] drm/i915: Comments for semaphore clarification
  ` [PATCH 02/18] drm/i915: Semaphore MBOX update generalization
  ` [PATCH 03/18] drm/i915: Introduce VECS: the 4th ring
  ` [PATCH 04/18] [v2] drm/i915: Add VECS semaphore bits
  ` [PATCH 05/18] drm/i915: Rename ring flush functions
  ` [PATCH 06/18] drm/i915: add HAS_VEBOX
  ` [PATCH 07/18] [v2] drm/i915: Vebox ringbuffer init
  ` [PATCH 09/18] [v2] drm/i915: Create an ivybridge_irq_preinstall
  ` [PATCH 10/18] [v2] drm/i915: Add PM regs to pre/post install
  ` [PATCH 11/18] [v5] drm/i915: make PM interrupt writes non-destructive
  ` [PATCH 13/18] [v2] drm/i915: consolidate interrupt naming scheme
  ` [PATCH 14/18] [v2] drm/i915: vebox interrupt get/put
  ` [PATCH 15/18] [v3] drm/i915: Enable vebox interrupts
  ` [PATCH 16/18] [v2] drm/i915: add VEBOX into debugfs
    ` [PATCH 16/18] [v3] "

[PATCH] Lower threshold for pixel doubling
 2013-05-29 16:22 UTC  (4+ messages)

[PATCH] drm/i915: release cursor when crtc is destroyed
 2013-05-29 12:16 UTC  (2+ messages)

[PATCH] drm/i915: Avoid promoting a simulated hang to 'wedged'
 2013-05-29 12:13 UTC  (3+ messages)

[PATCH] drm/i915: Quirk the pipe A quirk in the modeset state checker
 2013-05-29  9:17 UTC  (7+ messages)
` [Intel-gfx] "

[PATCH 00/34] PPGTT prep part 2 (and unmerged part 1)
 2013-05-29  5:32 UTC  (42+ messages)
` [PATCH 01/34] drm/i915: pre-fixes for checkpatch
` [PATCH 02/34] drm/i915: use mappable size for fb kickout
` [PATCH 03/34] drm/i915: use drm_mm_takedown
` [PATCH 04/34] drm/i915: context debug messages
` [PATCH 05/34] drm/i915: Call context fini at cleanup
` [PATCH 06/34] drm/i915: make PDE|PTE platform specific
` [PATCH 07/34] drm: Optionally create mm blocks from top-to-bottom
` [PATCH 08/34] drm/i915: Use drm_mm for PPGTT PDEs
` [PATCH 09/34] drm/i915: Use PDEs as the guard page
` [PATCH 10/34] drm/i915: cleanup context fini
` [PATCH 11/34] drm/i915: Do a fuller init after reset
` [PATCH 12/34] drm/i915: Split context enabling from init
  ` [PATCH v3 "
` [PATCH 13/34] drm/i915: destroy i915_gem_init_global_gtt
` [PATCH 14/34] drm/i915: Embed PPGTT into the context
` [PATCH 15/34] drm/i915: Tie context to PPGTT
  ` [PATCH 14.5/34] drm/i915: Unify PPGTT codepaths on gen6+
` [PATCH 16/34] drm/i915: Really share scratch page
` [PATCH 17/34] drm/i915: Combine scratch members into a struct
` [PATCH 18/34] drm/i915: Drop dev from pte_encode
` [PATCH 19/34] drm/i915: Use gtt shortform where possible
` [PATCH 20/34] drm/i915: Move fbc members out of line
` [PATCH 21/34] drm/i915: Move gtt and ppgtt under address space umbrella
` [PATCH 22/34] drm/i915: Move gtt_mtrr to i915_gtt
` [PATCH 23/34] drm/i915: Move stolen stuff "
` [PATCH 24/34] drm/i915: Move aliasing_ppgtt
` [PATCH 25/34] drm/i915: Put the mm in the parent address space
` [PATCH 26/34] drm/i915: Move object tracking lists to new mm
` [PATCH 27/34] drm/i915: Create a global list of vms
` [PATCH 28/34] drm/i915: Start using vm lists
` [PATCH 29/34] drm/i915: Remove object's gtt_offset
` [PATCH 30/34] drm: pre allocate node for create_block
` [PATCH 31/34] drm/i915: Getter/setter for object attributes
` [PATCH 32/34] drm/i915: Create VMAs (part 1)
` [PATCH 33/34] drm/i915: Create VMAs (part 2)
` [PATCH 34/34] drm/i915: Create VMAs (part 3)

[PATCH] drm/i915: WA: FBC Render Nuke
 2013-05-29  0:36 UTC  (2+ messages)

[PULL] drm-intel-next for 3.11
 2013-05-28 20:56 UTC 

debugging Haswell eDP black screen after S3
 2013-05-28 20:43 UTC  (10+ messages)

[i-g-t PATCH] tests/gem_wait_render_timeout: make sure the GPU is idle before exiting
 2013-05-28 16:33 UTC  (6+ messages)
` [i-g-t PATCH v2 1/2] lib: make sure all rings are idle in gpu_quiescent_gpu()
` [i-g-t PATCH v2 2/2] tests/lib: make sure the GPU is idle at test start and exit
  ` [i-g-t PATCH v3 "

[PATCH] drm/i915: hw state readout&check support for cpu_transcoder
 2013-05-28 14:29 UTC  (12+ messages)
` [PATCH 1/3] "
  ` [PATCH 2/3] drm/i915: fixup i915_pipe_enabled check in i915_irq.c
  ` [PATCH 3/3] drm/i915: add basic pipe config dump support
    ` [PATCH] "

[PATCH -next] drm/i915: fix error return code in init_pipe_control()
 2013-05-28 10:05 UTC  (3+ messages)

[PATCH] drm/i915: document why dvo/sdvo/crt need a special dpms function
 2013-05-28  9:57 UTC  (2+ messages)

[PATCH 7/9] drm/i915: store adjust dotclock in adjustede_mode->clock
 2013-05-28  9:54 UTC  (2+ messages)
` [PATCH] drm/i915: store adjusted "

[PATCH 0/4] drm/i915: remove is_cpu_edp()
 2013-05-28  9:37 UTC  (5+ messages)

[PATCH] drm/i915: Fix spurious -EIO/SIGBUS on wedged gpus
 2013-05-28  9:22 UTC  (3+ messages)

[PULL] drm-intel-fixes
 2013-05-28  9:20 UTC  (2+ messages)

Backport of "drm/i915: Fix detection of base of stolen memory"
 2013-05-28  2:59 UTC  (2+ messages)

[ANNOUNCE] xf86-video-intel 2.21.8
 2013-05-27 13:10 UTC 

[PATCH] drm/i915: release scratch page at module unload
 2013-05-27  9:46 UTC  (3+ messages)

Haswell: Ensuring HDA codec pins refer to physical outputs
 2013-05-27  8:21 UTC  (3+ messages)

[QA] Testing report for `drm-intel-testing` (was: Updated -next) on ww21
 2013-05-27  2:10 UTC 

[PATCH 8/9] drm/i915: Drop some no longer required mode/adjusted_mode parameters
 2013-05-26 15:48 UTC  (2+ messages)
` [PATCH] "

[PATCH] drm/i915: Fix error state memory leaks
 2013-05-25 23:56 UTC  (2+ messages)

[PATCH] drm/i915: replace snb_update_wm with haswell_update_wm on HSW
 2013-05-25 16:01 UTC  (10+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox