messages from 2017-12-21 20:31:42 to 2017-12-23 02:44:16 UTC [more...]
[PATCH] drm/i915/dmc: DMC 1.07 for Cannonlake
2017-12-23 2:44 UTC (3+ messages)
` ✓ Fi.CI.BAT: success for drm/i915/dmc: DMC 1.07 for Cannonlake (rev2)
` ✓ Fi.CI.IGT: "
[PATCH] drm/i915/glk: Disable Guc and HuC on GLK
2017-12-23 2:36 UTC (3+ messages)
` ✓ Fi.CI.BAT: success for drm/i915/glk: Disable Guc and HuC on GLK (rev3)
` ✓ Fi.CI.IGT: "
[PATCH igt] lib/gem: Reset the global seqno at the start of each test
2017-12-23 1:16 UTC (3+ messages)
` ✓ Fi.CI.BAT: success for "
` ✗ Fi.CI.IGT: failure "
[PATCH 01/11] drm/i915/cnl: Add Cannonlake PCI IDs for another SKU
2017-12-23 0:40 UTC (13+ messages)
` [PATCH 02/11] drm/i915/cnl: Add Port F definition
` [PATCH 03/11] drm/i915/cnl: Add AUX-F support
` [PATCH 04/11] drm/i915/cnl: Fix _CNL_PORT_TX_DW2_LN0_F definition
` [PATCH 05/11] drm/i915: Fix DPLCLKA_CFGCR0 bits for Port F
` [PATCH 06/11] drm/i915/cnl: Add right GMBUS pin number for HDMI on "
` [PATCH 07/11] drm/i915: For HPD connected port use hpd_pin instead of port
` [PATCH 08/11] drm/i915/cnl: Add HPD support for Port F
` [PATCH 09/11] drm/i915/cnl: Enable DDI-F on Cannonlake
` [PATCH 10/11] drm/i915/cnl: Fix DP max rate for Cannonlake with port F
` [PATCH 11/11] drm/i915/cnl: Don't try to manage Port F power wells on all CNL
` ✓ Fi.CI.BAT: success for series starting with [01/11] drm/i915/cnl: Add Cannonlake PCI IDs for another SKU
` ✗ Fi.CI.IGT: warning "
[PATCH] drm: Add DPCD definitions for DP 1.4 FEC feature
2017-12-22 23:57 UTC (4+ messages)
` ✓ Fi.CI.BAT: success for drm: Add DPCD definitions for DP 1.4 FEC feature (rev3)
` ✗ Fi.CI.IGT: failure "
[PATCH] drm/i915: Stop getting the fault address from RING_FAULT_REG
2017-12-22 23:18 UTC (4+ messages)
` [PATCH v3] "
` ✗ Fi.CI.BAT: failure for drm/i915: Stop getting the fault address from RING_FAULT_REG (rev2)
[PATCH 01/11] drm/i915/cnl: Add Cannonlake PCI IDs for another SKU
2017-12-22 23:06 UTC (13+ messages)
` [PATCH 02/11] drm/i915/cnl: Add Port F definition
` [PATCH 03/11] drm/i915/cnl: Add AUX-F support
` [PATCH 04/11] drm/i915/cnl: Fix _CNL_PORT_TX_DW2_LN0_F definition
` [PATCH 05/11] drm/i915: Fix DPLCLKA_CFGCR0 bits for Port F
` [PATCH 06/11] drm/i915/cnl: Add right GMBUS pin number for HDMI on "
` [PATCH 07/11] drm/i915: For HPD connected port use hpd_pin instead of port
` [PATCH 08/11] drm/i915/cnl: Add HPD support for Port F
` [PATCH 09/11] drm/i915/cnl: Enable DDI-F on Cannonlake
` [PATCH 10/11] drm/i915/cnl: Fix DP max rate for Cannonlake with port F
` [PATCH 11/11] drm/i915/cnl: Don't try to manage Port F power wells on all CNL
` ✗ Fi.CI.BAT: failure for series starting with [01/11] drm/i915/cnl: Add Cannonlake PCI IDs for another SKU
[PULL] drm-intel-next
2017-12-22 22:58 UTC
[PATCH] drm/i915: Update forcewake ack register used in debugfs
2017-12-22 22:57 UTC (3+ messages)
` ✗ Fi.CI.BAT: failure for "
[PATCH v2 0/8] drm/i915: Fix up the CCS code
2017-12-22 22:39 UTC (12+ messages)
` [PATCH 1/8] drm/i915: Add a comment exlaining CCS hsub/vsub
` [PATCH 2/8] drm/i915: Nuke a pointless unreachable()
` [PATCH v2 3/8] drm/i915: Add the missing Y/Yf modifiers for SKL+ sprites
` [PATCH 4/8] drm/i915: Clean up the sprite modifier checks
` [PATCH 5/8] drm/i915: Add CCS capability for sprites
` [PATCH 6/8] drm/i915: Allow up to 32KB stride on SKL+ "sprites"
` [PATCH 7/8] drm: Check that the plane supports the request format+modifier combo
` [PATCH 8/8] drm/i915: Remove the pipe/plane ID checks from skl_check_ccs_aux_surface()
` ✓ Fi.CI.BAT: success for drm/i915: Fix up the CCS code (rev2)
` ✗ Fi.CI.IGT: warning "
[PATCH 1/3] drm/i915: Split encoder->hot_plug() into pre and post variants
2017-12-22 22:07 UTC (6+ messages)
` [PATCH 2/3] drm/i915: Reinitialize sink scrambling/TMDS clock ratio on HPD
` [PATCH 3/3] drm/i915: Move SST DP link retraining into the ->post_hotplug() hook
` ✗ Fi.CI.BAT: failure for series starting with [1/3] drm/i915: Split encoder->hot_plug() into pre and post variants
[PATCH v4] drm/i915: Apply Display WA #1183 on skl, kbl, and cfl
2017-12-22 21:52 UTC (4+ messages)
Updated drm-intel-testing
2017-12-22 20:57 UTC
[PATCH i-g-t] scripts/trace.pl: Optimize event parsing and processing
2017-12-22 20:38 UTC (10+ messages)
` [PATCH i-g-t v4] "
` ✓ Fi.CI.BAT: success for scripts/trace.pl: Optimize event parsing and processing (rev5)
` ✓ Fi.CI.IGT: "
[PATCH] drm/i915: Show HWSP in intel_engine_dump()
2017-12-22 19:34 UTC (14+ messages)
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "
` [PATCH v2] "
` ✓ Fi.CI.BAT: success for drm/i915: Show HWSP in intel_engine_dump() (rev2)
` [PATCH v3] drm/i915: Show HWSP in intel_engine_dump()
` [PATCH v4] "
` ✓ Fi.CI.BAT: success for drm/i915: Show HWSP in intel_engine_dump() (rev3)
` ✗ Fi.CI.IGT: warning for drm/i915: Show HWSP in intel_engine_dump() (rev2)
` ✗ Fi.CI.BAT: failure for drm/i915: Show HWSP in intel_engine_dump() (rev4)
[PULL] more gvt-next for 4.16
2017-12-22 18:18 UTC (6+ messages)
[PATCH] drm/i915: Assert that the request is on the execution queue before being removed
2017-12-22 17:18 UTC (4+ messages)
` ✓ Fi.CI.BAT: success for "
` ✗ Fi.CI.IGT: failure "
[PATCH] drm/i915/pmu: Only enumerate available counters in sysfs
2017-12-22 17:14 UTC (3+ messages)
[PATCH 0/5] drm/i915: promote fixed16_16
2017-12-22 17:11 UTC (17+ messages)
` [PATCH 1/5] drm/i915: Move uint_fixed_16_16_t to its own header
` [PATCH 2/5] drm/i915: Rename uint_fixed_16_16_t to fixed16_16_t
` [PATCH 3/5] drm/i915: Add common fixed16_16 values
` [PATCH 4/5] drm/i915: Fix overflows in fixed16_16
` [PATCH 5/5] drm/i915: Tidy up fixed16_16
` ✓ Fi.CI.BAT: success for drm/i915: promote fixed16_16
` ✗ Fi.CI.IGT: failure "
[PATCH igt] igt/gem_exec_await: Flush the WCB before attempting to queue more work
2017-12-22 17:03 UTC (2+ messages)
[PATCH] drm/i915: Fix Limited Range Color Handling
2017-12-22 17:00 UTC (5+ messages)
` ✓ Fi.CI.BAT: success for "
` ✗ Fi.CI.IGT: warning "
[PATCH] drm/i915/execlists: Show preemption progress in GEM_TRACE
2017-12-22 15:23 UTC (4+ messages)
` ✓ Fi.CI.BAT: success for "
` ✗ Fi.CI.IGT: failure "
[PATCH i-g-t 1/2] lib/dummyload: Support returning output fence
2017-12-22 13:51 UTC (5+ messages)
` [PATCH i-g-t 2/2] tests/perf_pmu: Simplify interrupt testing
` ✗ Fi.CI.BAT: failure for series starting with [1/2] lib/dummyload: Support returning output fence
[PATCH igt 1/5] igt/perf_pmu: Tighten busy measurement
2017-12-22 13:49 UTC (12+ messages)
` [PATCH igt 2/5] igt/perf_pmu: Tighten measurements for most-busy
` [PATCH igt 3/5] igt/perf_pmu: Measure the reference batch for busy-check-all
` [PATCH igt 4/5] igt/perf_pmu: Measure the reference batch for all-busy-check-all
` [PATCH igt 5/5] igt/perf_pmu: Speed up frequency measurement
` ✓ Fi.CI.BAT: success for series starting with [1/5] igt/perf_pmu: Tighten busy measurement
` ✓ Fi.CI.IGT: "
[PATCH i-g-t 1/3] lib/igt_kms: Drop all stale events on first commit
2017-12-22 12:50 UTC (6+ messages)
` [PATCH i-g-t 2/3] tests/kms_cursor_legacy: Perform lazy cleanup between tests
` [PATCH i-g-t 3/3] tests/kms_cursor_legacy: Rework the 2x-*-vs-cursor-* tests
[PATCH 0/8] Misc i915_drv.h cleanups
2017-12-22 12:27 UTC (7+ messages)
` [PATCH v2 6/7] drm/i915: Add pretty printer for runtime part of intel_device_info
` [PATCH v2 7/7] drm/i915: Dump device info at once
` ✗ Fi.CI.IGT: failure for Misc i915_drv.h cleanups (rev2)
[PATCH 1/2] drm/i915: Expose the busyspin durations for i915_wait_request
2017-12-22 12:16 UTC (5+ messages)
` [PATCH 2/2] drm/i915: Expose idle-delays to Kconfig
` ✗ Fi.CI.BAT: failure for series starting with [1/2] drm/i915: Expose the busyspin durations for i915_wait_request
[PATCH 1/2] drm/i915: Add GuC support for engine busy stats
2017-12-22 11:37 UTC (4+ messages)
[PATCH] drm/i915: Do not enable movntdqa optimization in hypervisor guest
2017-12-22 11:11 UTC (4+ messages)
` ✓ Fi.CI.BAT: success for "
` ✗ Fi.CI.IGT: warning "
[RFC 0/4] GPU/CPU timestamps correlation for relating OA samples with system events
2017-12-22 10:16 UTC (10+ messages)
[PULL] drm-intel-fixes
2017-12-22 10:07 UTC
[PATCH 1/2] drm/i915/guc : Decoupling ADS and logs from submission
2017-12-22 9:41 UTC (3+ messages)
` [PATCH 2/2] drm/i915/guc : GEM_BUG_ON for GuC reset
[PATCH] drm/syncobj: Stop reusing the same struct file for all syncobj -> fd
2017-12-22 9:28 UTC (4+ messages)
` [PATCH v2] "
[PATCH] CNL DMC v1.07
2017-12-22 7:31 UTC (8+ messages)
` [PATCH] drm/i915/dmc: DMC 1.07 for Cannonlake
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "
[PATCH] drm/dp: Power cycle display if LINK_ADDRESS fails
2017-12-22 6:24 UTC (8+ messages)
` [Intel-gfx] "
[PATCH v2 0/8] Fix PSR-vblank-DMC interaction
2017-12-22 6:13 UTC (4+ messages)
` [PATCH v2 6/8] drm/i915: Use an atomic_t array to track power domain use count
Accelerated read from WC mem (i915_memcpy_from_wc()) may not work in virtualization world
2017-12-22 2:51 UTC (5+ messages)
[CI 1/7] drm/i915: Move some utility functions to i915_util.h
2017-12-21 23:35 UTC (9+ messages)
` [CI 2/7] drm/i915: Move display related definitions to dedicated header
` [CI 3/7] drm/i915: Move opregion definitions to dedicated intel_opregion.h
` [CI 4/7] drm/i915: Move intel_device_info definitions to its own header
` [CI 5/7] drm/i915: Update intel_device_info_runtime_init() parameter
` [CI 6/7] drm/i915: Add pretty printer for runtime part of intel_device_info
` [CI 7/7] drm/i915: Dump device info at once
` ✓ Fi.CI.BAT: success for series starting with [CI,1/7] drm/i915: Move some utility functions to i915_util.h
` ✗ Fi.CI.IGT: warning "
[PATCH igt] igt/kms_frontbuffer_tracking: Show FBC status at the start of the wait
2017-12-21 22:51 UTC (3+ messages)
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "
[PATCH 1/4] drm/i915: Disable DC states around GMBUS on GLK
2017-12-21 21:41 UTC (3+ messages)
` ✓ Fi.CI.BAT: success for series starting with [1/4] drm/i915: Disable DC states around GMBUS on GLK (rev2)
` ✗ Fi.CI.IGT: warning "
[PATCH] drm: Add DPCD definitions for DP 1.4 FEC feature
2017-12-21 20:51 UTC (3+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox