messages from 2018-03-09 23:12:21 to 2018-03-13 12:25:40 UTC [more...]
[PATCH] drm/i915: Use sseu size for determining eu_regs[]
2018-03-13 12:25 UTC (3+ messages)
` ✓ Fi.CI.BAT: success for "
[PATCH v12 1/6] drm/i915/guc: Rename guc_ggtt_offset to intel_guc_ggtt_offset
2018-03-13 12:20 UTC (10+ messages)
` [PATCH v12 2/6] drm/i915: Implement dynamic GuC WOPCM offset and size calculation
` [PATCH v12 3/6] drm/i915: Add support to return CNL specific reserved WOPCM size
` [PATCH v12 4/6] drm/i915: Add HuC firmware size related restriction for Gen9 and CNL A0
` [PATCH v12 5/6] drm/i915/guc: Check the locking status of GuC WOPCM registers
[PATCH] drm/i915/pmu: avoid -Wmaybe-uninitialized warning
2018-03-13 12:08 UTC
[DIM PATCH 1/3] dim: cleanup checkpatch_commit
2018-03-13 11:55 UTC (5+ messages)
` [DIM PATCH 2/3] dim: add checkpatch profiles to allow different checkpatch options
` [DIM PATCH 3/3] dim: loosen some drm-intel checkpatch rules
[PATCH] drm/i915: Split GPU commands definitions into separate header
2018-03-13 11:45 UTC (2+ messages)
i915 vs checkpatch
2018-03-13 11:38 UTC (5+ messages)
[PATCH] drm/i915/dp: Fix intel_edp_compare_alt_mode
2018-03-13 11:03 UTC (6+ messages)
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "
[RFC PATCH i-g-t 0/3] Test the plane formats on the Chamelium
2018-03-13 10:42 UTC (5+ messages)
` [RFC PATCH i-g-t 2/3] tests/chamelium: Add test case for plane formats
` [RFC PATCH i-g-t 3/3] tests: Add vc4 test suite
[PATCH 1/2] drm/i915: Remove variable length arrays from sseu debugfs printers
2018-03-13 9:57 UTC (8+ messages)
` [PATCH 2/2] drm/i915: Warn against variable length arrays
` ✗ Fi.CI.SPARSE: warning for series starting with [1/2] drm/i915: Remove variable length arrays from sseu debugfs printers
` ✓ Fi.CI.BAT: success "
` ✗ Fi.CI.IGT: failure "
[RFC] drm/i915/psr: Remove PSR active flag from debugfs
2018-03-13 9:13 UTC (3+ messages)
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "
[PATCH] drm/i915/glk: Disable Guc and HuC on GLK
2018-03-13 8:46 UTC (2+ messages)
[PATCH v3 0/2] CNL port refactoring
2018-03-13 8:37 UTC (5+ messages)
` [PATCH v3 1/2] drm/i915/cnl; Add macro to get PORT_TX register
` [PATCH v3 2/2] drm/i915/cnl: Kill _MMIO_PORT6 macro
` ✓ Fi.CI.BAT: success for CNL port refactoring (rev3)
` ✗ Fi.CI.IGT: warning "
[PATCH] drm/i915/psr: Comment to clarify SRD_DEBUG is called PSR_MASK SKL+
2018-03-13 8:00 UTC (3+ messages)
` ✓ Fi.CI.BAT: success for "
` ✗ Fi.CI.IGT: failure "
[PATCH] drm/i915: Reword warning for missing cases
2018-03-13 6:15 UTC (4+ messages)
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "
[PATCH 1/2] drm/i915/psr: Move PSR aux setup to it's own function
2018-03-13 4:23 UTC (3+ messages)
` [PATCH 2/2] drm/i915/psr: Remove open-coded PSR AUX transactions for SKL+
` ✗ Fi.CI.BAT: warning for series starting with [1/2] drm/i915/psr: Move PSR aux setup to it's own function
[PATCH] drm/i915: Move CUR_SURFLIFE definition to a better place
2018-03-13 3:14 UTC (6+ messages)
` [PATCH v2] drm/i915: Move CUR SURFLIVE "
` ✓ Fi.CI.BAT: success for drm/i915: Move CUR_SURFLIFE definition to a better place. (rev2)
` ✗ Fi.CI.IGT: warning "
[PATCH][drm-next] drm/i915/gvt: fix spelling mistake: "destoried" -> "destroyed"
2018-03-13 2:34 UTC (4+ messages)
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "
[PATCH v13 00/17] Add NV12 support
2018-03-13 2:28 UTC (6+ messages)
` [PATCH v13 17/17] drm/i915: Display WA 827
` ✗ Fi.CI.IGT: failure for Add NV12 support
[PATCH] drm/i915: avoid false fence signaling when enabling preemption
2018-03-13 2:02 UTC (9+ messages)
` ✗ Fi.CI.BAT: failure for "
` ✓ Fi.CI.BAT: success "
` ✗ Fi.CI.IGT: failure "
[PATCH v2 1/3] drm/i915/frontbuffer: Pull frontbuffer_flush out of gem_obj_pin_to_display
2018-03-13 0:58 UTC (5+ messages)
` [PATCH v2 3/3] drm/i915/psr: Use more PSR HW tracking
[PATCH v3 1/3] drm/i915: store all mmio bases in intel_engines
2018-03-13 0:06 UTC (10+ messages)
` [PATCH v2 2/3] drm/i915: add a selftest for the mmio_bases table
` [PATCH v3 3/3] drm/i915: move gen8 irq shifts to intel_lrc.c
` [PATCH 1/2] drm/i915: use engine->irq_keep_mask when resetting irqs
` [PATCH 2/2] drm/i915: move gen8 irq shifts to intel_lrc.c
` ✓ Fi.CI.BAT: success for series starting with [v3,1/3] drm/i915: store all mmio bases in intel_engines
` ✗ Fi.CI.BAT: failure for series starting with [v3,1/3] drm/i915: store all mmio bases in intel_engines (rev3)
[PATCH] drm/i915/icl: Use hw engine class, instance to find irq handler
2018-03-12 22:47 UTC (9+ messages)
` ✓ Fi.CI.BAT: success for drm/i915/icl: Use hw engine class, instance to find irq handler (rev2)
` ✗ Fi.CI.IGT: failure "
[PATCH] drm/i915/glk: Disable Guc and HuC on GLK
2018-03-12 22:34 UTC
[PATCH v2 1/3] drm/i915/stolen: Switch from DEBUG_KMS to DEBUG_DRIVER
2018-03-12 22:22 UTC (5+ messages)
` [PATCH v2 2/3] drm/i915/stolen: Checkpatch cleansing
` [PATCH v2 3/3] drm/i915/stolen: Deduce base of reserved portion as top-size on vlv
` ✓ Fi.CI.BAT: success for series starting with [v2,1/3] drm/i915/stolen: Switch from DEBUG_KMS to DEBUG_DRIVER
` ✗ Fi.CI.IGT: warning "
[PATCH 0/6] Implement proper MST fallback retraining in i915
2018-03-12 22:16 UTC (12+ messages)
` [PATCH v3 1/5] drm/i915: Move DP modeset retry work into intel_dp
` [PATCH v3 2/5] drm/i915: Only use one link bw config for MST topologies
` [PATCH v3 3/5] drm/dp_mst: Add drm_dp_mst_topology_mgr_lower_link_rate()
` [PATCH v3 5/5] drm/i915: Implement proper fallback training for MST
[PATCH v3 0/3] drm/i915/uc: Sanitize uC
2018-03-12 22:07 UTC (7+ messages)
` [PATCH v3 1/3] drm/i915/uc: Sanitize uC options early
` [PATCH v3 2/3] drm/i915/uc: Sanitize uC together with GEM
` [PATCH v3 3/3] HAX: Enable GuC for CI
` ✓ Fi.CI.BAT: success for drm/i915/uc: Sanitize uC (rev3)
` ✗ Fi.CI.IGT: failure "
[PATCH] drm/i915/psr: Kill scheduled work for Core platforms
2018-03-12 21:54 UTC (6+ messages)
` ✗ Fi.CI.BAT: failure for "
` ✗ Fi.CI.BAT: warning "
[PATCH 1/3] drm: Add the optional .fb_modifier() hook
2018-03-12 21:44 UTC (4+ messages)
` [PATCH 2/3] drm: Make sure at least one plane supports the fb format
` [PATCH 3/3] drm/i915: Eliminate the horrendous format check code
` ✗ Fi.CI.BAT: failure for series starting with [1/3] drm: Add the optional .fb_modifier() hook
[PATCH igt] igt: Add gem_ctx_freq to exercise requesting freq on a ctx
2018-03-12 21:13 UTC (4+ messages)
` ✗ Fi.CI.IGT: failure for igt: Add gem_ctx_freq to exercise requesting freq on a ctx (rev2)
[RFC] drm/i915: store all mmio bases in intel_engines
2018-03-12 21:05 UTC (9+ messages)
[drm-intel:for-linux-next-fixes 4/4] drivers/gpu//drm/i915/i915_gem.c:3223:8: error: 'struct drm_i915_private' has no member named 'caps'; did you mean 'ips'?
2018-03-12 20:35 UTC (2+ messages)
` [Intel-gfx] "
[PATCH v3 1/4] drm: Add drm_any_plane_has_format()
2018-03-12 20:25 UTC (7+ messages)
` [PATCH 4/4] drm/vc4: Validate framebuffer pixel format/modifier
` ✓ Fi.CI.BAT: success for series starting with [v3,1/4] drm: Add drm_any_plane_has_format()
` ✗ Fi.CI.IGT: failure "
[RFC v3 00/12] drm: Add generic fbdev emulation
2018-03-12 20:21 UTC (6+ messages)
` [RFC v3 09/12] drm: Add API for in-kernel clients
[PATCH] drm/i915/psr: Kill scheduled work for Core platforms
2018-03-12 20:20 UTC
[PATCH] drm/dp: Correctly mask DP_TRAINING_AUX_RD_INTERVAL values for DP 1.4
2018-03-12 19:39 UTC (4+ messages)
` [Intel-gfx] "
[PATCH] drm/i915: make edp optimize config
2018-03-12 19:25 UTC (4+ messages)
[PATCH] drm/i915/stolen: Intepret reserved_base=0 as deduce from top
2018-03-12 19:19 UTC (3+ messages)
` ✓ Fi.CI.BAT: success for "
` ✗ Fi.CI.IGT: failure "
[PATCH] drm/i915/psr: Display WA 0884 applied broadly for more HW tracking
2018-03-12 19:02 UTC (10+ messages)
[PATCH 1/2] drm/i915/stolen: Switch from DEBUG_KMS to DEBUG_DRIVER
2018-03-12 17:18 UTC (10+ messages)
` [PATCH 2/2] drm/i915/stolen: Intepret reserved_base=0 as deduce from top
` [PATCH] drm/i915/stolen: Deduce base of reserved portion as top-size on vlv
` [PATCH v2] "
` ✓ Fi.CI.BAT: success for series starting with [1/2] drm/i915/stolen: Switch from DEBUG_KMS to DEBUG_DRIVER
` ✗ Fi.CI.BAT: warning for series starting with [1/2] drm/i915/stolen: Switch from DEBUG_KMS to DEBUG_DRIVER (rev2)
` ✓ Fi.CI.BAT: success for series starting with [1/2] drm/i915/stolen: Switch from DEBUG_KMS to DEBUG_DRIVER (rev3)
[PATCH] drm/i915/perf: fix perf stream opening lock
2018-03-12 15:27 UTC (3+ messages)
` ✗ Fi.CI.BAT: failure for drm/i915/perf: fix perf stream opening lock (rev3)
[PATCH i-g-t v2] tests/kms_rotation_crc: Remove hardcoding of platforms in igt_require()
2018-03-12 15:22 UTC (5+ messages)
` [igt-dev] "
[PATCH] drm/i915: Trim error mask to known engines
2018-03-12 15:09 UTC (3+ messages)
` ✗ Fi.CI.BAT: failure for "
[PULL] drm-intel-next
2018-03-12 15:06 UTC
please do *NOT* backport 9965db26ac05 ("drm/i915: Check for fused or unused pipes")
2018-03-12 12:38 UTC (4+ messages)
[PATCH i-g-t] tests/kms_chamelium: Make tests run without pipe color management support
2018-03-12 12:17 UTC (5+ messages)
[RFC v3 0/8] Add Plane Color Properties
2018-03-12 11:53 UTC (3+ messages)
` ✗ Fi.CI.IGT: failure for Add Plane Color Properties (rev3)
[PATCH v2 00/42] drm/i915: Implement HDCP2.2
2018-03-12 11:46 UTC (21+ messages)
` [PATCH v2 04/42] misc/mei/hdcp: Client driver for HDCP application
` [PATCH v2 06/42] misc/mei/hdcp: Verify mei client device status
` [PATCH v2 07/42] misc/mei/hdcp: Get & Put for mei cl_device
` [PATCH v2 09/42] linux/mei: Header for mei_hdcp driver interface
` [PATCH v2 10/42] misc/mei/hdcp: Initiate Wired HDCP2.2 Tx Session
[PATCH] drm/i915: Remove the impedance mismatch around intel_engine_enable_signaling
2018-03-12 11:33 UTC (4+ messages)
[PULL] gvt-next for 4.17
2018-03-12 11:25 UTC (4+ messages)
[PATCH] drm/i915: Disable LVDS on Radiant P845
2018-03-12 7:25 UTC (4+ messages)
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "
[PATCH 0/3] CNL port refactoring
2018-03-12 7:01 UTC (5+ messages)
` [PATCH 1/3] drm/i915/cnl; Add macro to get PORT_TX register
[CI 1/4] drm/i915/guc: Tidy guc_log_control
2018-03-10 11:24 UTC (4+ messages)
` ✗ Fi.CI.IGT: failure for series starting with [CI,1/4] "
[PATCH v2 0/3] drm/i915/uc: Sanitize uC
2018-03-10 0:31 UTC (3+ messages)
` [PATCH v2 2/3] drm/i915/uc: Sanitize uC together with GEM
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox