Intel-GFX Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2018-07-07 11:30:46 to 2018-07-10 07:03:54 UTC [more...]

[PATCH 0/4] drm/i915/intel_dsi: Read back and use pclk set by the GOP
 2018-07-10  7:03 UTC  (8+ messages)
` [PATCH 4/4] drm/i915/intel_dsi: Read back pclk set by GOP and use that as pclk

[PATCH] drm/i915/selftests: Filter out both physical address swizzles
 2018-07-10  6:28 UTC  (3+ messages)
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "

[PATCH v4] drm/i915/gvt: declare gvt as i915's soft dependency
 2018-07-10  3:09 UTC  (4+ messages)
` ✓ Fi.CI.BAT: success for drm/i915/gvt: declare gvt as i915's soft dependency (rev2)
` ✓ Fi.CI.IGT: "

[PATCH 01/12] kernel.h: Add for_each_if()
 2018-07-10  2:08 UTC  (36+ messages)
` [PATCH 02/12] blk: use for_each_if
` [PATCH 03/12] cgroup: "
` [PATCH 04/12] cpufreq: "
  ` [PATCH] "
` [PATCH 05/12] dmar: Use for_each_If
` [PATCH 06/12] mm: use for_each_if
` [PATCH 07/12] ide: "
` [PATCH 08/12] netdev: "
` [PATCH 09/12] nubus: "
` [PATCH 10/12] pci: "
` [PATCH 11/12] sched: use for_each_if in topology.h
` [PATCH 12/12] usb: use for_each_if
` ✗ Fi.CI.CHECKPATCH: warning for series starting with [01/12] kernel.h: Add for_each_if()
` ✗ Fi.CI.BAT: failure "
` [PATCH] "
` ✗ Fi.CI.CHECKPATCH: warning for series starting with kernel.h: Add for_each_if() (rev3)
` ✓ Fi.CI.BAT: success "
` ✓ Fi.CI.IGT: "

[PATCH 1/2] drm/i915: remove confusing GPIO vs PCH_GPIO
 2018-07-10  1:15 UTC  (4+ messages)
` [PATCH 2/2] drm/i915: remove PCH_GMBUS defines
` ✓ Fi.CI.BAT: success for series starting with [1/2] drm/i915: remove confusing GPIO vs PCH_GPIO
` ✓ Fi.CI.IGT: "

[PATCH v4] drm/i915: Use crtc_state->has_psr instead of CAN_PSR for pipe update
 2018-07-10  1:12 UTC  (2+ messages)
` ✓ Fi.CI.BAT: success for drm/i915: Use crtc_state->has_psr instead of CAN_PSR for pipe update (rev4)

[PATCH 0/2] Kill resource streamer
 2018-07-10  0:35 UTC  (5+ messages)
` [PATCH 1/2] drm/i915/icl: move has_resource_streamer to GEN11_FEATURES
` [PATCH 2/2] drm/i915: kill resource streamer
` ✗ Fi.CI.SPARSE: warning for Kill "
` ✓ Fi.CI.BAT: success "

[PATCH] drm/i915/icl, x86/gpu: implement ICL stolen memory support
 2018-07-09 23:44 UTC  (6+ messages)
` [PATCH 1/2] x86/gpu: reserve ICL's graphics stolen memory
  ` [PATCH 2/2] drm/i915: use the ICL "

[PATCH v3] drm/i915: Use crtc_state->has_psr instead of CAN_PSR for pipe update
 2018-07-09 23:46 UTC  (4+ messages)
` ✗ Fi.CI.CHECKPATCH: warning for drm/i915: Use crtc_state->has_psr instead of CAN_PSR for pipe update (rev3)
` ✓ Fi.CI.BAT: success "

[PATCH 0/8] drm/i915: Hotplug cleanups and whanot
 2018-07-09 21:28 UTC  (5+ messages)
` [PATCH 4/8] drm/i915: Nuke dev_priv->irq_port[]
` [PATCH 5/8] drm/i915: s/int i/enum hpd_pin pin/

[PATCH] drm/i915: Remove function details from device error messages
 2018-07-09 21:13 UTC  (6+ messages)
` ✓ Fi.CI.BAT: success for "
` ✗ Fi.CI.IGT: failure "

[PATCH v5 00/40] drm/i915: Implement HDCP2.2
 2018-07-09 20:50 UTC  (25+ messages)
` [PATCH v5 01/40] drm: hdcp2.2 authentication msg definitions
` [PATCH v5 02/40] drm: HDMI and DP specific HDCP2.2 defines
` [PATCH v5 05/40] drm/i915: wrapping all hdcp var into intel_hdcp
` [PATCH v5 06/40] drm/i915: Define HDCP2.2 related variables
` [PATCH v5 07/40] drm/i915: Define Intel HDCP2.2 registers
` [PATCH v5 09/40] drm/i915: Schedule hdcp_check_link in _intel_hdcp_enable
` [PATCH v5 10/40] drm/i915: Pullout the bksv read and validation
  ` [Intel-gfx] "
` [PATCH v5 11/40] drm/i915: Enable superior HDCP ver that is capable
` [PATCH v5 12/40] drm/i915: Enable HDCP1.4 incase of HDCP2.2 failure
` [PATCH v5 13/40] drm/i915: Implement HDCP2.2 Enable and Disable
  ` [Intel-gfx] "
` [PATCH v5 19/40] drm/i915: hdcp_check_link only on CP_IRQ
` [PATCH v5 20/40] drm/i915: Check HDCP 1.4 and 2.2 link "

[PATCH v2] drm/i915: Use crtc_state->has_psr instead of CAN_PSR for pipe update
 2018-07-09 20:31 UTC  (12+ messages)
` ✓ Fi.CI.BAT: success for drm/i915: Use crtc_state->has_psr instead of CAN_PSR for pipe update (rev2)
` ✓ Fi.CI.IGT: "

[RFC v1] Data port coherency control for UMDs
 2018-07-09 20:04 UTC  (5+ messages)
` ✗ Fi.CI.CHECKPATCH: warning for drm/i915: Add Exec param to control data port coherency. (rev5)
` ✗ Fi.CI.SPARSE: "
` ✓ Fi.CI.BAT: success "
` ✗ Fi.CI.IGT: failure "

[PATCH 01/11] drm/i915/selftests: Prevent background reaping of active objects
 2018-07-09 19:12 UTC  (20+ messages)
` [PATCH 02/11] drm/i915: Only reset hangcheck at the start of an activity cycle
` [PATCH 03/11] drm/i915: Stop tracking MRU activity on VMA
` [PATCH 04/11] drm/i915: Introduce i915_address_space.mutex
` [PATCH 05/11] drm/i915: Move fence register tracking to GGTT
` [PATCH 06/11] drm/i915: Convert fences to use a GGTT lock rather than struct_mutex
` [PATCH 07/11] drm/i915: Tidy i915_gem_suspend()
` [PATCH 08/11] drm/i915: Move fence-reg interface to i915_gem_fence_reg.h
` [PATCH 09/11] drm/i915: Dynamically allocate the array of drm_i915_gem_fence_reg
` [PATCH 10/11] drm/i915: Pull all the reset functionality together into i915_reset.c
` [PATCH 11/11] drm/i915: Remove GPU reset dependence on struct_mutex
` ✗ Fi.CI.CHECKPATCH: warning for series starting with [01/11] drm/i915/selftests: Prevent background reaping of active objects
` ✗ Fi.CI.SPARSE: "
` ✓ Fi.CI.BAT: success "
` ✗ Fi.CI.IGT: failure "

[RFC v1] drm/i915: Add Exec param to control data port coherency
 2018-07-09 16:37 UTC  (8+ messages)
` [PATCH v4] drm/i915: Add IOCTL Param "

[CI 1/3] drm/i915: Provide a timeout to i915_gem_wait_for_idle()
 2018-07-09 16:35 UTC  (5+ messages)
` [CI 2/3] drm/i915: Provide a timeout to i915_gem_wait_for_idle() on setup
` [CI 3/3] drm/i915/selftests: Replace wait-on-timeout with explicit timeout
` ✓ Fi.CI.BAT: success for series starting with [CI,1/3] drm/i915: Provide a timeout to i915_gem_wait_for_idle()
` ✓ Fi.CI.IGT: "

[RFC COMP I/F] drm/i915: Initialize HDCP2.2 and its MEI interface
 2018-07-09 15:38 UTC  (4+ messages)
` ✗ Fi.CI.BAT: failure for "

[PATCH 1/3] drm/i915: Provide a timeout to i915_gem_wait_for_idle()
 2018-07-09 13:54 UTC  (11+ messages)
` [PATCH 2/3] drm/i915: Provide a timeout to i915_gem_wait_for_idle() on setup
` [PATCH 3/3] drm/i915/selftests: Replace wait-on-timeout with explicit timeout
` ✓ Fi.CI.BAT: success for series starting with [1/3] drm/i915: Provide a timeout to i915_gem_wait_for_idle()
` ✓ Fi.CI.IGT: "

[PATCH i-g-t 00/11] trace.pl fixes and improvements
 2018-07-09 13:40 UTC  (14+ messages)
` [PATCH i-g-t 01/11] trace.pl: Fix no context colouring mode
` [PATCH i-g-t 02/11] trace.pl: Improve readability of graphical timeline representation
` [PATCH i-g-t 03/11] trace.pl: Scale timeline for better precision
  ` [igt-dev] "
` [PATCH i-g-t 04/11] trace.pl: Put single context at single vertical slot
` [PATCH i-g-t 05/11] trace.pl: Fix HTML timestamp generation
` [PATCH i-g-t 06/11] trace.pl: Improve context colouring for large context id's
` [PATCH i-g-t 07/11] trace.pl: Fix engine busy accounting in split mode
` [PATCH i-g-t 08/11] trace.pl: Context save only applies to last request of a bunch
` [PATCH i-g-t 09/11] trace.pl: Fix incomplete request handling
` [PATCH i-g-t 10/11] trace.pl: Basic preemption support
` [PATCH i-g-t 11/11] trace.pl: Fix request split mode

[PATCH i-g-t] igt/gem_render_copy: Check for GEM before running
 2018-07-09 13:23 UTC  (3+ messages)
` [igt-dev] "

[RFC PATCH] mm, oom: distinguish blockable mode for mmu notifiers
 2018-07-09 12:29 UTC  (3+ messages)

[PATCH] drm/i915: Provide a timeout to i915_gem_wait_for_idle()
 2018-07-09 10:24 UTC  (3+ messages)
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "

[PATCH] drm/i915/selftests: Magic numbers for old Y-tiling
 2018-07-09 10:03 UTC  (4+ messages)
` ✗ Fi.CI.IGT: failure for "

[PATCH] drm/i915/selftests: Prevent background reaping of active objects
 2018-07-09  9:29 UTC  (7+ messages)
` ✗ Fi.CI.BAT: failure for "
` ✗ Fi.CI.CHECKPATCH: warning for drm/i915/selftests: Prevent background reaping of active objects (rev2)
` ✓ Fi.CI.BAT: success "
` ✓ Fi.CI.IGT: "

[PATCH] drm/i915: Use crtc_state->has_psr instead of CAN_PSR for pipe update
 2018-07-08  3:24 UTC  (2+ messages)
` ✗ Fi.CI.IGT: failure for "

[CI] drm/i915: Replace nested subclassing with explicit subclasses
 2018-07-08  2:30 UTC  (2+ messages)
` ✓ Fi.CI.IGT: success for "

[PATCH] drm/i915/selftests: Avoid warning if runtime pm is disabled
 2018-07-08  1:40 UTC  (2+ messages)
` ✓ Fi.CI.IGT: success for "

[PATCH i-g-t 0/2] Add support to force specific module load
 2018-07-07 23:25 UTC  (3+ messages)
` [PATCH i-g-t 1/2] Increase the string size for a module name
` [PATCH i-g-t 2/2] Add support for forcing specific module

[PATCH i-g-t 0/7] GCC warning cleanup
 2018-07-07 23:23 UTC  (8+ messages)
` [PATCH i-g-t 1/7] Remove parameter aliases with another argument
` [PATCH i-g-t 2/7] Cast void * pointer used in arithmetic to uint32_t*
` [PATCH i-g-t 3/7] Fix comparison that always evaluates to false
` [PATCH i-g-t 4/7] Fix truncate string in the snprintf
` [PATCH i-g-t 5/7] Make string commands dynamic allocate
` [PATCH i-g-t 6/7] Fix truncate string in the strncpy
` [PATCH i-g-t 7/7] Avoid truncate string in __igt_lsof_fds

[PATCH] Make the "Reducing compressed framebufer size" message be DRM_INFO_ONCE()
 2018-07-07 21:13 UTC  (2+ messages)
` ✓ Fi.CI.IGT: success for "

[PATCH v8] drm/i915: Fix assert_plane() warning on bootup with external display
 2018-07-07 20:20 UTC  (2+ messages)
` ✓ Fi.CI.IGT: success for drm/i915: Fix assert_plane() warning on bootup with external display (rev8)

[PATCH] drm/i915/selftests: Provide full mb() around clflush
 2018-07-07 18:32 UTC  (2+ messages)
` ✓ Fi.CI.IGT: success for "

[PATCH] drm/i915/selftests: Adjust y-tiling height for older machines
 2018-07-07 17:40 UTC  (2+ messages)
` ✗ Fi.CI.IGT: failure for "

[PATCH v1] drm/i915/gen11: Preempt-to-idle support in execlists
 2018-07-07 14:09 UTC  (2+ messages)
` ✓ Fi.CI.IGT: success for drm/i915/gen11: Preempt-to-idle support in execlists. (rev5)

[PATCH 1/2] drm/i915/selftests: Replace magic 1<<22 with MI_USE_GGTT/MI_MEM_VIRTUAL
 2018-07-07 13:17 UTC  (2+ messages)
` ✗ Fi.CI.IGT: failure for series starting with [1/2] "

[PATCH] drm/i915/selftests: Limit live_gtt allocation test to fit within RAM
 2018-07-07 12:22 UTC  (2+ messages)
` ✓ Fi.CI.IGT: success for "

[PATCH 1/6] drm/i915: Refactor export_fence() after i915_vma_move_to_active()
 2018-07-07 11:30 UTC  (2+ messages)
` ✓ Fi.CI.IGT: success for series starting with [1/6] drm/i915: Refactor export_fence() after i915_vma_move_to_active() (rev2)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox