messages from 2018-11-14 04:40:21 to 2018-11-17 00:21:20 UTC [more...]
[PATCH 0/6] Remove all bad dp_mst_port uses and hide struct def
2018-11-17 0:21 UTC (7+ messages)
` [PATCH 1/6] drm/dp_mst: Add drm_dp_get_payload_info()
` [PATCH 2/6] drm/nouveau: Use drm_dp_get_payload_info() for getting payload/vcpi
` [PATCH 5/6] drm/dp_mst: Hide drm_dp_mst_port contents from drivers
` [PATCH 3/6] drm/nouveau: Stop reading port->mgr in nv50_mstc_get_modes()
` [PATCH 4/6] drm/nouveau: Stop reading port->mgr in nv50_mstc_detect()
` [PATCH 6/6] drm/i915: Start using struct drm_dp_mst_port again
[PATCH] drm/i915: Hide enable_gvt modparam when not compiled in
2018-11-16 23:46 UTC (4+ messages)
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "
[PATCH] drm/i915: Disable LP3 watermarks on all SNB machines
2018-11-16 23:22 UTC (14+ messages)
` [Intel-gfx] "
` ✓ Fi.CI.IGT: success for "
` [PATCH v2] "
` ✓ Fi.CI.BAT: success for drm/i915: Disable LP3 watermarks on all SNB machines (rev2)
` ✓ Fi.CI.IGT: "
` ✗ Fi.CI.IGT: failure "
[PATCH v2 1/5] drm/i915: extract fixed point math to i915_fixed.h
2018-11-16 23:18 UTC (10+ messages)
` [PATCH v2 2/5] drm/i915/fixed: prefer kernel types over stdint types
` [PATCH v2 3/5] drm/i915/fixed: simplify FP_16_16_MAX definition
` [PATCH v2 4/5] drm/i915/fixed: simplify is_fixed16_zero()
` [PATCH v2 5/5] drm/i915/fixed: cosmetic cleanup
` ✗ Fi.CI.CHECKPATCH: warning for series starting with [v2,1/5] drm/i915: extract fixed point math to i915_fixed.h
` ✗ Fi.CI.SPARSE: "
` ✓ Fi.CI.BAT: success "
` ✓ Fi.CI.IGT: "
[PATCH 0/5] drm/gem: Add drm_gem_object_funcs
2018-11-16 21:35 UTC (3+ messages)
` [PATCH 4/5] drm/cma-helper: Add DRM_GEM_CMA_VMAP_DRIVER_OPS
[PATCH v6 0/6] drm/dp_mst: Improve VCPI helpers, use in nouveau
2018-11-16 20:01 UTC (12+ messages)
` [PATCH v6 4/6] drm/dp_mst: Check payload count in drm_dp_mst_atomic_check()
` [PATCH v6 1/6] drm/dp_mst: Add some atomic state iterator macros
` [PATCH v6 2/6] drm/dp_mst: Return kref_put() result from drm_dp_put_port()
` [PATCH v6 3/6] drm/dp_mst: Start tracking per-port VCPI allocations
` [PATCH v6 5/6] drm/nouveau: Stop unsetting mstc->port, check connector registration
` [PATCH v6 6/6] drm/nouveau: Use atomic VCPI helpers for MST
` ✗ Fi.CI.CHECKPATCH: warning for drm/dp_mst: Improve VCPI helpers, use in nouveau (rev6)
` ✗ Fi.CI.SPARSE: "
` ✓ Fi.CI.BAT: success "
` ✗ Fi.CI.IGT: failure "
[PATCH] drm/i915/glk: Use cached RCOMP value when re-enabling DPIO Phy
2018-11-16 19:36 UTC (7+ messages)
` ✗ Fi.CI.CHECKPATCH: warning for "
` ✓ Fi.CI.BAT: success "
` ✓ Fi.CI.IGT: "
[PATCH 1/3] drm/i915/icl: Release TC ports when unloading or suspending driver
2018-11-16 18:42 UTC (2+ messages)
` ✓ Fi.CI.BAT: success for series starting with [1/3] "
[PATCH] drm/i915: Remove partial attempt to swizzle on pread/pwrite
2018-11-16 15:59 UTC (4+ messages)
` [PATCH v3] "
[PATCH] drm/i915: Downgrade unknown firmware warnings
2018-11-16 15:31 UTC (2+ messages)
[GVT-g] [ANNOUNCE] 2018-Q3 release of KVMGT (Intel GVT-g for KVM)
2018-11-16 14:33 UTC (2+ messages)
` [Intel-gfx] "
[PATCH 1/2] Revert "drm/i915/perf: add a parameter to control the size of OA buffer"
2018-11-16 14:17 UTC (5+ messages)
` [PATCH 2/2] Revert "drm/i915/perf: Fix warning in documentation"
` ✗ Fi.CI.CHECKPATCH: warning for series starting with [1/2] Revert "drm/i915/perf: add a parameter to control the size of OA buffer"
` ✗ Fi.CI.SPARSE: "
` ✗ Fi.CI.BAT: failure "
[PATCH v4 0/4] drm/i915/perf: Add OA buffer size uAPI parameter
2018-11-16 12:47 UTC (3+ messages)
` [PATCH v4 4/4] drm/i915/perf: add a parameter to control the size of OA buffer
[PATCH 01/25] RFT drm/i915/execlists: Flush memory before signaling ELSQ
2018-11-16 11:45 UTC (3+ messages)
` [PATCH 05/25] drm/i915: Prevent machine hang from Broxton's vtd w/a and error capture
[PATCH] drm/amdgpu: Reorder uvd ring init before uvd resume
2018-11-16 11:38 UTC (3+ messages)
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "
[PATCH 01/36] drm/i915/stolen: Switch from DEBUG_KMS to DEBUG_DRIVER
2018-11-16 11:22 UTC (5+ messages)
` [PATCH 36/36] drm/i915: Support per-context user requests for GPU frequency control
[PATCH] drm/i915: use appropriate integer types for flags
2018-11-16 11:03 UTC (8+ messages)
` ✗ Fi.CI.CHECKPATCH: warning for "
` ✓ Fi.CI.BAT: success "
` ✓ Fi.CI.IGT: "
[PATCH 1/5] drm/i915: extract fixed point math to i915_fixed.h
2018-11-16 10:56 UTC (17+ messages)
` [PATCH 2/5] drm/i915/fixed: prefer kernel types over stdint types
` [PATCH 3/5] drm/i915/fixed: simplify FP_16_16_MAX definition
` [PATCH 4/5] drm/i915/fixed: simplify is_fixed16_zero()
` [PATCH 5/5] drm/i915/fixed: cosmetic cleanup
` ✗ Fi.CI.CHECKPATCH: warning for series starting with [1/5] drm/i915: extract fixed point math to i915_fixed.h
` ✗ Fi.CI.SPARSE: "
` ✓ Fi.CI.BAT: success "
` ✓ Fi.CI.IGT: "
[PATCH v9 00/24] Remaining DSC + FEC patches
2018-11-16 1:39 UTC (5+ messages)
` [PATCH v9 20/24] drm/i915/dsc: Add Per connector debugfs node for DSC support/enable
` ✓ Fi.CI.BAT: success for Remaining DSC + FEC patches
` ✓ Fi.CI.IGT: "
[PATCH v3 0/3] CRTC background color
2018-11-16 1:36 UTC (9+ messages)
` [PATCH v3 1/3] drm/i915: Force background color to black for gen9+ (v2)
` [PATCH v3 2/3] drm: Add CRTC background color property (v2)
` [PATCH v3 2/3] drm: Add CRTC background color property (v3)
` [PATCH v3 3/3] drm/i915/gen9+: Add support for pipe background color (v3)
` [PATCH i-g-t v3] tests/kms_crtc_background_color: overhaul for latest ABI proposal (v3)
` ✗ Fi.CI.CHECKPATCH: warning for CRTC background color (rev3)
` ✓ Fi.CI.BAT: success "
` ✓ Fi.CI.IGT: "
[PATCH v3 1/3] drm/i915/icl: replace check for combo phy
2018-11-16 0:41 UTC (9+ messages)
` [PATCH v3 2/3] drm/i915/icl: reverse uninit order
` [PATCH v3 3/3] drm/i195: spell out reverse on for_each macros
` ✓ Fi.CI.BAT: success for series starting with [v3,1/3] drm/i915/icl: replace check for combo phy
` ✓ Fi.CI.IGT: "
[PATCH] drm/i915/selftests: Workaround an issue with unused lockdep subclass
2018-11-15 23:56 UTC (6+ messages)
` ✗ Fi.CI.BAT: failure for "
` ✓ Fi.CI.BAT: success for drm/i915/selftests: Workaround an issue with unused lockdep subclass (rev2)
` ✓ Fi.CI.IGT: "
[PATCH 1/7] drm/i915: Avoid a full port detection in the first eDP short pulse
2018-11-15 20:57 UTC (4+ messages)
` [PATCH 7/7] drm/i915/psr: Disable DRRS if enabled when enabling PSR from debugfs
[PATCH i-g-t 1/4] kms_content_protection: Fix log bug on 32-bit platforms
2018-11-15 20:40 UTC (9+ messages)
` [PATCH i-g-t 2/4] v3d: Import the V3D DRM UAPI header
` [PATCH i-g-t 3/4] Add v3d helper library
` [PATCH i-g-t 4/4] igt/v3d_*: Add new tests for the V3D UABI
` ✓ Fi.CI.BAT: success for series starting with [1/4] kms_content_protection: Fix log bug on 32-bit platforms
` ✗ Fi.CI.IGT: failure "
[PULL] drm-intel-fixes
2018-11-15 16:47 UTC
[PATCH i-g-t 2/4] tests/gem_ctx_sseu: Dynamic (sub)slice programming tests
2018-11-15 16:37 UTC (2+ messages)
` [PATCH v17 "
[PATCH v2 00/13] drm/i915: Program SKL+ watermarks/ddb more carefully
2018-11-15 15:23 UTC (22+ messages)
` [PATCH v2 01/13] drm/i915: Reorganize plane register writes to make them more atomic
` [PATCH v2 02/13] drm/i915: Move single buffered plane register writes to the end
` [PATCH v2 03/13] drm/i915: Introduce crtc_state->update_planes bitmask
` [PATCH v2 04/13] drm/i915: Pass the new crtc_state to ->disable_plane()
` [PATCH v2 05/13] drm/i915: Fix latency==0 handling for level 0 watermark on skl+
` [PATCH v2 06/13] drm/i915: Remove some useless zeroing on skl+ wm calculations
` [PATCH v2 07/13] drm/i915: Pass the entire skl_plane_wm to skl_compute_transition_wm()
` [PATCH v2 08/13] drm/i915: Clean up skl+ vs. icl+ watermark computation
` [PATCH v2 09/13] drm/i915: Don't pass dev_priv around so much
` [PATCH v2 10/13] drm/i915: Move ddb/wm programming into plane update/disable hooks on skl+
` [PATCH v2 11/13] drm/i915: Commit skl+ planes in an order that avoids ddb overlaps
` [PATCH v2 12/13] drm/i915: Rename the confusing 'plane_id' to 'color_plane'
` [PATCH v2 13/13] drm/i915: Pass the plane to icl_program_input_csc_coeff()
` ✗ Fi.CI.CHECKPATCH: warning for drm/i915: Program SKL+ watermarks/ddb more carefully (rev7)
` ✗ Fi.CI.SPARSE: "
` ✓ Fi.CI.BAT: success "
` ✗ Fi.CI.IGT: failure "
[PATCH 1/3] drm/i915/bios: rename intel_aux_ch() to intel_bios_port_aux_ch()
2018-11-15 14:26 UTC (9+ messages)
` [PATCH 2/3] drm/i915: remove unused DDC PIN macros
` [PATCH 3/3] drm/i915/bios: make the aux channel macros private to the vbt parser
` ✗ Fi.CI.SPARSE: warning for series starting with [1/3] drm/i915/bios: rename intel_aux_ch() to intel_bios_port_aux_ch()
` ✓ Fi.CI.BAT: success "
` ✓ Fi.CI.IGT: "
[PATCH] drm/i915/hdmi: Add HDMI 2.0 audio clock recovery N values
2018-11-15 14:04 UTC (3+ messages)
` [PATCH v3] drm/i915/hdmi: Reorder structure to match specification
[PATCH] drm/i915: remove excess line continuation backslashes
2018-11-15 11:54 UTC (7+ messages)
` ✗ Fi.CI.BAT: failure for "
` ✓ Fi.CI.BAT: success "
` ✓ Fi.CI.IGT: "
[PATCH 1/3] drm/i915/execlists: Force write serialisation into context image vs execution
2018-11-15 11:39 UTC (9+ messages)
` [PATCH 2/3] drm/i915: Return immediately if trylock fails for direct-reclaim
[PATCH] drm/i915: Fix plane allocation/free functions
2018-11-15 11:23 UTC (3+ messages)
[RFC 0/7] mkwrite_device_info removal
2018-11-15 11:03 UTC (6+ messages)
` [RFC 6/7] drm/i915: Introduce subplatform concept
[PATCH v2 0/3] CRTC background color
2018-11-15 0:27 UTC (12+ messages)
` [PATCH v2 1/3] drm/i915: Force background color to black for gen9+
` [PATCH v2 2/3] drm: Add CRTC background color property (v2)
` [PATCH v2 3/3] drm/i915/gen9+: Add support for pipe background color (v2)
[PULL] drm-misc-fixes
2018-11-14 20:45 UTC
[PATCH v2 1/2] drm/i915/icl: replace check for combo phy
2018-11-14 17:23 UTC (2+ messages)
` ✓ Fi.CI.IGT: success for series starting with [v2,1/2] drm/i915/icl: replace check for combo phy (rev2)
[PATCH 1/3] drm/i915: Use explicit old crtc state in skl_compute_wm()
2018-11-14 16:37 UTC (2+ messages)
` ✓ Fi.CI.IGT: success for series starting with [1/3] "
[RFC v5 0/8] Add Plane Color Properties
2018-11-14 13:59 UTC (4+ messages)
` [RFC v5 2/8] drm: Add Plane Degamma properties
Backports for drm-intel-fixes
2018-11-14 13:32 UTC (7+ messages)
` [PATCH -fixes 1/3] drm/i915: Move programming plane scaler to its own function
` [PATCH -fixes 2/3] drm/i915: Clean up skl_program_scaler()
` [PATCH -fixes 3/3] drm/i915: Account for scale factor when calculating initial phase
` [PATCH v2 "
[PATCH 1/3] drm/i915/gen9_bc: Work around DMC bug zeroing power well requests
2018-11-14 11:55 UTC (6+ messages)
` [PATCH 3/3] drm/i915: Remove special case for power well 1/MISC_IO state verification
` ✓ Fi.CI.IGT: success for series starting with [1/3] drm/i915/gen9_bc: Work around DMC bug zeroing power well requests
[PATCH 1/2] drm/i915: Mark up GTT sizes as u64
2018-11-14 11:52 UTC (3+ messages)
` [PATCH 2/2] drm/i915: Compare user's 64b GTT offset even on 32b
` [Intel-gfx] "
[PATCH 2/2] drm/i915: Request no slices if no active pipes
2018-11-14 11:11 UTC (3+ messages)
[PATCH v2] Fix the possible watermark miswriting for skl+
2018-11-14 11:09 UTC (4+ messages)
[PATCH 1/2] drm/i915: Deduplicate register definition for GAMW_ECO_DEV_RW_IA
2018-11-14 10:38 UTC (4+ messages)
` [PATCH 2/2] drm/i915: Fix icl workarounds whitespaces
[PATCH 1/2] drm/i915/icl: Drop spurious register read from icl_dbuf_slices_update
2018-11-14 10:38 UTC (3+ messages)
[CI] drm/i915: don't apply Display WAs 1125 and 1126 to GLK/CNL+
2018-11-14 7:08 UTC (3+ messages)
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox