messages from 2026-02-12 18:48:58 to 2026-02-18 21:21:24 UTC [more...]
[PATCH v7 00/23] nova-core: Add memory management support
2026-02-18 21:20 UTC (8+ messages)
` [PATCH v7 01/23] nova-core: mm: Add support to use PRAMIN windows to write to VRAM
` [PATCH v7 02/23] docs: gpu: nova-core: Document the PRAMIN aperture mechanism
` [PATCH v7 03/23] nova-core: Add BAR1 aperture type and size constant
` [PATCH v7 04/23] nova-core: gsp: Add BAR1 PDE base accessors
` [PATCH v7 05/23] nova-core: mm: Add common memory management types
` [PATCH v7 06/23] nova-core: mm: Add common types for all page table formats
` [PATCH v7 07/23] nova-core: mm: Add MMU v2 page table types
[PATCH v10 1/8] gpu: Move DRM buddy allocator one level up (part one)
2026-02-18 20:59 UTC (3+ messages)
` [PATCH v10 2/8] gpu: Move DRM buddy allocator one level up (part two)
` [PATCH v10 0/8] Preparatory patches for nova-core memory management
[PATCH 00/19] drm/i915/overlay: Convert to parent interface
2026-02-18 17:36 UTC (21+ messages)
` [PATCH 01/19] drm/i915/overlay: Remove GPU hang snapshot stuff
` [PATCH 02/19] drm/i915/overlay: Track current frontbuffer_bits
` [PATCH 03/19] drm/i915/overlay: Extract i915_overlay_is_active()
` [PATCH 04/19] drm/i915/overlay: Remove redundant overlay->active
` [PATCH 05/19] drm/i915/overlay: Relocate the underrun check
` [PATCH 06/19] drm/i915/overlay: Introduce i915_overlay_obj_lookup()
` [PATCH 07/19] drm/i915/overlay: Use struct drm_gem_object as the type
` [PATCH 08/19] drm/i915/overlay: Extract i915_overlay_reset()
` [PATCH 09/19] drm/i915/overlay: Extract i915_overlay_setup()
` [PATCH 10/19] drm/i915/overlay: Extract i915_overlay_cleanup()
` [PATCH 11/19] drm/i915/overlay: Abstract buffer (un)pinning
` [PATCH 12/19] drm/i915/overlay: Rename low level i915 specific functions
` [PATCH 13/19] drm/i915/overlay: Adjust i915 specific interfaces
` [PATCH 14/19] drm/i915/overlay: Make i830_overlay_clock_gating() i915 specific
` [PATCH 15/19] drm/i915/overlay: s/dev_priv/i915/
` [PATCH 16/19] drm/i915/overlay: Split 'struct intel_overlay'
` [PATCH 17/19] drm/i915/overlay: Don't use fetch_and_zero() in display code
` [PATCH 18/19] drm/i915/overlay: Move i915 specific code into i915_overlay.c
` [PATCH 19/19] drm/i915/overlay: Convert overlay to parent interface
` ✗ i915.CI.BAT: failure for drm/i915/overlay: Convert "
[PATCH 1/2] drm/i915/dp: Fix ww mutex lock failure in for_each_joiner_candidate() loop
2026-02-18 15:07 UTC (6+ messages)
` [PATCH 2/2] drm/i915/dp_mst: "
` ✓ i915.CI.BAT: success for series starting with [1/2] drm/i915/dp: "
` ✗ i915.CI.Full: failure "
[PATCH 0/2] drm/colorop: Keep colorop state consistent across atomic commits
2026-02-18 11:54 UTC (5+ messages)
` [PATCH 1/2] drm/colorop: Preserve bypass value in duplicate_state()
` [PATCH 2/2] drm/atomic: Add affected colorops with affected planes
` ✓ i915.CI.BAT: success for drm/colorop: Keep colorop state consistent across atomic commits
` ✗ i915.CI.Full: failure "
[PATCH 0/8] Fixes and updates when using AUX backlight using Luminance
2026-02-18 8:35 UTC (13+ messages)
` [PATCH 1/8] drm/i915/backlight: Avoid 0 brightness for VESA AUX backlight
` [PATCH 2/8] drm/i915/backlight: Use intel_panel variable instead of intel_connector
` [PATCH 3/8] drm/i915/backlight: Take luminance_set into account for VESA backlight
` [PATCH 4/8] drm/i915/backlight: Check luminance_set when disabling PWM via AUX "
` [PATCH 5/8] drm/i915/backlight: Short circuit intel_dp_aux_supports_hdr_backlight
` [PATCH 6/8] drm/i915/backlight: Update debug log during backlight setup
` [PATCH 7/8] drm/i915/backlight: Provide clear description on how backlight level is controlled
` [PATCH 8/8] drm/i915/backlight: Avoid 0 brightness for INTEL AUX HDR backlight
` ✗ Fi.CI.BUILD: warning for Fixes and updates when using AUX backlight using Luminance
` ✓ i915.CI.BAT: success "
` ✗ i915.CI.Full: failure "
[PATCH v4 1/2] drm/buddy: Improve offset-aligned allocation handling
2026-02-17 16:23 UTC (4+ messages)
` [PATCH v4 2/2] drm/buddy: Add KUnit test for offset-aligned allocations
` ✓ i915.CI.BAT: success for series starting with [v4,1/2] drm/buddy: Improve offset-aligned allocation handling
` ✓ i915.CI.Full: "
[PATCH 0/4] drm/i915/dp_mst: Allow DSC passthrough modes during validation
2026-02-17 14:53 UTC (15+ messages)
` [PATCH 1/4] drm/i915/dp: Add missing slice count check during mode validation
` [PATCH 2/4] drm/i915/dp: Export intel_dp_compute_min_compressed_bpp_x16()
` [PATCH 3/4] drm/i915/dp_mst: Track min link BPP as x16 fixed-point during mode validation
` [PATCH 4/4] drm/i915/dp_mst: Allow modes requiring compression for DSC passthrough
` ✗ i915.CI.BAT: failure for drm/i915/dp_mst: Allow DSC passthrough modes during validation
` ✓ i915.CI.BAT: success for drm/i915/dp_mst: Allow DSC passthrough modes during validation (rev2)
` ✗ i915.CI.Full: failure "
[PATCH v2 1/2] drm/i915/cx0_phy_regs: Include SoC and OS turnaround time
2026-02-16 4:53 UTC (3+ messages)
[RESEND] drm/i915/hdmi: Poll for 200 msec for TMDS_Scrambler_Status
2026-02-17 8:14 UTC (4+ messages)
[PATCH] drm/displayid: reduce DisplayID checksum error logging to debug
2026-02-17 10:49 UTC (2+ messages)
` ✗ i915.CI.BAT: failure for "
[PATCH v3 1/2] drm/buddy: Improve offset-aligned allocation handling
2026-02-17 10:16 UTC (5+ messages)
[PATCH] drm/i915/gt: Check set_default_submission() before deferencing
2026-02-17 5:57 UTC (2+ messages)
[PATCH v3 00/16] drm/i915/display: convert a bunch of W/A checks to the new framework
2026-02-17 5:43 UTC (23+ messages)
` [PATCH v3 01/16] drm/i915/display: remove enum macro magic in intel_display_wa()
` [PATCH v3 02/16] drm/i915/display: convert audio workaround to new framework
` [PATCH v3 03/16] drm/i915/display: convert W/As in intel_display_power.c "
` [PATCH v3 04/16] drm/i915/display: convert W/As in intel_cdclk.c "
` [PATCH v3 05/16] drm/i915/display: convert W/As in intel_cursor.c "
` [PATCH v3 06/16] drm/i915/display: convert W/As in intel_ddi.c "
` [PATCH v3 07/16] drm/i915/display: convert W/As in intel_display.c "
` [PATCH v3 08/16] drm/i915/display: convert W/As in intel_display_device.c "
` [PATCH v3 09/16] drm/i915/display: convert W/As in intel_dp_mst.c "
` [PATCH v3 10/16] drm/i915/display: convert W/As in intel_fbc.c "
` [PATCH v3 11/16] drm/i915/display: convert W/As in intel_flipq.c "
` [PATCH v3 12/16] drm/i915/display: convert W/As in intel_modeset_setup.c "
` [PATCH v3 13/16] drm/i915/display: convert W/As in intel_pmdemand.c "
` [PATCH v3 14/16] drm/i915/display: convert W/As in intel_psr.c "
` [PATCH v3 15/16] drm/i915/display: convert W/As in skl_universal_plane.c "
` [PATCH v3 16/16] drm/i915/display: convert W/As in skl_watermark.c "
` ✗ i915.CI.BAT: failure for drm/i915/display: convert a bunch of W/A checks to the new framework (rev3)
[PATCH v9 0/7] User readable error codes on atomic_ioctl failure
2026-02-17 4:07 UTC (8+ messages)
` [PATCH v9 3/7] drm/atomic: Allocate atomic_state at the beginning of atomic_ioctl
` [PATCH v9 5/7] drm/atomic: Return user readable error in atomic_ioctl
[PATCH v8 00/20] Add new general DRM property "color format"
2026-02-16 20:36 UTC (24+ messages)
` [PATCH v8 01/20] drm/amd/display: Remove unnecessary SIGNAL_TYPE_HDMI_TYPE_A check
` [PATCH v8 02/20] drm: Add new general DRM property "color format"
` [PATCH v8 03/20] drm: Add enum conversions for drm_color_format_enum
` [PATCH v8 04/20] drm/bridge: Act on the DRM color format property
` [PATCH v8 05/20] drm/display: hdmi-state-helper: Act on color format DRM property
` [PATCH v8 06/20] drm/display: hdmi-state-helper: Try subsampling in mode_valid
` [PATCH v8 07/20] drm/i915: Implement the "color format" DRM property
` [PATCH v8 08/20] drm/amdgpu: Implement "
` [PATCH v8 09/20] drm/rockchip: Add YUV422 output mode constants for VOP2
` [PATCH v8 10/20] drm/rockchip: vop2: Add RK3576 to the RG swap special case
` [PATCH v8 11/20] drm/rockchip: vop2: Recognise 10-bit YUV422 as YUV format
` [PATCH v8 12/20] drm/rockchip: vop2: Set correct output format for RK3576 YUV422
` [PATCH v8 13/20] drm/bridge: dw-hdmi-qp: Implement atomic_get_output_bus_fmts
` [PATCH v8 14/20] drm/rockchip: dw_hdmi_qp: Implement "color format" DRM property
` [PATCH v8 15/20] drm/rockchip: dw_hdmi_qp: Set supported_formats platdata
` [PATCH v8 16/20] drm/connector: Register color format property on HDMI connectors
` [PATCH v8 17/20] drm/tests: hdmi: Add tests for the color_format property
` [PATCH v8 18/20] drm/tests: hdmi: Add tests for HDMI helper's mode_valid
` [PATCH v8 19/20] drm/tests: bridge: Add KUnit tests for bridge chain format selection
` [PATCH v8 20/20] drm/bridge: Document "
` ✓ i915.CI.BAT: success for Add new general DRM property "color format" (rev5)
` ✓ i915.CI.Full: "
[PATCH v3 0/2] Update the PHY timeouts
2026-02-16 6:51 UTC (4+ messages)
` [PATCH v3 1/2] drm/i915/cx0_phy_regs: Include SoC and OS turnaround time
` [PATCH v3 2/2] drm/i915/lt_phy_regs: Add SoC/OS "
` ✓ i915.CI.BAT: success for Update the PHY timeouts (rev3)
[PATCH 00/19] Refactor LT PHY PLL handling to use DPLL framework
2026-02-13 16:37 UTC (22+ messages)
` [PATCH 01/19] drm/i915/lt_phy: Dump missing PLL state parameters
` [PATCH 02/19] drm/i915/lt_phy: Add check if PLL is enabled
` [PATCH 03/19] drm/i915/lt_phy: Add PLL information for xe3lpdp
` [PATCH 04/19] drm/i915/lt_phy: Add xe3plpd .compute_dplls hook
` [PATCH 05/19] drm/i915/lt_phy: Add xe3plpd .get_dplls hook
` [PATCH 06/19] drm/i915/lt_phy: Add xe3plpd .put_dplls hook
` [PATCH 07/19] drm/i915/lt_phy: Add xe3plpdp .update_active_dpll hook
` [PATCH 08/19] drm/i915/lt_phy: Add xe3plpd .update_dpll_ref_clks hook
` [PATCH 09/19] drm/i915/lt_phy: Add xe3plpd .dump_hw_state hook
` [PATCH 10/19] drm/i915/lt_phy: Add xe3pldp .compare_hw_state hook
` [PATCH 11/19] drm/i915/lt_phy: Add xe3plpd .get_hw_state hook
` [PATCH 12/19] drm/i915/lt_phy: Add xe3plpd .get_freq hook
` [PATCH 13/19] drm/i915/lt_phy: Add xe3plpd .crtc_get_dpll
` [PATCH 14/19] drm/i915/lt_phy: Add .enable_clock/disable clock on DDI for xe3plpd platform
` [PATCH 15/19] drm/i915/lt_phy: Readout lane count
` [PATCH 16/19] drm/i915/lt_phy: Get encoder configuration for xe3plpd platform
` [PATCH 17/19] drm/i915/lt_phy: Add xe3plpd Thunderbolt pll hooks
` [PATCH 18/19] drm/i915/lt_phy: Remove LT PHY specific state verification
` [PATCH 19/19] drm/i915/lt_phy: Enable dpll framework for xe3plpd
` ✓ i915.CI.BAT: success for Refactor LT PHY PLL handling to use DPLL framework
` ✓ i915.CI.Full: "
[PATCH] drm/i915/gvt: Cast u64 array to u32 array
2026-02-13 16:27 UTC (5+ messages)
` ✓ i915.CI.BAT: success for "
` ✗ i915.CI.Full: failure "
[PULL] drm-intel-next-fixes
2026-02-13 10:53 UTC
[PATCH v2 00/15] drm/i915/display: convert a bunch of W/A checks to the new framework
2026-02-13 9:19 UTC (37+ messages)
` [PATCH v2 01/15] drm/i915/display: convert audio workaround to "
` [PATCH v2 03/15] drm/i915/display: convert W/As in intel_cdclk.c "
` [PATCH v2 04/15] drm/i915/display: convert W/As in intel_cursor.c "
` [PATCH v2 05/15] drm/i915/display: convert W/As in intel_ddi.c "
` [PATCH v2 06/15] drm/i915/display: convert W/As in intel_display.c "
` [PATCH v2 07/15] drm/i915/display: convert W/As in intel_display_device.c "
` [PATCH v2 08/15] drm/i915/display: convert W/As in intel_dp_mst.c "
` [PATCH v2 09/15] drm/i915/display: convert W/As in intel_fbc.c "
` [PATCH v2 10/15] drm/i915/display: convert W/As in intel_flipq.c "
` [PATCH v2 11/15] drm/i915/display: convert W/As in intel_modeset_setup.c "
` [PATCH v2 12/15] drm/i915/display: convert W/As in intel_pmdemand.c "
` [PATCH v2 13/15] drm/i915/display: convert W/As in intel_psr.c "
` [PATCH v2 14/15] drm/i915/display: convert W/As in skl_universal_plane.c "
` [PATCH v2 15/15] drm/i915/display: convert W/As in skl_watermark.c "
` ✓ i915.CI.BAT: success for drm/i915/display: convert a bunch of W/A checks to the new framework (rev2)
` ✓ i915.CI.Full: "
[RFC PATCH] drm/i915/display: Prevent NV12 Y-plane allocation from stealing userspace planes
2026-02-12 20:55 UTC (3+ messages)
[PATCH v1] drm/i915/aux: use polling when irqs are unavailable
2026-02-12 19:32 UTC (2+ messages)
` ✗ i915.CI.Full: failure for drm/i915/aux: use polling when irqs are unavailable (rev2)
[PATCH 00/16] drm/i915/display: convert a bunch of W/A checks to the new framework
2026-02-12 18:40 UTC (6+ messages)
` [PATCH 12/16] drm/i915/display: convert W/As in intel_overlay.c to "
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox