* [PATCH] arm64: mm: fix the function name in comment of cpu_do_switch_mm
@ 2014-01-27 7:19 Jingoo Han
0 siblings, 0 replies; only message in thread
From: Jingoo Han @ 2014-01-27 7:19 UTC (permalink / raw)
To: linux-arm-kernel
Fix the function name of comment of cpu_do_switch_mm,
because cpu_do_switch_mm is the correct name.
Signed-off-by: Jingoo Han <jg1.han@samsung.com>
---
arch/arm64/mm/proc.S | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/arch/arm64/mm/proc.S b/arch/arm64/mm/proc.S
index bed1f1d..1333e6f 100644
--- a/arch/arm64/mm/proc.S
+++ b/arch/arm64/mm/proc.S
@@ -150,7 +150,7 @@ ENDPROC(cpu_do_resume)
#endif
/*
- * cpu_switch_mm(pgd_phys, tsk)
+ * cpu_do_switch_mm(pgd_phys, tsk)
*
* Set the translation table base pointer to be pgd_phys.
*
--
1.7.10.4
^ permalink raw reply related [flat|nested] only message in thread
only message in thread, other threads:[~2014-01-27 7:19 UTC | newest]
Thread overview: (only message) (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
2014-01-27 7:19 [PATCH] arm64: mm: fix the function name in comment of cpu_do_switch_mm Jingoo Han
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox