messages from 2026-07-29 16:27:56 to 2026-07-29 20:32:37 UTC [more...]
[PATCH v8 3/6] PCI: Use standard wait times for PCIe link monitoring
2026-07-29 20:32 UTC (2+ messages)
[PATCH v2 0/2] gpio: add support for Axiado SGPIO controller
2026-07-29 20:28 UTC (3+ messages)
` [PATCH v2 2/2] gpio: axiado: add SGPIO controller support
[PATCH v16 5/7] spi: pxa2xx: disable DMA for Apple MacBook8,1
2026-07-29 20:21 UTC (12+ messages)
[PATCH] irqchip: imx-irqsteer: Call pm_runtime_disable() on remove
2026-07-29 20:16 UTC
[PATCH 0/8] MMC pinmux configuration fixes
2026-07-29 19:59 UTC (9+ messages)
` [PATCH 1/8] arm64: dts: ti: k3-am62a: Fix MMC0_CLK register address
` [PATCH 2/8] arm64: dts: ti: k3-am62a: Set MMC clock pins as OUTPUT
` [PATCH 3/8] arm64: dts: ti: k3-am62: "
` [PATCH 4/8] arm64: dts: ti: k3-am62l-evm: Remove unnecessary internal pullups for MMC0
` [PATCH 5/8] arm64: dts: ti: k3-am64: Enable IO expander interrupt
` [PATCH 6/8] arm64: dts: ti: k3-am64: Let MMC1 clock loopback use hardware default
` [PATCH 7/8] arm64: dts: ti: k3-am64-sk: Disable MMC1 internal pulls
` [PATCH 8/8] arm64: dts: ti: k3-am642-evm: Remove unnecessary internal pullups for MMC1
[PATCH v9 00/16] KVM: arm64: PMU: Use multiple host PMUs
2026-07-29 19:45 UTC (17+ messages)
` [PATCH v9 08/16] KVM: arm64: selftests: Cover PMU state in MDCR_EL2
` [PATCH v9 10/16] KVM: arm64: Don't clear vcpu->cpu in kvm_arch_vcpu_put()
` [PATCH v9 11/16] KVM: arm64: PMU: Protect the list of PMUs with RCU
` [PATCH v9 12/16] KVM: arm64: PMU: Pass the pPMU to kvm_map_pmu_event()
` [PATCH v9 13/16] KVM: arm64: PMU: Pass the target CPU to kvm_pmu_probe_armpmu()
` [PATCH v9 14/16] KVM: arm64: PMU: Implement fixed-counters-only emulation
` [PATCH v9 15/16] KVM: arm64: PMU: Introduce FIXED_COUNTERS_ONLY
` [PATCH v9 16/16] KVM: arm64: selftests: Test PMU_V3_FIXED_COUNTERS_ONLY
MAINTAINERS: ARM/FREESCALE: Update for v7.2
2026-07-29 19:39 UTC
i.MX SoC Changes for v7.3
2026-07-29 19:33 UTC
ARM: dts: imx device tree updates for v7.3
2026-07-29 19:20 UTC
[PATCH] arm64: dts: mediatek: mt8390-genio-700: Add boot phase tags
2026-07-29 18:59 UTC (2+ messages)
[PATCH net v2] net: gro: avoid nesting TCP GSO skbs in skb_gro_receive_list()
2026-07-29 18:57 UTC (5+ messages)
[PATCH] firmware: arm_ffa: Call ffa_rxtx_umap before calling ffa_rxtx_map
2026-07-29 18:46 UTC (2+ messages)
[PATCH v2 0/5] perf/arm-cmn: Support CMN S3 r2
2026-07-29 18:39 UTC (4+ messages)
` [PATCH v2 1/5] perf/arm-cmn: Rename filter variables for clarity
[PATCH v4 0/3] drivers/perf: hisi: Updates for HiSilicon uncore PMUs
2026-07-29 18:38 UTC (4+ messages)
` [PATCH 1/3] drivers/perf: hisi: Consolidate uncore PMU cpuhp states
[PATCHv2 0/2] Input: mtk-pmic-keys: probe cleanups
2026-07-29 18:34 UTC (4+ messages)
` [PATCHv2 2/2] Input: mtk-pmic-keys: Count available keys during probe instead of pre-counting
[PATCHv2] PCI: xilinx: use fwnode_irq_get() for INTx IRQ lookup
2026-07-29 18:18 UTC (3+ messages)
[RFC PATCH 9/9] arm64/debug: Mark debug exception helpers __always_inline
2026-07-29 18:08 UTC (2+ messages)
[RFC PATCH 0/3] ACPI: arm64: FFH Operation Region support for FF-A (offset 2)
2026-07-29 17:56 UTC (4+ messages)
` [RFC PATCH 1/3] firmware: arm_ffa: Split the response out of ffa_msg_send_direct_req2()
` [RFC PATCH 2/3] ACPI: arm64: Add support for the FF-A FFH Operation Region (offset 2)
` [RFC PATCH 3/3] firmware: arm_ffa: Back the ACPI FF-A FFH Operation Region
[PATCH 0/3] Add Sharp GP2AP070S Proximity Driver and enable it in Galaxy J6 (j6lte)
2026-07-29 17:53 UTC (7+ messages)
` [PATCH 1/3] dt-bindings: iio: proximity: add Sharp GP2AP070S proximity sensor
` [PATCH 2/3] iio: proximity: add driver for "
[PATCH v4 0/3] arm64: dts: amlogic: add support for Orbbec Zora P1
2026-07-29 17:51 UTC (4+ messages)
` [PATCH v4 1/3] dt-bindings: vendor-prefixes: add Orbbec
[PATCH v5 0/3] arm64: dts: amlogic: add support for Orbbec Zora P1
2026-07-29 17:51 UTC (4+ messages)
` [PATCH v5 1/3] dt-bindings: vendor-prefixes: add Orbbec
` [PATCH v5 2/3] dt-bindings: arm: amlogic: document Orbbec Zora P1 board compatible
` [PATCH v5 3/3] arm64: dts: amlogic: add support for Orbbec Zora P1
[PATCH v2 1/2] dt-bindings: arm: rockchip: Add EmbedFire LubanCat 4 board
2026-07-29 17:39 UTC (2+ messages)
[PATCH] crypto: qce - Remove driver
2026-07-29 17:38 UTC (15+ messages)
[PATCH 0/2] wifi: mt76: unlink TWT flows when MCU ADD fails
2026-07-29 17:36 UTC (3+ messages)
` [PATCH 1/2] wifi: mt76: mt7915: unlink TWT flow on MCU add failure
` [PATCH 2/2] wifi: mt76: mt7996: "
[PATCH] arm64: dts: rockchip: Add DSI LCD display on rk3576-evb1
2026-07-29 17:35 UTC (6+ messages)
[PATCH v5 0/2] media: hantro: fix runtime PM resource handling
2026-07-29 17:16 UTC (5+ messages)
` [PATCH v5 1/2] media: hantro: release runtime resources when device_run fails
` [PATCH v5 2/2] media: hantro: use DEFINE_RUNTIME_DEV_PM_OPS
[PATCH] arm64: errata: Add NXP iMX8QM workaround for A53 cache coherency issue
2026-07-29 17:09 UTC (2+ messages)
[PATCH v3 0/7] dt-bindings: Orientation defines
2026-07-29 17:07 UTC (2+ messages)
[PATCH v2 00/12] arm64: dts: freescale: fix reserved memory node names for remoteproc
2026-07-29 17:07 UTC (2+ messages)
[PATCH] PCI: imx6: enable ASPM L1 only iff CLKREQ# is supported
2026-07-29 17:01 UTC (2+ messages)
[PATCH v2 00/11] iommu/arm-smmu-v3: Add PRI support
2026-07-29 17:00 UTC (9+ messages)
` [PATCH v2 03/11] iommu/arm-smmu-v3: Add arm_smmu_drain_queue_for_iopf() helper
[PATCH v3] PCI: imx6: Update MPLLB bandwidth to improve i.MX95 Gen3 PCIe stability
2026-07-29 16:56 UTC (2+ messages)
[PATCH 2/4] dt-bindings: vendor-prefixes: Add techvision
2026-07-29 16:38 UTC (3+ messages)
` (subset) "
[PATCH 0/6] ASoC: sunxi: Simplify error handling
2026-07-29 14:31 UTC (2+ messages)
[PATCH v6 00/22] Introduce SCMI Telemetry support
2026-07-29 16:36 UTC (3+ messages)
[PATCH net 0/5] net: stmmac: Fix double VLAN 802.1ad tag handling
2026-07-29 16:29 UTC (2+ messages)
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox