devicetree.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2010-07-22 22:30:11 to 2010-08-18 14:04:40 UTC [more...]

[PATCH v5 0/5] ptp: IEEE 1588 clock support
 2010-08-18 14:04 UTC  (20+ messages)
` [PATCH 1/5] ptp: Added a brand new class driver for ptp clocks
` [PATCH 2/5] ptp: Added a clock that uses the Linux system time
` [PATCH 3/5] ptp: Added a clock that uses the eTSEC found on the MPC85xx
` [PATCH 4/5] ptp: Added a clock driver for the IXP46x
` [PATCH 5/5] ptp: Added a clock driver for the National Semiconductor PHYTER

standard property to convey device dma address width?
 2010-08-18  3:57 UTC  (8+ messages)

[PATCH 31/42] drivers/net: Adjust confusing if indentation
 2010-08-17  8:49 UTC  (2+ messages)

[PATCH v2 1/2] MIPS: Add device tree support to MIPS
 2010-08-17  3:40 UTC  (9+ messages)

[patch] ehci-ppc-of: problems in unwind
 2010-08-16 21:52 UTC  (2+ messages)

[PATCH 2/3] sparc: make driver/of/pdt no longer sparc-specific
 2010-08-16  6:17 UTC  (7+ messages)

olpc ofw question
 2010-08-15  1:52 UTC  (6+ messages)

[PATCH v4 00/12] ptp: IEEE 1588 clock support
 2010-08-13 23:54 UTC  (5+ messages)
` [PATCH 08/12] ptp: Added a brand new class driver for ptp clocks

[64/67] irq: Add new IRQ flag IRQF_NO_SUSPEND
 2010-08-12  0:06 UTC 

[48/54] irq: Add new IRQ flag IRQF_NO_SUSPEND
 2010-08-12  0:01 UTC 

[039/111] irq: Add new IRQ flag IRQF_NO_SUSPEND
 2010-08-11 23:54 UTC 

[PATCH 2/9] of/fdt: Add unflatten_partial_device_tree
 2010-08-10 19:19 UTC  (23+ messages)
      ` [PATCH 3/9] of/base.c: export property access/modification functions
        ` [PATCH 4/9] drivers/of: Allow IRQ code to work properly on architectures without NO_IRQ
          ` [PATCH 5/9] arch/x86: Add support for device tree code
            ` [PATCH 6/9] [Xilinx] xilinx_pcipr: Added Xilinx reconfigurable PCI endpoint driver
              ` [PATCH 7/9] [Xilinx] xilinx_hwicap: use linux/io.h instead of asm/io.h
                ` [PATCH 8/9] [Xilinx] xilinx_hwicap: Update driver to use generic io accessors
                  ` [PATCH 9/9] [Xilinx] xilinx_hwicap: Enable whenever OF/device trees are available
  ` [PATCH 1/9] drivers/of: Make device tree code work on any arch
  ` [PATCH 0/9] Xilinx PCI endpoint driver

[PATCH v2 4/9] drivers/of: Allow IRQ code to work properly on architectures without NO_IRQ
 2010-08-10 18:29 UTC  (4+ messages)

[PATCH 3/8] of/fdt: Add unflatten_partial_device_tree
 2010-08-10 17:53 UTC  (4+ messages)

[git pull] of_device-->platform_device mass rename and 2 regression fixes
 2010-08-10  5:09 UTC 

Review Request: New proposal for device tree clock binding
 2010-08-10  5:04 UTC  (9+ messages)

[PATCH 1/3] sparc: break out some PROM device-tree building code out into drivers/of
 2010-08-09  5:15 UTC  (2+ messages)

[PATCH 3/3] sparc: add pdt/of_pdt namespace to pdt code
 2010-08-09  5:14 UTC  (2+ messages)

[PATCH] of/sparc: fix build regression from of_device changes
 2010-08-08  8:31 UTC  (2+ messages)

AUTO: Matt Tyrlik/Raleigh/IBM is out of the office until 08/08/2002. (returning 08/08/2010)
 2010-08-08  0:04 UTC 

Request review of device tree documentation
 2010-08-05 16:41 UTC  (2+ messages)

Request review of device tree documentation
 2010-08-05  4:43 UTC  (2+ messages)

[patch] nouveau: unwind on load errors
 2010-08-05  0:27 UTC  (5+ messages)
    ` [patch v2] "

[PATCH] arch/powerpc: Drop unnecessary of_node_put
 2010-08-05  0:01 UTC 

[git pull] device tree changes for 2.6.36
 2010-08-04 17:50 UTC 

[PATCH 8/9] arch/powerpc/kernel: Drop unnecessary null test
 2010-08-03 22:00 UTC  (2+ messages)

[PATCH 8/9] arch/powerpc/kernel: Drop unnecessary null test
 2010-08-03 21:35 UTC 

[PATCH 4/9] arch/powerpc/platforms/powermac: Drop unnecessary null test
 2010-08-03 21:33 UTC 

[PATCH 2/9] drivers/scsi/qla2xxx/qla_init.c: Drop unnecessary null test
 2010-08-03 21:33 UTC 

[PATCH] arch/powerpc: Drop unnecessary of_node_put
 2010-08-03 19:50 UTC 

[PATCH] of/device: Replace struct of_device with struct of_platform
 2010-08-01  8:08 UTC  (3+ messages)

[GIT/PATCH 0/4] Do not use IRQF_TIMER for non timer interrupts
 2010-07-30 10:30 UTC  (10+ messages)
` [PATCH 1/4] irq: rename IRQF_TIMER to IRQF_NO_SUSPEND
      ` [PATCH 1/4] irq: Add new IRQ flag IRQF_NO_SUSPEND
      ` [PATCH 3/4] powerpc: Use IRQF_NO_SUSPEND not IRQF_TIMER for non-timer interrupts

[PATCH] of/platform: Register of_platform_drivers with an "of:" prefix
 2010-07-29 23:57 UTC 

[PATCH] of/address: Clean up function declarations
 2010-07-29 19:04 UTC 

[PATCH] of: Provide default of_node_to_nid() implementation
 2010-07-29 19:04 UTC 

[PATCH v2 2/2] MIPS: PowerTV: Add device tree support
 2010-07-29 18:56 UTC  (3+ messages)

[PATCH] arm/dt: Print machine name after dt probe
 2010-07-29  7:02 UTC  (3+ messages)

[RFC PATCH 0/3] *** Add device tree support for ARM to U-Boot ***
 2010-07-28 21:59 UTC  (4+ messages)
  ` [RFC PATCH 1/3] FDT: Add fixup support of multiple banks of memory
  ` [RFC PATCH 2/3] ARM: WIP: add flat device tree support
  ` [RFC PATCH 3/3] ARM: add config for beagle with fdt enabled

[PATCH v4 0/5] Rework MPC5121 DIU support (for 2.6.36)
 2010-07-28  7:56 UTC  (8+ messages)
` [PATCH v4 1/5] fsl-diu-fb: fix issue with re-enabling DIU area descriptor
` [PATCH v4 2/5] fsl-diu-fb: move fsl-diu-fb.h to include/linux
` [PATCH v4 3/5] powerpc/mpc5121: shared DIU framebuffer support
` [PATCH v4 4/5] powerpc: doc/dts-bindings: update doc of FSL DIU bindings
` [PATCH v4 5/5] fsl-diu-fb: Support setting display mode using EDID

[PATCH] xilinxfb: update tft comp versions
 2010-07-28  7:52 UTC  (2+ messages)

[PATCH] arm/dt: Fix booting non-dt versatile
 2010-07-28  1:58 UTC  (4+ messages)

[PATCH v2 2/2] powerpc/mpc5121: add initial support for PDM360NG board
 2010-07-27 21:26 UTC  (8+ messages)
  ` [PATCH v3 "
      ` [PATCH v4 "

[PATCH] of/spi: call of_register_spi_devices() from spi core code
 2010-07-27 20:35 UTC  (3+ messages)
          ` [PATCH v2] "

[PATCH v3] of: Create asm-generic/of.h and provide default of_node_to_nid()
 2010-07-27 16:52 UTC  (10+ messages)

[PATCH] of/device: Make of_device_make_bus_id() usable by other code
 2010-07-25 21:23 UTC  (3+ messages)

[PATCH] of: Provide default of_node_to_nid() when CONFIG_NUMA is not set
 2010-07-25 21:14 UTC  (4+ messages)

Respinning my test-devicetree branch
 2010-07-24 21:48 UTC  (2+ messages)

[PATCH 2/2] mpc85xx_edac: change to use new definitions for PCI EDAC regspace
 2010-07-24 10:09 UTC  (2+ messages)

[PATCH v2 1/2] of: Fix phandle endian issues
 2010-07-23 23:05 UTC  (2+ messages)
` [PATCH v2 2/2] of/irq: Fix endian issues in parsing interrupt specifiers

[PATCH] fix off-by-one error in writing the initrd size into the device tree
 2010-07-23 22:48 UTC 

[PATCH 0/9] Xilinx PCI endpoint driver
 2010-07-23 20:57 UTC 

[PATCH 0/4] Replace reference to of_device with platform_device in arch and drivers/of/* code
 2010-07-23  5:51 UTC  (7+ messages)
` [PATCH 1/4] of/device: Replace of_device with platform_device in includes and core code
` [PATCH 2/4] powerpc: remove references to of_device and to_of_device
` [PATCH 3/4] sparc: "
` [PATCH 4/4] microblaze: "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).