Linux Documentation
 help / color / mirror / Atom feed
* [PATCH v3 0/2] doc: Rename dynticks-testing to cpunoise
@ 2026-09-02  9:24 Marco Crivellari
  2026-09-02  9:24 ` [PATCH v3 1/2] doc: Change dynticks-testing repository name Marco Crivellari
                   ` (2 more replies)
  0 siblings, 3 replies; 5+ messages in thread
From: Marco Crivellari @ 2026-09-02  9:24 UTC (permalink / raw)
  To: linux-kernel, linux-doc
  Cc: Anna-Maria Behnsen, Frederic Weisbecker, Thomas Gleixner,
	Jonathan Corbet, Shuah Khan, Randy Dunlap, Michal Hocko,
	Marco Crivellari, Paul E. McKenney, Sebastian Andrzej Siewior,
	Valentin Schneider, Waiman Long

Hi,

Currently the documentation still mention dynticks-testing.

Recently the repository name and the tool have been renamed to cpunoise,
both the patches reflect this change.

The tool announcement can be found at:

  https://lore.kernel.org/all/20260815083728.15470-1-marco.crivellari@suse.com/

Thanks!

---
Changes in v3:
- Use "https:" instead of "git:" for the repo URL

Link to v2: https://lore.kernel.org/all/20260831092118.124576-1-marco.crivellari@suse.com/

Changes in v2:
- Link to the tool Announcement added in both the patches and cover letter

- Corrected another occurrence reported by Sebastian

Link to v1: https://lore.kernel.org/all/20260831081823.67972-1-marco.crivellari@suse.com/

Marco Crivellari (2):
  doc: Change dynticks-testing repository name
  Documentation/no_hz: Change dynticks-testing repository name

 Documentation/admin-guide/cpu-isolation.rst | 4 ++--
 Documentation/timers/no_hz.rst              | 4 ++--
 2 files changed, 4 insertions(+), 4 deletions(-)

-- 
2.55.0


^ permalink raw reply	[flat|nested] 5+ messages in thread

end of thread, other threads:[~2026-09-02 14:02 UTC | newest]

Thread overview: 5+ messages (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
2026-09-02  9:24 [PATCH v3 0/2] doc: Rename dynticks-testing to cpunoise Marco Crivellari
2026-09-02  9:24 ` [PATCH v3 1/2] doc: Change dynticks-testing repository name Marco Crivellari
2026-09-02 10:42   ` Sebastian Andrzej Siewior
2026-09-02  9:24 ` [PATCH v3 2/2] Documentation/no_hz: " Marco Crivellari
2026-09-02 14:02 ` [PATCH v3 0/2] doc: Rename dynticks-testing to cpunoise Frederic Weisbecker

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox