Linux IIO development
 help / color / mirror / Atom feed
 messages from 2021-07-05 07:37:27 to 2021-07-13 09:54:59 UTC [more...]

[PATCH v13 00/17] Introduce the Counter character device interface
 2021-07-13  9:53 UTC  (14+ messages)
` [PATCH v13 01/17] counter: 104-quad-8: Return error when invalid mode during ceiling_write
` [PATCH v13 02/17] counter: Return error code on invalid modes
` [PATCH v13 03/17] counter: Standardize to ERANGE for limit exceeded errors
` [PATCH v13 04/17] counter: Rename counter_signal_value to counter_signal_level
` [PATCH v13 05/17] counter: Rename counter_count_function to counter_function
` [PATCH v13 07/17] counter: Update counter.h comments to reflect sysfs internalization
` [PATCH v13 08/17] docs: counter: Update "
` [PATCH v13 09/17] counter: Move counter enums to uapi header
` [PATCH v13 10/17] counter: Add character device interface
` [PATCH v13 11/17] docs: counter: Document "
` [PATCH v13 12/17] tools/counter: Create Counter tools
` [PATCH v13 13/17] counter: Implement signalZ_action_component_id sysfs attribute
` [PATCH v13 14/17] counter: Implement *_component_id sysfs attributes

[PATCH v1 0/4] AD7949 Fixes
 2021-07-13  9:16 UTC  (14+ messages)
` [PATCH v2 1/4] iio: adc: ad7949: define and use bitfield names
` [PATCH v2 2/4] iio: adc: ad7949: fix spi messages on non 14-bit controllers
` [PATCH v2 3/4] iio: adc: ad7949: add support for internal vref
` [PATCH v2 4/4] dt-bindings: iio: adc: ad7949: add adi,reference-source

[PATCH v3 0/2] mfd: rn5t618: Extend ADC support
 2021-07-13  8:27 UTC  (4+ messages)
` [PATCH v3 1/2] iio: adc: rn5t618: Add iio map
` [PATCH v3 2/2] power: supply: rn5t618: Add voltage_now property

[PATCH v3 0/4] AD7949 Fixes
 2021-07-13  4:34 UTC  (5+ messages)
` [PATCH v3 1/4] iio: adc: ad7949: define and use bitfield names
` [PATCH v3 2/4] iio: adc: ad7949: fix spi messages on non 14-bit controllers
` [PATCH v3 3/4] iio: adc: ad7949: add support for internal vref
` [PATCH v3 4/4] dt-bindings: iio: adc: ad7949: add per channel reference

[PATCH v4 00/10] iio: afe: add temperature rescaling support
 2021-07-13  4:20 UTC  (20+ messages)
` [PATCH v4 01/10] iio: inkern: apply consumer scale on IIO_VAL_INT cases
` [PATCH v4 02/10] iio: inkern: apply consumer scale when no channel scale is available
` [PATCH v4 03/10] iio: inkern: make a best effort on offset calculation
` [PATCH v4 04/10] iio: afe: rescale: reduce risk of integer overflow
` [PATCH v4 05/10] iio: afe: rescale: add INT_PLUS_{MICRO,NANO} support
` [PATCH v4 06/10] iio: afe: rescale: add offset support
` [PATCH v4 07/10] iio: afe: rescale: add RTD temperature sensor support
` [PATCH v4 08/10] iio: afe: rescale: add temperature transducers
` [PATCH v4 09/10] dt-bindings: iio: afe: add bindings for temperature-sense-rtd
` [PATCH v4 10/10] dt-bindings: iio: afe: add bindings for temperature transducers

[PATCH 00/17] iio:adc:ad7280a Cleanup and proposed staging graduation
 2021-07-12 18:08 UTC  (5+ messages)

[PATCH 0/4] mfd: rn5t618: Extend ADC support
 2021-07-12 14:41 UTC  (15+ messages)
` [PATCH 1/4] dt-bindings: mfd: ricoh,rn5t618: ADC related nodes and properties
` [PATCH 2/4] mfd: rn5t618: Add of compatibles for ADC and power
    ` [Letux-kernel] [PATCH 0/4] mfd: rn5t618: Extend ADC support

[PATCH] iio: st-sensors: Update ST Sensor bindings
 2021-07-12 14:28 UTC  (5+ messages)

[PATCH] iio: adc: ti-ads7950: Ensure CS is deasserted after reading channels
 2021-07-12 11:49 UTC  (5+ messages)

[PATCH v12 00/17] Introduce the Counter character device interface
 2021-07-12 10:59 UTC  (49+ messages)
` [PATCH v12 01/17] counter: 104-quad-8: Return error when invalid mode during ceiling_write
` [PATCH v12 02/17] counter: Return error code on invalid modes
` [PATCH v12 03/17] counter: Standardize to ERANGE for limit exceeded errors
` [PATCH v12 04/17] counter: Rename counter_signal_value to counter_signal_level
` [PATCH v12 05/17] counter: Rename counter_count_function to counter_function
` [PATCH v12 07/17] counter: Update counter.h comments to reflect sysfs internalization
` [PATCH v12 08/17] docs: counter: Update "
` [PATCH v12 09/17] counter: Move counter enums to uapi header
` [PATCH v12 10/17] counter: Add character device interface
` [PATCH v12 11/17] docs: counter: Document "
` [PATCH v12 12/17] tools/counter: Create Counter tools
` [PATCH v12 13/17] counter: Implement signalZ_action_component_id sysfs attribute
` [PATCH v12 14/17] counter: Implement *_component_id sysfs attributes
` [PATCH v12 15/17] counter: Implement events_queue_size sysfs attribute
` [PATCH v12 16/17] counter: 104-quad-8: Replace mutex with spinlock
` [PATCH v12 17/17] counter: 104-quad-8: Add IRQ support for the ACCES 104-QUAD-8
  ` [PATCH v12 06/17] counter: Internalize sysfs interface code

[PATCH] iio: light: adjd_s311: convert to device-managed functions
 2021-07-12 10:58 UTC  (7+ messages)

[PATCH v2 0/2] mfd: rn5t618: Extend ADC support
 2021-07-12 10:15 UTC  (7+ messages)
` [PATCH v2 1/2] iio: adc: rn5t618: Add iio map
` [PATCH v2 2/2] power: supply: rn5t618: Add voltage_now property

[PATCH v4 1/2] iio: frequency: adrf6780: add support for ADRF6780
 2021-07-12  7:17 UTC  (10+ messages)

[PATCH v2 1/2] dt-bindings: iio: adc: rockchip-saradc: add description for rk3568
 2021-07-12  7:02 UTC  (4+ messages)
` [PATCH v2 2/2] iio: adc: rockchip_saradc: add support for rk3568 saradc

[PATCH v1 1/2] dt-bindings: iio: adc: rockchip-saradc: add description for rk3568
 2021-07-11 13:38 UTC  (4+ messages)
` [PATCH v1 2/2] iio: adc: rockchip_saradc: add support for rk3568 saradc

[PATCH 1/2] iio: temperature: Add MAX31865 RTD Support
 2021-07-11 10:28 UTC  (3+ messages)

[RESEND PATCH] iio: adis: set GPIO reset pin direction
 2021-07-10 17:35 UTC  (11+ messages)
        ` [PATCH v2] "

[PATCH v3 0/1] iio: vcnl3020: add periodic mode, threshold options
 2021-07-10 17:28 UTC  (4+ messages)
` [PATCH v3 1/1] iio: proximity: vcnl3020: add periodic mode

[PATCH] iio: accel: fxls8962af: Initialize return value
 2021-07-10 17:16 UTC  (6+ messages)

[PATCH AUTOSEL 5.4 07/63] iio: gyro: fxa21002c: Balance runtime pm + use pm_runtime_resume_and_get()
 2021-07-10  2:26 UTC  (2+ messages)
` [PATCH AUTOSEL 5.4 08/63] iio: magn: bmc150: "

[PATCH AUTOSEL 5.10 15/93] iio: gyro: fxa21002c: Balance runtime pm + use pm_runtime_resume_and_get()
 2021-07-10  2:23 UTC  (2+ messages)
` [PATCH AUTOSEL 5.10 16/93] iio: magn: bmc150: "

[PATCH AUTOSEL 5.12 016/104] iio: imu: st_lsm6dsx: correct ODR in header
 2021-07-10  2:20 UTC  (3+ messages)
` [PATCH AUTOSEL 5.12 017/104] iio: gyro: fxa21002c: Balance runtime pm + use pm_runtime_resume_and_get()
` [PATCH AUTOSEL 5.12 018/104] iio: magn: bmc150: "

[PATCH AUTOSEL 5.13 018/114] iio: imu: st_lsm6dsx: correct ODR in header
 2021-07-10  2:16 UTC  (3+ messages)
` [PATCH AUTOSEL 5.13 019/114] iio: gyro: fxa21002c: Balance runtime pm + use pm_runtime_resume_and_get()
` [PATCH AUTOSEL 5.13 020/114] iio: magn: bmc150: "

[PATCH v1 0/4] AD7949 Fixes
 2021-07-09 14:49 UTC  (13+ messages)
` [PATCH v1 1/4] iio: adc: ad7949: define and use bitfield names
` [PATCH v1 2/4] iio: adc: ad7949: fix spi messages on non 14-bit controllers
` [PATCH v1 3/4] iio: adc: ad7949: add support for internal vref
` [PATCH v1 4/4] dt-bindings: iio: adc: ad7949: add adi,reference-source

[PATCH v2] iio: accel: fxls8962af: fix potential use of uninitialized symbol
 2021-07-09  7:17 UTC 

Question about BMI160 drivers (Xilinx)
 2021-07-06  8:26 UTC  (3+ messages)

[PATCH v2] hwmon: (ntc_thermistor): Use library interpolation
 2021-07-05 17:27 UTC  (2+ messages)

[PATCH v1 1/2] iio: adc: tsc2046: fix scan interval warning
 2021-07-05 10:58 UTC  (5+ messages)
` [PATCH v1 2/2] iio: adc: tsc2046: fix sleeping in atomic context warning and a deadlock after iio_trigger_poll() call

[PATCH v1 1/2] iio: adc: rockchip_saradc: add support for rk3568 saradc
 2021-07-05  8:44 UTC  (2+ messages)

[PATCH v3 00/10] iio: afe: add temperature rescaling support
 2021-07-05  8:29 UTC  (5+ messages)
` [PATCH v3 04/10] iio: afe: rescale: reduce risk of integer overflow


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox