From: semiRocket <semirocket@gmail.com>
To: "Davor Emard" <davoremard@gmail.com>
Cc: semiRocket <semirocket@gmail.com>,
"linux-media@vger.kernel.org" <linux-media@vger.kernel.org>
Subject: Re: [PATCH] Compro Videomate T750F Vista digital+analog support
Date: Wed, 02 Jun 2010 13:28:11 +0200 [thread overview]
Message-ID: <op.vdn7g9nj3xmt7q@crni> (raw)
In-Reply-To: <20100531075214.GA17456@lipa.lan>
On Mon, 31 May 2010 09:52:14 +0200, Davor Emard <davoremard@gmail.com>
wrote:
> HI!
>
> I just went to compro website and have seen that *f cards
> have some identical MCE-alike but also slightly different remotes,
> so we have to invent some better names to distinguish between
> them (compro itself might have some names for them)
>
> d.
Hi,
Tested your new patch with Gerd's input-events utility. input-events is
reporting wrong key (KEY_MIN_INTERESTING) for KEY_MUTE, not sure why.
input-events is reporting ??? for all KEY_NUMERIC_*.
Perhaps you could use KEY_PREVIOUS and KEY_NEXT instead of
KEY_PREVIOUSSONG and KEY_NEXTSONG.
For the naming you could use K100
http://www.comprousa.com/en/pctv_remote.php
Lirc has definitions for K300 and it seems that it's using totally
different codes:
http://lirc.sourceforge.net/remotes/compro/VideoMate-K300
So I think too this would be a better naming sheme.
Regards,
Samuel
next prev parent reply other threads:[~2010-06-02 11:28 UTC|newest]
Thread overview: 25+ messages / expand[flat|nested] mbox.gz Atom feed top
2010-05-08 16:06 [PATCH] Compro Videomate T750F Vista digital+analog support Emard
[not found] ` <op.vceiu5q13xmt7q@crni>
[not found] ` <AANLkTinMYcgG6Ac73Vgdx8NMYocW8Net6_-dMC3yEflQ@mail.gmail.com>
[not found] ` <AANLkTikbpZ0LM5rK70abVuJS27j0lT7iZs12DrSKB9wI@mail.gmail.com>
[not found] ` <op.vcfoxwnq3xmt7q@crni>
[not found] ` <20100509173243.GA8227@z60m>
2010-05-09 18:35 ` Samuel Rakitničan
2010-05-09 18:48 ` Emard
2010-05-27 17:18 ` Mauro Carvalho Chehab
2010-05-28 6:48 ` Davor Emard
2010-05-09 23:15 ` Emard
2010-05-16 10:38 ` semiRocket
2010-05-16 10:41 ` Samuel Rakitničan
2010-05-23 17:40 ` Samuel Rakitničan
2010-05-27 16:55 ` Davor Emard
2010-05-27 17:15 ` Davor Emard
2010-05-30 23:48 ` Davor Emard
2010-05-31 0:27 ` hermann pitton
2010-05-31 0:33 ` hermann pitton
2010-05-31 1:07 ` Davor Emard
2010-05-31 7:52 ` Davor Emard
2010-06-02 11:28 ` semiRocket [this message]
2010-06-02 17:22 ` Davor Emard
2010-06-02 18:27 ` Davor Emard
2010-06-02 22:50 ` Samuel Rakitničan
2010-06-03 14:04 ` Davor Emard
2010-06-03 17:17 ` semiRocket
2010-06-03 17:15 ` semiRocket
2010-05-31 1:21 ` Davor Emard
2010-05-11 22:35 ` davor emard
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=op.vdn7g9nj3xmt7q@crni \
--to=semirocket@gmail.com \
--cc=davoremard@gmail.com \
--cc=linux-media@vger.kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox