messages from 2008-05-06 15:33:02 to 2008-07-02 08:56:40 UTC [more...]
[patch 00/11] Updated zfcp patches for 2.6.27
2008-07-02 8:56 UTC (11+ messages)
` [patch 01/11] zfcp: wait until adapter is finished with ERP during auto-port
` [patch 02/11] zfcp: Fix error checking for ELS ADISC requests
` [patch 03/11] zfcp: Adapter reopen for large number of unsolicited status
` [patch 04/11] zfcp: Small QDIO cleanups
` [patch 05/11] zfcp: Move status accessors from zfcp to SCSI include file
` [patch 06/11] zfcp: Cleanup of code in zfcp_scsi.c
` [patch 07/11] zfcp: Cleanup of code in zfcp_aux.c
` [patch 08/11] zfcp: consolidate sysfs things into one file
` [patch 09/11] zfcp: zfcp_fsf cleanup
` [patch 10/11] zfcp: Cleanup code in zfcp_erp.c
[patch 00/11] zfcp updates for 2.6.27
2008-07-02 7:03 UTC (15+ messages)
` [patch 01/11] zfcp: wait until adapter is finished with ERP during auto-port
` [patch 02/11] zfcp: Fix error checking for ELS ADISC requests
` [patch 03/11] zfcp: Adapter reopen for large number of unsolicited status
` [patch 04/11] zfcp: Small QDIO cleanups
` [patch 05/11] zfcp: Move status accessors from zfcp to SCSI include file
` [patch 06/11] zfcp: Cleanup of code in zfcp_scsi.c
` [patch 07/11] zfcp: Cleanup of code in zfcp_aux.c
` [patch 08/11] zfcp: consolidate sysfs things into one file
` [patch 09/11] zfcp: zfcp_fsf cleanup
` [patch 10/11] zfcp: Cleanup code in zfcp_erp.c
` [patch 11/11] zfcp: Cleanup external header file
[patch 0/5] [RFC] new qdio driver
2008-07-01 14:44 UTC (7+ messages)
` [patch 1/5] cio: Export chsc_error_from_response()
` [patch 2/5] qdio: new qdio driver, part 1
` [patch 3/5] qdio: new qdio driver, part 2
` [patch 4/5] qeth: adapt to new qdio driver
` [patch 5/5] zfcp: "
[patch 00/14] additional s390 patches for 2.6.27
2008-07-01 12:48 UTC (15+ messages)
` [patch 01/14] cio: Get rid of css_characteristics_avail
` [patch 02/14] cio: Introduce abstract isc definitions
` [patch 03/14] cio: Allow adapter interrupt handlers per isc
` [patch 04/14] cio: introduce isc_(un)register functions
` [patch 05/14] cio: Use isc_{register,unregister}
` [patch 06/14] cio: Repair chpid event handling
` [patch 07/14] css: Use css_device_id for bus matching
` [patch 08/14] cio: suppress chpid event in case of configure error
` [patch 09/14] cio: Add chsc subchannel driver
` [patch 10/14] idle: remove idle notifier chain
` [patch 11/14] sclp: simplify vt220 cleanup logic
` [patch 12/14] ap: Use high-resolution timer for polling
` [patch 13/14] Extra Kernel Parameters via VMPARM
` [patch 14/14] zcrypt: Add additional card IDs to CEX2C and CEX2A
[patch 00/21] s390 printk message cleanup
2008-06-27 7:08 UTC (27+ messages)
` [patch 01/21] Cleanup cio printk messages
` [patch 02/21] Cleanup vtime "
` [patch 03/21] Cleanup xpram "
` [patch 04/21] Cleanup 3270 "
` [patch 05/21] Cleanup 3215 "
` [patch 06/21] Cleanup zcrypt "
` [patch 07/21] Cleanup sclp "
` [patch 08/21] Cleanup printk messages in dcssblk
` [patch 09/21] Cleanup vmwatch printk messages
` [patch 10/21] Cleanup kprobes "
` [patch 11/21] Cleanup cpacf "
` [patch 12/21] Cleanup smsgiucv "
` [patch 13/21] Cleanup appldata "
` [patch 14/21] Cleanup monreader "
` [patch 15/21] Cleanup s390 debug feature print messages
` [patch 16/21] Cleanup vmlogrdr printk messages
` [patch 17/21] Cleanup zfcp dumper "
` [patch 18/21] Cleanup iucv "
` [patch 19/21] Cleanup netiucv "
` [patch 20/21] Cleanup qeth print messages
` [patch 21/21] Cleanup lcs printk messages
[PATCH 11/14] drivers/s390: Eliminate NULL test and memset after alloc_bootmem
2008-06-24 8:25 UTC
[PATCH 8/14] arch/s390: Eliminate NULL test and memset after alloc_bootmem
2008-06-24 8:24 UTC
[RFC PATCH 0/2] Merge HUGETLB_PAGE and HUGETLBFS Kconfig options
2008-06-13 18:12 UTC (7+ messages)
` [RFC PATCH 1/2] Merge options into CONFIG_HUGETLB
` [RFC PATCH 2/2] Update defconfigs for CONFIG_HUGETLB
[PATCH] add types.h include to dasd.h
2008-06-13 14:14 UTC
[patch 0/8] zfcp update
2008-06-11 7:41 UTC (12+ messages)
` [patch 1/8] zfcp: Move FC code to new file
` [patch 2/8] zfcp: Move CFDC "
` [patch 3/8] zfcp: Cleanup code in zfcp_ccw
` [patch 4/8] zfcp: Cleanup qdio code
` [patch 5/8] zfcp: Message cleanup
` [patch 6/8] zfcp: Add port_state attribute to sysfs
` [patch 7/8] zfcp: Automatically attach remote ports
` [patch 8/8] zfcp: Remove sysfs attribute port_add
[patch 0/5] s390: qeth fixes for 2.6.26
2008-06-10 22:21 UTC (7+ messages)
` [patch 1/5] qeth: layer 3 Oops in ip event handler
` [patch 2/5] qeth: Use ccw_device_get_id()
` [patch 3/5] qeth: reduce number of kernel messages
` [patch 4/5] qeth: Prepare-function to call s390dbf was wrong
` [patch 5/5] qeth: start dev queue after tx drop error
Please pull git390 'for-linus' branch
2008-06-10 8:21 UTC
[patch 0/3] iucv / af_iucv patches for net-2.6.26
2008-06-09 22:52 UTC (5+ messages)
` [patch 1/3] iucv: fix section mismatch warning
` [patch 2/3] iucv: prevent cpu hotplug when walking cpu_online_map
` [patch 3/3] af_iucv: exploit target message class support of IUCV
[PATCH] s390: Fix build failure in __cpu_up()
2008-06-09 12:05 UTC
[PATCH 1/2] drivers/s390/char/tape_3590.c: introduce missing kfree
2008-06-09 8:35 UTC (2+ messages)
[patch -v3 05/22] s390/vmcp: use simple_read_from_buffer
2008-06-04 11:56 UTC (4+ messages)
` [patch -v3 06/22] s390: "
` [patch -v3 19/22] s390/cio: use memory_read_from_buffer
` [patch -v3 20/22] s390: "
[patch 00/14] s390 feature patches for 2.6.27
2008-06-03 16:59 UTC (15+ messages)
` [patch 01/14] cio: Register all subchannels
` [patch 02/14] cio: Introduce modalias for css bus
` [patch 03/14] cio: Rework css driver
` [patch 04/14] cio: Cleanup crw interface
` [patch 05/14] cio: Export some symbols for modular css drivers
` [patch 06/14] cio: Base message subchannel handling
` [patch 07/14] cio: introduce fcx bit to chsc characteristics
` [patch 08/14] cio: introduce fcx enabled scsw format
` [patch 09/14] cio: provide functions for fcx enabled I/O
` [patch 10/14] cio: provide helper "
` [patch 11/14] cio: remove lock from ccw_device_oper_notify
` [patch 12/14] Introduce user_regset accessors for s390
` [patch 13/14] initrd vs bss section clearing
` [patch 14/14] stp support
[PATCH] Optimize page_remove_rmap for anon pages
2008-06-03 10:48 UTC (5+ messages)
[patch -v2 06/23] s390/vmcp: use simple_read_from_buffer
2008-06-02 12:28 UTC (6+ messages)
` [patch -v2 07/23] s390: "
` [patch -v2 20/23] s390/cio: use memory_read_from_buffer
` [patch -v2 21/23] s390: "
Please pull git390 'for-linus' branch
2008-05-30 8:41 UTC
[patch 00/11] s390 bug fixes for 2.6.26-rc4
2008-05-30 6:13 UTC (15+ messages)
` [patch 01/11] fix sparsemem related compile error with allnoconfig on s390
` [patch 02/11] tape: Fix race condition in tape block device driver
` [patch 03/11] s390 types: make dma_addr_t 64 bit capable
` [patch 04/11] Fix section mismatch warnings
` [patch 05/11] appldata: prevent cpu hotplug when walking cpu_online_map
` [patch 06/11] showmem: Only walk spanned pages
` [patch 07/11] sclp_vt220: fix scheduling while atomic bug
` [patch 08/11] dasd: use a generic wait_queue for sleep_on
` [patch 09/11] 3270: fix race with stack local wait_queue_head_t
` [patch 10/11] tape: "
` [patch 11/11] disassembler: fix idte instruction format
[patch 00/11] zfcp fixes and improvements
2008-05-19 10:17 UTC (12+ messages)
` [patch 01/11] zfcp: receiving an unsolicted status can lead to I/O stall
` [patch 02/11] zfcp: Fix mempool pointer for GID_PN request allocation
` [patch 03/11] zfcp: Fix fsf_status_read return code handling
` [patch 04/11] zfcp: Remove some sparse warnings
` [patch 05/11] zfcp: Remove field sbal_last from trace record
` [patch 06/11] zfcp: Rename sbal_last
` [patch 07/11] zfcp: Rename sbal_curr to sbal_last
` [patch 08/11] zfcp: Add information about interrupt to trace
` [patch 09/11] zfcp: Refine trace levels of some recovery related events
` [patch 10/11] zfcp: remove some __attribute__ ((packed))
` [patch 11/11] zfcp: Fix sparse warning by providing new entry in dbf
[patch 00/11] s390 patches for 2.6.26-rc2
2008-05-15 14:57 UTC (12+ messages)
` [patch 01/11] cio: Remove CCW_CMD_SUSPEND_RECONN in front of CCW_CMD_SET_PGID
` [patch 02/11] Remove last traces of cio_msg=
` [patch 03/11] sparsemem vmemmap: initialize memmap
` [patch 04/11] vmlogrdr: module initialization function should return negative errors
` [patch 05/11] blacklist.c: removed duplicated include
` [patch 06/11] dasd: Use const in busid functions
` [patch 07/11] s390dbf: Use const char * for dbf name
` [patch 08/11] dasd: fix timeout handling in interrupt handler
` [patch 09/11] tape: Use ccw_dev_id to build cdev_id
` [patch 10/11] smp: __smp_call_function_map vs cpu_online_map fix
` [patch 11/11] show_interrupts: prevent cpu hotplug when walking cpu_online_map
[PATCH] S390: Replace deprecated "__initcall" with equivalent
2008-05-14 17:16 UTC
blacklist.c: removed duplicated include
2008-05-13 12:38 UTC
[patch 0/6] Guest page hinting version 6
2008-05-07 7:00 UTC (6+ messages)
[patch 0/8] s390 patches for 2.6.26-rc1
2008-05-06 19:47 UTC (11+ messages)
` [patch 1/8] s390: Optimize user and work TIF check
` [patch 2/8] s390-kvm: leave sie context on work. Removes preemption requirement
` [patch 3/8] cio: Remove cio_msg kernel parameter
` [patch 4/8] cio: Fix parsing mechanism for blacklisted devices
` [patch 5/8] s390mach compile warning
` [patch 6/8] compat ptrace cleanup
` [patch 7/8] tty3270: fix put_char fail/success conversion
` [patch 8/8] guest page hinting light
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox