messages from 2010-02-24 08:44:43 to 2010-07-19 08:06:21 UTC [more...]
[GIT PULL] s390 patches for 2.6.35-rc5
2010-07-19 8:06 UTC
[patch 00/10] zfcp updates for 2.6.36 merge window
2010-07-16 13:37 UTC (11+ messages)
` [patch 01/10] zfcp: Use memdup_user and kstrdup
` [patch 02/10] zfcp: Remove SCSI device when removing unit
` [patch 03/10] zfcp: Use correct width for timer_interval field
` [patch 04/10] zfcp: Cleanup function parameters for sbal value
` [patch 05/10] zfcp: Cleanup QDIO attachment and improve processing
` [patch 06/10] zfcp: Post events through FC transport class
` [patch 07/10] zfcp: Prevent access on uninitialized memory
` [patch 08/10] zfcp: Enable data division support for FCP devices
` [patch 09/10] zfcp: Introduce experimental support for DIF/DIX
` [patch 10/10] zfcp: Trigger logging in the FCP channel on qdio error conditions
[PATCH 04/36] arch/s390: Remove unnecessary casts of private_data
2010-07-12 20:50 UTC (2+ messages)
` [PATCH 15/36] drivers/s390: "
[-next July 9 - s390 ] Badness at fs/sysfs/symlink.c:82 during qeth initalization
2010-07-09 15:59 UTC (8+ messages)
[patch 0/9] zfcp bug fixes for 2.6.35-rc4
2010-07-08 7:53 UTC (10+ messages)
` [patch 1/9] zfcp: Fix check whether unchained ct_els is possible
` [patch 2/9] zfcp: Do not wait for SBALs on stopped queue
` [patch 3/9] zfcp: Update status read mempool
` [patch 4/9] zfcp: Do not unblock rport from REOPEN_PORT_FORCED
` [patch 5/9] zfcp: Do not try "forced close" when port is already closed
` [patch 6/9] zfcp: Register SCSI devices after successful fc_remote_port_add
` [patch 7/9] zfcp: Use forced_reopen in terminate_rport_io callback
` [patch 8/9] zfcp: Fail erp after timeout
` [patch 9/9] zfcp: Fix retry after failed "open port" erp action
[PATCH 0/8] BKL removal, assorted patches
2010-07-03 22:02 UTC (2+ messages)
` [PATCH 5/8] dasd: no need for BKL in ioctl
[patch 00/11] s390: qeth patches for 2.6.36
2010-06-23 19:08 UTC (13+ messages)
` [patch 01/11] [PATCH] smsgiucv: guarantee single iucv connect in thaw
` [patch 02/11] [PATCH] qeth: Rework qeth_dbf_longtext
` [patch 03/11] [PATCH] qeth: Add new s390 debug feature for each qeth card
` [patch 04/11] [PATCH] qeth: Fold qeth_trace debug area
` [patch 05/11] [PATCH] qeth: Fold qeth_sense "
` [patch 06/11] [PATCH] qeth: Fold qeth_misc "
` [patch 07/11] [PATCH] qeth: Fold qeth_qerr "
` [patch 08/11] [PATCH] qeth: fix use after free for qeths "
` [patch 09/11] [PATCH] qeth: fix page breaks in hw headers
` [patch 10/11] [PATCH] qeth: specify correct function level for OSN devices
` [patch 11/11] [PATCH] qeth: handle missing z/VM authorization of OSX
next June 10: S390 build failure [arch/s390/kvm/kvm.ko]
2010-06-23 9:04 UTC (5+ messages)
[patch 0/3] zfcp patches for 2.6.35-rc
2010-06-21 8:11 UTC (4+ messages)
` [patch 1/3] zfcp: Fix check whether unchained ct_els is possible
` [patch 2/3] zfcp: Do not wait for SBALs on stopped queue
` [patch 3/3] zfcp: Update status read mempool
[GIT PULL] s390 patches for 2.6.35-rc2
2010-06-08 18:08 UTC
[-next Jun 3] s390 : Bug - Bad page state while running hackbench
2010-06-04 4:59 UTC
[PATCH 3/3] arch/s390/kvm: Use GFP_ATOMIC when a lock is held
2010-05-31 8:56 UTC (2+ messages)
[PATCH 1/2] char: add WARN_ON() in misc_deregister()
2010-05-29 4:28 UTC (2+ messages)
` [PATCH 2/2] s390: remove WARN_ON for misc_deregister() failures
[GIT PULL] s390 patches for 2.6.35
2010-05-27 17:29 UTC
[PATCH 9/17] net/iucv: Add missing spin_unlock
2010-05-27 4:10 UTC (2+ messages)
[patch 3/3] S390-HWBKPT v5: Modify ptrace to use Hardware
2010-05-27 3:56 UTC
[patch 2/3] S390-HWBKPT v5: Enabling s390 kernel for kernel PER
2010-05-27 3:55 UTC
[patch 1/3] S390-HWBKPT v5: S390 architecture specific Hardware
2010-05-27 3:54 UTC
[patch 0/3] S390-HWBKPT v5: Hardware breakpoint implementation for
2010-05-27 3:53 UTC
[PATCH 178/199] arch/s390/crypto/crypto_des.h: Checkpatch cleanup
2010-05-26 0:41 UTC (2+ messages)
[PATCH] fill out file list in s390 MAINTAINERS entry
2010-05-22 19:58 UTC
[PATCH 20/27] drivers/s390/net: Use memdup_user
2010-05-22 8:24 UTC
[PATCH 2/3] [S390] remove duplicated #include
2010-05-19 23:12 UTC
[GIT PULL] s390 patches for the 2.6.35 merge window
2010-05-18 7:07 UTC
[patch 0/2] s390: qeth patches for 2.6.35 II
2010-05-18 5:43 UTC (4+ messages)
` [patch 1/2] [PATCH] drivers/s390/net: Drop memory allocation cast
` [patch 2/2] [PATCH] qeth: support the new OSA CHPID types OSX and OSM
[PATCH 23/37] drivers/s390/char: Use kmemdup
2010-05-17 10:23 UTC (2+ messages)
[PATCH 1/10] drivers/s390/char: Use kstrdup
2010-05-17 10:23 UTC (4+ messages)
[patch 0/3] s390: qeth patches for 2.6.35
2010-05-16 7:50 UTC (5+ messages)
` [patch 1/3] [PATCH] qeth: exploit HW TX checksumming
` [patch 2/3] [PATCH] qeth: new message if OLM limit is reached
` [patch 3/3] [PATCH] qeth: synchronize configuration interface
[PATCH 2/5] drivers/s390/net: Drop memory allocation cast
2010-05-12 14:55 UTC
[GIT PULL] s390 patches for 2.6.34-rc7
2010-05-12 7:58 UTC
deadline ALWAYS default for dasd devices(s390) ?
2010-05-06 8:17 UTC (6+ messages)
[PATCH v21 001/100] eclone (1/11): Factor out code to allocate pidmap page
2010-05-05 22:25 UTC (26+ messages)
` [PATCH v21 002/100] eclone (2/11): Have alloc_pidmap() return actual error code
` [PATCH v21 003/100] eclone (3/11): Define set_pidmap() function
` [PATCH v21 004/100] eclone (4/11): Add target_pids parameter to alloc_pid()
` [PATCH v21 005/100] eclone (5/11): Add target_pids parameter to copy_process()
` [PATCH v21 006/100] eclone (6/11): Check invalid clone flags
` [PATCH v21 007/100] eclone (7/11): Define do_fork_with_pids()
` [PATCH v21 008/100] eclone (8/11): Implement sys_eclone for x86 (32, 64)
` [PATCH v21 009/100] eclone (9/11): Implement sys_eclone for s390
` [PATCH v21 010/100] eclone (10/11): Implement sys_eclone for powerpc
` [PATCH v21 011/100] eclone (11/11): Document sys_eclone
` [PATCH v21 012/100] c/r: extend arch_setup_additional_pages()
` [PATCH v21 021/100] c/r: create syscalls: sys_checkpoint, sys_restart
` [PATCH v21 058/100] c/r: (s390): expose a constant for the number of words (CRs)
` [PATCH v21 059/100] c/r: add CKPT_COPY() macro
` [PATCH v21 060/100] c/r: define s390-specific checkpoint-restart code
[PATCH 1/1] dasd: do not force use of deadline IO scheduler
2010-04-30 20:33 UTC
[patch 0/5] zfcp updates for 2.6.35 merge window
2010-04-30 16:09 UTC (6+ messages)
` [patch 1/5] zfcp: Report scatter-gather limits to SCSI and block layer
` [patch 2/5] zfcp: Move sbale handling to zfcp_qdio files
` [patch 3/5] zfcp: Move sbal_get function to zfcp_qdio.c
` [patch 4/5] zfcp: Use status_read_buf_num provided by FCP channel
` [patch 5/5] zfcp: Zero memory for gpn_ft and adisc requests
linux-next: Apr 27 - S390 boot failure
2010-04-28 15:18 UTC (2+ messages)
[PATCH] Doublecheck for CONFIG_64
2010-04-27 10:26 UTC (2+ messages)
[GIT PULL] s390 patches for 2.6.34-rc5
2010-04-22 15:23 UTC
[GIT PULL] s390 patches for 2.6.34-rc3
2010-04-09 14:18 UTC
[PATCH 1/4] panic: Allow warnings to set different taint flags
2010-04-05 21:46 UTC (3+ messages)
[PATCH 00/11] treewide: rename dev_info variables to something else
2010-04-05 19:05 UTC (2+ messages)
` [PATCH 04/11] drivers/s390/block/dcssblk.c: Rename dev_info to ddi
[patch 0/2] zfcp patches for 2.6.34-rc
2010-04-01 11:04 UTC (3+ messages)
` [patch 1/2] zfcp: Update MAINTAINERS entry
` [patch 2/2] zfcp: Fix tracing of requests with error status
[patch] s390: potential buffer overflow
2010-03-30 16:45 UTC (3+ messages)
` [patch v2] "
[PATCH 2/12] arch/s390/kernel: Add missing unlock
2010-03-29 15:57 UTC (2+ messages)
[patch 3/3] S390-HWBKPT v4: Modify ptrace to use Hardware
2010-03-26 23:15 UTC (2+ messages)
[patch 1/3] S390-HWBKPT v4:S390 architecture specific Hardware
2010-03-26 23:04 UTC (2+ messages)
[PATCH 2/4] panic: Allow taint flag for warnings to be changed from TAINT_WARN
2010-03-24 11:11 UTC (8+ messages)
[GIT PULL] s390 patches for 2.6.34-rc2
2010-03-24 10:54 UTC (2+ messages)
[PATCH 16/18] Generate empty tracepoints if syscall tracing is disabled
2010-03-23 0:32 UTC
-next Mar 22: s390 build failure (drivers/s390/net/qeth_l3)
2010-03-22 17:00 UTC (3+ messages)
[PATCH 08/12] iucv: convert cpu notifier to return encapsulate errno value
2010-03-18 9:05 UTC (2+ messages)
` [PATCH 10/12] s390: "
[patch 0/5] qeth bug fixes for 2.6.34 next rc
2010-03-10 15:32 UTC (7+ messages)
` [patch 1/5] [PATCH] qeth: enable kmsg hash processing in qeth_core_sys.c
` [patch 2/5] [PATCH] qeth: l3 send dhcp in non pass thru mode
` [patch 3/5] [PATCH] qeth: set promisc off after trace disabling failure
` [patch 4/5] [PATCH] qeth: no recovery after layer mismatch (z/VM NICs)
` [patch 5/5] [PATCH] qeth: change checksumming default for HiperSockets
zfcp_aux.c: strncpy problem
2010-03-08 13:19 UTC
[GIT PULL] s390 patches for 2.6.33+ take 2
2010-03-08 11:39 UTC
[PATCH 29/66] arch/s390/include/asm/unaligned.h: Checkpatch cleanup
2010-02-27 16:51 UTC (2+ messages)
` [PATCH 53/66] drivers/s390/cio/blacklist.h: "
[GIT PULL] s390 patches for 2.6.33+
2010-02-27 14:00 UTC
[patch 00/32] s390 patch queue for 2.6.34
2010-02-24 8:45 UTC (21+ messages)
` [patch 13/32] [PATCH] add MACHINE_IS_LPAR flag
` [patch 14/32] [PATCH] sysinfo: fix SYSIB 3,2,2 structure
` [patch 15/32] [PATCH] spinlock: check virtual cpu running status
` [patch 16/32] [PATCH] smp: rework sigp code
` [patch 17/32] [PATCH] Replace ENOTSUPP usage with EOPNOTSUPP
` [patch 18/32] [PATCH] free_initmem: reduce code duplication
` [patch 19/32] [PATCH] ccw_device_notify: improve return codes
` [patch 20/32] [PATCH] Cleanup struct _lowcore usage and defines
` [patch 21/32] [PATCH] bug: use relative pointers in bug table entries
` [patch 22/32] [PATCH] use kprobes_built_in() in mm/fault code
` [patch 23/32] [PATCH] dasd: fix online/offline race
` [patch 24/32] [PATCH] add z9-ec/z10 instruction to kernel disassembler
` [patch 25/32] [PATCH] seq_file: convert drivers/s390/
` [patch 26/32] [PATCH] codepage conversion of kernel parameter line
` [patch 27/32] [PATCH] Define new s390 ELF note sections in elf.h
` [patch 28/32] [PATCH] add support for compressed kernels
` [patch 29/32] [PATCH] correct vdso version string
` [patch 30/32] [PATCH] dasd: fix refcounting
` [patch 31/32] [PATCH] dasd: correct offline processing
` [patch 32/32] [PATCH] cio: trigger subchannel event at resume time
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox