messages from 2026-07-09 09:55:41 to 2026-07-13 08:30:34 UTC [more...]
[GIT PULL 0/5] KVM: s390: Fixes for 7.2
2026-07-13 8:30 UTC (6+ messages)
` [GIT PULL 1/5] KVM: s390: pci: Fix GISC refcount leak on AIF enable failure
` [GIT PULL 2/5] KVM: s390: vsie: Avoid potential deadlock with real spaces
` [GIT PULL 3/5] KVM: s390: Fix dat_crste_walk_range() early return
` [GIT PULL 4/5] KVM: s390: Improve kvm_s390_vm_stop_migration()
` [GIT PULL 5/5] KVM: s390: pci: Fix handling of AIF enable without AISB
[patch 00/18] entry: Consolidate and rework syscall entry handling
2026-07-13 7:06 UTC (60+ messages)
` [patch 01/18] powerpc: Move stack randomization after syscall_enter_from_user_mode()
` [patch 02/18] randomize_kstack: Provide add_random_kstack_offset_irqsoff()
` [patch 03/18] entry: Provide [syscall_]enter_from_user_mode_randomize_stack()
` [patch 04/18] loongarch/syscall: Use syscall_enter_from_user_mode_randomize_stack()
` [patch 05/18] powerpc/syscall: "
` [patch 06/18] riscv/syscall: "
` [patch 07/18] s390/syscall: Use enter_from_user_mode_randomize_stack()
` [patch 08/18] x86/syscall: Use [syscall_]enter_from_user_mode_randomize_stack()
` [patch 09/18] entry: Remove syscall_enter_from_user_mode()
` [patch 10/18] entry: Use syscall number instead of rereading it
` [patch 11/18] seccomp, treewide: Rename and convert __secure_computing() to return boolean
` [patch 12/18] ptrace, treewide: Rename ptrace_report_syscall_entry() to ptrace_report_syscall_permit_entry()
` [patch 13/18] entry: Make trace_syscall_enter() return type bool
` [patch 14/18] entry: Make return type of syscall_trace_enter() bool
` [patch 15/18] x86/entry: Make syscall functions static
` [patch 18/18] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
[PATCH RESEND] syscall_user_dispatch: Introduce ARCH_SUPPORTS_SYSCALL_USER_DISPATCH
2026-07-13 7:01 UTC (2+ messages)
[patch 0/4] entry: Rework syscall skip logic
2026-07-13 1:40 UTC (8+ messages)
` [patch 1/4] entry: Rework syscall_audit_enter()
` [patch 2/4] entry: Rework trace_syscall_enter()
` [patch 3/4] entry: Make return type of syscall_trace_enter() bool
` [patch 4/4] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
[GIT PULL] s390 updates for 7.2-rc3
2026-07-12 19:13 UTC (2+ messages)
[PATCH 01/13 RFC net-next] net: ipv4: introduce CONFIG_IPV4 to decouple the IPv4 stack
2026-07-12 11:01 UTC (2+ messages)
[PATCH net] net/af_iucv: fix NULL deref in afiucv_hs_callback_syn()
2026-07-12 7:56 UTC (5+ messages)
[PATCH net] net/smc: guard the CDC receive path against an unset RMB
2026-07-12 7:45 UTC (2+ messages)
[PATCH net v4 0/3] net/smc: bound wire-controlled CDC cursors against the local buffers
2026-07-11 10:43 UTC (3+ messages)
[PATCH net] net/iucv: take a reference on the socket found in afiucv_hs_rcv()
2026-07-11 4:11 UTC (5+ messages)
[PATCH net-next v3 0/3] net/smc: transition to RDMA core CQ pooling
2026-07-11 3:34 UTC (5+ messages)
` [PATCH net-next v3 1/3] net/smc: clear the correct v2 slot and buffer in smc_wr_tx_put_slot()
` [PATCH net-next v3 2/3] net/smc: transition to RDMA core CQ pooling
` [PATCH net-next v3 3/3] net/smc: reduce TX slot contention with exclusive wait
[PATCH rdma-next 00/13] RDMA: Make device names unique per net namespace
2026-07-10 23:51 UTC (24+ messages)
` [PATCH rdma-next 01/13] RDMA/core: Pass the net namespace to the device name lookups
` [PATCH rdma-next 02/13] RDMA/core: Handle device name conflicts when changing net namespace
` [PATCH rdma-next 03/13] RDMA/core: Support renaming a device when changing its "
` [PATCH rdma-next 04/13] RDMA/nldev: Report net namespace move errors through extack
` [PATCH rdma-next 05/13] RDMA/nldev: Allow setting the device name while changing net namespace
` [PATCH rdma-next 06/13] net/smc: Look up the pnetid ib device within the "
` [PATCH rdma-next 07/13] RDMA/srp: Make the SRP sysfs class net namespace aware
` [PATCH rdma-next 08/13] RDMA/cgroup: Scope rdma cgroup device visibility to the net namespace
` [PATCH rdma-next 09/13] RDMA/cma: Document that CM configfs cannot be net namespace scoped
` [PATCH rdma-next 10/13] RDMA/core: Document the SELinux ibendport net namespace limitation
` [PATCH rdma-next 11/13] RDMA/core: Make device names unique per net namespace
` [PATCH rdma-next 12/13] RDMA/rxe: Implement disassociate_ucontext callback
` [PATCH rdma-next 13/13] RDMA/selftests: Add rxe_netns_names test
[PATCH v7 00/22] dma-mapping: Track shared DMA state through direct, pool and swiotlb paths
2026-07-10 19:09 UTC (12+ messages)
` [PATCH v7 16/22] dma-direct: make dma_direct_map_phys() honor DMA_ATTR_CC_SHARED
[PATCH v12 00/17] target/s390x: Extend qemu CPACF support
2026-07-10 15:29 UTC (18+ messages)
` [PATCH v12 01/17] target/s390x: Rework s390 cpacf implementations
` [PATCH v12 02/17] target/s390x: Move cpacf sha512 code into a new file
` [PATCH v12 03/17] target/s390x: Support cpacf sha256
` [PATCH v12 04/17] crypto: Add aes-helpers file to support some AES modes
` [PATCH v12 05/17] target/s390x: Support AES ECB for cpacf km instruction
` [PATCH v12 06/17] target/s390x: Support AES CBC for cpacf kmc instruction
` [PATCH v12 07/17] target/s390x: Support AES CTR for cpacf kmctr instruction
` [PATCH v12 08/17] target/s390x: Minimal AES XTS support for cpacf pcc instruction
` [PATCH v12 09/17] target/s390x: Support AES XTS for cpacf km instruction
` [PATCH v12 10/17] target/s390x: Base support for cpacf protected keys and pckmo
` [PATCH v12 11/17] target/s390x: Support protected key AES ECB for cpacf km instruction
` [PATCH v12 12/17] target/s390x: Support protected key AES CBC for cpacf kmc instruction
` [PATCH v12 13/17] target/s390x: Support protected key AES CTR for cpacf kmctr instruction
` [PATCH v12 14/17] target/s390x: Minimal protected key AES XTS support for cpacf pcc instruction
` [PATCH v12 15/17] target/s390x: Support protected key AES XTS for cpacf km instruction
` [PATCH v12 16/17] docs/s390: Document CPACF instructions support
` [PATCH v12 17/17] tests/tcg/s390x: Add tests for CPACF instructions
[PATCH v5 0/1] Improve zcrypt reply message verification checks
2026-07-10 15:29 UTC (3+ messages)
` [PATCH v5 1/1] s390/zcrypt: "
[PATCH v4 00/27] KVM: s390: Introduce arm64 KVM
2026-07-10 14:07 UTC (22+ messages)
` [PATCH v4 05/27] KVM: Remove KVM_MMIO as config option
` [PATCH v4 07/27] arm64: Prepare sharing arm64 headers with s390
` [PATCH v4 09/27] KVM: arm64: Access elements of vcpu_gp_regs individually
` [PATCH v4 13/27] KVM: s390: Prepare KVM/s390 for a second KVM module
` [PATCH v4 15/27] KVM: S390: Prepare gmap for a second KVM implementation
` [PATCH v4 23/27] KVM: s390: arm64: Implement required functions
` [PATCH v4 25/27] KVM: s390: arm64: Implement vCPU IOCTLs
[PATCH v1 0/1] Fix missing mem scrub at clear key import in cca_clr2cipherkey()
2026-07-10 13:56 UTC (3+ messages)
` [PATCH v1 1/1] s390/zcrypt: "
[PATCH 0/4] module: Limit ELF includes in linux/module.h to uapi/linux/elf.h
2026-07-10 13:56 UTC (3+ messages)
` [PATCH 4/4] "
[PATCH v4 0/1] Improve zcrypt reply message verification checks
2026-07-10 11:43 UTC (3+ messages)
` [PATCH v4 1/1] s390/zcrypt: "
[PATCH 0/2] s390: Remove PIF_GUEST_FAULT and add PER trap flag
2026-07-10 8:40 UTC (5+ messages)
` [PATCH 1/2] s390/traps: Remove PIF_GUEST_FAULT
` [PATCH 2/2] s390/syscalls: Use define instead of '1' to indicate PER trap
[PATCH v5 0/8] futex: Use runtime constants for futex_hash computation
2026-07-10 8:17 UTC (12+ messages)
` [PATCH v5 2/8] arm64/runtime-const: Use aarch64_insn_patch_text_nosync() for patching
` [PATCH v5 3/8] arm64/runtime-const: Introduce runtime_const_mask_32()
` [PATCH v5 5/8] riscv/runtime-const: "
` [PATCH v5 7/8] asm-generic/runtime-const: Add dummy runtime_const_mask_32()
` [PATCH v5 8/8] futex: Use runtime constants for __futex_hash() hot path
[PATCH 0/2] s390/vdso: Fix GNU_EH_FRAME PHDR
2026-07-10 7:46 UTC (2+ messages)
[PATCH v3 00/11] dma-buf: heaps: Add support for Tegra VPR
2026-07-09 19:58 UTC (17+ messages)
` [PATCH v3 04/11] arm64/mm: Add set_memory_device() and set_memory_normal()
` [PATCH v3 06/11] mm/cma: Allow dynamically creating CMA areas
[PATCH 00/21] KVM: s390: vsie: Add VSIE SIGP Interpretation (vsie_sigpi)
2026-07-09 15:47 UTC (37+ messages)
` [PATCH 01/21] KVM: s390: Remove double 64bscao feature check
` [PATCH 02/21] KVM: s390: vsie: Remove duplicate assertion
` [PATCH 03/21] KVM: s390: vsie: Convert shift to phys_to_pfn()
` [PATCH 04/21] KVM: s390: vsie: Add SCAO read and write helpers
` [PATCH 05/21] KVM: s390: vsie: Move SCAO validation into a function
` [PATCH 06/21] KVM: s390: vsie: Add vsie_sigpif detection
` [PATCH 07/21] KVM: s390: vsie: Add ssca_block and ssca_entry structs for vsie_ie
` [PATCH 08/21] KVM: s390: vsie: Move pin/unpin_scb methods
` [PATCH 09/21] KVM: s390: vsie: Move pin/unpin guest page
` [PATCH 10/21] KVM: s390: vsie: Move release/acquire gmap shadow
` [PATCH 11/21] KVM: s390: vsie: Create helpers to alloc and free vsie_pages
` [PATCH 12/21] KVM: s390: vsie: Replace radix_tree with xarray addr_to_page
` [PATCH 13/21] KVM: s390: vsie: Add helper to pin multiple guest pages
` [PATCH 14/21] KVM: s390: vsie: Add helper to release gmap shadow
` [PATCH 15/21] KVM: s390: vsie: Add struct vsie_sca with pin and unpin
` [PATCH 16/21] KVM: s390: vsie: Shadow VSIE SCA in guest-1
` [PATCH 17/21] KVM: s390: vsie: Allow guest-3 cpu add and remove with vsie sigpif
` [PATCH 18/21] KVM: s390: vsie: Add VSIE max shadow configuration
` [PATCH 19/21] KVM: s390: vsie: Add VSIE shadow stat counters
` [PATCH 20/21] KVM: s390: vsie: Create minimal scb shadows for not running g3 blocks
` [PATCH 21/21] KVM: s390: vsie: Enable VSIE SIGPI
[PATCH] KVM: s390: pci: Fix handling of AIF enable without AISB
2026-07-09 14:23 UTC (3+ messages)
[PATCH] s390/checksum: Fix csum_partial() without vector facility
2026-07-09 10:49 UTC (2+ messages)
[PATCH] s390/uapi: Remove obsolete unistd_32.h from Kbuild file
2026-07-09 10:42 UTC (6+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox