messages from 2026-07-13 19:08:36 to 2026-07-14 16:20:51 UTC [more...]
[PATCH net v4 0/3] net/smc: bound wire-controlled CDC cursors against the local buffers
2026-07-14 16:20 UTC (10+ messages)
` [PATCH net v4 1/3] net/smc: bound the wire-controlled producer cursor to the RMB
` [PATCH net v4 2/3] net/smc: bound the receive length to the RMB in smc_rx_recvmsg()
` [PATCH net v4 3/3] net/smc: bound the send length to the send buffer in smc_tx_sendmsg()
[PATCH v7 00/22] dma-mapping: Track shared DMA state through direct, pool and swiotlb paths
2026-07-14 15:46 UTC (54+ messages)
` [PATCH v7 02/22] dma-pool: fix page leak in atomic_pool_expand() cleanup
` [PATCH v7 04/22] dma: free atomic pool pages by physical address
` [PATCH v7 05/22] swiotlb: Preserve allocation virtual address for dynamic pools
` [PATCH v7 07/22] dma-direct: swiotlb: handle swiotlb alloc/free outside __dma_direct_alloc_pages
` [PATCH v7 09/22] dma-mapping: Add internal shared allocation attribute
` [PATCH v7 10/22] dma-direct: use __DMA_ATTR_ALLOC_CC_SHARED in alloc/free paths
` [PATCH v7 11/22] dma-pool: track decrypted atomic pools and select them via attrs
` [PATCH v7 12/22] dma: swiotlb: pass mapping attributes by reference
` [PATCH v7 13/22] dma: swiotlb: track pool encryption state and honor DMA_ATTR_CC_SHARED
` [PATCH v7 14/22] dma-mapping: make dma_pgprot() honor __DMA_ATTR_ALLOC_CC_SHARED
` [PATCH v7 15/22] dma-direct: pass attrs to dma_capable() for DMA_ATTR_CC_SHARED checks
` [PATCH v7 16/22] dma-direct: make dma_direct_map_phys() honor DMA_ATTR_CC_SHARED
` [PATCH v7 17/22] dma-direct: set decrypted flag for remapped DMA allocations
` [PATCH v7 18/22] dma-direct: select DMA address encoding from __DMA_ATTR_ALLOC_CC_SHARED
` [PATCH v7 19/22] dma-direct: rename ret to cpu_addr in alloc helpers
` [PATCH v7 20/22] dma: swiotlb: free dynamic pools from process context
` [PATCH v7 21/22] dma: swiotlb: handle set_memory_decrypted() failures
` [PATCH v7 22/22] swiotlb: remove unused SWIOTLB_FORCE flag
[patch 0/4] entry: Rework syscall skip logic
2026-07-14 15:41 UTC (13+ messages)
` [patch 1/4] entry: Rework syscall_audit_enter()
` [patch 2/4] entry: Rework trace_syscall_enter()
` [patch 3/4] entry: Make return type of syscall_trace_enter() bool
` [patch 4/4] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
[PATCH 00/22] Simplify special kernel page table handling
2026-07-14 15:19 UTC (34+ messages)
` [PATCH 01/22] mm: drop unused __mm_flags_set_mask_bits_word()
` [PATCH 02/22] mm: move mm_flags helpers to mm_types.h
` [PATCH 03/22] mm: introduce MMF_KERNEL flag and set it for init_mm
` [PATCH 04/22] mm: use mm_is_kernel() in generic page table code
` [PATCH 05/22] arm64: mm: use mm_is_kernel() for kernel mm checks
` [PATCH 06/22] loongarch: mm: use mm_is_kernel() in switch_mm_irqs_off()
` [PATCH 07/22] parisc: mm: use mm_is_kernel() for kernel mm checks
` [PATCH 08/22] powerpc: "
` [PATCH 09/22] s390: "
` [PATCH 10/22] sparc: "
` [PATCH 11/22] um: mm: use mm_is_kernel() in TLB sync
` [PATCH 12/22] x86/mm: use mm_is_kernel() for kernel mm checks
` [PATCH 13/22] mm: account page table pages when allocated
` [PATCH 14/22] mm: set page table page type "
` [PATCH 15/22] mm: only initialise pt_share_count for user pgtables
` [PATCH 16/22] efi: mark efi_mm as a kernel mm
` [PATCH 17/22] mm: pagewalk: drop redundant address check for kernel mm walks
` [PATCH 18/22] arm64: mm: drop explicit mm_is_efi() check in contpte
` [PATCH 19/22] x86/tboot: mark tboot_mm as a kernel mm
` [PATCH 20/22] arm64: mm: drop ctor/dtor calls for kernel page tables
` [PATCH 21/22] arm: mm: drop ctor call "
` [PATCH 22/22] riscv: mm: drop ctor/dtor calls "
[PATCH 00/21] KVM: s390: vsie: Add VSIE SIGP Interpretation (vsie_sigpi)
2026-07-14 14:49 UTC (2+ messages)
[PATCH net 1/1] net: smc: fix splice entry lifetime imbalance in smc_rx_splice
2026-07-14 14:35 UTC (3+ messages)
[PATCH rdma-next v2 00/14] RDMA: Make device names unique per net namespace
2026-07-14 14:29 UTC (15+ messages)
` [PATCH rdma-next v2 01/14] RDMA/core: Pass the net namespace to the device name lookups
` [PATCH rdma-next v2 02/14] RDMA/core: Handle device name conflicts when changing net namespace
` [PATCH rdma-next v2 03/14] RDMA/core: Support renaming a device when changing its "
` [PATCH rdma-next v2 04/14] RDMA/nldev: Report net namespace move errors through extack
` [PATCH rdma-next v2 05/14] RDMA/nldev: Allow setting the device name while changing net namespace
` [PATCH rdma-next v2 06/14] net/smc: Look up the pnetid ib device within the "
` [PATCH rdma-next v2 07/14] RDMA/srp: Make the SRP sysfs class net namespace aware
` [PATCH rdma-next v2 08/14] RDMA/cgroup: Disambiguate devices across net namespaces
` [PATCH rdma-next v2 09/14] RDMA/cma: Document that CM configfs cannot be net namespace scoped
` [PATCH rdma-next v2 10/14] RDMA/core: Document the SELinux ibendport net namespace limitation
` [PATCH rdma-next v2 11/14] RDMA/core: Make device names unique per net namespace
` [PATCH rdma-next v2 12/14] RDMA/rxe: Allow queue VMAs to outlive ucontexts
` [PATCH rdma-next v2 13/14] RDMA/rxe: Implement disassociate_ucontext callback
` [PATCH rdma-next v2 14/14] RDMA/selftests: Add rxe_netns_names test
[PATCH v12 00/17] target/s390x: Extend qemu CPACF support
2026-07-14 14:16 UTC (10+ messages)
` [PATCH v12 04/17] crypto: Add aes-helpers file to support some AES modes
` [PATCH v12 05/17] target/s390x: Support AES ECB for cpacf km instruction
` [PATCH v12 16/17] docs/s390: Document CPACF instructions support
` [PATCH v12 17/17] tests/tcg/s390x: Add tests for CPACF instructions
[PATCH v2 0/2] Add missing facility check to ptp_s390 driver
2026-07-14 13:38 UTC (5+ messages)
` [PATCH v2 1/2] s390/ptff: Export ptff_function_mask[]
` [PATCH v2 2/2] ptp: ptp_s390: Add missing facility check
[PATCH v2 0/7] KVM: s390: Misc fixes
2026-07-14 13:23 UTC (9+ messages)
` [PATCH v2 1/7] KVM: s390: Fix unlikely NULL gmap dereference
` [PATCH v2 2/7] KVM: s390: Return -EFAULT instead of PGM_ADDRESSING
` [PATCH v2 6/7] KVM: s390: Fix overclearing ESCA in case of error
[PATCH rdma-next 00/13] RDMA: Make device names unique per net namespace
2026-07-14 11:39 UTC (8+ messages)
` [PATCH rdma-next 08/13] RDMA/cgroup: Scope rdma cgroup device visibility to the "
[PATCH v4 00/27] KVM: s390: Introduce arm64 KVM
2026-07-14 10:40 UTC (4+ messages)
` [PATCH v4 13/27] KVM: s390: Prepare KVM/s390 for a second KVM module
[PATCH 0/2] Fix two issues in ptp_s390 driver
2026-07-14 9:39 UTC (4+ messages)
` [PATCH 1/2] ptp: ptp_s390: Add missing CC check for ptff()
` [PATCH 2/2] ptp: ptp_s390: Add missing facility check
[patch 00/18] entry: Consolidate and rework syscall entry handling
2026-07-14 8:20 UTC (7+ messages)
` [patch 13/18] entry: Make trace_syscall_enter() return type bool
[PATCH net-next v3 0/3] net/smc: transition to RDMA core CQ pooling
2026-07-14 8:05 UTC (3+ messages)
` [PATCH net-next v3 1/3] net/smc: clear the correct v2 slot and buffer in smc_wr_tx_put_slot()
[PATCH v5 0/8] futex: Use runtime constants for futex_hash computation
2026-07-14 6:00 UTC (5+ messages)
` [PATCH v5 5/8] riscv/runtime-const: Introduce runtime_const_mask_32()
[PATCH 1/2] crypto: pcrypt - Remove pcrypt
2026-07-14 4:20 UTC
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox