From: "Martin K. Petersen" <martin.petersen@oracle.com>
To: Randy Dunlap <rdunlap@infradead.org>
Cc: Bart Van Assche <bvanassche@acm.org>,
"Martin K . Petersen" <martin.petersen@oracle.com>,
Damien Le Moal <dlemoal@kernel.org>,
linux-scsi@vger.kernel.org
Subject: Re: [PATCH v4 0/5] Replace the "slave_*" function names
Date: Thu, 05 Dec 2024 15:00:25 -0500 [thread overview]
Message-ID: <yq1ldwtoqbk.fsf@ca-mkp.ca.oracle.com> (raw)
In-Reply-To: <69d7efec-1f69-419e-a300-84ff347eaa46@infradead.org> (Randy Dunlap's message of "Wed, 4 Dec 2024 16:57:24 -0800")
Randy,
> Can we expect to see this merged for 6.13-rcN soonish?
>
> I am working on some patches that would like to be applied
> after this series.
Already merged, it's in 6.14/scsi-staging.
--
Martin K. Petersen Oracle Linux Engineering
next prev parent reply other threads:[~2024-12-05 20:00 UTC|newest]
Thread overview: 12+ messages / expand[flat|nested] mbox.gz Atom feed top
2024-10-22 18:07 [PATCH v4 0/5] Replace the "slave_*" function names Bart Van Assche
2024-10-22 18:07 ` [PATCH v4 1/5] scsi: Rename .slave_alloc() and .slave_destroy() Bart Van Assche
2024-10-22 18:07 ` [PATCH v4 2/5] scsi: Rename .device_configure() into .sdev_configure() Bart Van Assche
2024-10-22 18:07 ` [PATCH v4 3/5] scsi: Convert SCSI drivers to .sdev_configure() Bart Van Assche
2024-10-22 18:07 ` [PATCH v4 4/5] scsi: core: Remove the .slave_configure() method Bart Van Assche
2024-10-22 18:07 ` [PATCH v4 5/5] scsi: core: Update API documentation Bart Van Assche
2024-10-22 21:30 ` Damien Le Moal
2024-12-05 0:57 ` [PATCH v4 0/5] Replace the "slave_*" function names Randy Dunlap
2024-12-05 3:30 ` Bart Van Assche
2024-12-05 20:00 ` Martin K. Petersen [this message]
2024-12-05 21:05 ` Randy Dunlap
2024-12-10 2:35 ` Martin K. Petersen
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=yq1ldwtoqbk.fsf@ca-mkp.ca.oracle.com \
--to=martin.petersen@oracle.com \
--cc=bvanassche@acm.org \
--cc=dlemoal@kernel.org \
--cc=linux-scsi@vger.kernel.org \
--cc=rdunlap@infradead.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox