From: matthias.bgg@gmail.com (Matthias Brugger)
To: linux-snps-arc@lists.infradead.org
Subject: [PATCH 13/23] clocksource/drivers: Rename clocksource_probe to timer_probe
Date: Thu, 15 Jun 2017 18:02:00 +0200 [thread overview]
Message-ID: <a6614bcf-5552-b168-eee9-a1d604673494@gmail.com> (raw)
In-Reply-To: <1497443984-12371-13-git-send-email-daniel.lezcano@linaro.org>
On 14/06/17 14:39, Daniel Lezcano wrote:
> The function name is now renamed to 'timer_probe' for consistency with
> the CLOCKSOURCE_OF_DECLARE => TIMER_OF_DECLARE change.
>
> Signed-off-by: Daniel Lezcano <daniel.lezcano at linaro.org>
> Acked-by: Viresh Kumar <viresh.kumar at linaro.org>
> Acked-by: Heiko Stuebner <heiko at sntech.de>
> Reviewed-by: Linus Walleij <linus.walleij at linaro.org>
> ---
[...]
> diff --git a/arch/arm/mach-mediatek/mediatek.c b/arch/arm/mach-mediatek/mediatek.c
> index a6e3c98..c3cf215 100644
> --- a/arch/arm/mach-mediatek/mediatek.c
> +++ b/arch/arm/mach-mediatek/mediatek.c
> @@ -41,7 +41,7 @@ static void __init mediatek_timer_init(void)
> }
>
> of_clk_init(NULL);
> - clocksource_probe();
> + timer_probe();
> };
Acked-by: Matthias Brugger <matthias.bgg at gmail.com>
next prev parent reply other threads:[~2017-06-15 16:02 UTC|newest]
Thread overview: 4+ messages / expand[flat|nested] mbox.gz Atom feed top
[not found] <20170614123800.GH2261@mai>
[not found] ` <1497443984-12371-1-git-send-email-daniel.lezcano@linaro.org>
2017-06-14 12:39 ` [PATCH 12/23] clocksource/drivers: Rename CLOCKSOURCE_OF_DECLARE to TIMER_OF_DECLARE Daniel Lezcano
2017-06-14 12:39 ` [PATCH 13/23] clocksource/drivers: Rename clocksource_probe to timer_probe Daniel Lezcano
2017-06-15 16:02 ` Matthias Brugger [this message]
2017-06-23 3:56 ` Chen-Yu Tsai
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=a6614bcf-5552-b168-eee9-a1d604673494@gmail.com \
--to=matthias.bgg@gmail.com \
--cc=linux-snps-arc@lists.infradead.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox