messages from 2026-07-21 04:08:52 to 2026-07-22 19:16:53 UTC [more...]
[PATCH v8 0/3] iommu/arm-smmu-v3: Tegra264 invalidation workaround
2026-07-22 19:16 UTC (6+ messages)
` [PATCH v8 1/3] iommu/arm-smmu-v3: Factor out CMDQ batch force-sync conditions
` [PATCH v8 2/3] iommu/arm-smmu-v3: Introduce CFGI/TLBI-repeat workaround infrastructure
` [PATCH v8 3/3] iommu/arm-smmu-v3: Enable CFGI/TLBI-repeat workaround on Tegra264
[PATCH v8 0/6] PCI: tegra: Add Tegra264 support
2026-07-22 17:53 UTC (3+ messages)
` [PATCH v8 2/6] dt-bindings: pci: tegra264: Switch to PCIe root port bindings
[PATCH] media: tegra-video: Fix length warnings in tegra20.c
2026-07-22 17:47 UTC
[PATCH v8 4/6] PCI: tegra: Add Tegra264 support
2026-07-22 16:44 UTC (2+ messages)
[PATCH v2 00/13] mm: convert more vm_flags_t users to vma_flags_t
2026-07-22 16:15 UTC (27+ messages)
` [PATCH v2 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
` [PATCH v2 02/13] mm/vma: update do_mmap() to use vma_flags_t
` [PATCH v2 03/13] mm: convert __get_unmapped_area() "
` [PATCH v2 04/13] mm: update generic_get_unmapped_area[_topdown]() "
` [PATCH v2 05/13] mm: prefer mm->def_vma_flags in mm logic
` [PATCH v2 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
` [PATCH v2 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
` [PATCH v2 08/13] mm: introduce vma_get_page_prot() and use it
` [PATCH v2 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
` [PATCH v2 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
` [PATCH v2 11/13] mm/mlock: convert mlock code to use vma_flags_t
` [PATCH v2 12/13] mm/mprotect: convert mprotect "
` [PATCH v2 13/13] mm/mremap: convert mremap "
[PATCH] media: tegra-video: Use BIT macro in tegra20.c
2026-07-22 15:40 UTC
[PATCH] clocksource/drivers/arm_arch_timer: Workaround bcm2712 broken EL2 virtual timer
2026-07-22 14:14 UTC
[PATCH] clocksource/drivers/arm_arch_timer: Mark EL2 virtual timer broken for Tegra194/234
2026-07-22 13:42 UTC (2+ messages)
[PATCH v2 0/2] arm64: dts: Drop CPU masks from GICv3 PPI interrupts
2026-07-22 13:19 UTC (3+ messages)
` [PATCH v2 2/2] arm64: tegra: "
[PATCH 7.1 0345/2077] drm/tegra: fbdev: Do not assign to struct drm_fb_helper.info
2026-07-22 13:14 UTC (2+ messages)
` [PATCH 7.1 0000/2077] 7.1.5-rc1 review
[PATCH 0/2] soc/tegra: fuse: Support Tegra210B01 Speedos
2026-07-22 12:44 UTC (8+ messages)
` [PATCH 1/2] soc/tegra: fuse: Support revision B01
` [PATCH 2/2] soc/tegra: fuse: speedo-tegra210: "
[PATCH v3 0/4] drm/panel: refcounting panel lookups and references
2026-07-22 12:15 UTC (2+ messages)
[PATCH v4 2/2] drm: ensure blend mode supported if pixel format with alpha exposed
2026-07-22 12:05 UTC
[PATCH v2 0/5] firmware: tegra: bpmp: Add ACPI and MBWT support
2026-07-22 11:05 UTC (6+ messages)
` [PATCH v2 1/5] firmware: tegra: bpmp: Move channel initialization to helper
` [PATCH v2 2/5] firmware: tegra: bpmp: Add ACPI support
` [PATCH v2 3/5] firmware: tegra: bpmp: Add the Memory Bandwidth Throttler ABI definitions
` [PATCH v2 4/5] firmware: tegra: bpmp: Add MBWT BPMP helpers
` [PATCH v2 5/5] firmware: tegra: bpmp: Add MBWT sysfs interface
[PATCH v6 00/12] Support ACPI and SETAASA device discovery
2026-07-22 10:38 UTC (15+ messages)
` [PATCH v6 01/12] dt-bindings: i3c: Add mipi-i3c-static-method to support SETAASA
` [PATCH v6 02/12] i3c: master: Use unified device property interface
` [PATCH v6 03/12] i3c: master: Support ACPI enumeration of child devices
` [PATCH v6 04/12] i3c: master: Add support for devices using SETAASA
` [PATCH v6 05/12] i3c: master: Add support for devices without PID
` [PATCH v6 06/12] i3c: master: match I3C device through DT and ACPI
` [PATCH v6 07/12] i3c: dw-i3c-master: Add SETAASA as supported CCC
` [PATCH v6 08/12] i3c: dw-i3c-master: Add ACPI core clock frequency quirk
` [PATCH v6 09/12] i3c: dw-i3c-master: Add ACPI ID for Tegra410
` [PATCH v6 10/12] hwmon: spd5118: Remove 16-bit addressing
` [PATCH v6 11/12] hwmon: spd5118: Add I3C support
` [PATCH v6 12/12] arm64: defconfig: Enable I3C and SPD5118 hwmon
[PATCH v2 0/3] cpufreq: CPPC: Preserve OSPM-set registers across hotplug and unload
2026-07-22 10:18 UTC (8+ messages)
` [PATCH v2 1/3] cpufreq: CPPC: Keep the policy across CPU hotplug
` [PATCH v2 2/3] ACPI: CPPC: Add u64 wrappers for the autonomous selection register
` [PATCH v2 3/3] cpufreq: CPPC: Preserve OSPM-set registers across hotplug and unload
[PATCH v7 0/3] iommu/arm-smmu-v3: Tegra264 invalidation workaround
2026-07-22 9:18 UTC (7+ messages)
` [PATCH v7 2/3] iommu/arm-smmu-v3: Introduce CFGI/TLBI-repeat workaround infrastructure
[PATCH v5] perf/arm_pmu: Skip PMCCNTR_EL0 on NVIDIA Olympus
2026-07-22 8:23 UTC (2+ messages)
[PATCH v2] soc/tegra: cbb: Remove redundant dev_err()
2026-07-22 2:35 UTC
[PATCH net v3] net: stmmac: enable the MAC on link up for all supported speeds
2026-07-21 22:42 UTC (2+ messages)
[PATCH 6.6 0677/1266] perf cs-etm: Fix incorrect or missing decoder for raw trace
2026-07-21 15:18 UTC
[PATCH v2 0/2] soc/tegra: pmc: Add Tegra210B01 support
2026-07-21 17:42 UTC (4+ messages)
` [PATCH v2 2/2] "
[PATCH v2 00/10] ARM: tegra: tf701t: Add new features
2026-07-21 10:10 UTC (11+ messages)
` [PATCH v2 01/10] ARM: tegra: tf701t: Configure CPU DFLL clock node
` [PATCH v2 02/10] ARM: tegra: tf701t: Add core-supply to PMC node
` [PATCH v2 03/10] ARM: tegra: tf701t: Add MC and EMC timing nodes
` [PATCH v2 04/10] ARM: tegra: tf701t: Remove pin_ prefix from PMIC pinmux
` [PATCH v2 05/10] ARM: tegra: tf701t: Add thermal zones for nct1008 sensor
` [PATCH v2 06/10] ARM: tegra: tf701t: Tune MMC devices
` [PATCH v2 07/10] ARM: tegra: tf701t: Fix BCM43341 WiFi/BT chip configuration
` [PATCH v2 08/10] ARM: tegra: tf701t: Complete power sensor node
` [PATCH v2 09/10] ARM: tegra: tf701t: Configure UART-B line used for GPS
` [PATCH v2 10/10] ARM: tegra: tf701t: Add chosen node
[PATCH v1 0/2 RESEND] ARM: tegra: Add device-tree for Motorola Atrix 4G and Droid X2
2026-07-21 10:02 UTC (3+ messages)
` [PATCH v1 1/2 RESEND] dt-bindings: arm: tegra: Add Motorola Artix "
` [PATCH v1 2/2 RESEND] ARM: tegra: Add device-tree for Motorola Atrix "
[PATCH] staging: nvec: fix power-off path to not depend on workqueue
2026-07-21 9:56 UTC
[PATCH 1/1] staging: nvec: fix power-off path to not depend on workqueue
2026-07-21 9:26 UTC (2+ messages)
[PATCH] mailbox: Remove redundant dev_err()/dev_err_probe()
2026-07-21 7:28 UTC (2+ messages)
page: | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox