The Linux Kernel Mailing List
 help / color / mirror / Atom feed
 messages from 2025-02-08 19:08:18 to 2025-02-09 06:14:01 UTC [more...]

[PATCH v4 0/2] Fix and extend cpu.stat
 2025-02-09  6:13 UTC  (3+ messages)
` [PATCH v4 1/2] cgroup/rstat: Fix forceidle time in cpu.stat
` [PATCH v4 2/2] cgroup/rstat: Add run_delay accounting for cgroups

[PATCH v2 00/35] drm/bridge: Various quality of life improvements
 2025-02-09  6:12 UTC  (22+ messages)
` [PATCH v2 06/35] drm/atomic-helper: Fix commit_tail state variable name
` [PATCH v2 07/35] drm/atomic-helper: Change parameter name of drm_atomic_helper_wait_for_dependencies()
` [PATCH v2 08/35] drm/atomic-helper: Change parameter name of drm_atomic_helper_commit_tail()
` [PATCH v2 09/35] drm/atomic-helper: Change parameter name of drm_atomic_helper_commit_tail_rpm()
` [PATCH v2 10/35] drm/atomic-helper: Change parameter name of drm_atomic_helper_modeset_disables()
` [PATCH v2 11/35] drm/atomic-helper: Change parameter name of disable_outputs()
` [PATCH v2 12/35] drm/bridge: Change parameter name of drm_atomic_bridge_chain_disable()
` [PATCH v2 14/35] drm/atomic-helper: Change parameter name of drm_atomic_helper_update_legacy_modeset_state()
` [PATCH v2 15/35] drm/atomic-helper: Change parameter name of crtc_set_mode()
` [PATCH v2 28/35] drm/bridge: Provide a helper to retrieve current bridge state

[syzbot] [isofs?] KMSAN: uninit-value in isofs_readdir
 2025-02-09  5:48 UTC 

[tip:master] BUILD SUCCESS d4d18d1e103fd870fc98135f2928117154cdbf16
 2025-02-09  5:38 UTC 

[PATCH 4/7] pinctrl: bcm281xx: Provide pinctrl device info as OF platform data
 2025-02-09  5:36 UTC  (2+ messages)

[PATCH RFC 00/33] Compile-time thread-safety checking
 2025-02-09  5:04 UTC  (6+ messages)
` [PATCH RFC 29/33] hwmon: (it87) Check the it87_lock() return value

[PATCH v4 00/16] drm/msm/hdmi: rework and fix the HPD even generation
 2025-02-09  5:05 UTC  (17+ messages)
` [PATCH v4 01/16] dt-bindings: display/msm/hdmi: drop obsolete GPIOs from schema
` [PATCH v4 02/16] dt-bindings: display/msm: hdmi: drop hpd-gpios
` [PATCH v4 03/16] drm/msm/hdmi: convert clock and regulator arrays to const arrays
` [PATCH v4 04/16] drm/msm/hdmi: move the alt_iface clock to the hpd list
` [PATCH v4 05/16] drm/msm/hdmi: simplify extp clock handling
` [PATCH v4 06/16] drm/msm/hdmi: drop clock frequency assignment
` [PATCH v4 07/16] drm/msm/hdmi: switch to clk_bulk API
` [PATCH v4 08/16] drm/msm/hdmi: switch to pm_runtime_resume_and_get()
` [PATCH v4 09/16] drm/msm/hdmi: add runtime PM calls to DDC transfer function
` [PATCH v4 10/16] drm/msm/hdmi: implement proper runtime PM handling
` [PATCH v4 11/16] drm/msm/hdmi: rename hpd_clks to pwr_clks
` [PATCH v4 12/16] drm/msm/hdmi: expand the HDMI_CFG macro
` [PATCH v4 13/16] drm/msm/hdmi: drop hpd-gpios support
` [PATCH v4 14/16] drm/msm/hdmi: ensure that HDMI is up if HPD is requested
` [PATCH v4 15/16] drm/msm/hdmi: wire in hpd_enable/hpd_disable bridge ops
` [PATCH v4 16/16] ARM: dts: qcom: apq8064-ifc6410: drop HDMI HPD GPIO

[PATCH v2 1/2] LoongArch: kernel: proc: Use str_yes_no() helper function
 2025-02-09  5:02 UTC  (2+ messages)
` [PATCH v2 2/2] LoongArch: Remove the deprecated notifier hook mechanism

[PATCH v2 0/2] LoongArch: Remove the deprecated notifier hook mechanism
 2025-02-09  5:02 UTC 

[PATCH 00/19 v7?] RFC: Allow concurrent and async changes in a directory
 2025-02-09  4:57 UTC  (14+ messages)
` [PATCH 08/19] VFS: introduce lookup_and_lock() and friends
` [PATCH 09/19] VFS: add _async versions of the various directory modifying inode_operations
` [PATCH 14/19] VFS: Ensure no async updates happening in directory being removed

[PATCH v1] PCI: starfive: Fix kmemleak in StarFive PCIe driver's IRQ handling
 2025-02-09  4:22 UTC  (3+ messages)
` [PATCH] "

[PATCH v5 00/11] RISC-V IMSIC driver improvements
 2025-02-09  4:16 UTC  (12+ messages)
` [PATCH v5 01/11] irqchip/riscv-imsic: Set irq_set_affinity for IMSIC base
` [PATCH v5 02/11] irqchip/irq-msi-lib: Optionally set default irq_eoi/irq_ack
` [PATCH v5 03/11] irqchip/riscv-imsic: Move to common MSI lib
` [PATCH v5 04/11] genirq: Introduce common irq_force_complete_move() implementation
` [PATCH v5 05/11] genirq: Introduce irq_can_move_in_process_context()
` [PATCH v5 06/11] genirq: Remove unused GENERIC_PENDING_IRQ_CHIPFLAGS kconfig option
` [PATCH v5 07/11] RISC-V: Select GENERIC_PENDING_IRQ
` [PATCH v5 08/11] irqchip/riscv-imsic: Separate next and previous pointers in IMSIC vector
` [PATCH v5 09/11] irqchip/riscv-imsic: Implement irq_force_complete_move() for IMSIC
` [PATCH v5 10/11] irqchip/riscv-imsic: Replace hwirq with irq in the IMSIC vector
` [PATCH v5 11/11] irqchip/riscv-imsic: Special handling for non-atomic device MSI update

[PATCH v3] hamradio: baycom: replace strcpy() with strscpy()
 2025-02-09  4:06 UTC 

[RFC PATCH 0/2] livepatch: Add support for hybrid mode
 2025-02-09  3:56 UTC  (12+ messages)

[PATCH] NFSv4: harden nfs4_get_uniquifier() function
 2025-02-09  3:42 UTC  (2+ messages)

[PATCH] ASoC: q6dsp: q6apm: change kzalloc to kcalloc
 2025-02-09  3:43 UTC  (2+ messages)

PCI/ASPM: Fix L1SS saving (linus/master commit 7507eb3e7bfac)
 2025-02-09  3:47 UTC  (2+ messages)

[PATCH bpf-next v2 0/9] Introduce load-acquire and store-release BPF instructions
 2025-02-09  3:46 UTC  (5+ messages)
` [PATCH bpf-next v2 4/9] bpf: Introduce load-acquire and store-release instructions

[PATCH v2] sched/topology: change kzalloc to kcalloc
 2025-02-09  3:45 UTC  (2+ messages)

[PATCH v3] thermal/debugfs: change kzalloc to kcalloc
 2025-02-09  3:44 UTC  (2+ messages)

[PATCH v8 2/2] rust: add dma coherent allocator abstraction
 2025-02-09  3:42 UTC  (13+ messages)
        ` On community influencing (was Re: [PATCH v8 2/2] rust: add dma coherent allocator abstraction.)

[PATCH RFC 0/7] drm/display: dp: add new DPCD access functions
 2025-02-09  3:38 UTC  (4+ messages)

[RESEND PATCH 1/2] dt-bindings: phy: mediatek,xsphy: add property to set disconnect threshold
 2025-02-09  3:34 UTC  (3+ messages)

[PATCH v2 1/4] dt-bindings: usb: mtk-xhci: add support mt8196
 2025-02-09  3:31 UTC  (4+ messages)
` [PATCH v2 4/4] usb: mtu3: add support remote wakeup of mt8196

[PATCH v3 0/3] drm/i2c: tda998x: move under drivers/gpu/drm/bridge
 2025-02-09  3:31 UTC  (2+ messages)

[PATCH v4 00/14] kexec: introduce Kexec HandOver (KHO)
 2025-02-09  3:07 UTC  (10+ messages)

[PATCH v5 0/2] lib/prime_numbers: convert self-test to KUnit
 2025-02-09  2:44 UTC  (3+ messages)
` [PATCH v5 1/2] lib/math: Hook up tests/Makefile
` [PATCH v5 2/2] lib/prime_numbers: convert self-test to KUnit

[PATCH] selftests: mm: Fixed typo
 2025-02-09  2:36 UTC 

[PATCH v5 0/7] nfsd: CB_SEQUENCE error handling fixes and cleanups
 2025-02-09  2:14 UTC  (11+ messages)
` [PATCH v5 6/7] nfsd: handle CB_SEQUENCE NFS4ERR_SEQ_MISORDERED error better

[PATCH] mailbox: mtk-cmdq: remove cl in struct cmdq_pkt
 2025-02-09  2:11 UTC 

[PATCH] drm/hisilicon/hibmc: select CONFIG_DRM_DISPLAY_DP_HELPER
 2025-02-09  2:00 UTC  (2+ messages)

[PATCH v2] tools/sched_ext: Compatible testing of SCX_ENQ_CPU_SELECTED
 2025-02-09  1:53 UTC 

[PATCH net-next v5 0/3] netdev-genl: Add an xsk attribute to queues
 2025-02-09  1:43 UTC  (3+ messages)
` [PATCH net-next v5 2/3] netdev-genl: Add an XSK "

[PATCH v7 0/3] pwm: Add pwm driver for Sophgo SG2042
 2025-02-09  1:35 UTC  (2+ messages)
` (subset) "

[PATCH net-next v4 0/3] riscv: sophgo: Add ethernet support for SG2044
 2025-02-09  1:30 UTC  (4+ messages)
` [PATCH net-next v4 1/3] dt-bindings: net: Add support for Sophgo SG2044 dwmac
` [PATCH net-next v4 2/3] net: stmmac: platform: Add snps,dwmac-5.30a IP compatible string
` [PATCH net-next v4 3/3] net: stmmac: Add glue layer for Sophgo SG2044 SoC

drivers/net/ethernet/sfc/ethtool_common.c:170:32: warning: '%-24s' directive output may be truncated writing between 24 and 31 bytes into a region of size between 0 and 25
 2025-02-09  1:17 UTC 

[syzbot] [hams?] possible deadlock in nr_remove_neigh (2)
 2025-02-09  0:51 UTC  (3+ messages)

[PATCH v4 0/2] lib/prime_numbers: convert self-test to KUnit
 2025-02-09  0:41 UTC  (3+ messages)
` [PATCH v4 1/2] lib/math: Hook up tests/Makefile
` [PATCH v4 2/2] lib/prime_numbers: convert self-test to KUnit

[PATCH v3 0/2] lib/prime_numbers: convert self-test to KUnit
 2025-02-09  0:40 UTC  (5+ messages)
` [PATCH v3 1/2] lib/math: Hook up tests/Makefile
` [PATCH v3 2/2] lib/prime_numbers: convert self-test to KUnit

[PATCH TRIVIAL] docs: admin-guide: rename GTK+ to GTK
 2025-02-09  0:38 UTC  (3+ messages)

[PATCH v3 2/2] ASoC: codecs: cmx655: Add CML's CMX655D codec
 2025-02-09  0:35 UTC  (2+ messages)

[syzbot] [bcachefs?] WARNING in bch2_fs_release
 2025-02-09  0:19 UTC  (2+ messages)

[PATCH v2 00/12] YAML conversion of several Freescale/PowerPC DT bindings
 2025-02-09  0:06 UTC  (3+ messages)
` [PATCH v2 06/12] dt-bindings: pci: Convert fsl,mpc83xx-pcie to YAML

[PATCH v8 0/2] Add dma coherent allocator abstraction
 2025-02-08 23:55 UTC  (5+ messages)
` [PATCH v8 2/2] rust: add "

drivers/gpu/drm/hisilicon/hibmc/dp/dp_link.c:87: undefined reference to `drm_dp_dpcd_write'
 2025-02-08 23:52 UTC 

[PATCH v2] rust: alloc: satisfy `aligned_alloc` requirements
 2025-02-08 23:50 UTC  (13+ messages)

[syzbot] [bcachefs?] kernel BUG in bch2_btree_path_peek_slot
 2025-02-08 23:23 UTC  (2+ messages)

[PATCH v14 0/2] media: qcom: camss: Add sc7280 support
 2025-02-08 23:23 UTC  (4+ messages)
` [PATCH v14 1/2] arm64: dts: qcom: sc7280: Add support for camss
` [PATCH v14 2/2] arm64: dts: qcom: qcs6490-rb3gen2-vision-mezzanine: Add vision mezzanine

[PATCH] dm-verity: skip verity_handle_err on I/O errors for metadata
 2025-02-08 23:19 UTC 

[PATCH next 1/1] fs: Mark get_sigset_argpack() __always_inline
 2025-02-08 23:05 UTC  (5+ messages)

[PATCH 0/2] rust: macros: fix `make rusttest` build on macOS
 2025-02-08 22:59 UTC  (3+ messages)

[PATCH v2 2/2] lib/prime_numbers: convert self-test to KUnit
 2025-02-08 22:50 UTC  (4+ messages)

arm-linux-gnueabi-ld: error: .tmp_vmlinux1.btf.o is already in final BE8 format
 2025-02-08 22:50 UTC 

include/linux/build_bug.h:78:41: error: static assertion failed: "XFS: sizeof(struct xfs_attr_sf_entry) is wrong, expected 3"
 2025-02-08 22:50 UTC 

[PATCH v13 0/2] media: qcom: camss: Add sc7280 support
 2025-02-08 22:36 UTC  (6+ messages)
` [PATCH v13 1/2] arm64: dts: qcom: sc7280: Add support for camss
` [PATCH v13 2/2] arm64: dts: qcom: qcs6490-rb3gen2-vision-mezzanine: Add vision mezzanine

[PATCH 0/4] sm7325-nothing-spacewar: Add and enable the panel
 2025-02-08 22:32 UTC  (4+ messages)
` [PATCH 3/4] drm/msm/dsi: Allow all bpc values

[GIT PULL] hardening fixes for v6.14-rc2
 2025-02-08 22:25 UTC  (2+ messages)

[GIT PULL] seccomp fix for v6.14-rc2
 2025-02-08 22:25 UTC  (2+ messages)

[GIT PULL] execve fix for v6.14-rc2
 2025-02-08 22:25 UTC  (2+ messages)

[PATCH 0/2] Enable panel and GPU on Fairphone 5
 2025-02-08 21:48 UTC  (3+ messages)
` [PATCH 1/2] arm64: dts: qcom: qcm6490-fairphone-fp5: Enable display

[PATCH 0/5] Add UFS support for SM8750
 2025-02-08 22:06 UTC  (5+ messages)
` [PATCH 4/5] arm64: dts: qcom: sm8750: Add UFS nodes for SM8750 SoC

[PATCH] ARM: dts: qcom: msm8960: Add BAM
 2025-02-08 22:02 UTC  (2+ messages)

[GIT PULL] SCSI fixes for 6.14-rc1
 2025-02-08 22:00 UTC  (2+ messages)

[PULL REQUEST] i2c-for-6.14-rc2
 2025-02-08 22:00 UTC  (2+ messages)

[PATCH] drm/panel: visionox-r66451: transition to mipi_dsi wrapped functions
 2025-02-08 21:54 UTC  (3+ messages)

The business loan-
 2025-02-08 21:47 UTC 

[PATCH v2 0/2] Fix Optimus when GPU has no sound
 2025-02-08 21:46 UTC  (3+ messages)
` [PATCH v2 1/2] ALSA: hda: intel: "
` [PATCH v2 2/2] ALSA: hda: intel: Add Lenovo IdeaPad Z570 to probe denylist

[PATCH] mm/cma: add an API to enable/disable concurrent memory allocation for the CMA
 2025-02-08 21:34 UTC  (4+ messages)

[PATCH v5 0/8] iio: light: stk3310: support powering off during suspend
 2025-02-08 21:13 UTC  (9+ messages)
` [PATCH v5 1/8] dt-bindings: iio: light: stk33xx: add vdd and leda regulators
` [PATCH v5 2/8] iio: light: stk3310: handle all remove logic with devm callbacks
` [PATCH v5 3/8] iio: light: stk3310: implement vdd and leda supplies
` [PATCH v5 4/8] iio: light: stk3310: simplify and inline STK3310_REGFIELD macro
` [PATCH v5 5/8] iio: light: stk3310: refactor to always make dev a variable
` [PATCH v5 6/8] iio: light: stk3310: use dev_err_probe where possible
` [PATCH v5 7/8] iio: light: stk3310: log error if reading the chip id fails
` [PATCH v5 8/8] arm64: dts: allwinner: pinephone: add power supplies to stk3311

[PATCH v2 0/3] rust: configfs abstractions
 2025-02-08 21:26 UTC  (3+ messages)
` [PATCH v2 2/3] rust: configfs: introduce rust support for configfs

[PATCH 00/10] Annotate arguments of memtostr/strtomem with __nonstring
 2025-02-08 21:16 UTC  (6+ messages)
` [PATCH 06/10] x86/tdx: Mark message.str as nonstring

[PATCH 0/6] KUnit test moves / renames
 2025-02-08 21:14 UTC  (3+ messages)

[PATCH 00/14] drm/panel: Transition away from using mipi_dsi_*_write_seq()
 2025-02-08 20:37 UTC  (2+ messages)

[PATCH v3 0/2] seccomp: pass uretprobe system call through seccomp
 2025-02-08 20:35 UTC  (4+ messages)

[PATCH v2] tpm: do not start chip while suspended
 2025-02-08 20:32 UTC  (2+ messages)

[GIT PULL] ftrace: Fix function graph notrace setting
 2025-02-08 20:32 UTC  (2+ messages)

[GIT PULL] Rust fixes for 6.14
 2025-02-08 20:32 UTC  (2+ messages)

[PATCH v5 0/3] support kingdisplay-kd110n11-51ie and starry-2082109qfh040022-50e MIPI-DSI panels
 2025-02-08 20:25 UTC  (7+ messages)
` [PATCH v5 1/3] dt-bindings: display: panel: Add a new compatible for the panels KD110N11-51IE and 2082109QFH040022-50E
` [PATCH v5 2/3] drm/panel: panel-himax-hx83102: support for kingdisplay-kd110n11-51ie MIPI-DSI panel
` [PATCH v5 3/3] drm/panel: panel-himax-hx83102: support for starry-2082109qfh040022-50e "

[6.1.y] Regression from b1e6e80a1b42 ("xen/swiotlb: add alignment check for dma buffers") when booting with Xen and mpt3sas_cm0 _scsih_probe failures
 2025-02-08 20:15 UTC  (2+ messages)

[GIT PULL] x86 fix
 2025-02-08 20:07 UTC  (2+ messages)

[GIT PULL] timer fixes
 2025-02-08 20:07 UTC  (2+ messages)

[GIT PULL] scheduler fixes
 2025-02-08 20:07 UTC  (2+ messages)

[GIT PULL] IRQ fix
 2025-02-08 20:07 UTC  (2+ messages)

[GIT PULL] locking fix
 2025-02-08 20:07 UTC  (2+ messages)

[PATCH v11 6/7] soc: qcom: ice: add HWKM support to the ICE driver
 2025-02-08 20:01 UTC  (2+ messages)

[PATCH] intel_idle: introduce 'use_acpi_cst' module parameter
 2025-02-08 19:56 UTC  (6+ messages)
` [PATCH v2] intel_idle: introduce 'no_native' "

[RFC PATCH 3/3] drm/virtio: implement blob userptr resource object
 2025-02-08 19:47 UTC  (10+ messages)

[PATCH v2] drm/msm/dp: account for widebus and yuv420 during mode validation
 2025-02-08 19:34 UTC  (2+ messages)

[PATCH V3 0/2] sched: Reduce the default slice to avoid tasks getting an extra tick
 2025-02-08 19:32 UTC  (3+ messages)
` [PATCH V3 2/2] "

[PATCH v2] blackhole_dev: convert self-test to KUnit
 2025-02-08 19:26 UTC 

[PATCH v1 9/9] arm64: dts: exynos990: define all PERIC USI nodes
 2025-02-08 19:18 UTC  (2+ messages)

[PATCH v2] docs: hwmon: Fix spelling and grammatical issues
 2025-02-08 19:18 UTC  (3+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox