The Linux Kernel Mailing List
 help / color / mirror / Atom feed
 messages from 2025-03-13 11:20:49 to 2025-03-13 12:44:18 UTC [more...]

[PATCH v3 00/17] riscv: add SBI FWFT misaligned exception delegation support
 2025-03-13 12:44 UTC  (7+ messages)
` [PATCH v3 01/17] riscv: add Firmware Feature (FWFT) SBI extensions definitions
` [PATCH v3 02/17] riscv: sbi: add FWFT extension interface
` [PATCH v3 03/17] riscv: sbi: add SBI FWFT extension calls

[PATCH v1] mt76: mt7915: wed: find rx token by physical address
 2025-03-13 12:43 UTC  (5+ messages)

[PATCH net v2] infiniband: fix use-after-free when rename device name
 2025-03-13 12:42 UTC  (2+ messages)

[PATCH] rust/revocable: add try_with() convenience method
 2025-03-13 12:40 UTC 

[PATCH] fbcon: Use static attribute groups for sysfs entries
 2025-03-13 12:38 UTC 

[PATCH] kbuild: Add KDEB_COMPRESS_LEVEL to control compression level
 2025-03-13 12:38 UTC  (2+ messages)

[PATCH v2] mfd: max77620: Allow building as a module
 2025-03-13 12:36 UTC  (2+ messages)
` (subset) "

[PATCH v7 00/10] Support ROHM BD79124 ADC
 2025-03-13 12:35 UTC  (9+ messages)
` [PATCH v7 02/10] property: Add functions to iterate named child
` [PATCH v7 03/10] iio: adc: add helpers for parsing ADC nodes
` [PATCH v7 05/10] iio: adc: sun20i-gpadc: Use adc-helpers
` [PATCH v7 net-next 09/10] net: gianfar: Use device_get_child_node_count_named()

[RFC PATCH v3 00/15] pkeys-based page table hardening
 2025-03-13 12:32 UTC  (3+ messages)

[PATCH 00/10] erofs: 48-bit layout support
 2025-03-13 12:32 UTC  (3+ messages)

[PATCH] fs: consistently deref the files table with rcu_access_pointer()
 2025-03-13 12:31 UTC 

[PATCH v2 4/6] Audit: Add record for multiple task security contexts
 2025-03-13 12:29 UTC  (3+ messages)

Linux 6.13.7
 2025-03-13 12:28 UTC  (2+ messages)

Linux 6.12.19
 2025-03-13 12:28 UTC  (2+ messages)

Linux 6.6.83
 2025-03-13 12:28 UTC  (2+ messages)

Linux 6.1.131
 2025-03-13 12:28 UTC  (2+ messages)

Linux 5.15.179
 2025-03-13 12:27 UTC  (2+ messages)

Linux 5.10.235
 2025-03-13 12:27 UTC  (2+ messages)

Linux 5.4.291
 2025-03-13 12:27 UTC  (2+ messages)

[PATCH] mm: Move nth_page from folio_page into folio_next
 2025-03-13 12:25 UTC  (2+ messages)

[PATCH 1/2] fbcon: Register sysfs groups through device_add_group
 2025-03-13 12:24 UTC  (3+ messages)

[RFC PATCH v2 00/16] media: i2c: add Maxim GMSL2/3 serializer and deserializer drivers
 2025-03-13 12:25 UTC  (3+ messages)
` [RFC PATCH v2 06/16] dt-bindings: media: i2c: max96717: add support for MAX96793

[PATCH v4 00/14] Add support for suppressing warning backtraces
 2025-03-13 12:25 UTC  (16+ messages)
` [PATCH v4 01/14] bug/kunit: Core "
` [PATCH v4 02/14] kunit: bug: Count suppressed "
` [PATCH v4 03/14] kunit: Add test cases for backtrace warning suppression
` [PATCH v4 04/14] kunit: Add documentation for warning backtrace suppression API
` [PATCH v4 05/14] drm: Suppress intentional warning backtraces in scaling unit tests
` [PATCH v4 06/14] x86: Add support for suppressing warning backtraces
` [PATCH v4 07/14] arm64: "
` [PATCH v4 08/14] loongarch: "
` [PATCH v4 09/14] parisc: "
` [PATCH v4 10/14] s390: "
` [PATCH v4 11/14] sh: "
` [PATCH v4 12/14] sh: Move defines needed "
` [PATCH v4 13/14] riscv: Add support "
` [PATCH v4 14/14] powerpc: "

[PATCH] rndis_host: Flag RNDIS modems as WWAN devices
 2025-03-13 12:24 UTC  (2+ messages)

[PATCH v2 0/4] iommu: Fix the longstanding probe issues
 2025-03-13 12:23 UTC  (5+ messages)
` [PATCH v2 4/4] iommu: Get DT/ACPI parsing into the proper probe path

[PATCH 0/2] Input: snvs_pwrkey - add configurable force shutdown time
 2025-03-13 12:22 UTC  (4+ messages)
` [PATCH 1/2] dt-bindings: crypto: fsl,sec-v4.0-mon: add optional force shutdown time property
` [PATCH 2/2] Input: snvs_pwrkey - add configurable force shutdown time

Regression from 7627a0edef54 ("ata: ahci: Drop low power policy board type") on reboot (but not cold boot)
 2025-03-13 12:21 UTC  (11+ messages)

[PATCH v3 0/2] media: uvcvideo: Fix Fix deferred probing error
 2025-03-13 12:20 UTC  (3+ messages)
` [PATCH v3 1/2] media: uvcvideo: "
` [PATCH v3 2/2] media: uvcvideo: Use dev_err_probe for devm_gpiod_get_optional

[PATCH v5 RESEND 0/2] Add Block event interrupt support for I2C protocol
 2025-03-13 12:20 UTC  (4+ messages)
` [PATCH v5 RESEND 1/2] dmaengine: qcom: gpi: Add GPI Block event interrupt support

[PATCH 3/3] rust: replace `addr_of[_mut]!` with `&raw [mut]`
 2025-03-13 12:20 UTC 

[PATCH net 0/6] mlx5 misc fixes 2025-03-10
 2025-03-13 12:20 UTC  (2+ messages)

[PATCH] block: remove unused parameter
 2025-03-13 12:17 UTC  (3+ messages)

[PATCH 2/3] rust: clippy: disable `addr_of!` and `addr_of_mut` macros
 2025-03-13 12:16 UTC 

[PATCH v3 2/2] docs: tracing: Reduce maxdepth in index documentation
 2025-03-13 12:16 UTC  (5+ messages)

[PATCH v2 0/4] KVM: arm64: Separate the hyp FF-A buffers init from the host
 2025-03-13 12:15 UTC  (15+ messages)
` [PATCH v2 3/4] KVM: arm64: Map the hypervisor FF-A buffers on ffa init
` [PATCH v2 4/4] KVM: arm64: Release the ownership of the hyp rx buffer to Trustzone

[PATCH 0/4] Various fixes for the da9052 watchdog
 2025-03-13 12:14 UTC  (5+ messages)
` [PATCH 1/4] watchdog: da9052_wdt: add support for nowayout
` [PATCH 2/4] watchdog: da9052_wdt: use timeout value from external inputs
` [PATCH 3/4] watchdog: da9052_wdt: do not disable wdt during probe
` [PATCH 4/4] watchdog: da9052_wdt: respect TWDMIN

[PATCH] usb: storage: Fix `us->iobuf` size for BOT transmission to prevent memory overflow
 2025-03-13 12:12 UTC  (2+ messages)
`  "

[PATCH v8] fuse: add more control over cache invalidation behaviour
 2025-03-13 12:11 UTC  (8+ messages)

[PATCH v2 00/10] Add DSI display support for SA8775P target
 2025-03-13 12:10 UTC  (4+ messages)
` [PATCH v2 07/10] arm64: dts: qcom: sa8775p-ride: add anx7625 DSI to DP bridge nodes

[PATCH v1 1/1] mtd: mtdpart: Do not supply NULL to printf()
 2025-03-13 12:10 UTC  (5+ messages)

[PATCH v2] RDMA/erdma: Fix exception handling in erdma_accept_newconn()
 2025-03-13 12:10 UTC 

[PATCH v8 0/4] Optionally allow ttynull to be selected as a default console
 2025-03-13 12:09 UTC  (4+ messages)
` [PATCH v8 1/4] ttynull: Always initialize console index to -1

[PATCH 0/9] Minor cleanups and improvements to swap freeing code
 2025-03-13 21:05 UTC  (10+ messages)
` [PATCH 1/9] mm: swap: rename __swap_[entry/entries]_free[_locked] to swap_[entry/entries]_put[_locked]
` [PATCH 2/9] mm: swap: factor out the actual swap entry freeing logic to new helper
` [PATCH 3/9] mm: swap: use __swap_entry_free() to free swap entry in swap_entry_put_locked()
` [PATCH 4/9] mm: swap: remove unneeded VM_BUG_ON(*map != SWAP_HAS_CACHE) in swap_entry_range_free()
` [PATCH 5/9] mm: swap: use swap_entries_free() drop last 1 flag in swap_entries_put_nr()
` [PATCH 6/9] mm: swap: drop last SWAP_MAP_SHMEM flag in batch "
` [PATCH 7/9] mm: swap: free each cluster individually in swap_entries_put_map_nr()
` [PATCH 8/9] mm: swap: factor out helper to drop cache of entries within a single cluster
` [PATCH 9/9] mm: swap: replace cluster_swap_free_nr() with swap_entries_put_[map/cache]()

[patch 00/10] genirq/msi: Spring cleaning
 2025-03-13 12:07 UTC  (3+ messages)
` [patch 03/10] soc: ti: ti_sci_inta_msi: Switch MSI descriptor locking to guard()

[PATCH v3 0/3] media: uvcvideo: Introduce V4L2_META_FMT_UVC_CUSTOM + other meta fixes
 2025-03-13 12:06 UTC  (4+ messages)
` [PATCH v3 1/3] media: uvcvideo: Do not mark valid metadata as invalid
` [PATCH v3 2/3] media: Documentation: Add note about UVCH length field
` [PATCH v3 3/3] media: uvcvideo: Introduce V4L2_META_FMT_UVC_CUSTOM

[PATCH v2 0/1] Accept unaccepted kexec segments' destination addresses
 2025-03-13 12:06 UTC  (6+ messages)

[PATCH] x86/boot: Move LA57 trampoline to separate source file
 2025-03-13 12:03 UTC 

[patch rdma-next v6 1/2] net: mana: Change the function signature of mana_get_primary_netdev_rcu
 2025-03-13 12:03 UTC  (2+ messages)

[PATCH 0/2] arm64: dts: rockchip: Add pwm nodes for RK3528
 2025-03-13 12:03 UTC  (3+ messages)

[PATCH v4 00/17] media: rzg2l-cru: Add support for RZ/G3E (CSI2, CRU)
 2025-03-13 12:01 UTC  (4+ messages)
` [PATCH v4 11/17] media: rzg2l-cru: Add register mapping support

[PATCH v3 0/2] regulator: fix race with probing of dummy regulator
 2025-03-13 12:01 UTC  (3+ messages)
` [PATCH v3 2/2] regulator: check that dummy regulator has been probed before using it

[PATCH v6 00/16] drm/bridge: Various quality of life improvements
 2025-03-13 12:00 UTC  (17+ messages)
` [PATCH v6 01/16] drm/bridge: Add encoder parameter to drm_bridge_funcs.attach
` [PATCH v6 02/16] drm/bridge: Provide a helper to retrieve current bridge state
` [PATCH v6 03/16] drm/tests: Add kunit tests for bridges
` [PATCH v6 04/16] drm/atomic: Introduce helper to lookup connector by encoder
` [PATCH v6 05/16] drm/tests: helpers: Create new helper to enable output
` [PATCH v6 06/16] drm/tests: hdmi_state_helpers: Switch to new helper
` [PATCH v6 07/16] drm/tests: Create tests for drm_atomic
` [PATCH v6 08/16] drm/bridge: Add helper to reset bridge pipeline
` [PATCH v6 09/16] drm/tests: bridge: Provide tests for drm_bridge_helper_reset_crtc
` [PATCH v6 10/16] drm/bridge: ti-sn65dsi83: Switch to drm_bridge_helper_reset_crtc
` [PATCH v6 11/16] drm/bridge: Introduce drm_bridge_is_atomic() helper
` [PATCH v6 12/16] drm/bridge: cdns-csi: Switch to atomic helpers
` [PATCH v6 13/16] drm/bridge: tc358775: Switch to atomic commit
` [PATCH v6 14/16] drm/bridge: tc358768: Stop disabling when failing to enable
` [PATCH v6 15/16] drm/bridge: tc358768: Convert to atomic helpers
` [PATCH v6 16/16] drm/bridge: ti-sn65dsi86: Remove drm_encoder->crtc use

[PATCH v7 0/3] SN65DSI83/4 lvds_vod_swing properties
 2025-03-13 11:44 UTC  (3+ messages)
` [PATCH v7 3/3] arm64: dts: imx8mm-phyboard-polis-peb-av-10: Set lvds-vod-swing
  ` [Upstream] "

[PATCH v6 00/26] Add support for hot-pluggable DRM bridges
 2025-03-13 11:56 UTC  (4+ messages)
` [PATCH v6 14/26] drm/bridge: add support for refcounted "

[PATCH V1] mm: vmscan: skip the file folios in proactive reclaim if swappiness is MAX
 2025-03-13 11:55 UTC  (5+ messages)
  `  "
      ` [External] "

[PATCH v5 00/16] drm/bridge: Various quality of life improvements
 2025-03-13 11:55 UTC  (5+ messages)
` [PATCH v5 04/16] drm/atomic: Introduce helper to lookup connector by encoder
  `  "
    `  "

[PATCH] mm/zsmalloc: prevent integer overflow in obj_free
 2025-03-13 11:51 UTC 

[PATCH v13 0/4] Add PCIe support for Qualcomm IPQ5332
 2025-03-13 11:51 UTC  (4+ messages)
` [PATCH v13 1/4] dt-bindings: PCI: qcom: Add MHI registers for IPQ9574

commit 7ffb791423c7 breaks steam game
 2025-03-13 11:47 UTC  (12+ messages)

[PATCH 0/7] coresight: Clear self hosted claim tag on probe
 2025-03-13 11:46 UTC  (5+ messages)
` [PATCH 1/7] coresight: Rename coresight_{set,clear}_claim_tags()
` [PATCH 3/7] coresight: Only check bottom two claim bits

[PATCH 00/14] Support ROHM Scalable PMIC family
 2025-03-13 11:43 UTC  (15+ messages)
` [PATCH 01/14] dt-bindings: regulator: Add ROHM BD96802 PMIC
` [PATCH 02/14] dt-bindings: mfd: "
` [PATCH 03/14] dt-bindings: mfd: bd96801: Add ROHM BD96805
` [PATCH 04/14] dt-bindings: mfd: bd96802: Add ROHM BD96806
` [PATCH 05/14] mfd: rohm-bd96801: Add chip info
` [PATCH 06/14] mfd: bd96801: Drop IC name from the regulator IRQ resources
` [PATCH 07/14] regulator: bd96801: Drop IC name from the "
` [PATCH 08/14] mfd: rohm-bd96801: Support ROHM BD96802
` [PATCH 09/14] regulator: bd96801: "
` [PATCH 10/14] mfd: bd96801: Support ROHM BD96805
` [PATCH 11/14] regulator: bd96801: Support ROHM BD96805 PMIC
` [PATCH 12/14] mfd: bd96801: Support ROHM BD96806
` [PATCH 13/14] regulator: bd96801: Support ROHM BD96806 PMIC
` [PATCH 14/14] MAINTAINERS: Add BD96802 specific header

[PATCH v2 00/10] bus: mhi: host: Add support for mhi bus bw
 2025-03-13 11:40 UTC  (11+ messages)
` [PATCH v2 01/10] PCI: update current bus speed as part of pci_bus_add_devices()
` [PATCH v2 02/10] PCI/bwctrl: Add support to scale bandwidth before & after link re-training
` [PATCH v2 03/10] PCI: dwc: Implement .pre_scale_bus_bw() & .post_scale_bus_bw hook
` [PATCH v2 04/10] PCI: qcom: Extract core logic from qcom_pcie_icc_opp_update()
` [PATCH v2 05/10] PCI: qcom: Add support for PCIe bus bw scaling
` [PATCH v2 06/10] bus: mhi: host: Add support to read MHI capabilities
` [PATCH v2 07/10] bus: mhi: host: Add support for Bandwidth scale
` [PATCH v2 08/10] PCI: Export pci_set_target_speed()
` [PATCH v2 09/10] PCI: Add function to convert lnkctl2speed to pci_bus_speed
` [PATCH v2 10/10] wifi: ath11k: add support for MHI bandwidth scaling

[PATCH v4 0/3] Count pKVM stage-2 usage in secondary pagetable stat
 2025-03-13 11:40 UTC  (4+ messages)
` [PATCH v4 1/3] KVM: arm64: Add flags to kvm_hyp_memcache
` [PATCH v4 2/3] KVM: arm64: Distinct pKVM teardown memcache for stage-2
` [PATCH v4 3/3] KVM: arm64: Count pKVM stage-2 usage in secondary pagetable stats

[PATCH 1/3] rust: enable `raw_ref_op` feature
 2025-03-13 11:40 UTC  (4+ messages)

[PATCH 00/10] RV: Linear temporal logic monitors for RT application
 2025-03-13 11:39 UTC  (5+ messages)
` [PATCH 02/10] rv: Let the reactors take care of buffers

[PATCH v3 0/3] Initial BBML2 support for contpte_convert()
 2025-03-13 11:39 UTC  (5+ messages)
` [PATCH v3 2/3] iommu/arm: Add BBM Level 2 smmu feature

[PATCH v4 0/8] iommu: Remove IOMMU_DEV_FEAT_SVA/_IOPF
 2025-03-13 11:37 UTC  (5+ messages)

[PATCH] samples: rust_misc_device: fix markup in top-level docs
 2025-03-13 11:34 UTC  (2+ messages)

[PATCH v3] genirq: Fix parameter type in declaration and definition
 2025-03-13 11:31 UTC  (2+ messages)

[patch V3 01/18] posix-timers: Ensure that timer initialization is fully visible
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3 02/18] posix-timers: Initialise timer before adding it to the hash table
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3 03/18] posix-timers: Add cond_resched() to posix_timer_add() search loop
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3 04/18] posix-timers: Cleanup includes
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3 05/18] posix-timers: Remove a few paranoid warnings
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3 06/18] posix-timers: Remove SLAB_PANIC from kmem cache
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3 07/18] posix-timers: Use guards in a few places
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3 08/18] posix-timers: Simplify lock/unlock_timer()
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3a 09/18] posix-timers: Rework timer removal
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3 10/18] posix-timers: Make lock_timer() use guard()
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3 11/18] posix-timers: Make signal_struct:: Next_posix_timer_id an atomic_t
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3 12/18] posix-timers: Improve hash table performance
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3 13/18] posix-timers: Switch to jhash32()
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3 14/18] posix-timers: Avoid false cacheline sharing
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3 15/18] posix-timers: Make per process list RCU safe
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3 16/18] posix-timers: Dont iterate /proc/$PID/timers with sighand:: Siglock held
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3a 17/18] posix-timers: Provide a mechanism to allocate a given timer ID
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[patch V3a 18/18] selftests/timers/posix-timers: Add a test for exact allocation mode
 2025-03-13 11:31 UTC  (2+ messages)
` [tip: timers/core] "

[PATCH v3 1/1] media: v4l2-core: Replace the check for firmware registered I2C devices
 2025-03-13 11:30 UTC 

[PATCH] drm/amd/display: avoid NPD when ASIC does not support DMUB
 2025-03-13 11:29 UTC  (2+ messages)

[PATCH v1 1/1] ASoC: SOF: ipc4-topology: Allocate ref_params on stack
 2025-03-13 11:27 UTC  (3+ messages)

[PATCH] KVM: arm64: Drop sort_memblock_regions()
 2025-03-13 11:26 UTC  (2+ messages)

[PATCH] MAINTAINERS: TPM DEVICE DRIVER: linux-tpmdd-nixos
 2025-03-13 11:26 UTC  (4+ messages)

[PATCH v2] genirq: Fix parameter type in declaration and definition
 2025-03-13 11:26 UTC  (2+ messages)

[PATCH] ceph: Fix incorrect flush end position calculation
 2025-03-13 11:26 UTC  (4+ messages)

[PATCH] tracing: Initialize scratch_size to zero to prevent UB
 2025-03-13 11:25 UTC 

[PATCH v2 18/22] rust: pin-init: internal: synchronize with user-space version
 2025-03-13 11:24 UTC  (4+ messages)
` [PATCH v2 19/22] rust: pin-init: miscellaneous synchronization with the "

[PATCH v2 0/2] Add USB2PHY control support for Renesas RZ/V2H(P) SoC
 2025-03-13 11:23 UTC  (4+ messages)
` [PATCH v2 2/2] reset: Add USB2PHY control driver for Renesas RZ/V2H(P)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox