messages from 2025-05-13 16:31:52 to 2025-05-13 18:21:19 UTC [more...]
[RFC] USB: core/xhci: add a buffer in urb for host controller private data
2025-05-13 18:21 UTC (7+ messages)
` [PATCH v2 1/2] USB: core: add a memory pool to urb for host-controller "
[PATCH] params: Add support for static keys
2025-05-13 17:51 UTC (2+ messages)
[PATCH] powerpc: Transliterate author name and remove FIXME
2025-05-13 17:48 UTC (8+ messages)
[RFC PATCH 00/21] KVM: TDX huge page support for private memory
2025-05-13 18:19 UTC (3+ messages)
` [RFC PATCH 03/21] x86/virt/tdx: Add SEAMCALL wrapper tdh_mem_page_demote()
[net-next PATCH v4 00/11] net: pcs: Introduce support for fwnode PCS
2025-05-13 18:18 UTC (7+ messages)
` [net-next PATCH v4 01/11] net: phy: introduce phy_interface_copy helper
` [net-next PATCH v4 03/11] net: phylink: introduce internal phylink PCS handling
` [net-next PATCH v4 07/11] dt-bindings: net: ethernet-controller: permit to define multiple PCS
[RFC PATCH] MAINTAINERS: add mm ksm section
2025-05-13 18:17 UTC (3+ messages)
[PATCH] x86/its: Fix build errors when CONFIG_MODULES=n
2025-05-13 18:17 UTC (4+ messages)
[RFC PATCH] MAINTAINERS: add mm memory policy section
2025-05-13 18:16 UTC (6+ messages)
[RFC PATCH 0/7] memcg: make memcg stats irq safe
2025-05-13 18:09 UTC (4+ messages)
` [RFC PATCH 1/7] memcg: memcg_rstat_updated re-entrant safe against irqs
[PATCH 0/2] dm mpath: Interface for explicit probing of active paths
2025-05-13 18:09 UTC (5+ messages)
[PATCH 0/5] Rust beta (1.87) and nightly (1.88) lint cleanups
2025-05-13 18:07 UTC (3+ messages)
` [PATCH 1/5] objtool/rust: add one more `noreturn` Rust function for Rust 1.87.0
[PATCH v3] x86/sev: Do not touch VMSA pages during kdump of SNP guest memory
2025-05-13 18:07 UTC (2+ messages)
` [tip: x86/urgent] x86/sev: Do not touch VMSA pages during SNP guest memory kdump
[PATCH v5] x86/sev: Fix making shared pages private during kdump
2025-05-13 18:07 UTC (2+ messages)
` [tip: x86/urgent] x86/sev: Make sure pages are not skipped "
[PATCH v2 0/9] irqchip: MSI parent cleanup and PCI host driver conversion
2025-05-13 18:06 UTC (11+ messages)
` [PATCH v2 1/9] irqchip: Make irq-msi-lib.h globally available
` [PATCH v2 2/9] genirq/msi: Add helper for creating MSI-parent irq domains
` [PATCH v2 3/9] irqchip/gic: Convert to msi_create_parent_irq_domain() helper
` [PATCH v2 4/9] irqchip/mvebu: "
` [PATCH v2 5/9] irqchip: Drop MSI_CHIP_FLAG_SET_ACK from unsuspecting MSI drivers
` [PATCH v2 6/9] irqchip/msi-lib: Honour the MSI_FLAG_NO_AFFINITY flag
` [PATCH v2 7/9] PCI: apple: Convert to MSI parent infrastructure
` [PATCH v2 8/9] PCI: xgene: "
` [PATCH v2 9/9] PCI: tegra: "
[PATCH] i2c: designware: Fix an error handling path in i2c_dw_pci_probe()
2025-05-13 17:56 UTC
[PATCH v3 00/17] CXL Boot to Bash Documentation
2025-05-13 17:56 UTC (3+ messages)
` [PATCH v3 08/17] cxl: docs/linux - early boot configuration
[PATCH v3] tracing: Record trace_clock and recover when reboot
2025-05-13 17:56 UTC (2+ messages)
[PATCH v3 00/17] AMD MCA interrupts rework
2025-05-13 17:55 UTC (7+ messages)
` [PATCH v3 17/17] x86/mce: Restore poll settings after storm subsides
[PATCH 0/2] UFFDIO_API.2const: Two man page updates
2025-05-13 17:54 UTC (3+ messages)
` [PATCH 1/2] UFFDIO_API.2const: Update userfaultfd handshake and feature probe
[RFC PATCH 00/18] KVM: VMX: Introduce Intel Mode-Based Execute Control (MBEC)
2025-05-13 17:54 UTC (5+ messages)
` [RFC PATCH 15/18] KVM: x86/mmu: Extend make_spte to understand MBEC
[PATCH v2 00/11] mm: rewrite pfnmap tracking and remove VM_PAT
2025-05-13 17:50 UTC (25+ messages)
` [PATCH v2 01/11] x86/mm/pat: factor out setting cachemode into pgprot_set_cachemode()
` [PATCH v2 02/11] mm: convert track_pfn_insert() to pfnmap_setup_cachemode*()
` [PATCH v2 03/11] mm: introduce pfnmap_track() and pfnmap_untrack() and use them for memremap
` [PATCH v2 04/11] mm: convert VM_PFNMAP tracking to pfnmap_track() + pfnmap_untrack()
` [PATCH v2 05/11] x86/mm/pat: remove old pfnmap tracking interface
` [PATCH v2 06/11] mm: remove VM_PAT
` [PATCH v2 07/11] x86/mm/pat: remove strict_prot parameter from reserve_pfn_range()
` [PATCH v2 08/11] x86/mm/pat: remove MEMTYPE_*_MATCH
` [PATCH v2 09/11] x86/mm/pat: inline memtype_match() into memtype_erase()
` [PATCH v2 10/11] drm/i915: track_pfn() -> "pfnmap tracking"
` [PATCH v2 11/11] mm/io-mapping: "
[PATCH v4 00/26] Arm GICv5: Host driver implementation
2025-05-13 17:48 UTC (27+ messages)
` [PATCH v4 01/26] dt-bindings: interrupt-controller: Add Arm GICv5
` [PATCH v4 02/26] arm64/sysreg: Add GCIE field to ID_AA64PFR2_EL1
` [PATCH v4 03/26] arm64/sysreg: Add ICC_PPI_PRIORITY<n>_EL1
` [PATCH v4 04/26] arm64/sysreg: Add ICC_ICSR_EL1
` [PATCH v4 05/26] arm64/sysreg: Add ICC_PPI_HMR<n>_EL1
` [PATCH v4 06/26] arm64/sysreg: Add ICC_PPI_ENABLER<n>_EL1
` [PATCH v4 07/26] arm64/sysreg: Add ICC_PPI_{C/S}ACTIVER<n>_EL1
` [PATCH v4 08/26] arm64/sysreg: Add ICC_PPI_{C/S}PENDR<n>_EL1
` [PATCH v4 09/26] arm64/sysreg: Add ICC_CR0_EL1
` [PATCH v4 10/26] arm64/sysreg: Add ICC_PCR_EL1
` [PATCH v4 11/26] arm64/sysreg: Add ICC_IDR0_EL1
` [PATCH v4 12/26] arm64/sysreg: Add ICH_HFGRTR_EL2
` [PATCH v4 13/26] arm64/sysreg: Add ICH_HFGWTR_EL2
` [PATCH v4 14/26] arm64/sysreg: Add ICH_HFGITR_EL2
` [PATCH v4 15/26] arm64: Disable GICv5 read/write/instruction traps
` [PATCH v4 16/26] arm64: cpucaps: Rename GICv3 CPU interface capability
` [PATCH v4 17/26] arm64: cpucaps: Add GICv5 CPU interface (GCIE) capability
` [PATCH v4 18/26] arm64: smp: Support non-SGIs for IPIs
` [PATCH v4 19/26] arm64: Add support for GICv5 GSB barriers
` [PATCH v4 20/26] irqchip/gic-v5: Add GICv5 PPI support
` [PATCH v4 21/26] irqchip/gic-v5: Add GICv5 IRS/SPI support
` [PATCH v4 22/26] irqchip/gic-v5: Add GICv5 LPI/IPI support
` [PATCH v4 23/26] irqchip/gic-v5: Enable GICv5 SMP booting
` [PATCH v4 24/26] irqchip/gic-v5: Add GICv5 ITS support
` [PATCH v4 25/26] irqchip/gic-v5: Add GICv5 IWB support
` [PATCH v4 26/26] arm64: Kconfig: Enable GICv5
[PATCH] driver/android/binderfs: fix race for binderfs' devices list
2025-05-13 17:47 UTC
[PATCH 0/4] PM / devfreq: Some optimizations of devfreq
2025-05-13 17:43 UTC (9+ messages)
` [PATCH 1/4] PM / devfreq: governor: Replace sscanf() with kstrtoul() in set_freq_store()
` [PATCH 2/4] PM / devfreq: Limit max_freq with scaling_min_freq
` [PATCH 3/4] PM / devfreq: Remove redundant devfreq_get_freq_range() calling in devfreq_add_device()
` [PATCH 4/4] PM / devfreq: Check governor before using governor->name
[PATCH] powerpc/rtas: Replace one-element array with flexible array member
2025-05-13 17:40 UTC
[PATCH 5.15 00/54] 5.15.183-rc1 review
2025-05-13 17:33 UTC (2+ messages)
[PATCH v4] mm: Add CONFIG_PAGE_BLOCK_ORDER to select page block order
2025-05-13 17:33 UTC (8+ messages)
[RFC PATCH 39/39] KVM: guest_memfd: Dynamically split/reconstruct HugeTLB page
2025-05-13 17:33 UTC (6+ messages)
[PATCH v2 2/2] f2fs: add f2fs_bug_on() in f2fs_quota_read()
2025-05-13 17:33 UTC (2+ messages)
[PATCH 6.6 000/113] 6.6.91-rc1 review
2025-05-13 17:32 UTC (3+ messages)
[patch V2 00/45] genirq: Cleanups and conversion to lock guards
2025-05-13 17:32 UTC (6+ messages)
` [patch V2 35/45] genirq/manage: Rework irq_set_irq_wake()
` [patch V2a "
[PATCH v3 0/7] rtc-rv8803: Implement timestamp trigger over event pins
2025-05-13 17:32 UTC (3+ messages)
` [PATCH v3 6/7] dt-bindings: rtc-rv8803: add tamper detection property node
[PATCH 6.1 00/92] 6.1.139-rc1 review
2025-05-13 17:32 UTC (3+ messages)
[PATCH 6.12 000/184] 6.12.29-rc1 review
2025-05-13 17:31 UTC (3+ messages)
[PATCH 6.14 000/197] 6.14.7-rc1 review
2025-05-13 17:30 UTC (3+ messages)
[PATCH net-next v3 0/9] net: ethernet: ti: am65-cpsw: add network flow classification support
2025-05-13 17:29 UTC (3+ messages)
` [PATCH net-next v3 8/9] "
[PATCH v2] perf top: populate PMU capabilities data in perf_env
2025-05-13 17:27 UTC (4+ messages)
[PATCH v1 1/2] perf list: Display the PMU name associated with a perf metric in json
2025-05-13 17:26 UTC (5+ messages)
` [PATCH v1 2/2] perf test: Hybrid improvements for metric value validation test
[PATCH 0/7] Add Rockchip RK3576 PWM Support Through MFPWM
2025-05-13 17:26 UTC (3+ messages)
` [PATCH 5/7] pwm: Add rockchip PWMv4 driver
[PATCH] arm64: dts: rockchip: move rk3528 i2c+uart aliases to board files
2025-05-13 17:25 UTC (3+ messages)
[PATCH v2 1/1] dt-bindings: firmware: imx95-scmi: Allow linux,code for protocol@81
2025-05-13 17:25 UTC (5+ messages)
` [PATCH v2 1/1] dt-bindings: firmware: imx95-scmi: Allow linux, code "
[PATCH v2] i2c: amd-isp: Add ISP i2c-designware driver
2025-05-13 17:23 UTC (4+ messages)
[PATCH v3 00/19] nova-core: run FWSEC-FRTS to perform first stage of GSP initialization
2025-05-13 17:19 UTC (5+ messages)
` [PATCH v3 16/19] nova-core: Add support for VBIOS ucode extraction for boot
` [PATCH v3 17/19] gpu: nova-core: compute layout of the FRTS region
[PATCH v11 00/30] x86/resctrl: Move the resctrl filesystem code to /fs/resctrl
2025-05-13 17:15 UTC (31+ messages)
` [PATCH v11 01/30] cpumask: relax cpumask_any_but()
` [PATCH v11 02/30] find: add find_first_andnot_bit()
` [PATCH v11 03/30] cpumask: add cpumask_{first,next}_andnot() API
` [PATCH v11 04/30] x86/resctrl: Optimize cpumask_any_housekeeping()
` [PATCH v11 05/30] x86/resctrl: Remove the limit on the number of CLOSID
` [PATCH v11 06/30] x86/resctrl: Rename resctrl_sched_in() to begin with "resctrl_arch_"
` [PATCH v11 07/30] x86/resctrl: Check all domains are offline in resctrl_exit()
` [PATCH v11 08/30] x86/resctrl: resctrl_exit() teardown resctrl but leave the mount point
` [PATCH v11 09/30] x86/resctrl: Drop __init/__exit on assorted symbols
` [PATCH v11 10/30] x86/resctrl: Move is_mba_sc() out of core.c
` [PATCH v11 11/30] x86/resctrl: Add end-marker to the resctrl_event_id enum
` [PATCH v11 12/30] x86/resctrl: Expand the width of domid by replacing mon_data_bits
` [PATCH v11 13/30] x86/resctrl: Split trace.h
` [PATCH v11 14/30] x86/resctrl: Add 'resctrl' to the title of the resctrl documentation
` [PATCH v11 15/30] fs/resctrl: Add boiler plate for external resctrl code
` [PATCH v11 16/30] x86/resctrl: Move the filesystem bits to headers visible to fs/resctrl
` [PATCH v11 17/30] x86/resctrl: Move enum resctrl_event_id to resctrl.h
` [PATCH v11 18/30] x86/resctrl: Fix types in resctrl_arch_mon_ctx_{alloc,free}() stubs
` [PATCH v11 19/30] x86/resctrl: Move pseudo lock prototypes to include/linux/resctrl.h
` [PATCH v11 20/30] x86/resctrl: Squelch whitespace anomalies in resctrl core code
` [PATCH v11 21/30] x86/resctrl: Prefer alloc(sizeof(*foo)) idiom in rdt_init_fs_context()
` [PATCH v11 22/30] x86/resctrl: Relax some asm #includes
` [PATCH v11 23/30] x86/resctrl: Always initialise rid field in rdt_resources_all[]
` [PATCH v11 24/30] x86/resctrl: Remove a newline to avoid confusing the code move script
` [PATCH v11 25/30] x86,fs/resctrl: Move the resctrl filesystem code to live in /fs/resctrl
` [PATCH v11 26/30] x86,fs/resctrl: Remove duplicated trace header files
` [PATCH v11 27/30] fs/resctrl: Remove unnecessary includes
` [PATCH v11 28/30] fs/resctrl: Change internal.h's header guard macros
` [PATCH v11 29/30] x86,fs/resctrl: Move resctrl.rst to live under Documentation/filesystems
` [PATCH v11 30/30] MAINTAINERS: Add reviewers for fs/resctrl
[PATCH v2 00/15] Add MediaTek SoC DRM support for MT8196
2025-05-13 17:12 UTC (4+ messages)
` [PATCH v2 11/15] drm/mediatek: add BLENDER "
[PATCH] btrfs: index buffer_tree using node size
2025-05-13 17:10 UTC (4+ messages)
[PATCH v1 0/3] generalize panic_print's dump function to be used by other kernel parts
2025-05-13 17:09 UTC (6+ messages)
[PATCH] jbd2: fix data-race and null-ptr-deref in jbd2_journal_dirty_metadata()
2025-05-13 17:04 UTC
[PATCH] dt-bindings: display: bridge: renesas,dsi: allow properties from dsi-controller
2025-05-13 16:23 UTC
[PATCH v2 0/2] Add support for Firefly Station-M3/ROC-RK3588S-PC
2025-05-13 17:06 UTC (2+ messages)
[PATCH v5] coresight: prevent deactivate active config while enabling the config
2025-05-13 17:06 UTC (4+ messages)
` [PATCH v5 1/3] coresight/etm4: fix missing disable active config
` [PATCH v5 2/3] coresight: holding cscfg_csdev_lock while removing cscfg from csdev
` [PATCH v5 3/3] coresight: prevent deactivate active config while enabling the config
[PATCH v4] coresight: prevent deactivate active config while enabling the config
2025-05-13 17:05 UTC (7+ messages)
[PATCH] Documentation: scheduler: Changed lowercase acronyms to uppercase
2025-05-13 17:03 UTC
[PATCH] arm64: dts: rockchip: Improve LED config for NanoPi R5S
2025-05-13 16:57 UTC
[BUG] sleeping function called from invalid context at ./include/linux/sched/mm.h:321
2025-05-13 17:01 UTC (3+ messages)
[PATCH v3 00/10] Add support for AD4170 series of ADCs
2025-05-13 16:59 UTC (3+ messages)
` [PATCH v3 07/10] iio: adc: ad4170: Add clock provider support
[PATCH v6 2/2] thermal: Add support for Airoha EN7581 thermal sensor
2025-05-13 16:59 UTC (2+ messages)
[PATCH mm-stable] uprobes: Revert ref_ctr_offset in uprobe_unregister error path
2025-05-13 16:56 UTC (3+ messages)
[PATCH] xtensa: migrate to the generic rule for built-in DTB
2025-05-13 16:54 UTC (5+ messages)
Last week to submit your sessions to the Automated Testing Summit!
2025-05-13 16:54 UTC
[PATCH 0/7] pinctrl: armada-37xx: a couple of small fixes
2025-05-13 16:51 UTC (4+ messages)
[PATCH v10 00/30] x86/resctrl: Move the resctrl filesystem code to /fs/resctrl
2025-05-13 16:50 UTC (12+ messages)
` [PATCH v10 07/30] x86/resctrl: Check all domains are offline in resctrl_exit()
` [PATCH v10 18/30] x86/resctrl: Fix types in resctrl_arch_mon_ctx_{alloc,free}() stubs
lockup and kernel panic in linux-next-202505{09,12} when compiled with clang
2025-05-13 16:48 UTC
[PATCH][next] PCI: hv: Avoid multiple -Wflex-array-member-not-at-end warnings
2025-05-13 16:45 UTC (4+ messages)
[RFT PATCH v3 00/21] x86: strict separation of startup code
2025-05-13 16:44 UTC (8+ messages)
[PATCH v8 0/1] kasan: Avoid sleepable page allocation from atomic context
2025-05-13 16:43 UTC (2+ messages)
[syzbot] [mm?] KCSAN: data-race in copy_page_from_iter_atomic / pagecache_isize_extended
2025-05-13 16:42 UTC (5+ messages)
[PATCH v2] clk: sunxi-ng: d1: Add missing divider for MMC mod clocks
2025-05-13 16:42 UTC (2+ messages)
[net-next PATCH v4 00/11] Add PCS core support
2025-05-13 16:40 UTC (4+ messages)
` [net-next PATCH v4 09/11] net: macb: Move most of mac_config to mac_prepare
[PATCH] kernel/cpu: fix comment typo
2025-05-13 16:39 UTC
[PATCH bpf-next] bpf: Fix WARN() in get_bpf_raw_tp_regs
2025-05-13 16:40 UTC (2+ messages)
[PATCH 1/2] Add functions for HID drivers to react on first open and last close call
2025-05-13 16:39 UTC (6+ messages)
` [PATCH 2/2] Disable touchpad on firmware level while not in use
[PATCH][next] wifi: iwlwifi: mvm: d3: Avoid -Wflex-array-member-not-at-end warnings
2025-05-13 16:38 UTC (2+ messages)
Linux Plumbers 2025 Call for Microconferences
2025-05-13 16:38 UTC
[PATCH v1 0/3] Add support for Sakura Pi RK3308B
2025-05-13 16:35 UTC (4+ messages)
` [PATCH v1 1/3] dt-bindings: vendor-prefixes: Add SakuraPi prefix
` [PATCH v1 2/3] dt-bindings: arm: rockchip: Add Sakura Pi RK3308B
` [PATCH v1 3/3] arm64: dts: rockchip: add DTs for "
[PATCH bpf-next v6 0/5] Replace CONFIG_DMABUF_SYSFS_STATS with BPF
2025-05-13 16:36 UTC (6+ messages)
` [PATCH bpf-next v6 1/5] dma-buf: Rename debugfs symbols
` [PATCH bpf-next v6 2/5] bpf: Add dmabuf iterator
` [PATCH bpf-next v6 3/5] bpf: Add open coded "
` [PATCH bpf-next v6 4/5] selftests/bpf: Add test for dmabuf_iter
` [PATCH bpf-next v6 5/5] selftests/bpf: Add test for open coded dmabuf_iter
[PATCH v4] ALSA: hda/tas2781: Fix the ld issue reported by kernel test robot
2025-05-13 16:35 UTC (3+ messages)
[PATCH] extcon: Maxim MAX14526: avoid defined but not used warning
2025-05-13 16:35 UTC (2+ messages)
[PATCH hyperv-next v2 0/4] Confidential VMBus
2025-05-13 16:35 UTC (4+ messages)
` [PATCH hyperv-next v2 4/4] arch: x86, drivers: hyperv: Enable confidential VMBus
[PATCH] ASoC: tlv320aic3x: Use dev_err_probe
2025-05-13 16:34 UTC (2+ messages)
[PATCH] TASK :Linux Kernel Bug Fixing: Fixing Warning/Spelling checks on the rst file
2025-05-13 16:34 UTC (2+ messages)
[PATCH] Drivers: hv: Introduce mshv_vtl driver
2025-05-13 16:34 UTC (8+ messages)
` [EXTERNAL] "
[PATCH v2 0/5] genirq/msi: Fix device MSI prepare/alloc sequencing
2025-05-13 16:31 UTC (4+ messages)
` [PATCH v2 2/5] irqchip/gic-v3-its: Implement .msi_teardown() callback
` [PATCH v2 3/5] genirq/msi: Move prepare() call to per-device allocation
` [PATCH v2 5/5] irqchip/gic-v3-its: Use allocation size from the prepare call
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox