messages from 2020-08-10 19:11:24 to 2020-08-20 18:30:12 UTC [more...]
[RFC v2 00/20] drm/dp, i915, nouveau: Cleanup nouveau HPD and add DP features from i915
2020-08-20 18:30 UTC (21+ messages)
` [RFC v2 01/20] drm/nouveau/kms: Fix some indenting in nouveau_dp_detect()
` [RFC v2 02/20] drm/nouveau/kms/nv50-: Remove open-coded drm_dp_read_desc()
` [RFC v2 05/20] drm/nouveau/kms: Don't clear DP_MST_CTRL DPCD in nv50_mstm_new()
` [RFC v2 07/20] drm/nouveau/kms/nv50-: Use drm_dp_dpcd_(readb|writeb)() in nv50_sor_disable()
` [RFC v2 08/20] drm/nouveau/kms/nv50-: Refactor and cleanup DP HPD handling
` [RFC v2 09/20] drm/i915/dp: Extract drm_dp_has_mst()
` [RFC v2 13/20] drm/i915/dp: Extract drm_dp_downstream_read_info()
` [RFC v2 03/20] drm/nouveau/kms/nv50-: Just use drm_dp_dpcd_read() in nouveau_dp.c
` [RFC v2 04/20] drm/nouveau/kms/nv50-: Use macros for DP registers "
` [RFC v2 06/20] drm/nouveau/kms: Search for encoders' connectors properly
` [RFC v2 10/20] drm/nouveau/kms: Use new drm_dp_has_mst() helper for checking MST caps
` [RFC v2 11/20] drm/nouveau/kms: Move drm_dp_cec_unset_edid() into nouveau_connector_detect()
` [RFC v2 12/20] drm/nouveau/kms: Only use hpd_work for reprobing in HPD paths
` [RFC v2 14/20] drm/nouveau/kms/nv50-: Use downstream DP clock limits for mode validation
` [RFC v2 17/20] drm/nouveau/kms/nv50-: Add support for DP_SINK_COUNT
` [RFC v2 18/20] drm/nouveau/kms: Don't change EDID when it hasn't actually changed
` [RFC v2 20/20] drm/nouveau/kms: Start using drm_dp_read_dpcd_caps()
` [RFC v2 15/20] drm/i915/dp: Extract drm_dp_has_sink_count()
` [RFC v2 16/20] drm/i915/dp: Extract drm_dp_get_sink_count()
` [RFC v2 19/20] drm/i915/dp: Extract drm_dp_read_dpcd_caps()
a saner API for allocating DMA addressable pages
2020-08-20 17:41 UTC (53+ messages)
` [PATCH 01/28] mm: turn alloc_pages into an inline function
` [PATCH 02/28] drm/exynos: stop setting DMA_ATTR_NON_CONSISTENT
` [PATCH 03/28] drm/nouveau/gk20a: "
` [PATCH 04/28] net/au1000-eth: stop using DMA_ATTR_NON_CONSISTENT
` [PATCH 05/28] media/v4l2: remove V4L2-FLAG-MEMORY-NON-CONSISTENT
` [PATCH 06/28] lib82596: move DMA allocation into the callers of i82596_probe
` [PATCH 07/28] 53c700: improve non-coherent DMA handling
` [PATCH 08/28] MIPS: make dma_sync_*_for_cpu a little less overzealous
` [PATCH 09/28] MIPS/jazzdma: remove the unused vdma_remap function
` [PATCH 10/28] MIPS/jazzdma: decouple from dma-direct
` [PATCH 11/28] dma-mapping: add (back) arch_dma_mark_clean for ia64
` [PATCH 12/28] dma-direct: remove dma_direct_{alloc,free}_pages
` [PATCH 13/28] dma-direct: lift gfp_t manipulation out of__dma_direct_alloc_pages
` [PATCH 14/28] dma-direct: use phys_to_dma_direct in dma_direct_alloc
` [PATCH 15/28] dma-direct: remove __dma_to_phys
` [PATCH 16/28] dma-direct: rename and cleanup __phys_to_dma
` [PATCH 17/28] dma-mapping: move dma_common_{mmap, get_sgtable} out of mapping.c
` [PATCH 18/28] dma-mapping: move the dma_declare_coherent_memory documentation
` [PATCH 19/28] dma-mapping: replace DMA_ATTR_NON_CONSISTENT with dma_{alloc, free}_pages
` [PATCH 20/28] sgiwd93: convert from dma_cache_sync to dma_sync_single_for_device
` [PATCH 21/28] hal2: "
` [PATCH 22/28] sgiseeq: "
` [PATCH 23/28] lib82596: "
` [PATCH 24/28] 53c700: "
` [PATCH 25/28] dma-mapping: remove dma_cache_sync
` [PATCH 26/28] dmapool: add dma_alloc_pages support
` [PATCH 27/28] nvme-pci: fix PRP pool size
` [PATCH 28/28] nvme-pci: use dma_alloc_pages backed dmapools
[RFC 00/20] drm/dp, i915, nouveau: Cleanup nouveau HPD and add DP features from i915
2020-08-20 16:49 UTC (34+ messages)
` [RFC 01/20] drm/nouveau/kms: Fix some indenting in nouveau_dp_detect()
` [RFC 02/20] drm/nouveau/kms/nv50-: Remove open-coded drm_dp_read_desc()
` [RFC 03/20] drm/nouveau/kms/nv50-: Just use drm_dp_dpcd_read() in nouveau_dp.c
` [RFC 04/20] drm/nouveau/kms/nv50-: Use macros for DP registers "
` [RFC 05/20] drm/nouveau/kms: Don't clear DP_MST_CTRL DPCD in nv50_mstm_new()
` [RFC 06/20] drm/nouveau/kms: Search for encoders' connectors properly
` [RFC 07/20] drm/nouveau/kms/nv50-: Use drm_dp_dpcd_(readb|writeb)() in nv50_sor_disable()
` [RFC 08/20] drm/nouveau/kms/nv50-: Refactor and cleanup DP HPD handling
` [RFC 11/20] drm/nouveau/kms: Move drm_dp_cec_unset_edid() into nouveau_connector_detect()
` [RFC 12/20] drm/nouveau/kms: Only use hpd_work for reprobing in HPD paths
` [RFC 20/20] drm/nouveau/kms: Start using drm_dp_read_dpcd_caps()
` [RFC 09/20] drm/i915/dp: Extract drm_dp_has_mst()
` [RFC 10/20] drm/nouveau/kms: Use new drm_dp_has_mst() helper for checking MST caps
` [RFC 13/20] drm/i915/dp: Extract drm_dp_downstream_read_info()
` [RFC 14/20] drm/nouveau/kms/nv50-: Use downstream DP clock limits for mode validation
` [RFC 15/20] drm/i915/dp: Extract drm_dp_has_sink_count()
` [RFC 16/20] drm/i915/dp: Extract drm_dp_get_sink_count()
` [RFC 17/20] drm/nouveau/kms/nv50-: Add support for DP_SINK_COUNT
` [RFC 18/20] drm/nouveau/kms: Don't change EDID when it hasn't actually changed
` [RFC 19/20] drm/i915/dp: Extract drm_dp_read_dpcd_caps()
Moving LRU handling into Nouveau v2
2020-08-20 15:27 UTC (4+ messages)
` [PATCH 1/2] drm/ttm: fix broken merge between drm-next and drm-misc-next
` [PATCH 2/2] drm/nouveau: move io_reserve_lru handling into the driver v3
[PATCH] drm/nouveau/kms/nv50-: Program notifier offset before requesting disp caps
2020-08-19 23:56 UTC (4+ messages)
[PATCH v2 1/2] drm/nouveau/kms/nv50-: Program notifier offset before requesting disp caps
2020-08-19 23:56 UTC (4+ messages)
[PATCH 00/20] Convert all remaining drivers to GEM object functions
2020-08-19 10:43 UTC (34+ messages)
` [PATCH 01/20] drm/amdgpu: Introduce "
` [PATCH 02/20] drm/armada: "
` [PATCH 04/20] drm/exynos: "
` [PATCH 05/20] drm/gma500: "
` [PATCH 08/20] drm/msm: Introduce GEM object funcs
` [PATCH 09/20] drm/nouveau: Introduce GEM object functions
` [PATCH 12/20] drm/radeon: "
` [PATCH 13/20] drm/rockchip: Convert to drm_gem_object_funcs
` [PATCH 14/20] drm/tegra: Introduce GEM object functions
` [PATCH 15/20] drm/vc4: "
` [PATCH 19/20] drm/xlnx: Initialize DRM driver instance with CMA helper macro
` [PATCH 20/20] drm: Remove obsolete GEM and PRIME callbacks from struct drm_driver
` [PATCH 03/20] drm/etnaviv: Introduce GEM object functions
` [PATCH 06/20] drm/i915: "
` [PATCH 07/20] drm/mediatek: "
` [PATCH 10/20] drm/omapdrm: "
` [PATCH 11/20] drm/pl111: "
` [PATCH 16/20] drm/vgem: "
` [PATCH 17/20] drm/vkms: "
` [PATCH 18/20] drm/xen: "
[PATCH -next] drm/nouveau/nvenc: remove duplicate include
2020-08-19 3:04 UTC
[PATCH -next] drm/nouveau/svm: remove duplicate include
2020-08-19 3:01 UTC
[PATCH i-g-t v3 4/5] lib/igt_kms: Hook up connector dithering prop
2020-08-18 21:18 UTC (2+ messages)
` [i-g-t, v3, "
[PATCH i-g-t v3 3/5] lib/igt_debugfs: Add igt_debugfs_pipe_dir()
2020-08-18 21:01 UTC (2+ messages)
` [i-g-t, v3, "
[PATCH i-g-t v3 5/5] tests: Add nouveau-crc tests
2020-08-18 21:00 UTC (2+ messages)
` [PATCH i-g-t v4] "
[PATCH v2 1/2] drm: allow limiting the scatter list size
2020-08-18 9:20 UTC
[PATCH 1/2] drm: allow limiting the scatter list size
2020-08-18 9:00 UTC (5+ messages)
qemu -display sdl,gl=on also eats CPU
2020-08-18 7:51 UTC
qemu -display sdl,gl=on also eats CPU
2020-08-17 13:44 UTC
qemu -display sdl,gl=on also eats CPU
2020-08-17 5:35 UTC (3+ messages)
Accumulating CPU load from Xorg process with DRI3
2020-08-16 17:42 UTC (5+ messages)
[PATCH] drivers/nouveau_svm: fix bounds check in nouveau_svm_fault_buffer_dtor
2020-08-16 14:51 UTC
[PATCH 3/5] drm/nouveau: utilize subconnector property for DP
2020-08-16 6:51 UTC (2+ messages)
` [v3] "
[PATCH 1/2] drmmode: make event handler leave a note that there are stuck events
2020-08-16 3:23 UTC (2+ messages)
` [PATCH 2/2] present: fix handling of drmWaitVBlank failures
[PATCH] drm/nouveau/gem: Use vmemdup_user() rather than duplicating its implementation
2020-08-14 7:09 UTC (4+ messages)
` [PATCH] drm/nouveau/gem: fix err_cast.cocci warnings
` [PATCH v2] drm/nouveau/gem: Use vmemdup_user() rather than duplicating its implementation
GT215 hw video decoder + gst-play-1.0 for mpeg2 = assertion
2020-08-13 22:16 UTC
assert in nouveau_vp3_video_vp.c ?
2020-08-13 19:37 UTC
vp3 hang on mplayer exit (for GT240 videocard) - workaround found?
2020-08-13 18:30 UTC
GT240 (VP3) hang with mplayer vdpau decoder
2020-08-13 16:50 UTC
[PATCH] drm/nouveau: Add fine-grain temperature reporting
2020-08-13 12:43 UTC (2+ messages)
[PATCH 0/4] drm: add support for retrieving EDID via ACPI _DDC
2020-08-13 3:05 UTC (5+ messages)
` [PATCH 1/4] drm: retrieve EDID via ACPI _DDC method
` [Nouveau] "
BUG: unable to handle page fault for address nouveau_fence_new
2020-08-12 18:07 UTC (2+ messages)
[PATCH 0/2] drm/nouveau: Small CRC fixes for 5.9
2020-08-10 23:23 UTC (4+ messages)
` [PATCH 1/2] drm/nouveau/kms/nv140-: Include correct push header in crcc37d.c
` [PATCH 2/2] drm/nouveau/kms/nv50-: Don't call HEAD_SET_CRC_CONTROL in head907d_mode()
[PATCH AUTOSEL 4.4 06/16] drm/nouveau: fix multiple instances of reference count leaks
2020-08-10 19:14 UTC
[PATCH AUTOSEL 4.9 07/17] drm/nouveau: fix multiple instances of reference count leaks
2020-08-10 19:14 UTC
[PATCH AUTOSEL 4.14 08/22] drm/nouveau: fix multiple instances of reference count leaks
2020-08-10 19:13 UTC
[PATCH AUTOSEL 4.19 13/31] drm/nouveau: fix multiple instances of reference count leaks
2020-08-10 19:12 UTC
[PATCH AUTOSEL 5.4 16/45] drm/nouveau: fix reference count leak in nouveau_debugfs_strap_peek
2020-08-10 19:11 UTC (2+ messages)
` [PATCH AUTOSEL 5.4 17/45] drm/nouveau: fix multiple instances of reference count leaks
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox