* [U-Boot] [PATCH] ppc4xx: Rename compactcenter to intip
@ 2009-08-20 11:23 Dirk Eibach
2009-08-20 11:30 ` Stefan Roese
0 siblings, 1 reply; 4+ messages in thread
From: Dirk Eibach @ 2009-08-20 11:23 UTC (permalink / raw)
To: u-boot
Signed-off-by: Dirk Eibach <eibach@gdsys.de>
---
include/configs/compactcenter.h | 4 ++--
1 files changed, 2 insertions(+), 2 deletions(-)
diff --git a/include/configs/compactcenter.h b/include/configs/compactcenter.h
index f8a1bbb..9d33f56 100644
--- a/include/configs/compactcenter.h
+++ b/include/configs/compactcenter.h
@@ -39,8 +39,8 @@
#define CONFIG_HOSTNAME devconcenter
#define CONFIG_IDENT_STRING " devconcenter 0.02"
#else
-#define CONFIG_HOSTNAME compactcenter
-#define CONFIG_IDENT_STRING " compactcenter 0.02"
+#define CONFIG_HOSTNAME intip
+#define CONFIG_IDENT_STRING " intip 0.02"
#endif
#define CONFIG_440 1
#define CONFIG_4xx 1 /* ... PPC4xx family */
--
1.5.6.5
^ permalink raw reply related [flat|nested] 4+ messages in thread
* [U-Boot] [PATCH] ppc4xx: Rename compactcenter to intip
2009-08-20 11:23 [U-Boot] [PATCH] ppc4xx: Rename compactcenter to intip Dirk Eibach
@ 2009-08-20 11:30 ` Stefan Roese
2009-08-20 11:36 ` Eibach, Dirk
0 siblings, 1 reply; 4+ messages in thread
From: Stefan Roese @ 2009-08-20 11:30 UTC (permalink / raw)
To: u-boot
Hi Dirk,
On Thursday 20 August 2009 13:23:03 Dirk Eibach wrote:
> Signed-off-by: Dirk Eibach <eibach@gdsys.de>
> ---
> include/configs/compactcenter.h | 4 ++--
> 1 files changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/include/configs/compactcenter.h
> b/include/configs/compactcenter.h index f8a1bbb..9d33f56 100644
> --- a/include/configs/compactcenter.h
> +++ b/include/configs/compactcenter.h
> @@ -39,8 +39,8 @@
> #define CONFIG_HOSTNAME devconcenter
> #define CONFIG_IDENT_STRING " devconcenter 0.02"
> #else
> -#define CONFIG_HOSTNAME compactcenter
> -#define CONFIG_IDENT_STRING " compactcenter 0.02"
> +#define CONFIG_HOSTNAME intip
> +#define CONFIG_IDENT_STRING " intip 0.02"
Just checking: You only want to change the printed name upon bootup from
"compactcenter" to "intip"? Not the U-Boot target name?
Cheers,
Stefan
--
DENX Software Engineering GmbH, MD: Wolfgang Denk & Detlev Zundel
HRB 165235 Munich, Office: Kirchenstr.5, D-82194 Groebenzell, Germany
Phone: (+49)-8142-66989-0 Fax: (+49)-8142-66989-80 Email: office at denx.de
^ permalink raw reply [flat|nested] 4+ messages in thread
* [U-Boot] [PATCH] ppc4xx: Rename compactcenter to intip
2009-08-20 11:30 ` Stefan Roese
@ 2009-08-20 11:36 ` Eibach, Dirk
2009-08-20 15:02 ` Wolfgang Denk
0 siblings, 1 reply; 4+ messages in thread
From: Eibach, Dirk @ 2009-08-20 11:36 UTC (permalink / raw)
To: u-boot
> Just checking: You only want to change the printed name upon
> bootup from "compactcenter" to "intip"? Not the U-Boot target name?
That's it. Since this might be sold as an OEM product, we need a more
generic name to be displayed.
Cheers
Dirk
^ permalink raw reply [flat|nested] 4+ messages in thread
* [U-Boot] [PATCH] ppc4xx: Rename compactcenter to intip
2009-08-20 11:36 ` Eibach, Dirk
@ 2009-08-20 15:02 ` Wolfgang Denk
0 siblings, 0 replies; 4+ messages in thread
From: Wolfgang Denk @ 2009-08-20 15:02 UTC (permalink / raw)
To: u-boot
Dear "Eibach, Dirk",
In message <48D3D52125C49B43AE880038E2E5314B025D2B@SRV101.gdsys.de> you wrote:
>
> > Just checking: You only want to change the printed name upon
> > bootup from "compactcenter" to "intip"? Not the U-Boot target name?
>
> That's it. Since this might be sold as an OEM product, we need a more
> generic name to be displayed.
But that's pretty confusing, isn't it? Why not change the config name
as well?
Best regards,
Wolfgang Denk
--
DENX Software Engineering GmbH, MD: Wolfgang Denk & Detlev Zundel
HRB 165235 Munich, Office: Kirchenstr.5, D-82194 Groebenzell, Germany
Phone: (+49)-8142-66989-10 Fax: (+49)-8142-66989-80 Email: wd at denx.de
Crash programs fail because they are based on the theory that, with
nine women pregnant, you can get a baby a month. - Wernher von Braun
^ permalink raw reply [flat|nested] 4+ messages in thread
end of thread, other threads:[~2009-08-20 15:02 UTC | newest]
Thread overview: 4+ messages (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
2009-08-20 11:23 [U-Boot] [PATCH] ppc4xx: Rename compactcenter to intip Dirk Eibach
2009-08-20 11:30 ` Stefan Roese
2009-08-20 11:36 ` Eibach, Dirk
2009-08-20 15:02 ` Wolfgang Denk
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox