U-Boot Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2024-08-01 22:58:39 to 2024-08-03 08:34:35 UTC [more...]

[PATCH 00/13] clk: mediatek: mt7988: clk migration for OF_UPSTREAM
 2024-08-03  8:32 UTC  (8+ messages)
` [PATCH 01/13] clk: mediatek: mt7988: rename CB_CKSQ_40M to TOP_XTAL
` [PATCH 02/13] clk: mediatek: mt7988: rename TOP_DA_SELM_XTAL_SEL to TOP_DA_SEL
` [PATCH 03/13] clk: mediatek: mt7988: rename TOP_CK_NPU_SEL_CM_TOPS_SEL to TOP_NPU_SEL
` [PATCH 04/13] clk: mediatek: mt7988: move INFRA_PCIE_PERI_26M_CK_Px clock at top
` [PATCH 05/13] clk: mediatek: mt7988: fix wrong parent for INFRA_PCIE_PERI_26M_CK_P2
` [PATCH 06/13] clk: mediatek: mt7988: drop 1/1 infracfg spurious factor
` [PATCH 07/13] clk: mediatek: mt7988: rename TOPCKGEN factor clock to upstream naming

[PATCH v7 00/20] Introduce the lwIP network stack
 2024-08-02 19:33 UTC  (23+ messages)
` [PATCH v7 01/20] flash: prefix error codes with FL_
` [PATCH v7 02/20] net: introduce alternative implementation as net-lwip/
` [PATCH v7 03/20] configs: replace '# CONFIG_NET is not set' with CONFIG_NO_NET=y
` [PATCH v7 04/20] net: fec_mxc_init(): do not ignore return status of fec_open()
` [PATCH v7 05/20] net: split include/net.h into net{, -common, -legacy, -lwip}.h
` [PATCH v7 06/20] net: eth-uclass: add function eth_start_udev()
` [PATCH v7 07/20] net-lwip: build lwIP
` [PATCH v7 08/20] net-lwip: add DHCP support and dhcp commmand
` [PATCH v7 09/20] net-lwip: add TFTP support and tftpboot command
` [PATCH v7 10/20] net-lwip: add ping command
` [PATCH v7 11/20] net-lwip: add dns command
` [PATCH v7 12/20] net: split cmd/net.c into cmd/net.c and cmd/net-common.c
` [PATCH v7 13/20] net-lwip: add wget command
` [PATCH v7 14/20] net-lwip: lwIP wget supports user defined port in the uri, so allow it
` [PATCH v7 15/20] cmd: bdinfo: enable -e when CONFIG_CMD_NET_LWIP=y
` [PATCH v7 16/20] configs: add qemu_arm64_lwip_defconfig
` [PATCH v7 17/20] lwip: tftp: add support of blksize option to client
` [PATCH v7 18/20] net-lwip: add TFTP_BLOCKSIZE
` [PATCH v7 19/20] CI: add qemu_arm64_lwip to the test matrix
` [PATCH v7 20/20] MAINTAINERS: net-lwip: add myself as a maintainer

[GIT PULL] Please pull u-boot-imx-master-20240802
 2024-08-03  0:35 UTC  (2+ messages)

[PATCH] rockchip: rk3568-nanopi-r5: Disable SPL_DM_WARN Kconfig option
 2024-08-02 23:48 UTC 

[PATCH] configs: rockchip: enable USB gadget functions for Radxa ROCK 3A
 2024-08-02 23:15 UTC  (2+ messages)

[PATCH v2 00/10] rockchip: pinctrl: Add support for pinmux status cmd
 2024-08-02 22:56 UTC  (11+ messages)
` [PATCH v2 01/10] pinctrl: rockchip: Use syscon_regmap_lookup_by_phandle()
` [PATCH v2 02/10] pinctrl: rockchip: Add a pin_to_bank() helper
` [PATCH v2 03/10] pinctrl: rockchip: Update get_gpio_mux() ops
` [PATCH v2 04/10] pinctrl: rockchip: Add pinmux status related ops
` [PATCH v2 05/10] pinctrl: rockchip: Add gpio_request_enable() ops
` [PATCH v2 06/10] gpio: rockchip: Get pinctrl device from gpio-ranges prop
` [PATCH v2 07/10] gpio: rockchip: Use pinctrl pin offset to get_gpio_mux()
` [PATCH v2 08/10] gpio: rockchip: Add request() ops
` [PATCH v2 09/10] rockchip: gpio: Add gpio-ranges props
` [PATCH v2 10/10] rockchip: gpio: Add missing gpio aliases

[PATCH v2 0/5] board: rockchip: Add Radxa ZERO 3W/3E
 2024-08-02 22:12 UTC  (6+ messages)
` [PATCH v2 1/5] arm64: dts: "
` [PATCH v2 2/5] arm64: dts: rockchip: fix mmc aliases for Radxa ZERO 3E/3W
` [PATCH v2 3/5] arm64: dts: rockchip: add gpio-line-names to radxa-zero-3
` [PATCH v2 4/5] dm: adc: Add SPL_ADC Kconfig symbol for use of ADC in SPL
` [PATCH v2 5/5] board: rockchip: Add Radxa ZERO 3W/3E

[PATCH v3 0/7] FUSB302 USB-C controller support
 2024-08-02 21:04 UTC  (10+ messages)
` [PATCH v3 1/7] usb: tcpm: add core framework
` [PATCH v3 2/7] usb: tcpm: fusb302: add driver
` [PATCH v3 3/7] board: rock5b-rk3588: add USB-C controller support
` [PATCH v3 4/7] board: rock5b-rk3588: enable USB-C in operating system
` [PATCH v3 5/7] rockchip: rk3588-rock-5b: Add USB-C controller to u-boot.dtsi
` [PATCH v3 6/7] rockchip: rock5b-rk3588: Enable USB-C PD support
` [PATCH v3 7/7] MAINTAINERS: add TCPM section

[PATCH v2 0/4] U-Boot support for the Rock 5 ITX
 2024-08-02 21:00 UTC  (5+ messages)
` [PATCH v2 1/4] arm64: dts: rockchip: Prepare RK3588 SoC dtsi files for per-variant OPPs
` [PATCH v2 2/4] arm64: dts: rockchip: add thermal zones information on RK3588
` [PATCH v2 3/4] arm64: dts: rockchip: add ROCK 5 ITX board
` [PATCH v2 4/4] board: rockchip: Add Radxa ROCK 5 ITX

[PATCH v5 00/20] Introduce the lwIP network stack
 2024-08-02 20:16 UTC  (5+ messages)

[PATCH] squashfs: Fix heap corruption in sqfs_search_dir()
 2024-08-02 20:05 UTC 

[PATCH 00/14] clk: mediatek: mt7981: clk migration for OF_UPSTREAM
 2024-08-02 13:53 UTC  (15+ messages)
` [PATCH 01/14] clk: mediatek: mt7981: add missing clock for infra_ipcie_pipe
` [PATCH 02/14] clk: mediatek: mt7981: fix typo for infra_i2c0_ck
` [PATCH 03/14] clk: mediatek: mt7981: fix wrong mux width for pwm2 and pwm1 clock
` [PATCH 04/14] clk: mediatek: mt7981: fix wrong clock definition for spi2
` [PATCH 05/14] clk: mediatek: mt7981: add missing clock for spi1 node
` [PATCH 06/14] clk: mediatek: mt7981: swap wrong clock-names for spi nodes
` [PATCH 07/14] clk: mediatek: mt7981: fix wrong parent for TOP_FAUD clock
` [PATCH 08/14] clk: mediatek: mt7981: fix wrong parent list for INFRA_PWM1_SEL mux
` [PATCH 09/14] clk: mediatek: mt7981: implement sgmii0/1 clock
` [PATCH 10/14] clk: mediatek: mt7981: drop 1/1 spurious factor
` [PATCH 11/14] clk: mediatek: mt7981: replace infracfg ID with upstream linux
` [PATCH 12/14] clk: mediatek: mt7981: fix support for pwm3 clock
` [PATCH 13/14] clk: mediatek: mt7981: convert to unified infracfg gates + muxes
` [PATCH 14/14] clk: mediatek: mt7981: rename CK to CLK

[PATCH 0/8] clk: mediatek: mt7622: clk migration for OF_UPSTREAM
 2024-08-02 13:48 UTC  (9+ messages)
` [PATCH 1/8] clk: mediatek: mt7622: fix broken peri_cgs clk with XTAL parents
` [PATCH 2/8] clk: mediatek_ mt7622: rename AUDIO_AWB3 to AUDIO_AWB2
` [PATCH 3/8] clk: mediatek: mt7622: move INFRA_TRNG to the bottom
` [PATCH 4/8] clk: mediatek: mt7622: add missing clock define for MAIN_CORE_EN
` [PATCH 5/8] clk: mediatek: mt7622: add missing clock MUX1_SEL
` [PATCH 6/8] clk: mediatek: mt7622: add missing clock PERI_UART4_PD
` [PATCH 7/8] clk: mediatek: mt7622: add missing clock PERIBUS_SEL clock
` [PATCH 8/8] clk: mediatek: mt7622: add missing A1/2SYS clock ID

[PATCH 0/5] clk: mediatek: mt7623: clk migration for OF_UPSTREAM
 2024-08-02 13:45 UTC  (6+ messages)
` [PATCH 1/5] clk: mediatek: mt7623: fix broken peri_cgs clk with XTAL parents
` [PATCH 2/5] clk: mediatek: mt7623: split clk tree to dedicated topckgen and apmixed
` [PATCH 3/5] clk: mediatek: mt7623: define id_offs_map and import clk ID from upstream
` [PATCH 4/5] clk: mediatek: mt7623: remap apmixedsys clock ID
` [PATCH 5/5] clk: mediatek: mt7623: remap peri clock ID and add MUX

[PATCH] imx: hab: Make imx_hab_is_enabled dependent on FIELD_RETURN
 2024-08-02 19:28 UTC  (4+ messages)

[PATCH v2 2/2] config: Adjust Phytec imx8mm module config to support NVME disk
 2024-08-02 19:25 UTC  (2+ messages)

[PATCHv5 00/14] Add a subcommand 'release' to cmd/cpu.c
 2024-08-02 19:25 UTC  (2+ messages)

[PATCH 0/3] Enable CMD_ERASEENV for Phytec imx8m boards
 2024-08-02 19:24 UTC  (2+ messages)

[PATCH v2] warp7: Convert to OF_UPSTREAM
 2024-08-02 19:24 UTC  (2+ messages)

[PATCH v2 0/2] Enable Samsung I2C drivers on newer platforms
 2024-08-02 19:19 UTC  (3+ messages)
` [PATCH v2 1/2] i2c: samsung: Drop s3c24x0 specific code
` [PATCH v2 2/2] i2c: samsung: Support platforms other than EXYNOS4 and EXYNOS5

[PATCH 0/2] Enable Samsung I2C drivers on newer platforms
 2024-08-02 19:10 UTC  (4+ messages)
` [PATCH 2/2] i2c: samsung: Support platforms other than EXYNOS4 and EXYNOS5

[PATCH v2 1/4] squashfs: Fix integer overflow in sqfs_resolve_symlink()
 2024-08-02 16:36 UTC  (4+ messages)
` [PATCH v2 2/4] squashfs: Fix integer overflow in sqfs_inode_size()
` [PATCH v2 3/4] squashfs: Check sqfs_find_inode() return value
` [PATCH v2 4/4] squashfs: Fix stack overflow while symlink resolving

[PATCH v5 00/27] Integrate MbedTLS v3.6 LTS with U-Boot
 2024-08-02 15:34 UTC  (3+ messages)

[PATCH v3] doc: document the pwm command
 2024-08-02 15:28 UTC  (2+ messages)

[PATCH 0/9] Add Anbernic RG35XX-2024
 2024-08-02 15:04 UTC  (10+ messages)
` [PATCH 5/9] sunxi: H616: DRAM: Adjust configuration procedure
` [PATCH 6/9] sunxi: H616: DRAM: Adjust size scan procedure
` [PATCH 7/9] sunxi: H616: dram: Update mbus priorities
` [PATCH 8/9] sunxi: dts: arm/arm64: update sun50i-h616.dtsi from Linux-v6.11-rc1
` [PATCH 9/9] sunxi: Add support for Anbernic RG35XX-2024

[PATCH v6 00/20] Introduce the lwIP network stack
 2024-08-02 14:38 UTC  (22+ messages)
` [PATCH v6 01/20] flash: prefix error codes with FL_
` [PATCH v6 02/20] net: introduce alternative implementation as net-lwip/
` [PATCH v6 03/20] configs: replace '# CONFIG_NET is not set' with CONFIG_NO_NET=y
` [PATCH v6 04/20] net: fec_mxc_init(): do not ignore return status of fec_open()
` [PATCH v6 05/20] net: split include/net.h into net{, -common, -legacy, -lwip}.h
` [PATCH v6 06/20] net: eth-uclass: add function eth_start_udev()
` [PATCH v6 07/20] net-lwip: build lwIP
` [PATCH v6 08/20] net-lwip: add DHCP support and dhcp commmand
` [PATCH v6 09/20] net-lwip: add TFTP support and tftpboot command
` [PATCH v6 10/20] net-lwip: add ping command
` [PATCH v6 11/20] net-lwip: add dns command
` [PATCH v6 12/20] net: split cmd/net.c into cmd/net.c and cmd/net-common.c
` [PATCH v6 13/20] net-lwip: add wget command
` [PATCH v6 14/20] net-lwip: lwIP wget supports user defined port in the uri, so allow it
` [PATCH v6 15/20] cmd: bdinfo: enable -e when CONFIG_CMD_NET_LWIP=y
` [PATCH v6 16/20] configs: add qemu_arm64_lwip_defconfig
` [PATCH v6 17/20] lwip: tftp: add support of blksize option to client
` [PATCH v6 18/20] net-lwip: add TFTP_BLOCKSIZE
` [PATCH v6 19/20] CI: add qemu_arm64_lwip to the test matrix
` [PATCH v6 20/20] MAINTAINERS: net-lwip: add myself as a maintainer

[PATCH 1/1] Makefile: don't use CFLAGS for environment text file
 2024-08-02 13:50 UTC 

[PATCH] usb: gadget: udc: Fix duplicate uclass name
 2024-08-02  9:28 UTC  (3+ messages)
` [PATCH] dm: core: Show device sequence instead in dm_dump_tree()
` [PATCH] cmd: bind: Use device sequence instead for driver bind/unbind

[PATCH 0/4] U-Boot support for the Rock 5 ITX
 2024-08-02 11:04 UTC  (11+ messages)
` [PATCH 1/4] arm64: dts: rockchip: Prepare RK3588 SoC dtsi files for per-variant OPPs
` [PATCH 2/4] arm64: dts: rockchip: add thermal zones information on RK3588
` [PATCH 3/4] arm64: dts: rockchip: add ROCK 5 ITX board
` [PATCH 4/4] board: rockchip: Add Radxa ROCK 5 ITX

[PATCH 1/2] config: Add 'update_bootimg' command to update flash.bin on Phytec's imx8mm
 2024-08-02 10:31 UTC  (3+ messages)

[PATCH 1/4] x86: Fix ptrdiff_t for x86_64
 2024-08-02 10:08 UTC  (4+ messages)
` [PATCH 2/4] dlmalloc: Fix integer overflow in request2size()
` [PATCH 3/4] dlmalloc: Fix integer overflow in sbrk()
` [PATCH 4/4] dlmalloc: Make sure allocation size is within malloc area

[PATCH 1/3] test_fs: Allow running unprivileged
 2024-08-02  9:33 UTC  (3+ messages)
` [PATCH 2/3] test_fs: Rename mount dir to scratch
` [PATCH 3/3] test_ut: Allow running unprivileged

[PATCH v4 0/5] net: dwc_eth_qos: Add glue driver for Intel MAC
 2024-08-02  9:25 UTC  (6+ messages)
` [PATCH v4 1/5] x86: provide mb() macro
` [PATCH v4 2/5] net: dwc_eth_qos: Fix header to be self-contained
` [PATCH v4 3/5] net: dwc_eth_qos: Adapt probe() for PCI devices
` [PATCH v4 4/5] net: dwc_eth_qos: Implement bind() "
` [PATCH v4 5/5] net: dwc_eth_qos: Add glue driver for Intel MAC

[PATCH v3 0/5] net: dwc_eth_qos: Add glue driver for Intel MAC
 2024-08-02  9:23 UTC  (3+ messages)

[PATCH 00/14] event: Replace some more init hooks
 2024-08-02  9:21 UTC  (4+ messages)
` [PATCH 05/14] initcall: Adjust the failure message and return value

[PATCH 0/4] fs: ubifs: Fix crash and add safeguards
 2024-08-02  8:43 UTC  (6+ messages)

[PATCH 00/40] Make LMB memory map global and persistent
 2024-08-02  7:44 UTC  (6+ messages)
` [PATCH 30/40] sandbox: iommu: remove lmb allocation in the driver

[PATCH v1 0/4] android_ab: fix slot_suffix issue and introduce ab_dump command
 2024-08-02  7:19 UTC  (6+ messages)
` [PATCH v1 2/4] cmd: ab: introduce 'ab_dump' command to print BCB block content

[PATCH 0/2] board: rockchip: Add FriendlyElec CM3588 NAS
 2024-08-02  6:56 UTC  (5+ messages)
` [PATCH 1/2] arm64: dts: rockchip: Add FriendlyElec CM3588 NAS board
` [PATCH 2/2] board: rockchip: Add FriendlyElec CM3588 NAS

[PATCH 0/8] rockchip: rk3308-rock-pi-s: Update DT to v6.11-rc1
 2024-08-02  6:19 UTC  (17+ messages)
` [PATCH 1/8] arm64: dts: rockchip: Add rk3308 IO voltage domains
` [PATCH 2/8] arm64: dts: rockchip: Add sdmmc related properties on rk3308-rock-pi-s
` [PATCH 3/8] arm64: dts: rockchip: Add pinctrl for UART0 to rk3308-rock-pi-s
` [PATCH 4/8] arm64: dts: rockchip: Add mdio and ethernet-phy nodes "
` [PATCH 5/8] arm64: dts: rockchip: Add io-domains "
` [PATCH 6/8] arm64: dts: rockchip: Update WIFi/BT related nodes on rk3308-rock-pi-s
` [PATCH 7/8] rockchip: rk3308-rock-pi-s: Remove unnecessary u-boot dtsi overrides
` [PATCH 8/8] rockchip: rk3308-rock-pi-s: Enable LED and IO Domain driver

[PATCH 0/2] board: rockchip: Add Radxa ROCK S0
 2024-08-02  6:17 UTC  (5+ messages)
` [PATCH 1/2] arm64: dts: "
` [PATCH 2/2] board: "

[PATCH] mmc: rockchip_dw_mmc: Allow 4-bit mode when 8-bit mode is supported
 2024-08-02  6:10 UTC  (2+ messages)

[RFC PATCH 0/4] dm: Duplicate uclass name fix and alias improvements
 2024-08-01 18:37 UTC  (3+ messages)

Vulnerability in LZMA implementation
 2024-08-01 18:20 UTC  (2+ messages)

[PATCHv3 00/14] Add a subcommand 'release' to cmd/cpu.c
 2024-08-02  4:11 UTC  (6+ messages)
` [PATCHv4 10/14] cmd: cpu: add release subcommand

[PATCH v4] board: rockchip: add Radxa ROCK 3 Model C
 2024-08-02  3:27 UTC  (3+ messages)

[PATCH] arm: dts: rockchip: disable "usb_host0_ohci" to make boot faster for Radxa ROCK 3A
 2024-08-02  2:49 UTC 

[PATCH 00/12] omap configuration cleanups
 2024-08-02  2:15 UTC  (3+ messages)
` [PATCH 01/12] omap3: Define common SPL text base in Kconfig instead of defconfigs

[PATCH] clk: clk-uclass: Print clk name in clk_enable/clk_disable
 2024-08-02  0:24 UTC  (2+ messages)

[PATCH v2] clk: Revise help text for clk_get_parent_rate()
 2024-08-02  0:24 UTC  (2+ messages)

[PATCH] clk: Fix error message in clk_get_bulk
 2024-08-02  0:24 UTC  (2+ messages)

[PATCH 00/12] clk: mediatek: add OPs to support OF_UPSTREAM
 2024-08-02  0:24 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox