messages from 2025-03-28 13:11:12 to 2025-03-30 09:37:01 UTC [more...]
[PATCH v1 0/5] video: tegra: adjust namings and paths
2025-03-30 9:36 UTC (6+ messages)
` [PATCH v1 1/5] video: tegra20: dsi: add Tegra20 support
` [PATCH v1 2/5] video: rename tegra20 to tegra
` [PATCH v1 3/5] video: move tegra124 into common tegra dir
` [PATCH v1 4/5] video: tegra: drop prefix from file names
` [PATCH v1 5/5] video: tegra: adjust DC and DSI config names
[PATCH v1 0/1] sysreset: add PHASE_ to GPIO reset and poweroff configs
2025-03-30 9:28 UTC (2+ messages)
` [PATCH v1 1/1] "
[PATCH v1 0/2] ARM: tegra: fix PLLD/D2 relates configurations
2025-03-30 9:25 UTC (3+ messages)
` [PATCH v1 1/2] ARM: tegra: clock: take in account PLLD/D2 enable bit on clock_set_rate
` [PATCH v1 2/2] ARM: tegra: clock: fix PLLD2 info table entry on Tegra124 and Tegra210
[PATCH v1 0/1] spi: tegra: fix CS polarity setup
2025-03-30 9:21 UTC (2+ messages)
` [PATCH v1 1/1] spi: tegra20_slink: "
Please pull u-boot-tegra fixes
2025-03-30 9:09 UTC
[PATCH v1 0/2] Add missing SPL_HAVE_INIT_STACK for ouya and mocha
2025-03-30 9:01 UTC (3+ messages)
` [PATCH v1 1/2] configs: ouya: add missing SPL_HAVE_INIT_STACK option
` [PATCH v1 2/2] configs: mocha: "
[PATCH v2 0/4] Better smartphone support (Qualcomm)
2025-03-30 8:23 UTC (3+ messages)
` [PATCH v2 1/4] board/qualcomm: introduce phone config
[PATCH v2 00/15] Various toolchain compatibility fixes/improvements
2025-03-30 6:47 UTC (7+ messages)
` [PATCH v2 05/15] arm: Discard unwanted sections in linker script
` [PATCH v2 06/15] arm: Replace 'adrl' in EFI crt0
` [PATCH v2 08/15] makefile: Avoid objcopy --gap-fill for .hex/.srec
[PATCH v2 1/2] image-fit-sig: skip in tools build if key is missing
2025-03-29 23:24 UTC (2+ messages)
` [PATCH v2 2/2] tools/fit_check_sign: make key optional
[PATCH v3 00/31] VBE serial part H: Implement VBE on Rockchip RK3399
2025-03-29 16:46 UTC (48+ messages)
` [PATCH v3 01/31] spl: Adjust xPL symbols
` [PATCH v3 02/31] spl: Allow VBE to handle xPL size
` [PATCH v3 03/31] vbe: Show the margin when using SPL_RELOC
` [PATCH v3 04/31] rockchip: Allow RAM init to happen in SPL on rk3399
` [PATCH v3 05/31] rockchip: dts: Correct the OS for U-Boot
` [PATCH v3 06/31] rockchip: dts: Factor out arch and compression
` [PATCH v3 07/31] rockchip: dts: Add an fdtmap
` [PATCH v3 08/31] rockchip: dts: Create a template for the FIT
` [PATCH v3 09/31] rockchip: dts: Un-indent the FIT template
` [PATCH v3 10/31] rockchip: dts: Use the new binman template for the SPI image too
` [PATCH v3 11/31] rockchip: dts: Specify the phase in the image
` [PATCH v3 12/31] rockchip: Provide a bootstd configuration
` [PATCH v3 13/31] rockchip: Add SPL into the main FIT
` [PATCH v3 14/31] rockchip: Include a compatible string in each configuration
` [PATCH v3 15/31] rockchip: Add a template for SPL
` [PATCH v3 16/31] rockchip: Add a VPL image
` [PATCH v3 17/31] rockchip: Add TPL alternatives
` [PATCH v3 18/31] rockchip: Update rk3399 bootph-tags for VPL
` [PATCH v3 19/31] rockchip: Provide a VPL phase on rk3399
` [PATCH v3 20/31] rockchip: Add symbols for spl_reloc
` [PATCH v3 21/31] rockchip: rk3399: Adjust initial TPL-stack to match SPL
` [PATCH v3 22/31] rockchip: Allow SPL to set up SDRAM
` [PATCH v3 23/31] rockchip: Add a generic-ddr3 rk3399 board
` [PATCH v3 24/31] rockchip: Add documentation for VBE
` [PATCH v3 25/31] gitlab: Add an VBE board to the sjg lab
` [PATCH v3 26/31] rockchip: Set the skip-at-start property correctly
` [PATCH v3 27/31] vbe: Add a bootmeth driver for abrec
` [PATCH v3 28/31] rockchip: Update binman image for new skip-at-start setup
` [PATCH v3 29/31] RFC: Revert "bloblist: Load the bloblist from the previous loader"
` [PATCH v3 30/31] rockchip: Relocate bloblist at the end of the SPL phase
` [PATCH v3 31/31] bloblist: Allow using a different bloblist address
Pull request: u-boot-sunxi/next for next
2025-03-29 16:37 UTC (2+ messages)
[PATCH] MAINTAINERS: Update email of Mattijs Korpershoek
2025-03-29 16:37 UTC (2+ messages)
[PATCH v1] board: starfive: Remove compatible boards Milk-V Mars CM and Mars CM Lite
2025-03-29 16:36 UTC (2+ messages)
[PATCH] board: ti: am335x: Fix selection of BeagleBone Green
2025-03-29 16:36 UTC (2+ messages)
[PATCH v4 00/10] rockchip: binman: Use a template for FIT and other improvements
2025-03-29 15:06 UTC (11+ messages)
` [PATCH v4 01/10] rockchip: binman: Correct the OS prop for U-Boot
` [PATCH v4 02/10] rockchip: binman: Factor out arch and compression
` [PATCH v4 03/10] rockchip: binman: Add an fdtmap
` [PATCH v4 04/10] rockchip: binman: Create a template for the FIT
` [PATCH v4 05/10] rockchip: binman: Un-indent the FIT template
` [PATCH v4 06/10] rockchip: binman: Use the FIT template in the SPI image
` [PATCH v4 07/10] rockchip: binman: Include a compatible string in each configuration
` [PATCH v4 08/10] rockchip: binman: Use the skip-at-start prop in simple-bin image
` [PATCH v4 09/10] rockchip: binman: Support use of crc32 for SPL_FIT_SIGNATURE
` [PATCH v4 10/10] rockchip: Add SPL_PAD_TO Kconfig default value
[PATCH v1] efi_loader: Handle GD_FLG_SKIP_RELOC
2025-03-29 15:07 UTC (7+ messages)
[PATCH 0/2] riscv: pinctrl: k1: Add pinctrl support for bannanapi-f3
2025-03-29 12:48 UTC (3+ messages)
` [PATCH 1/2] riscv: dts: k1: add pinctrl property in dts
` [PATCH 2/2] config: Enable pinctrl in bananapi-f3
[PATCH 0/4] usb: gadget: f_mass_storage: Fix crashes on low memory devices
2025-03-29 10:04 UTC (3+ messages)
[PATCH 1/2] image-fit-sig: skip in tools build if key is missing
2025-03-29 5:08 UTC (3+ messages)
` [PATCH 2/2] tools/fit_check_sign: make key optional
[PULL] u-boot-sh/next
2025-03-29 2:39 UTC
[PATCH 1/2] bloblist: fix the overriding of fdt from bloblist
2025-03-29 1:17 UTC (18+ messages)
` [PATCH 2/2] env: point fdt address to the fdt in a bloblist
[PATCH 0/4] bloblist: fdt: Clean up the code
2025-03-29 1:00 UTC (9+ messages)
` [PATCH 1/4] bloblist: Simplify bloblist init
` [PATCH 2/4] fdt: Introduce OF_BLOBLIST
` [PATCH 3/4] bloblist: Provide access to the FDT address
` [PATCH 4/4] fdt: Obtain the FDT from bloblist without parsing it
[PATCH v3 1/2] CI: Move default image under global defaults
2025-03-29 0:25 UTC (13+ messages)
[PATCH 00/52] expo: Various features and improvements
2025-03-29 0:09 UTC (12+ messages)
[PATCH 00/18] Annotate switch/case fallthrough cases
2025-03-29 0:06 UTC (9+ messages)
` [PATCH 01/18] spl: mmc: properly annotate fallthrough
` [PATCH 18/18] [DO NOT MERGE] Makefile: enable switch/case fallthrough warnings
[PATCH] dtc: introduce label relative path references
2025-03-29 0:05 UTC (5+ messages)
[RFC] memtest
2025-03-28 23:47 UTC (2+ messages)
[RFC PATCH 0/1 v2] Propagate bootph* property to all parent nodes
2025-03-28 23:47 UTC (5+ messages)
` [RFC PATCH 1/2 v2] tools: binman: control.py: Propagate bootph-* properties to supernodes
xPL Proposal
2025-03-28 23:42 UTC (12+ messages)
` Rate of change in the project (Was: Re: xPL Proposal)
` Rate of innovation in the project (Was: Re: Rate of change in the project)
[PATCH v5 00/46] x86: Improve operation under QEMU
2025-03-28 23:41 UTC (12+ messages)
` [PATCH v5 38/46] boot: Consider non-bootable partitions
[PATCH] efi_loader: remove EFI_BOUNCE_BUFFER
2025-03-28 17:15 UTC (11+ messages)
[PATCH 1/3] fastboot: lift restrictions on !NET_LWIP for USB
2025-03-28 17:07 UTC (5+ messages)
dtc: "syntax error" linked to &{label/subnode} syntax
2025-03-28 16:42 UTC (14+ messages)
[PATCH v4 00/12] Add imx8mp video support
2025-03-28 16:31 UTC (11+ messages)
[PATCH] test/py: memtest: Fix test for non-trivial parameters
2025-03-28 16:30 UTC
[PATCH 0/2] power: regulator: add qcom usb vbus
2025-03-28 15:31 UTC (4+ messages)
` [PATCH 2/2] power: regulator: add qcom-usb-vbus
[PATCH] toradex: apalis-imx6: Fix build failure when CONFIG_VIDEO_IPUV3 is enabled
2025-03-28 16:05 UTC (2+ messages)
[PATCH] arm64: zynqmp: Use CONFIG_SPL_FS_LOAD_PAYLOAD_NAME in binman
2025-03-28 15:19 UTC (5+ messages)
[PATCH] ufs: amd-versal2: Use raw read/write for SLCR/CACHE registers
2025-03-28 14:55 UTC (2+ messages)
[PATCH] arm64: versal2: Update the text base and dtb address
2025-03-28 14:53 UTC (2+ messages)
[PATCH] arm64: versal2: Disable DEBUG uart for mini configurations
2025-03-28 14:53 UTC (2+ messages)
[PATCH v3 0/3] Add support for K3 BIST
2025-03-28 14:18 UTC (3+ messages)
` [PATCH v3 3/3] DONOTMERGE: arm: dts: k3-j784s4-main: Add PBIST_14 node
[PATCH v4 1/1] efi_loader: expose the device-tree file name
2025-03-28 14:18 UTC (12+ messages)
[PATCH v5 00/12] Add imx8mp video support
2025-03-28 13:59 UTC (3+ messages)
[PATCH] part_efi: cache last scanned GPT for next partition
2025-03-28 13:50 UTC (3+ messages)
[PATCH] binman: Fill in most of the imx8mimage and imx8mcst tests
2025-03-28 13:23 UTC (20+ messages)
[PATCH] binman: Fix a typo in elf.py
2025-03-28 13:10 UTC (2+ messages)
[PATCH v2 00/56] expo: Various features and improvements
2025-03-28 13:06 UTC (37+ messages)
` [PATCH v2 21/56] expo: Test rendering a lineedit
` [PATCH v2 22/56] expo: Provide access to the current menu item
` [PATCH v2 23/56] expo: Adjust how menu items are highlighted
` [PATCH v2 24/56] expo: Test editing a lineedit
` [PATCH v2 25/56] expo: Split bootflow_menu_run() into two pieces
` [PATCH v2 26/56] expo: Split bootflow_menu_new() "
` [PATCH v2 27/56] expo: Allow adding a single bootflow to a menu
` [PATCH v2 28/56] expo: Rename scene_dim to scene_obj_bbox
` [PATCH v2 29/56] expo: Rename x and y in struct scene_obj_bbox
` [PATCH v2 30/56] expo: Use an abuf to hold strings
` [PATCH v2 31/56] expo: Separate dimensions from the bounding box
` [PATCH v2 32/56] expo: Make bounding-box calculation more flexible
` [PATCH v2 33/56] expo: Support setting the size and bounds of an object
` [PATCH v2 34/56] expo: Line up all menu objects
` [PATCH v2 35/56] expo: Create a struct for generic text attributes
` [PATCH v2 36/56] expo: Move text-rendering into its own function
` [PATCH v2 37/56] expo: Tidy up scene_txt_render()
` [PATCH v2 38/56] expo: Allow strings to be editable
` [PATCH v2 39/56] expo: Check the screen contents after rendering
` [PATCH v2 40/56] expo: Support rendering multiple lines of text
` [PATCH v2 41/56] expo: Support white-on-black in the theme
` [PATCH v2 42/56] expo: Implement a box
` [PATCH v2 43/56] expo: Support object alignment
` [PATCH v2 44/56] expo: Begin implementation of a text editor
` [PATCH v2 45/56] expo: Use a simpler name for USB media
` [PATCH v2 46/56] expo: Drop the gap between groups of menu items
` [PATCH v2 47/56] expo: Add forward declarations to scene_internal.h
` [PATCH v2 48/56] expo: Support highlighting menu items
` [PATCH v2 49/56] expo: Adjust expo_poll() to avoid looping forever
` [PATCH v2 50/56] expo: Drop the render from expo_poll()
` [PATCH v2 51/56] expo: Provide a way to position things relative to display
` [PATCH v2 52/56] expo: Improve the visual appearance of the menu
` [PATCH v2 53/56] expo: Update bootflow_menu_poll() to return a sequence ID
` [PATCH v2 54/56] expo: Split setting up the menu from adding items
` [PATCH v2 55/56] expo: Set up menu fully in bootflow_menu_start()
` [PATCH v2 56/56] expo: Drop the special theme code for bootflow_menu
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox