From: Dave Hansen <dave@linux.vnet.ibm.com>
To: Nathan Fontenot <nfont@austin.ibm.com>
Cc: linux-mm@kvack.org, linux-kernel@vger.kernel.org,
KAMEZAWA Hiroyuki <kamezawa.hiroyu@jp.fujitsu.com>,
linuxppc-dev@ozlabs.org
Subject: Re: [PATCH 3/5] v2 Change the mutex name in the memory_block struct
Date: Fri, 16 Jul 2010 10:16:35 -0700 [thread overview]
Message-ID: <1279300595.9207.223.camel@nimitz> (raw)
In-Reply-To: <4C3F55FC.4050205@austin.ibm.com>
On Thu, 2010-07-15 at 13:39 -0500, Nathan Fontenot wrote:
>
> Change the name of the memory_block mutex since it is now used for
> more than just gating changes to the status of the memory sections
> covered by the memory sysfs directory.
Heh, sorry about the previous comments. :)
You should move this up to be the first in the series.
-- Dave
WARNING: multiple messages have this Message-ID (diff)
From: Dave Hansen <dave@linux.vnet.ibm.com>
To: Nathan Fontenot <nfont@austin.ibm.com>
Cc: linux-kernel@vger.kernel.org, linux-mm@kvack.org,
linuxppc-dev@ozlabs.org,
KAMEZAWA Hiroyuki <kamezawa.hiroyu@jp.fujitsu.com>
Subject: Re: [PATCH 3/5] v2 Change the mutex name in the memory_block struct
Date: Fri, 16 Jul 2010 10:16:35 -0700 [thread overview]
Message-ID: <1279300595.9207.223.camel@nimitz> (raw)
In-Reply-To: <4C3F55FC.4050205@austin.ibm.com>
On Thu, 2010-07-15 at 13:39 -0500, Nathan Fontenot wrote:
>
> Change the name of the memory_block mutex since it is now used for
> more than just gating changes to the status of the memory sections
> covered by the memory sysfs directory.
Heh, sorry about the previous comments. :)
You should move this up to be the first in the series.
-- Dave
WARNING: multiple messages have this Message-ID (diff)
From: Dave Hansen <dave@linux.vnet.ibm.com>
To: Nathan Fontenot <nfont@austin.ibm.com>
Cc: linux-kernel@vger.kernel.org, linux-mm@kvack.org,
linuxppc-dev@ozlabs.org,
KAMEZAWA Hiroyuki <kamezawa.hiroyu@jp.fujitsu.com>
Subject: Re: [PATCH 3/5] v2 Change the mutex name in the memory_block struct
Date: Fri, 16 Jul 2010 10:16:35 -0700 [thread overview]
Message-ID: <1279300595.9207.223.camel@nimitz> (raw)
In-Reply-To: <4C3F55FC.4050205@austin.ibm.com>
On Thu, 2010-07-15 at 13:39 -0500, Nathan Fontenot wrote:
>
> Change the name of the memory_block mutex since it is now used for
> more than just gating changes to the status of the memory sections
> covered by the memory sysfs directory.
Heh, sorry about the previous comments. :)
You should move this up to be the first in the series.
-- Dave
--
To unsubscribe, send a message with 'unsubscribe linux-mm' in
the body to majordomo@kvack.org. For more info on Linux MM,
see: http://www.linux-mm.org/ .
Don't email: <a href=mailto:"dont@kvack.org"> email@kvack.org </a>
next prev parent reply other threads:[~2010-07-16 17:16 UTC|newest]
Thread overview: 48+ messages / expand[flat|nested] mbox.gz Atom feed top
2010-07-15 18:30 [PATCH 0/5] v2 De-couple sysfs memory directories from memory section size Nathan Fontenot
2010-07-15 18:30 ` Nathan Fontenot
2010-07-15 18:37 ` [PATCH 1/5] v2 Split the memory_block structure Nathan Fontenot
2010-07-15 18:37 ` Nathan Fontenot
2010-07-16 0:06 ` KAMEZAWA Hiroyuki
2010-07-16 0:06 ` KAMEZAWA Hiroyuki
2010-07-16 0:06 ` KAMEZAWA Hiroyuki
2010-07-16 15:29 ` Nathan Fontenot
2010-07-16 15:29 ` Nathan Fontenot
2010-07-16 15:29 ` Nathan Fontenot
2010-07-16 17:15 ` Dave Hansen
2010-07-16 17:15 ` Dave Hansen
2010-07-16 17:15 ` Dave Hansen
2010-07-16 18:23 ` Nathan Fontenot
2010-07-16 18:23 ` Nathan Fontenot
2010-07-16 18:23 ` Nathan Fontenot
2010-07-16 18:33 ` Dave Hansen
2010-07-16 18:33 ` Dave Hansen
2010-07-16 18:33 ` Dave Hansen
2010-07-16 18:45 ` Dave Hansen
2010-07-16 18:45 ` Dave Hansen
2010-07-16 18:45 ` Dave Hansen
2010-07-15 18:38 ` [PATCH 2/5] v2 Create new 'end_phys_index' file Nathan Fontenot
2010-07-15 18:38 ` Nathan Fontenot
2010-07-16 0:08 ` KAMEZAWA Hiroyuki
2010-07-16 0:08 ` KAMEZAWA Hiroyuki
2010-07-16 0:08 ` KAMEZAWA Hiroyuki
2010-07-16 15:36 ` Nathan Fontenot
2010-07-16 15:36 ` Nathan Fontenot
2010-07-16 15:36 ` Nathan Fontenot
2010-07-15 18:39 ` [PATCH 3/5] v2 Change the mutex name in the memory_block struct Nathan Fontenot
2010-07-15 18:39 ` Nathan Fontenot
2010-07-16 17:16 ` Dave Hansen [this message]
2010-07-16 17:16 ` Dave Hansen
2010-07-16 17:16 ` Dave Hansen
2010-07-15 18:40 ` [PATCH 4/5] v2 Update sysfs node routines for new sysfs memory directories Nathan Fontenot
2010-07-15 18:40 ` Nathan Fontenot
2010-07-16 0:12 ` KAMEZAWA Hiroyuki
2010-07-16 0:12 ` KAMEZAWA Hiroyuki
2010-07-16 0:12 ` KAMEZAWA Hiroyuki
2010-07-16 15:40 ` Nathan Fontenot
2010-07-16 15:40 ` Nathan Fontenot
2010-07-16 15:40 ` Nathan Fontenot
2010-07-15 18:41 ` [PATCH 5/5] v2 Enable multiple sections per directory for ppc Nathan Fontenot
2010-07-15 18:41 ` Nathan Fontenot
2010-07-16 17:18 ` Dave Hansen
2010-07-16 17:18 ` Dave Hansen
2010-07-16 17:18 ` Dave Hansen
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=1279300595.9207.223.camel@nimitz \
--to=dave@linux.vnet.ibm.com \
--cc=kamezawa.hiroyu@jp.fujitsu.com \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-mm@kvack.org \
--cc=linuxppc-dev@ozlabs.org \
--cc=nfont@austin.ibm.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.