All of lore.kernel.org
 help / color / mirror / Atom feed
* [PATCH 00/16] Staging: rtl8192e: Rename struct rx_ts_record references
@ 2023-08-20  0:47 Tree Davies
  2023-08-20  0:47 ` [PATCH v3 01/16] Staging: rtl8192e: Rename variable pRxTs in function rx_ts_delete_ba() Tree Davies
                   ` (16 more replies)
  0 siblings, 17 replies; 19+ messages in thread
From: Tree Davies @ 2023-08-20  0:47 UTC (permalink / raw)
  To: gregkh, philipp.g.hortmann, anjan
  Cc: linux-staging, linux-kernel, Tree Davies

The goal of this series is to fix checkpatch warning Avoid CamelCase,
for all references of struct rx_ts_record. In most cases renames the
references to, ts, to make the naming consistent.

The first 8 patches have been sent before, and versioned appropriately.

Thank you in advance to the reviewers,
~ Tree

Tree Davies (16):
  Staging: rtl8192e: Rename variable pRxTs in function rx_ts_delete_ba()
  Staging: rtl8192e: Rename variable pTS in function
    rtllib_rx_ADDBAReq()
  Staging: rtl8192e: Rename variable pRxTs in function rtllib_rx_DELBA()
  Staging: rtl8192e: Rename variable pRxTs in function
    rtllib_ts_init_del_ba()
  Staging: rtl8192e: Rename variable pRxTs in function
    rtllib_rx_ba_inact_timeout()
  Staging: rtl8192e: Rename variable pRxTs in function
    RxPktPendingTimeout()
  Staging: rtl8192e: Rename variable pTS in function ResetRxTsEntry()
  Staging: rtl8192e: Rename variable pRxTS in function TSInitialize()
  Staging: rtl8192e: Rename variable tmp in function GetTs()
  Staging: rtl8192e: Rename variable pRxTS in function RemoveTsEntry()
  Staging: rtl8192e: Rename variable pTS in function prototype
    rtllib_FlushRxTsPendingPkts()
  Staging: rtl8192e: Rename variable pTS in function AddReorderEntry()
  Staging: rtl8192e: Rename variable pTS in function
    rtllib_FlushRxTsPendingPkts()
  Staging: rtl8192e: Rename variable pTS in function
    RxReorderIndicatePacket()
  Staging: rtl8192e: Rename variable pRxTS in function
    rtllib_rx_check_duplicate()
  Staging: rtl8192e: Rename variable pTS in function
    rtllib_rx_InfraAdhoc()

 drivers/staging/rtl8192e/rtl819x_BAProc.c | 36 ++++-----
 drivers/staging/rtl8192e/rtl819x_TSProc.c | 73 +++++++++---------
 drivers/staging/rtl8192e/rtllib.h         |  2 +-
 drivers/staging/rtl8192e/rtllib_rx.c      | 94 +++++++++++------------
 4 files changed, 102 insertions(+), 103 deletions(-)

-- 
2.41.0


^ permalink raw reply	[flat|nested] 19+ messages in thread

end of thread, other threads:[~2023-08-22 13:50 UTC | newest]

Thread overview: 19+ messages (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
2023-08-20  0:47 [PATCH 00/16] Staging: rtl8192e: Rename struct rx_ts_record references Tree Davies
2023-08-20  0:47 ` [PATCH v3 01/16] Staging: rtl8192e: Rename variable pRxTs in function rx_ts_delete_ba() Tree Davies
2023-08-22 13:50   ` Greg KH
2023-08-20  0:47 ` [PATCH v3 02/16] Staging: rtl8192e: Rename variable pTS in function rtllib_rx_ADDBAReq() Tree Davies
2023-08-20  0:47 ` [PATCH v3 03/16] Staging: rtl8192e: Rename variable pRxTs in function rtllib_rx_DELBA() Tree Davies
2023-08-20  0:47 ` [PATCH v3 04/16] Staging: rtl8192e: Rename variable pRxTs in function rtllib_ts_init_del_ba() Tree Davies
2023-08-20  0:47 ` [PATCH v3 05/16] Staging: rtl8192e: Rename variable pRxTs in function rtllib_rx_ba_inact_timeout() Tree Davies
2023-08-20  0:47 ` [PATCH v3 06/16] Staging: rtl8192e: Rename variable pRxTs in function RxPktPendingTimeout() Tree Davies
2023-08-20  0:47 ` [PATCH v2 07/16] Staging: rtl8192e: Rename variable pTS in function ResetRxTsEntry() Tree Davies
2023-08-20  0:47 ` [PATCH v2 08/16] Staging: rtl8192e: Rename variable pRxTS in function TSInitialize() Tree Davies
2023-08-20  0:47 ` [PATCH 09/16] Staging: rtl8192e: Rename variable tmp in function GetTs() Tree Davies
2023-08-20  0:47 ` [PATCH 10/16] Staging: rtl8192e: Rename variable pRxTS in function RemoveTsEntry() Tree Davies
2023-08-20  0:47 ` [PATCH 11/16] Staging: rtl8192e: Rename variable pTS in function prototype rtllib_FlushRxTsPendingPkts() Tree Davies
2023-08-20  0:47 ` [PATCH 12/16] Staging: rtl8192e: Rename variable pTS in function AddReorderEntry() Tree Davies
2023-08-20  0:47 ` [PATCH 13/16] Staging: rtl8192e: Rename variable pTS in function rtllib_FlushRxTsPendingPkts() Tree Davies
2023-08-20  0:47 ` [PATCH 14/16] Staging: rtl8192e: Rename variable pTS in function RxReorderIndicatePacket() Tree Davies
2023-08-20  0:47 ` [PATCH 15/16] Staging: rtl8192e: Rename variable pRxTS in function rtllib_rx_check_duplicate() Tree Davies
2023-08-20  0:47 ` [PATCH 16/16] Staging: rtl8192e: Rename variable pTS in function rtllib_rx_InfraAdhoc() Tree Davies
2023-08-20  4:40 ` [PATCH 00/16] Staging: rtl8192e: Rename struct rx_ts_record references Philipp Hortmann

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.