From: kernel test robot <lkp@intel.com>
To: oe-kbuild@lists.linux.dev
Subject: Re: [PATCH 1/4] xfs: rename xfs_linux.h to xfs_platform.h
Date: Fri, 19 Dec 2025 18:18:50 +0100 [thread overview]
Message-ID: <202512191801.CYuDRRG2-lkp@intel.com> (raw)
::::::
:::::: Manual check reason: "high confidence checkpatch report"
::::::
BCC: lkp@intel.com
CC: oe-kbuild-all@lists.linux.dev
In-Reply-To: <20251219054202.1773441-2-hch@lst.de>
References: <20251219054202.1773441-2-hch@lst.de>
TO: Christoph Hellwig <hch@lst.de>
TO: Carlos Maiolino <cem@kernel.org>
Hi Christoph,
kernel test robot noticed the following build warnings:
[auto build test WARNING on xfs-linux/for-next]
[If your patch is applied to the wrong git tree, kindly drop us a note.
And when submitting patch, we suggest to use '--base' as documented in
https://git-scm.com/docs/git-format-patch#_base_tree_information]
url: https://github.com/intel-lab-lkp/linux/commits/Christoph-Hellwig/xfs-include-global-headers-first-in-xfs_platform-h/20251219-144249
base: https://git.kernel.org/pub/scm/fs/xfs/xfs-linux.git for-next
patch link: https://lore.kernel.org/r/20251219054202.1773441-2-hch%40lst.de
patch subject: [PATCH 1/4] xfs: rename xfs_linux.h to xfs_platform.h
:::::: branch date: 11 hours ago
:::::: commit date: 11 hours ago
reproduce: (https://download.01.org/0day-ci/archive/20251219/202512191801.CYuDRRG2-lkp@intel.com/reproduce)
# many are suggestions rather than must-fix
WARNING:REPEATED_WORD: Possible repeated word: 'including'
#6:
Rename xfs_linux.h to prepare for including including it directly
--
0-DAY CI Kernel Test Service
https://github.com/intel/lkp-tests/wiki
next reply other threads:[~2025-12-19 17:19 UTC|newest]
Thread overview: 2+ messages / expand[flat|nested] mbox.gz Atom feed top
2025-12-19 17:18 kernel test robot [this message]
-- strict thread matches above, loose matches on Subject: below --
2025-12-19 5:41 [PATCH v2] rename xfs.h Christoph Hellwig
2025-12-19 5:41 ` [PATCH 1/4] xfs: rename xfs_linux.h to xfs_platform.h Christoph Hellwig
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=202512191801.CYuDRRG2-lkp@intel.com \
--to=lkp@intel.com \
--cc=oe-kbuild@lists.linux.dev \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.