All of lore.kernel.org
 help / color / mirror / Atom feed
* [RFC] Rename soc_camera to camera_bus
@ 2008-07-18 14:01 Paulius Zaleckas
  2008-07-18 14:12 ` Guennadi Liakhovetski
  0 siblings, 1 reply; 2+ messages in thread
From: Paulius Zaleckas @ 2008-07-18 14:01 UTC (permalink / raw)
  To: video4linux-list

I suggest to rename soc_camera to camera_bus or something similar.
This should be done, because soc_camera framework can (IMHO should)
be used with USB webcams (not uvc), SoC camera interfaces, PCI device 
(like cafe) and any other devices where it is possible to control camera
bus and i2c separately.

BR,
Paulius Zaleckas

--
video4linux-list mailing list
Unsubscribe mailto:video4linux-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/video4linux-list

^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2008-07-18 14:12 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
2008-07-18 14:01 [RFC] Rename soc_camera to camera_bus Paulius Zaleckas
2008-07-18 14:12 ` Guennadi Liakhovetski

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.