Alsa-Devel Archive on lore.kernel.org
 help / color / mirror / Atom feed
From: Takashi Iwai <tiwai@suse.de>
To: Mark Brown <broonie@sirena.org.uk>
Cc: alsa-devel@alsa-project.org
Subject: Re: [PATCH 01/10] ASoC: Rename snd_soc_card to snd_soc_machine
Date: Fri, 21 Nov 2008 16:04:13 +0100	[thread overview]
Message-ID: <s5hmyftktn6.wl%tiwai@suse.de> (raw)
In-Reply-To: <20081121150217.GE31866@sirena.org.uk>

At Fri, 21 Nov 2008 15:02:23 +0000,
Mark Brown wrote:
> 
> On Fri, Nov 21, 2008 at 03:55:30PM +0100, Takashi Iwai wrote:
> > Mark Brown wrote:
> 
> > > @@ -9,7 +9,7 @@ the audio subsystem with the kernel as a platform device and is represented by
> > >  the following struct:-
> > >  
> > >  /* SoC machine */
> > > -struct snd_soc_machine {
> > > +struct snd_soc_card {_
> 
> > Typo?
> 
> Yes, pushed a fixed version just now.

Oops, I already pulled and pushed out right now...


Takashi

  reply	other threads:[~2008-11-21 15:04 UTC|newest]

Thread overview: 15+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2008-11-21 14:47 [PATCH 0/10] ASoC updates Mark Brown
2008-11-21 14:48 ` [PATCH 01/10] ASoC: Rename snd_soc_card to snd_soc_machine Mark Brown
2008-11-21 14:48   ` [PATCH 02/10] ASoC: Add abbreviation to maintainers for searchability Mark Brown
2008-11-21 14:48     ` [PATCH 03/10] ASoC: ssm2602: Fix priv substreams refs Mark Brown
2008-11-21 14:48       ` [PATCH 04/10] ASoC: ssm2602: Update supported stream formats Mark Brown
2008-11-21 14:48         ` [PATCH 05/10] ASoC: Move DAI structure definitions into new soc-dai.h Mark Brown
2008-11-21 14:48           ` [PATCH 06/10] ASoC: Merge snd_soc_ops into snd_soc_dai_ops Mark Brown
2008-11-21 14:48             ` [PATCH 07/10] ASoC: Add Marvell Zylonite machine support Mark Brown
2008-11-21 14:48               ` [PATCH 08/10] ASoC: OMAP: Fix preprocessor filled DAI name in McBSP DAI Mark Brown
2008-11-21 14:48                 ` [PATCH 09/10] ASoC: Staticise pxa2xx_pcm_ops Mark Brown
2008-11-21 14:48                   ` [PATCH 10/10] ASoC: Improve error reporting for AC97 reset failures Mark Brown
2008-11-21 14:55   ` [PATCH 01/10] ASoC: Rename snd_soc_card to snd_soc_machine Takashi Iwai
2008-11-21 15:02     ` Mark Brown
2008-11-21 15:04       ` Takashi Iwai [this message]
2008-11-21 15:05         ` Mark Brown

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=s5hmyftktn6.wl%tiwai@suse.de \
    --to=tiwai@suse.de \
    --cc=alsa-devel@alsa-project.org \
    --cc=broonie@sirena.org.uk \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox