dri-devel Archive on lore.kernel.org
 help / color / mirror / Atom feed
* [PATCH 0/2] drm/panfrost: Revert drm_gem_map_offset changes
@ 2019-08-07 14:52 Sean Paul
  2019-08-07 14:52 ` [PATCH 1/2] Revert "drm/gem: Rename drm_gem_dumb_map_offset() to drm_gem_map_offset()" Sean Paul
                   ` (3 more replies)
  0 siblings, 4 replies; 9+ messages in thread
From: Sean Paul @ 2019-08-07 14:52 UTC (permalink / raw)
  To: dri-devel, daniel, airlied, mripard, robh, emil.velikov; +Cc: Sean Paul

From: Sean Paul <seanpaul@chromium.org>

When I started re-applying these I realized they hadn't hit the list.

Sean

Rob Herring (2):
  Revert "drm/gem: Rename drm_gem_dumb_map_offset() to
    drm_gem_map_offset()"
  Revert "drm/panfrost: Use drm_gem_map_offset()"

 drivers/gpu/drm/drm_dumb_buffers.c      |  4 ++--
 drivers/gpu/drm/drm_gem.c               | 10 +++-------
 drivers/gpu/drm/exynos/exynos_drm_gem.c |  3 ++-
 drivers/gpu/drm/panfrost/panfrost_drv.c | 16 ++++++++++++++--
 include/drm/drm_gem.h                   |  4 ++--
 5 files changed, 23 insertions(+), 14 deletions(-)

-- 
Sean Paul, Software Engineer, Google / Chromium OS

_______________________________________________
dri-devel mailing list
dri-devel@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/dri-devel

^ permalink raw reply	[flat|nested] 9+ messages in thread

end of thread, other threads:[~2019-08-07 22:33 UTC | newest]

Thread overview: 9+ messages (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
2019-08-07 14:52 [PATCH 0/2] drm/panfrost: Revert drm_gem_map_offset changes Sean Paul
2019-08-07 14:52 ` [PATCH 1/2] Revert "drm/gem: Rename drm_gem_dumb_map_offset() to drm_gem_map_offset()" Sean Paul
2019-08-07 21:01   ` Daniel Vetter
2019-08-07 22:33     ` Rob Herring
2019-08-07 14:52 ` [PATCH 2/2] Revert "drm/panfrost: Use drm_gem_map_offset()" Sean Paul
2019-08-07 15:59   ` Emil Velikov
2019-08-07 20:59     ` Daniel Vetter
2019-08-07 14:54 ` [PATCH 0/2] drm/panfrost: Revert drm_gem_map_offset changes Sean Paul
2019-08-07 16:00 ` Sean Paul

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox