messages from 2018-03-13 12:25:40 to 2018-03-14 12:43:52 UTC [more...]
[PATCH] drm/i915: drop various VLAs in i915_debugfs.c
2018-03-14 12:43 UTC (5+ messages)
[PATCH v13 1/6] drm/i915/guc: Rename guc_ggtt_offset to intel_guc_ggtt_offset
2018-03-14 12:42 UTC (14+ messages)
` [PATCH v13 2/6] drm/i915: Implement dynamic GuC WOPCM offset and size calculation
` [PATCH v13 3/6] drm/i915: Add support to return CNL specific reserved WOPCM size
` [PATCH v13 4/6] drm/i915: Add HuC firmware size related restriction for Gen9 and CNL A0
` [PATCH v13 5/6] drm/i915/guc: Check the locking status of GuC WOPCM registers
` [PATCH v13 6/6] HAX Enable GuC Submission for CI
` ✓ Fi.CI.BAT: success for series starting with [v13,1/6] drm/i915/guc: Rename guc_ggtt_offset to intel_guc_ggtt_offset
` ✗ Fi.CI.IGT: failure "
[PATCH] drm/i915: Control PSR at runtime through debugfs only
2018-03-14 12:32 UTC (2+ messages)
` ✗ Fi.CI.BAT: failure for "
drm-intel geared towards v4.18
2018-03-14 11:46 UTC
[PATCH 01/36] drm/i915/stolen: Switch from DEBUG_KMS to DEBUG_DRIVER
2018-03-14 11:44 UTC (39+ messages)
` [PATCH 02/36] drm/i915/stolen: Checkpatch cleansing
` [PATCH 03/36] drm/i915/stolen: Deduce base of reserved portion as top-size on vlv
` [PATCH 04/36] drm/i915: Trim error mask to known engines
` [PATCH 05/36] drm/i915: Disable preemption and sleeping while using the punit sideband
` [PATCH 06/36] drm/i915: Lift acquiring the vlv punit magic to a common sb-get
` [PATCH 07/36] drm/i915: Lift sideband locking for vlv_punit_(read|write)
` [PATCH 08/36] drm/i915: Reduce RPS update frequency on Valleyview/Cherryview
` [PATCH 09/36] Revert "drm/i915: Avoid tweaking evaluation thresholds on Baytrail v3"
` [PATCH 10/36] drm/i915: Replace pcu_lock with sb_lock
` [PATCH 11/36] drm/i915: Separate sideband declarations to intel_sideband.h
` [PATCH 12/36] drm/i915: Merge sbi read/write into a single accessor
` [PATCH 13/36] drm/i915: Merge sandybridge_pcode_(read|write)
` [PATCH 14/36] drm/i915: Move sandybride pcode access to intel_sideband.c
` [PATCH 15/36] drm/i915: Mark up Ironlake ips with rpm wakerefs
` [PATCH 16/36] drm/i915: Record logical context support in driver caps
` [PATCH 17/36] drm/i915: Generalize i915_gem_sanitize() to reset contexts
` [PATCH 18/36] drm/i915: Enable render context support for Ironlake (gen5)
` [PATCH 19/36] drm/i915: Enable render context support for gen4 (Broadwater to Cantiga)
` [PATCH 20/36] drm/i915: Remove obsolete min/max freq setters from debugfs
` [PATCH 21/36] drm/i915: Split GT powermanagement functions to intel_gt_pm.c
` [PATCH 22/36] drm/i915: Move rps worker "
` [PATCH 23/36] drm/i915: Move all the RPS irq handlers to intel_gt_pm
` [PATCH 24/36] drm/i915: Track HAS_RPS alongside HAS_RC6 in the device info
` [PATCH 25/36] drm/i915: Remove defunct intel_suspend_gt_powersave()
` [PATCH 26/36] drm/i915: Reorder GT interface code
` [PATCH 27/36] drm/i915: Split control of rps and rc6
` [PATCH 28/36] drm/i915: Enabling rc6 and rps have different requirements, so separate them
` [PATCH 29/36] drm/i915: Simplify rc6/rps enabling
` [PATCH 30/36] drm/i915: Refactor frequency bounds computation
` [PATCH 31/36] drm/i915: Don't fiddle with rps/rc6 across GPU reset
` [PATCH 32/36] drm/i915: Rename rps min/max frequencies
` [PATCH 33/36] drm/i915: Pull IPS into RPS
` [PATCH 34/36] drm/i915, intel_ips: Enable GPU wait-boosting with IPS
` [PATCH 35/36] drm/i915: Remove unwarranted clamping for hsw/bdw
` [PATCH 36/36] drm/i915: Support per-context user requests for GPU frequency control
` ✗ Fi.CI.SPARSE: warning for series starting with [01/36] drm/i915/stolen: Switch from DEBUG_KMS to DEBUG_DRIVER
` ✓ Fi.CI.BAT: success "
` ✗ Fi.CI.IGT: failure "
[PATCH] drm/i915/pmu: Work around compiler warnings on some kernel configs
2018-03-14 11:02 UTC (5+ messages)
` ✗ Fi.CI.SPARSE: warning for "
` ✓ Fi.CI.BAT: success "
` ✓ Fi.CI.IGT: "
[PATCH i-g-t] HACK: enable the chamelium HDMI-CRC-multiple test
2018-03-14 10:54 UTC (3+ messages)
` ✗ Fi.CI.BAT: warning for "
[RFC PATCH i-g-t 0/3] Test the plane formats on the Chamelium
2018-03-14 10:44 UTC (8+ messages)
` [RFC PATCH i-g-t 2/3] tests/chamelium: Add test case for plane formats
` [RFC PATCH i-g-t 3/3] tests: Add vc4 test suite
[PATCH] drm/i915: Check rq->timeline before deference
2018-03-14 10:43 UTC (2+ messages)
` ✓ Fi.CI.BAT: success for "
[PATCH v3 0/2] CNL port refactoring
2018-03-14 10:37 UTC (5+ messages)
` [PATCH v4 1/2] drm/i915/cnl; Add macro to get PORT_TX register
` [PATCH v4 2/2] drm/i915/cnl: Kill _MMIO_PORT6 macro
` ✓ Fi.CI.BAT: success for CNL port refactoring (rev4)
` ✗ Fi.CI.IGT: warning "
[PATCH v13 00/17] Add NV12 support
2018-03-14 10:36 UTC (10+ messages)
` [PATCH v13 12/17] drm/i915: Upscale scaler max scale for NV12
` [PATCH v13 17/17] drm/i915: Display WA 827
[CI] drm/i915: Split GPU commands definitions into separate header
2018-03-14 10:19 UTC (2+ messages)
[PATCH igt] igt: Add gem_ctx_freq to exercise requesting freq on a ctx
2018-03-14 9:49 UTC (9+ messages)
[PATCH v3 1/1] drm/i915/uc: Make GuC/HuC fw fetch and loading functions/file structure symmetric
2018-03-14 9:28 UTC (4+ messages)
[DIM PATCH 1/3] dim: cleanup checkpatch_commit
2018-03-14 9:03 UTC (9+ messages)
` [DIM PATCH 2/3] dim: add checkpatch profiles to allow different checkpatch options
` [DIM PATCH 3/3] dim: loosen some drm-intel checkpatch rules
[PATCH] drm/i915/dp: Write to SET_POWER dpcd to enable MST hub
2018-03-14 8:45 UTC (3+ messages)
` ✓ Fi.CI.BAT: success for "
` ✗ Fi.CI.IGT: failure "
[PATCH] [v2] drm/i915/pmu: avoid -Wmaybe-uninitialized warning
2018-03-14 7:43 UTC (9+ messages)
` ✗ Fi.CI.SPARSE: warning for drm/i915/pmu: avoid -Wmaybe-uninitialized warning (rev2)
` ✗ Fi.CI.BAT: "
` [Intel-gfx] [PATCH] [v2] drm/i915/pmu: avoid -Wmaybe-uninitialized warning
[PATCH v3 1/4] drm/i915/uc: Use correct error code for GuC initialization failure
2018-03-14 6:57 UTC (8+ messages)
` [PATCH v3 2/4] drm/i915/uc: Use helper functions to detect fw load status
` [PATCH v3 3/4] drm/i915/uc: Trivial s/dev_priv/i915 in intel_uc.c
` [PATCH v3 4/4] HAX: Enable GuC for CI
` ✗ Fi.CI.BAT: warning for series starting with [v3,1/4] drm/i915/uc: Use correct error code for GuC initialization failure
[PATCH] drm/i915/psr: Kill scheduled work for Core platforms
2018-03-14 2:37 UTC (3+ messages)
` ✓ Fi.CI.BAT: success for drm/i915/psr: Kill scheduled work for Core platforms. (rev2)
` ✓ Fi.CI.IGT: "
[PATCH] drm: Reduce object size of DRM_ERROR and DRM_DEBUG uses
2018-03-14 2:16 UTC (3+ messages)
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "
[PATCH 1/2] drm/i915/psr: Move PSR aux setup to it's own function
2018-03-14 1:13 UTC (8+ messages)
` [PATCH 2/2] drm/i915/psr: Remove open-coded PSR AUX transactions for SKL+
` ✗ Fi.CI.BAT: warning for series starting with [1/2] drm/i915/psr: Move PSR aux setup to it's own function
` ✓ Fi.CI.BAT: success "
` ✓ Fi.CI.IGT: "
[PATCH 0/6] Implement proper MST fallback retraining in i915
2018-03-13 23:24 UTC (7+ messages)
` [PATCH v3 1/5] drm/i915: Move DP modeset retry work into intel_dp
` [PATCH v3 2/5] drm/i915: Only use one link bw config for MST topologies
[PATCH v3 0/6] DRM/i915 cgroup integration
2018-03-13 22:52 UTC (14+ messages)
` [PATCH v3 1/6] cgroup: Allow registration and lookup of cgroup private data
` [PATCH v3 2/6] cgroup: Introduce task_get_dfl_cgroup()
` [PATCH v3 3/6] cgroup: Introduce cgroup_permission()
[PATCH] drm/i915/glk: Disable Guc and HuC on GLK
2018-03-13 22:58 UTC
[PATCH] drm/i915/glk: Disable Guc and HuC on GLK
2018-03-13 22:57 UTC (4+ messages)
[PATCH] drm/i915/psr: Comment to clarify SRD_DEBUG is called PSR_MASK SKL+
2018-03-13 22:36 UTC (3+ messages)
[PATCH] drm/i915/psr: Kill scheduled work for Core platforms
2018-03-13 22:23 UTC (2+ messages)
` [RFC v5] "
[PATCH] drm/i915: Move CUR_SURFLIFE definition to a better place
2018-03-13 21:05 UTC (3+ messages)
[PATCH v2 1/3] drm/i915/frontbuffer: Pull frontbuffer_flush out of gem_obj_pin_to_display
2018-03-13 20:50 UTC (6+ messages)
` [PATCH v2 3/3] drm/i915/psr: Use more PSR HW tracking
[PATCH v3 0/2] CNL port refactoring
2018-03-13 20:44 UTC (3+ messages)
` [PATCH v3 2/2] drm/i915/cnl: Kill _MMIO_PORT6 macro
[PATCH 1/3] drm: Nuke the useless 'ret' variable from drm_mode_convert_umode()
2018-03-13 19:04 UTC (7+ messages)
` [PATCH 2/3] drm: Make drm_mode_vrefresh() a bit more accurate
` [PATCH 3/3] drm: Store the calculated vrefresh in the user mode
` ✓ Fi.CI.BAT: success for series starting with [1/3] drm: Nuke the useless 'ret' variable from drm_mode_convert_umode()
` ✓ Fi.CI.IGT: "
[RFC] drm/i915/psr: Remove PSR active flag from debugfs
2018-03-13 18:36 UTC (3+ messages)
[PATCH 1/3] drm: Add the optional .fb_modifier() hook
2018-03-13 17:03 UTC (11+ messages)
` [PATCH v2 "
` ✓ Fi.CI.BAT: success for series starting with [v2,1/3] drm: Add the optional .fb_modifier() hook (rev2)
` ✗ Fi.CI.IGT: failure "
[PATCH v12 1/6] drm/i915/guc: Rename guc_ggtt_offset to intel_guc_ggtt_offset
2018-03-13 16:35 UTC (3+ messages)
` [PATCH v12 5/6] drm/i915/guc: Check the locking status of GuC WOPCM registers
[PATCH 4.14 057/140] drm/i915/perf: fix perf stream opening lock
2018-03-13 15:24 UTC
[PATCH 4.15 010/146] drm/i915/audio: fix check for av_enc_map overflow
2018-03-13 15:23 UTC (2+ messages)
` [PATCH 4.15 016/146] drm/i915/perf: fix perf stream opening lock
[PATCH] drm/i915/dp: Fix intel_edp_compare_alt_mode
2018-03-13 15:26 UTC (7+ messages)
` [Intel-gfx] "
` [PATCH] drm/i915/dp: Fix alt mode handling
` ✗ Fi.CI.BAT: warning for drm/i915/dp: Fix intel_edp_compare_alt_mode. (rev2)
[RFC v3 00/12] drm: Add generic fbdev emulation
2018-03-13 15:11 UTC (7+ messages)
` [RFC v3 09/12] drm: Add API for in-kernel clients
[PATCH] drm/i915/guc: Update syntax of GuC log functions
2018-03-13 15:05 UTC (2+ messages)
` ✗ Fi.CI.BAT: warning for "
[PATCH] drm/i915/pmu: avoid -Wmaybe-uninitialized warning
2018-03-13 14:41 UTC (7+ messages)
` ✗ Fi.CI.SPARSE: warning for "
` ✓ Fi.CI.BAT: success "
` ✓ Fi.CI.IGT: "
[PATCH] drm/i915: Use sseu size for determining eu_regs[]
2018-03-13 14:12 UTC (4+ messages)
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "
[PATCH] drm/i915: Show GEM_TRACE when detecting a failed GPU idle
2018-03-13 13:27 UTC (3+ messages)
` [PATCH v2] "
[PATCH] drm/i915: Reword warning for missing cases
2018-03-13 13:23 UTC (5+ messages)
[PATCH v2] drm/i915: Split GPU commands definitions into separate header
2018-03-13 12:41 UTC
[PATCH igt 1/3] igt/gem_eio: Exercise set-wedging against request submission
2018-03-13 12:31 UTC (3+ messages)
` [PATCH igt 2/3] igt/gem_exec_fence: Exercise merging fences
` [PATCH igt 3/3] igt/gem_exec_schedule: Exercise "deep" preemption
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox