messages from 2026-09-15 02:58:35 to 2026-09-16 09:20:20 UTC [more...]
[PATCH v3 0/3] platform/wmi: Add aarch64 support
2026-09-16 7:16 UTC (9+ messages)
` [PATCH v3 2/3] ACPI: video: Remove CONFIG_X86 handling from nvidia_wmi_ec_supported()
[PATCH v2] drm/i915/display: Add command line param for DC balance
2026-09-16 9:20 UTC (6+ messages)
` ✓ i915.CI.BAT: success for drm/i915/display: Add command line param for DC balance (rev2)
` ✗ i915.CI.Full: failure "
[PATCH] drm/i915/selftests: Fix unlocked mm.stolen in reset selftest
2026-09-16 9:17 UTC (5+ messages)
[PATCH 00/11] drm/i915/display: switch to modern drm_dp_dpcd* accessors
2026-09-16 9:17 UTC (16+ messages)
` [PATCH 01/11] drm/i915/lspcon: use u8 variable to hold 1-byte DPCD reads
` [PATCH 02/11] drm/i915/lspcon: switch to drm_dp_dpcd_{read_byte, write_byte, write_data}
` [PATCH 03/11] drm/i915/alpm: switch to drm_dp_dpcd_{read_byte, write_byte}
` [PATCH 04/11] drm/i915/ddi: switch to drm_dp_dpcd_write_byte()
` [PATCH 05/11] drm/i915/lspcon: switch to drm_dp_dpcd_{read_byte, read_data, write_byte, write_data}()
` [PATCH 06/11] drm/i915/dp: switch to drm_dp_dpcd_{read_byte, read_data, write_byte, write_data}
` [PATCH 07/11] drm/i915/hdcp: switch to drm_dp_dpcd_{read_byte, read_data, write_data}()
` [PATCH 08/11] drm/i915/dp: switch link training to drm_dp_dpcd_{read_byte, read_data, write_byte, write_data}()
` [PATCH 09/11] drm/i915/dp-mst: switch to drm_dp_dpcd_read_byte()
` [PATCH 10/11] drm/i915/dp-test: switch to drm_dp_dpcd_{read_byte, read_data, write_byte, write_data}()
` [PATCH 11/11] drm/i915/psr: "
[PATCH v3 0/7] drm: Consolidate the wait timeout conversion helpers
2026-09-16 9:14 UTC (10+ messages)
` [PATCH v3 1/7] drm: Move drm_timeout_abs_to_jiffies() to drm_timeout.c
` [PATCH v3 2/7] drm: Add drm_timeout_rel_to_jiffies()
` [PATCH v3 3/7] drm/amdgpu: Use drm_timeout_abs_to_jiffies()
` [PATCH v3 4/7] drm/v3d: Use drm_timeout_rel_to_jiffies()
` [PATCH v3 5/7] drm/i915: "
` [PATCH v3 6/7] drm/vc4: "
` [PATCH v3 7/7] drm: Rename drm_utils.h to drm_panel_quirks.h
` ✓ i915.CI.BAT: success for drm: Consolidate the wait timeout conversion helpers (rev3)
` ✓ i915.CI.Full: "
[PATCH v3 00/10] Implement Wa_14021768792 to bypass m_n ratio limit
2026-09-16 9:09 UTC (11+ messages)
` [PATCH v3 01/10] drm/i915/display: Add helper to compute link M/N ratio for reuse
` [PATCH v3 02/10] drm/i915/dp: Limit M/N ratio for DP SST
` [PATCH v3 03/10] drm/i915/dp_mst: Limit M/N ratio for MST
` [PATCH v3 04/10] drm/i915/dp: Add M/N ratio check with warning for DP link config
` [PATCH v3 05/10] drm/i915/display: Add bits for link_n_extended for DISPLAY >= 14
` [PATCH v3 06/10] drm/i915/display_wa: Add support for Wa_14021768792
` [PATCH v3 07/10] drm/i915/display: Add bits for Wa_14021768792 for linkm/n ratio > 10
` [PATCH v3 08/10] drm/i915/display: Implement Wa_14021768792 for BMG DP for link_m/n "
` [PATCH v3 09/10] drm/i915/dp: Extend intel_dp_can_support_m_n() for BMG M/N bypass
` [PATCH v3 10/10] drm/i915/dp: Bump the max Link M/N ratio to 22 for DISPLAY_VER >= 35
[PATCH v6 00/18] Enable DP2.1 alpm
2026-09-16 8:14 UTC (30+ messages)
` [PATCH v6 01/18] drm/i915/alpm: Add DPCD definition for DP2.1 ALPM capability
` [PATCH v6 02/18] drm/i915/alpm: Move alpm sink capability readout into a separate function
` [PATCH v6 03/18] drm/i915/alpm: alpm_init() for DP2.1
` [PATCH v6 04/18] drm/i915/alpm: Enable debugfs "
` [PATCH v6 05/18] drm/i915/alpm: Refactor Auxless wake time calculation
` [PATCH v6 06/18] drm/i915/alpm: Auxless wake time calculation for Xe3p
` [PATCH v6 07/18] drm/i915/alpm: Modify AUX_LESS_WAKE_TIME bitfield for xe3lpd
` [PATCH v6 08/18] drm/i915/alpm: table based establishment period
` [PATCH v6 09/18] drm/i915/alpm: Half LFPS cycle calculation
` [PATCH v6 10/18] drm/i915/alpm: Modify LFPS cycle count for DP ALPM
` [PATCH v6 11/18] drm/i915/alpm: Modify LFPS_CYCLE_COUNT bitfield for xe3lpd
` [PATCH v6 12/18] drm/i915/alpm: Program LTTPR count for DP 2.1 ALPM
` [PATCH v6 13/18] drm/i915/alpm: Enable MAC Transmitting LFPS for LT PHY
` [PATCH v6 14/18] drm/i915/alpm: Replace is_edp() with alpm_is_possible()
` [PATCH v6 15/18] drm/i915/alpm: Introduce has_alpm to decouple from pr/psr2/lobf
` [PATCH v6 16/18] drm/i915/alpm: Compute and program switch to active latency
` [PATCH v6 17/18] drm/i915/alpm: Program zero-based LFPS half cycle duration
` [PATCH v6 18/18] drm/i915/alpm: Disallow ALPM for UHBR link rate
` ✓ i915.CI.BAT: success for Enable DP2.1 alpm (rev6)
` ✗ i915.CI.Full: failure "
[PATCH] drm/i915/dp: use EXPORT_SYMBOL_IF_KUNIT() for kunit helpers
2026-09-16 7:27 UTC (6+ messages)
` ✓ i915.CI.BAT: success for "
` ✓ i915.CI.Full: "
[PATCH] drm/i915/psr: enable PSR on Apple T2 eDP panels
2026-09-16 7:27 UTC (2+ messages)
` ✗ LGCI.VerificationFailed: failure for drm/i915/psr: enable PSR on Apple T2 eDP panels (rev3)
[PATCH v2] drm/i915/psr: enable PSR on Apple T2 eDP panels
2026-09-16 7:25 UTC (2+ messages)
` [PATCH v3] "
[PATCH v7 00/14] Add support for Common SDP Transmission Line
2026-09-16 7:09 UTC (22+ messages)
` [PATCH v7 01/14] drm/i915/dip: Add new file to handle Data Island Packet hardware
` [PATCH v7 02/14] drm/i915/vrr: Use the helper to write EMP_AS_SDP_TL register
` [PATCH v7 03/14] drm/i915/intel_dip: Add check for DP encoder
` [PATCH v7 04/14] drm/i915/dip: Add helper to get AS SDP Transmission Line
` [PATCH v7 05/14] drm/i915/display: Add crtc state for DIP transmission lines
` [PATCH v7 06/14] drm/i915/dip: Store and use AS SDP transmission line from crtc state
` [PATCH v7 07/14] drm/i915/dip_regs: Add register definitions for common SDP Transmission Line
` [PATCH v7 08/14] drm/i915/dip: Add HAS_COMMON_SDP_TL macro
` [PATCH v7 09/14] drm/i915/dip: Store SDP transmission lines in crtc_state
` [PATCH v7 10/14] drm/i915/dp: Introduce helpers to enable/disable CMN SDP Transmission line
` [PATCH v7 11/14] drm/i915/dip: Enable Common "
` [PATCH v7 12/14] drm/i915/dp: Account VSC SDP in min guardband
` [PATCH v7 13/14] drm/i915/dp: Adjust SDP guardband requirement for CMN_SDP_TL
` [PATCH v7 14/14] drm/i915/display: Dump DIP Transmission lines
` ✓ i915.CI.BAT: success for Add support for Common SDP Transmission Line (rev7)
` ✓ i915.CI.Full: "
[PATCH v2 00/10] Implement Wa_14021768792 to bypass m_n ratio limit
2026-09-16 3:47 UTC (14+ messages)
` [PATCH v2 01/10] drm/i915/display: Add helper to compute link M/N ratio for reuse
` [PATCH v2 02/10] drm/i915/dp: Limit M/N ratio for DP SST
` [PATCH v2 03/10] drm/i915/dp_mst: Limit M/N ratio for MST
` [PATCH v2 04/10] drm/i915/dp: Add M/N ratio check with warning for DP link config
` [PATCH v2 05/10] drm/i915/display: Add bits for link_n_extended for DISPLAY >= 14
` [PATCH v2 06/10] drm/i915/display_wa: Add support for Wa_14021768792
` [PATCH v2 07/10] drm/i915/display: Add bits for Wa_14021768792 for linkm/n ratio > 10
` [PATCH v2 08/10] drm/i915/display: Implement Wa_14021768792 for BMG DP for link_m/n "
` [PATCH v2 09/10] drm/i915/dp: Extend intel_dp_can_support_m_n() for BMG M/N bypass
` [PATCH v2 10/10] drm/i915/dp: Bump the max Link M/N ratio to 22 for DISPLAY_VER >= 35
` ✓ i915.CI.BAT: success for Implement Wa_14021768792 to bypass m_n ratio limit (rev7)
[PATCH 00/10] drm/{i915,xe}: use a shared gtt_view_types.h header
2026-09-15 21:48 UTC (13+ messages)
` [PATCH 01/10] drm/intel: move i915_gtt_view_types.h to include/drm/intel
` [PATCH 02/10] drm/intel: rename i915_gtt_view_is_*() helpers to intel_gtt_view_is_*()
` [PATCH 03/10] drm/intel: rename i915_gtt_view* struct/enum to intel_gtt_view*
` [PATCH 04/10] drm/intel: add intel_gtt_view_is_partial() for completeness
` [PATCH 05/10] drm/xe/display: use intel_gtt_view_is_*() helpers more
` [PATCH 06/10] drm/i915/gem: "
` [PATCH 07/10] drm/i915/vma: "
` [PATCH 08/10] drm/i915/selftests: "
` [PATCH 09/10] drm/i915/debugfs: use the "
` [PATCH 10/10] drm/intel: rename I915_GTT_VIEW_* enumerations to INTEL_GTT_VIEW_*
` ✗ i915.CI.BAT: failure for drm/{i915,xe}: use a shared gtt_view_types.h header
[PATCH] drm/i915: unlock shmem folios after skipped writeback
2026-09-15 18:38 UTC (4+ messages)
` ✗ LGCI.VerificationFailed: failure for "
[PATCH] drm/xe/display: Remove invalid initial plane PTE check for iGPU
2026-09-15 18:08 UTC (5+ messages)
` [PATCH v2] "
` ✗ LGCI.VerificationFailed: failure for drm/xe/display: Remove invalid initial plane PTE check for iGPU (rev2)
[PATCH v8 0/5] pm_pme support on display hotplug
2026-09-15 17:10 UTC (14+ messages)
` [PATCH v8 1/5] drm/xe/pm: introduce PM PME support
` [PATCH v8 2/5] drm/i915: add pme_enabled() to the parent interface
` [PATCH v8 3/5] drm/i915/xe: plug the pme_enabed implementation for xe
` [PATCH v8 4/5] drm/i915/irq: conditional HPD IRQ resets based on PME capability
` [PATCH v8 5/5] drm/i915/hotplug: avoid HPD polling if the device is PME capable
` ✓ i915.CI.BAT: success for pm_pme support on display hotplug (rev8)
` ✗ i915.CI.Full: failure "
[PATCH] drm/i915: size shmem writeback budget to the object
2026-09-15 16:23 UTC (2+ messages)
` ✗ LGCI.VerificationFailed: failure for "
[PATCH v2 0/6] drm: Consolidate the wait timeout conversion helpers
2026-09-15 14:25 UTC (4+ messages)
` [PATCH v2 2/6] drm: Add drm_timeout_rel_to_jiffies()
[BUG] drm/i915: general protection fault in i915_pci_probe on forced bind
2026-09-14 8:28 UTC
[RFC PATCH 0/3] mm/swap: reserve swap areas for deliberate offload
2026-09-14 10:44 UTC (2+ messages)
` [RFC PATCH 1/3] mm: restrict offload-only swap to proactive reclaim
[PATCH] drm/i915/fb: replace kmalloc_array with kmalloc_objs
2026-09-15 14:10 UTC (2+ messages)
[PATCH v4 0/2] drm/i915/display: reduce clock_gating interface between core and display
2026-09-15 12:09 UTC (3+ messages)
` [PATCH v4 1/2] drm/i915/display: add a way to restore only display/pch registers in clock_gating
[PATCH] drm/i915/dp: On DPCD init/caps wake the DPRx
2026-09-15 10:53 UTC (7+ messages)
` [PATCHv6] drm/i915/dp: On DPCD init wake the DPRx for eDP
` ✓ i915.CI.BAT: success for drm/i915/dp: On DPCD init/caps wake the DPRx (rev7)
` ✗ i915.CI.Full: failure "
[PATCH v6 00/13] Add support for Common SDP Transmission Line
2026-09-15 9:52 UTC (15+ messages)
` [PATCH v6 04/13] drm/i915/dip: Add helper to get AS "
` [PATCH v6 05/13] drm/i915/display: Add crtc state for DIP transmission lines
` [PATCH v6 06/13] drm/i915/dip: Store and use AS SDP transmission line from crtc state
` [PATCH v6 10/13] drm/i915/dp: Introduce helpers to enable/disable CMN SDP Transmission line
` [PATCH v6 11/13] drm/i915/dip: Enable Common "
` [PATCH v6 12/13] drm/i915/dp: Adjust SDP guardband requirement for CMN_SDP_TL
` ✓ i915.CI.BAT: success for Add support for Common SDP Transmission Line (rev6)
` ✗ i915.CI.Full: failure "
[PATCH] drm/i915/ddi: add DDI A force 4 lanes quirk for Apple MacBookPro11, 5
2026-09-15 9:21 UTC (3+ messages)
` [PATCH] drm/i915/ddi: add DDI A force 4 lanes quirk for Apple MacBookPro11,5
[PATCH 0/4] drm/i915/display: stop using the configurable fence timeout, cleanups
2026-09-15 9:00 UTC (9+ messages)
` [PATCH 2/4] drm/i915/display: use struct intel_atomic_state *state variable naming
` [PATCH 3/4] drm/i915/display: reduce indent in intel_atomic_commit_fence_wait()
` [PATCH 4/4] drm/i915/display: debug log about fence wait errors
` ✗ i915.CI.Full: failure for drm/i915/display: stop using the configurable fence timeout, cleanups
[PATCH] drm/i915/panel: Only consider seamless DRRS modes as the highest mode
2026-09-15 8:53 UTC (4+ messages)
` ✗ i915.CI.BAT: failure for "
[PATCH v3] drm/i915/dmabuf: avoid global wbinvd on dma-buf import
2026-09-15 8:49 UTC (3+ messages)
` [PATCH v4] "
[PATCH v7 0/7] pm_pme support on display hotplug
2026-09-15 7:43 UTC (4+ messages)
` [PATCH v7 2/7] drm/xe/pm: introduce PM PME support
` ✓ i915.CI.Full: success for pm_pme support on display hotplug (rev7)
[PATCH 00/10] Implement Wa_14021768792 to bypass m_n ratio limit
2026-09-15 6:09 UTC (15+ messages)
` [PATCH 01/10] drm/i915/display: Add helper to compute link M/N ratio for reuse
` [PATCH 03/10] drm/i915/dp_mst: Limit M/N ratio for MST
` [PATCH 07/10] drm/i915/display: Add bits for Wa_14021768792 for linkm/n ratio > 10
` [PATCH 08/10] drm/i915/display: Implement Wa_14021768792 for BMG DP for link_m/n "
[PATCH] drm/i915/display: Fix DPLL reserve and release references in kernel-doc
2026-09-15 5:53 UTC (2+ messages)
[PATCH v1] drm/i915/display: Add command line param for DC balance
2026-09-15 5:42 UTC (8+ messages)
[PATCH v5 00/15] Enable DP2.1 alpm
2026-09-15 4:15 UTC (10+ messages)
` [PATCH v5 10/15] drm/i915/alpm: Program LTTPR count for DP 2.1 ALPM
` [PATCH v5 11/15] drm/i915/alpm: Enable MAC Transmitting LFPS for LT PHY
` [PATCH v5 12/15] drm/i915/alpm: Replace is_edp() with alpm_is_possible()
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox