Intel-GFX Archive on lore.kernel.org
 help / color / mirror / Atom feed
* [PATCH v2 0/3] drm/i915: i915_gem_execbuffer.c minor improved
@ 2025-07-17 12:38 Sebastian Brzezinka
  2025-07-17 12:38 ` [PATCH v2 1/3] drm/i915: Improve readability of eb_relocate_vma Sebastian Brzezinka
                   ` (3 more replies)
  0 siblings, 4 replies; 12+ messages in thread
From: Sebastian Brzezinka @ 2025-07-17 12:38 UTC (permalink / raw)
  To: intel-gfx, krzysztof.karas, andi.shyti, sebastian.brzezinka
  Cc: krzysztof.karas, andi.shyti, Sebastian Brzezinka

While debugging, I identified and addressed a few minor issues and
style inconsistencies that could be improved.

I ran some tests on these changes, and pushed them to trybot
first, no regressions were found.

Sebastian Brzezinka (3):
  drm/i915: Improve readability of eb_relocate_vma
  drm/i915: Add braces around the else block in clflush_write32()
  drm/i915: Replaced hardcoded value 4095 with PAGE_SIZE - 1

 .../gpu/drm/i915/gem/i915_gem_execbuffer.c    | 90 ++++++++++---------
 1 file changed, 47 insertions(+), 43 deletions(-)

-- 
2.34.1


^ permalink raw reply	[flat|nested] 12+ messages in thread

end of thread, other threads:[~2025-07-18  9:27 UTC | newest]

Thread overview: 12+ messages (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
2025-07-17 12:38 [PATCH v2 0/3] drm/i915: i915_gem_execbuffer.c minor improved Sebastian Brzezinka
2025-07-17 12:38 ` [PATCH v2 1/3] drm/i915: Improve readability of eb_relocate_vma Sebastian Brzezinka
2025-07-17 14:38   ` Krzysztof Karas
2025-07-18  9:26     ` Sebastian Brzezinka
2025-07-18  0:38   ` Andi Shyti
2025-07-17 12:38 ` [PATCH v2 2/3] drm/i915: Add braces around the else block in clflush_write32() Sebastian Brzezinka
2025-07-17 14:41   ` Krzysztof Karas
2025-07-18  9:04   ` Andi Shyti
2025-07-17 12:38 ` [PATCH v2 3/3] drm/i915: Replaced hardcoded value 4095 with PAGE_SIZE - 1 Sebastian Brzezinka
2025-07-17 14:58   ` Krzysztof Karas
2025-07-17 15:16   ` Andi Shyti
2025-07-17 13:07 ` ✗ LGCI.VerificationFailed: failure for drm/i915: i915_gem_execbuffer.c minor improved (rev2) Patchwork

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox