Devicetree
 help / color / mirror / Atom feed
 messages from 2026-07-14 16:02:05 to 2026-07-14 20:44:41 UTC [more...]

[PATCH v6 0/2] remoteproc: add AMD MicroBlaze/V BRAM-based remote processor driver
 2026-07-14 20:44 UTC  (4+ messages)
` [PATCH v6 1/2] dt-bindings: remoteproc: document AMD MicroBlaze/V BRAM-based rproc
` [PATCH v6 2/2] remoteproc: add AMD MicroBlaze/V BRAM-based remote processor driver

[PATCH v2 0/6] Add support for the Rockchip RV1106 and RV1103
 2026-07-14 20:42 UTC  (10+ messages)
` [PATCH v2 1/6] dt-bindings: clock: rockchip: Add RV1106 CRU support
` [PATCH v2 2/6] clk: rockchip: Add clock controller for the RV1106
` [PATCH v2 3/6] dt-bindings: soc: rockchip: grf: Add RV1106 compatibles
` [PATCH v2 4/6] ARM: dts: rockchip: Add support for RV1106 and RV1103
` [PATCH v2 5/6] dt-bindings: arm: rockchip: Add Luckfox Pico Mini B
` [PATCH v2 6/6] ARM: dts: "

[PATCH v13 00/35] phy: rockchip: usbdp: Clean up the mess
 2026-07-14 20:39 UTC  (55+ messages)
` [PATCH v13 01/35] dt-bindings: phy: rockchip-usbdp: add improved ports scheme
` [PATCH v13 02/35] phy: rockchip: usbdp: Update mode_change after error handling
` [PATCH v13 03/35] phy: rockchip: usbdp: Do not lose USB3 PHY status
` [PATCH v13 04/35] phy: rockchip: usbdp: Fix devm_clk_bulk_get_all check
` [PATCH v13 05/35] phy: rockchip: usbdp: Handle missing clock-names DT property gracefully
` [PATCH v13 06/35] phy: rockchip: usbdp: Drop seamless DP takeover
` [PATCH v13 07/35] phy: rockchip: usbdp: Keep clocks running on PHY re-init
` [PATCH v13 08/35] phy: rockchip: usbdp: Amend SSC modulation deviation
` [PATCH v13 09/35] phy: rockchip: usbdp: Fix LFPS detect threshold control
` [PATCH v13 10/35] phy: rockchip: usbdp: Add missing mode_change update
` [PATCH v13 11/35] phy: rockchip: usbdp: Support single-lane DP
` [PATCH v13 12/35] phy: rockchip: usbdp: Limit DP lane count to muxed lanes
` [PATCH v13 13/35] phy: rockchip: usbdp: Rename DP lane functions
` [PATCH v13 14/35] phy: rockchip: usbdp: Use FIELD_PREP_WM16_CONST
` [PATCH v13 15/35] phy: rockchip: usbdp: Cleanup DP lane selection function
` [PATCH v13 16/35] phy: rockchip: usbdp: Register DP aux bridge
` [PATCH v13 17/35] phy: rockchip: usbdp: Drop DP HPD handling
` [PATCH v13 18/35] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
` [PATCH v13 19/35] phy: rockchip: usbdp: Re-init the PHY on orientation change
` [PATCH v13 20/35] phy: rockchip: usbdp: Factor out lane_mux_sel setup
` [PATCH v13 21/35] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
` [PATCH v13 22/35] phy: rockchip: usbdp: Use guard functions for mutex
` [PATCH v13 23/35] phy: rockchip: usbdp: Hold mutex in DP PHY configure
` [PATCH v13 24/35] phy: rockchip: usbdp: Add some extra debug messages
` [PATCH v13 25/35] phy: rockchip: usbdp: Avoid xHCI SErrors
` [PATCH v13 26/35] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
` [PATCH v13 27/35] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
` [PATCH v13 28/35] phy: core: add notifier infrastructure
` [PATCH v13 29/35] usb: dwc3: core: support PHY reset notifications
` [PATCH v13 30/35] phy: rockchip: usbdp: Add phy reset notification support
` [PATCH v13 31/35] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
` [PATCH v13 32/35] phy: rockchip: usbdp: Rename mode to hw_mode
` [PATCH v13 33/35] phy: rockchip: usbdp: Fix power state handling
` [PATCH v13 34/35] phy: rockchip: usbdp: Re-init PHY on mux change
` [PATCH v13 35/35] phy: rockchip: usbdp: Add USB-C state without DP enabled

[PATCH 0/2] iio: magnetometer: add support for QST QMC6308
 2026-07-14 20:38 UTC  (4+ messages)
` [PATCH 1/2] dt-bindings: iio: magnetometer: add "
` [PATCH 2/2] iio: magnetometer: add support for "

[PATCH v3 0/3] Add support for Variscite DART-MX8M-MINI and Sonata board
 2026-07-14 20:33 UTC  (5+ messages)
` [PATCH v3 1/3] dt-bindings: arm: fsl: add Variscite DART-MX8M-MINI Boards
` [PATCH v3 2/3] arm64: dts: freescale: Add support for Variscite DART-MX8M-MINI
` [PATCH v3 3/3] arm64: dts: imx8mm-var-dart: Add support for Variscite Sonata board

[PATCH v2 0/3] Add support for Variscite VAR-SOM-MX8QM and Symphony board
 2026-07-14 20:30 UTC  (8+ messages)
` [PATCH v2 1/3] dt-bindings: arm: fsl: add Variscite VAR-SOM-MX8 QuadMax Boards
` [PATCH v2 2/3] arm64: dts: freescale: Add support for Variscite VAR-SOM-MX8 QuadMax
` [PATCH v2 3/3] arm64: dts: imx8qm-var-som: Add support for Variscite Symphony board

[PATCH v14 0/5] Enable Remote GPIO over RPMSG on i.MX Platform
 2026-07-14 20:27 UTC  (10+ messages)
` [PATCH v14 1/5] docs: driver-api: gpio: rpmsg gpio driver over rpmsg bus

[PATCH v7 0/3] iio: adc: ti-ads1100: Add support for TI ADS1110 to ti-ads1100 driver
 2026-07-14 20:20 UTC  (9+ messages)
` [PATCH v7 1/3] iio: adc: ti-ads1100: Fix incorrect reading when datarate changed in single mode
` [PATCH v7 2/3] dt-bindings: iio: adc: ti,ads1100: add support for ADS1110
` [PATCH v7 3/3] iio: adc: ti-ads1100: Add ti-ads1110 support to ti-ads1100 driver

[PATCH 00/10] Initial Apple silicon M4 device trees and dt-bindings
 2026-07-14 20:17 UTC  (6+ messages)
` [PATCH 09/10] dt-bindings: arm: apple: Add M4 based devices
` [PATCH 10/10] arm64: dts: apple: Add minimal t8132 (M4) device trees

[PATCH v7 0/3] iio: adc: ti-ads1100: Add support for TI ADS1110 to ti-ads1100 driver
 2026-07-14 20:04 UTC  (8+ messages)
` [PATCH v7 1/3] iio: adc: ti-ads1100: Fix incorrect reading when datarate changed in single mode
` [PATCH v7 2/3] dt-bindings: iio: adc: ti,ads1100: add support for ADS1110
` [PATCH v7 3/3] iio: adc: ti-ads1100: Add ti-ads1110 support to ti-ads1100 driver

[PATCH v2 0/3] pinctrl: Add support for the Rockchip RV1106
 2026-07-14 19:44 UTC  (5+ messages)
` [PATCH v2 1/3] dt-bindings: gpio: rockchip,gpio-bank: Add rockchip,grf property
` [PATCH v2 2/3] dt-bindings: pinctrl: rockchip: Add RV1106 compatible
` [PATCH v2 3/3] pinctrl: rockchip: Add RV1106 pinctrl support

[PATCH v9 00/19] Add Freescale i.MX8qxp Display Controller support
 2026-07-14 19:36 UTC  (2+ messages)

[PATCH v2 0/2] Add driver for DAC8163:
 2026-07-14 19:25 UTC  (6+ messages)
` [PATCH v2 1/2] dt-bindings: iio: dac: Add DAC8163

[PATCH v2] dt-bindings: serial: snps-dw-apb-uart: Add RV1106 compatible
 2026-07-14 19:20 UTC 

[PATCH v2] dt-bindings: watchdog: snps,dw-wdt: Add RV1106 compatible
 2026-07-14 19:18 UTC 

[PATCH v2] dt-bindings: iio: adc: rockchip-saradc: Add RV1106 compatible
 2026-07-14 19:16 UTC 

[RFC PATCH 00/10] net-next: add basic support for RK3568 XPCS
 2026-07-14 19:08 UTC  (11+ messages)
` [RFC PATCH 01/10] net: stmmac: move XPCS lifetime management to platform drivers
` [RFC PATCH 02/10] dt-bindings: phy: rockchip: naneng-combphy: add rockchip,sgmii-mac-sel property
` [RFC PATCH 03/10] phy: rockchip: naneng-combphy: add SGMII MAC selection for RK3568
` [RFC PATCH 04/10] dt-bindings: net: pcs: add rockchip,rk3568-xpcs binding
` [RFC PATCH 05/10] arm64: dts: rockchip: rk3568: add XPCS and fixed-clock nodes
` [RFC PATCH 06/10] net: pcs: xpcs: improve SGMII AN state handling for Rockchip RK3568
` [RFC PATCH 07/10] net: pcs: xpcs: add Rockchip RK3568 platform glue driver
` [RFC PATCH 08/10] net: stmmac: dwmac-rk: add SGMII support for RK3568
` [RFC PATCH 09/10] arm64: dts: rockchip: rk3568-photonicat: enable SGMII LAN port
` [RFC PATCH 10/10] MAINTAINERS: add entry for Rockchip XPCS driver

[PATCH 0/3] ARM: Enable IXP4xx to use little endian mode
 2026-07-14 19:12 UTC  (5+ messages)
` [PATCH 1/3] ARM: decompressor: always set endianess on xscale

[PATCH v14 0/8] Add support for NXP P3H2x4x I3C hub driver
 2026-07-14 19:10 UTC  (7+ messages)
` [PATCH v14 1/8] i3c: master: Add APIs for I3C hub support
` [PATCH v14 2/8] i3c: master: Fix IBI request and free cleanup paths

[PATCH v4 0/7] soc: aspeed: Add BMC and host driver for PCIe BMC device
 2026-07-14 18:53 UTC  (7+ messages)
` [PATCH v4 4/7] serial: 8250_aspeed_vuart: add VUART over PCI
` [PATCH v4 5/7] soc: aspeed: add host-side PCIe BMC device driver
` [PATCH v4 6/7] ARM: dts: aspeed: g6: Change vuart compatible string for ast2600

[PATCH v3 0/3] soc: apple: Add "PMGR misc" power controls driver
 2026-07-14 18:40 UTC  (2+ messages)

[PATCH v9 00/14] firmware: qcom: Add OP-TEE PAS service support
 2026-07-14 18:07 UTC  (2+ messages)
` (subset) "

[PATCH v3 0/8] can: rcar_canfd: Add support for Renesas RZ/G3S
 2026-07-14 17:54 UTC  (12+ messages)
` [PATCH v3 1/8] clk: r9a08g045-cpg: Add clocks and resets for CAN-FD
` [PATCH v3 2/8] dt-bindings: can: renesas,rcar-canfd: Document RZ/G3S SoC
` [PATCH v3 3/8] can: rcar_canfd: Fix typos in macro names
` [PATCH v3 4/8] can: rcar_canfd: Allow the CAN FD clock to be sourced from fck
` [PATCH v3 5/8] can: rcar_canfd: Do not set registers selecting the CAN mode
` [PATCH v3 6/8] can: rcar_canfd: Add support for Renesas RZ/G3S
` [PATCH v3 7/8] arm64: dts: renesas: r9a08g045: Add CAN-FD node
` [PATCH v3 8/8] arm64: dts: renesas: rzg3s-smarc: Enable CAN-FD

[PATCH v7 00/10] ACPI: APEI: share GHES CPER helpers and add DT FFH provider
 2026-07-14 17:33 UTC  (5+ messages)
` [PATCH v7 06/10] ACPI: APEI: GHES: move CXL CPER helpers

[PATCH v23 00/13] Implement PSCI reboot mode driver for PSCI resets
 2026-07-14 17:33 UTC  (27+ messages)
` [PATCH v23 01/13] power: reset: reboot-mode: Remove devres based allocations
` [PATCH v23 02/13] power: reset: reboot-mode: Support up to 3 magic values per mode
` [PATCH v23 03/13] power: reset: reboot-mode: Add support for predefined reboot modes
` [PATCH v23 04/13] firmware: psci: Introduce command-based resets
` [PATCH v23 05/13] mfd: psci-mfd: Add PSCI MFD driver for cpuidle-psci-domain cell
` [PATCH v23 06/13] dt-bindings: arm: Document reboot mode magic
` [PATCH v23 07/13] power: reset: Add psci-reboot-mode driver
` [PATCH v23 08/13] mfd: core: Add firmware-node support to MFD cells
` [PATCH v23 09/13] mfd: psci-mfd: Add psci-reboot-mode child cell
` [PATCH v23 10/13] arm64: dts: qcom: Add psci reboot-modes for kodiak boards
` [PATCH v23 11/13] arm64: dts: qcom: Add psci reboot-modes for lemans boards
` [PATCH v23 12/13] arm64: dts: qcom: Add psci reboot-modes for monaco boards
` [PATCH v23 13/13] arm64: dts: qcom: Add psci reboot-modes for talos boards

[PATCH 0/2] PCI: apple: Integrate pwrctrl API
 2026-07-14 16:57 UTC  (7+ messages)
` [PATCH 1/2] "

[PATCH 0/2] thermal: loongson2: Add support for Loongson-2K0300 SoC
 2026-07-14 16:54 UTC  (5+ messages)
` [PATCH 1/2] dt-bindings: thermal: loongson,ls2k-thermal: Add compatible for Loongson-2K0300

[PATCH RFC v2 0/9] Add System Controller support for RZ/T2H and RZ/N2H SoCs
 2026-07-14 16:50 UTC  (4+ messages)

[PATCH v5 0/2] remoteproc: add AMD MicroBlaze/V BRAM-based remote processor driver
 2026-07-14 16:49 UTC  (3+ messages)
` [PATCH v5 2/2] "

[PATCH v3 0/2] PHY: Add support for MT8196 DSI PHY
 2026-07-14 16:42 UTC  (3+ messages)
` [PATCH v3 2/2] phy: mediatek: Add support for MT8196 MIPI "

[PATCH 0/2] net: wwan: qcom_bam_dmux: Alloc RX buffers as a single coherent block
 2026-07-14 16:31 UTC  (6+ messages)
` [PATCH 2/2] "

[PATCH v20 00/12] Add Renesas RZ/G3L SD/eMMC support
 2026-07-14 16:23 UTC  (2+ messages)

[PATCH v2 1/1] regulator: dt-bindings: Convert ltc3589.txt to yaml format
 2026-07-14 16:01 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox