messages from 2026-07-07 10:13:18 to 2026-07-11 14:00:11 UTC [more...]
[PATCH v2 0/7] arm64: allwinner: h616: Support Video Engine
2026-07-11 13:59 UTC (8+ messages)
` [PATCH v2 1/7] dt-bindings: media: sun4i-a10-video-engine: Fix IOMMU count for H6
` [PATCH v2 2/7] dt-bindings: media: sun4i-a10-video-engine: Fix SRAM "
` [PATCH v2 3/7] dt-bindings: media: sun4i-a10-video-engine: Add H616 compatible
` [PATCH v2 4/7] drivers: staging: media: sunxi: cedrus: add H616 variant
` [PATCH v2 5/7] arm64: dts: allwinner: sun50i-h6: Add missing SRAM region for video engine
` [PATCH v2 6/7] arm64: dts: allwinner: sun50i-h6: Add missing IOMMU "
` [PATCH v2 7/7] arm64: dts: allwinner: sun50i-h616: Add "
[PATCH v2 0/2] staging: media: atomisp: Style and clean up fixes
2026-07-11 11:09 UTC (4+ messages)
` [PATCH v2 1/2] staging: media: atomisp: remove unnecessary return statement
` [PATCH v2 2/2] staging: media: atomisp: fix function arguments indentation
[PATCH] staging: media: atomisp: fix indentation and remove dead return
2026-07-11 9:16 UTC (2+ messages)
[PATCH] staging: rtl8723bs: fix spaces preferred fix
2026-07-11 8:40 UTC (5+ messages)
` [PATCH v2] staging: rtl8723bs: "
[PATCH v3 RFC v3] dt-bindings: iio: adc: add ad7816/7/8 digital temperature sensor / ADC
2026-07-11 7:48 UTC (5+ messages)
` [PATCH v3] staging: iio: adc: ad7816: Use devm_gpiod_get_optional() for busy GPIO
[PATCH] staging: greybus: hid: fix SET_REPORT return value
2026-07-11 7:29 UTC (7+ messages)
[PATCH] staging: rtl8723bs: replace magic number in InitBeaconParameters
2026-07-11 6:42 UTC (7+ messages)
` [PATCH v2] "
[PATCH] staging: greybus: audio: bound topology parsing to the received buffer
2026-07-10 21:23 UTC
[PATCH] media: cedrus: skip invalid H.264 reference list entries
2026-07-10 20:44 UTC (4+ messages)
` [PATCH v2] media: cedrus: reject invalid active H.264 ref indices
[PATCH] staging: nvec: kbd: replace global state with dynamic allocation
2026-07-10 19:12 UTC
[PATCH 00/42] of: reserved_mem: Introduce devres helpers and convert drivers
2026-07-10 17:45 UTC (12+ messages)
` [PATCH 08/42] drm: logicvc: Use devm_of_reserved_mem_device_init()
` [PATCH 10/42] drm: pl111: "
` [PATCH 17/42] drm: ingenic: "
` [PATCH 23/42] mmc: sdhci-of-bst: Use devm_of_reserved_mem_device_init_by_idx()
` [PATCH 30/42] staging: media: cedrus: Use devm_of_reserved_mem_device_init()
[PATCH v2 0/5] staging: rtl8723bs: remove some fields from the
2026-07-10 16:51 UTC (6+ messages)
` [PATCH v2 1/5] staging: rtl8723bs: remove unused 'EEPROMCustomerID' from hal_com_data
` [PATCH v2 2/5] staging: rtl8723bs: remove unused ForcedDataRate "
` [PATCH v2 3/5] staging: rtl8723bs: remove unused EEPROMVersion from struct hal_com_data
` [PATCH v2 4/5] staging: rtl8723bs: remove unused EEPROMBluetoothType from hal_com_data
` [PATCH v2 5/5] staging: rtl8723bs: remove unused 'bTXPowerDataReadFromEEPORM'
[PATCH 0/6] staging: rtl8723bs: Rename camelcase enum values dot11AuthAlgrthm_
2026-07-10 16:20 UTC (26+ messages)
` [PATCH 1/6] staging: rtl8723bs: Rename camelcase variable dot11AuthAlgrthm_8021X
` [PATCH 5/6] staging: rtl8723bs: Rename camelcase variable dot11AuthAlgrthm_Shared
` [PATCH v2 0/6] Rename camelcase enum values dot11AuthAlgrthm_
` [PATCH v2 1/6] staging: rtl8723bs: Rename camelcase enum value dot11AuthAlgrthm_8021X
` [PATCH v2 2/6] staging: rtl8723bs: Replace spaces for tab
` [PATCH v2 3/6] staging: rtl8723bs: Rename camelcase enum value dot11AuthAlgrthm_Open
` [PATCH v2 4/6] staging: rtl8723bs: Rename camelcase enum value dot11AuthAlgrthm_Auto
` [PATCH v2 5/6] staging: rtl8723bs: Rename camelcase enum value dot11AuthAlgrthm_Shared
` [PATCH v2 6/6] staging: rtl8723bs: Rename camelcase enum values dot11AuthAlgrthm_WAPI and dot11AuthAlgrthm_MaxNum
` [PATCH v3 0/5] Rename camelcase enum values dot11AuthAlgrthm_
` [PATCH v3 1/5] staging: rtl8723bs: Rename camelcase enum value dot11AuthAlgrthm_8021X
` [PATCH v3 2/5] staging: rtl8723bs: Rename camelcase enum value dot11AuthAlgrthm_Open
` [PATCH v3 3/5] staging: rtl8723bs: Rename camelcase enum value dot11AuthAlgrthm_Auto
` [PATCH v3 4/5] staging: rtl8723bs: Rename camelcase enum value dot11AuthAlgrthm_Shared
` [PATCH v3 5/5] staging: rtl8723bs: Rename camelcase enum values dot11AuthAlgrthm_WAPI and dot11AuthAlgrthm_MaxNum
` [PATCH v4 0/5] staging: rtl8723bs: Rename camelcase enum values dot11AuthAlgrthm_
` [PATCH v4 1/5] staging: rtl8723bs: Rename camelcase enum value dot11AuthAlgrthm_8021X
` [PATCH v4 2/5] staging: rtl8723bs: Rename camelcase enum value dot11AuthAlgrthm_Open
` [PATCH v4 3/5] staging: rtl8723bs: Rename camelcase enum value dot11AuthAlgrthm_Auto
` [PATCH v4 4/5] staging: rtl8723bs: Rename camelcase enum value dot11AuthAlgrthm_Shared
` [PATCH v4 5/5] staging: rtl8723bs: Rename camelcase enum values dot11AuthAlgrthm_WAPI and dot11AuthAlgrthm_MaxNum
[PATCH] staging: rtl8723bs: rename camelcase struct member dot11PrivacyAlgrthm
2026-07-10 15:03 UTC (3+ messages)
[PATCH] staging: nvec: nvec_power: use GFP_KERNEL in probe()
2026-07-10 15:01 UTC
[PATCH 0/9] staging: rtl8723bs: remove some fields from the
2026-07-10 14:50 UTC (11+ messages)
` [PATCH 1/9] staging: rtl8723bs: remove dead fields from struct hal_com_data
` [PATCH 2/9] staging: rtl8723bs: remove unused 'PolarityCtl' "
` [PATCH 3/9] staging: rtl8723bs: remove unused RegulatorMode "
` [PATCH 4/9] staging: rtl8723bs: remove unused 'MultiFunc' "
` [PATCH 5/9] staging: rtl8723bs: remove unused 'EEPROMCustomerID' from hal_com_data
` [PATCH 6/9] staging: rtl8723bs: remove unused ForcedDataRate "
` [PATCH 7/9] staging: rtl8723bs: remove unused EEPROMVersion from struct hal_com_data
` [PATCH 8/9] staging: rtl8723bs: remove unused EEPROMBluetoothType from hal_com_data
` [PATCH 9/9] staging: rtl8723bs: remove unused 'bTXPowerDataReadFromEEPORM'
[PATCH] staging: rtl8723bs: remove unused rtl8192c function declarations
2026-07-10 14:47 UTC (2+ messages)
[PATCH] staging: rtl8723bs: remove unnecessary braces from single statement blocks
2026-07-10 14:47 UTC (5+ messages)
` [PATCH v2] "
[PATCH] staging: rtl8723bs: line exceeds 100 columns
2026-07-10 14:30 UTC
[PATCH] staging: rtl8723bs: rename camelcase variable bDumpRxPkt
2026-07-10 14:11 UTC (3+ messages)
` [PATCH v2] staging: rtl8723bs: remove unused "
[PATCH v3] staging: most: dim2: use dev_err_probe() for clock errors in rcar enable functions
2026-06-23 12:35 UTC
[PATCH] staging: rtl8723bs: remove else after return in enqueue_reorder_recvframe
2026-07-09 11:22 UTC (2+ messages)
[PATCH 1/2] staging: vme_user: fix location monitor leak in fake bridge
2026-07-09 11:03 UTC (3+ messages)
[PATCH v3 1/1] MAINTAINERS: Camera sensor and Intel IPU driver changes
2026-07-09 2:41 UTC (2+ messages)
[PATCH] staging: rtl8723bs: Wrap line exceeding 100 characters
2026-07-08 22:40 UTC
[PATCH] staging: rtl8723bs: Rename camelcase variable dot11PrivacyAlgrthm
2026-07-08 19:01 UTC (3+ messages)
` [PATCH v2] staging: rtl8723bs: Rename camelcase struct member dot11PrivacyAlgrthm
[PATCH 1/2] dt-bindings: i3c: add binding for Realtek RTS490x I3C HUB
2026-07-08 15:45 UTC (2+ messages)
[PATCH v3 0/5] staging: rtl8723bs: clean up coding style in rtw_mlme_ext
2026-07-08 15:09 UTC (6+ messages)
` [PATCH v3 1/5] staging: rtl8723bs: fix operator spacing "
` [PATCH v3 2/5] staging: rtl8723bs: fix line length and alignment "
` [PATCH v3 3/5] staging: rtl8723bs: split nested assignment in OnAssocRsp
` [PATCH v3 4/5] staging: rtl8723bs: remove unnecessary parentheses in issue_asocrsp
` [PATCH v3 5/5] staging: rtl8723bs: simplify boolean comparison in send_beacon
[PATCH] staging: rtl8723bs: replace beacon timing magic numbers with named constants
2026-07-08 15:09 UTC
[PATCH] staging: rtl8723bs: replace magic numbers with named constants
2026-07-08 14:58 UTC (5+ messages)
` [PATCH] staging: rtl8723bs: replace beacon timing "
[PATCH v2] staging: rtl8723bs: rename bLinkInfoDump to snake_case
2026-07-08 14:27 UTC (3+ messages)
` [PATCH v3] "
[PATCH 00/16] media: sun6i-csi/isp MC-centric support and cleanups
2026-07-08 13:50 UTC (4+ messages)
` [PATCH 01/16] media: sun6i-csi: bridge: Use V4L2 subdev active state
[PATCH] staging: sm750fb: rename variables to avoid CamelCase
2026-07-08 13:09 UTC (13+ messages)
` [PATCH v2] staging: sm750fb: rename variables to comply with kernel style
` [PATCH v3] "
` [PATCH v4] "
` [PATCH v5] "
` [PATCH v6] staging: sm750fb: Remove unused variable 'setAllEngOff'
[PATCH v4 0/3] staging: rtl8723bs: sdio_intf.c: cleanup
2026-07-08 12:01 UTC (5+ messages)
` [PATCH v4 1/3] staging: rtl8723bs: sdio_intf.c: refactor function
` [PATCH v4 2/3] staging: rtl8723bs: sdio_intf.c: cleanup whitespace
` [PATCH v4 3/3] staging: rtl8723bs: sdio_intf.c: cleanup function
[PATCH v2] staging: rtl8723bs: fix missing shared-key auth challenge length check
2026-07-08 10:42 UTC
[PATCH] staging: rtl8723bs: clean up struct spacing
2026-07-08 10:20 UTC
[PATCH] staging: rtl8723bs: fix missing shared-key auth challenge length check
2026-07-08 9:46 UTC (2+ messages)
[PATCH] staging: rtl8723bs: rename camelcase variable bAllow
2026-07-08 6:19 UTC (3+ messages)
` [PATCH v2] "
[PATCH v2 0/5] staging: rtl8723bs: clean up coding style in rtw_mlme_ext
2026-07-08 5:02 UTC (7+ messages)
` [PATCH v2 1/5] staging: rtl8723bs: fix operator spacing "
` [PATCH v2 2/5] staging: rtl8723bs: fix line length and alignment "
` [PATCH v2 3/5] staging: rtl8723bs: split nested assignment in OnAssocRsp
` [PATCH v2 4/5] staging: rtl8723bs: remove unnecessary parentheses in issue_asocrsp
` [PATCH v2 5/5] staging: rtl8723bs: simplify boolean comparison in send_beacon
[PATCH v5] staging: media: atomisp: refactor pipe graph dump stage formatting
2026-07-08 4:29 UTC
[PATCH v4] staging: media: atomisp: refactor pipe graph dump stage formatting
2026-07-08 3:04 UTC (5+ messages)
[PATCH v2 0/2] staging: rtl8723bs: enum labels naming, coding style
2026-07-07 20:43 UTC (3+ messages)
` [PATCH v2 1/2] staging: rtl8723bs: drop GEN_CMD_CODE macro and capitalize labels
` [PATCH v2 2/2] staging: rtl8723bs: drop GEN_EVT_CODE "
[PATCH] staging: axis-fifo: Align arguments to open parenthesis
2026-07-07 18:20 UTC
[PATCH] staging: media: tegra-video: vi: fix probe failure on skipped last port
2026-07-07 15:24 UTC
[PATCH] staging: media: tegra-video: fix of_node_put() on VIP parse errors
2026-07-07 15:03 UTC
[PATCH] staging: rtl8723bs: fix OOB reads in rtw_get_wps_ie()
2026-07-07 14:20 UTC (3+ messages)
[PATCH v3 0/4] staging: sm750fb: various code cleanups
2026-07-07 12:27 UTC (5+ messages)
` [PATCH v3 4/4] staging: sm750fb: deduplicate fbinfo loop in suspend/resume
[PATCH] staging: rtl8723bs: Use PTR_ALIGN for rsp_buf alignment
2026-07-07 12:03 UTC (3+ messages)
[PATCH] staging: rtl8723bs: fix operator spacing in rtw_mlme_ext
2026-07-07 11:33 UTC (2+ messages)
[PATCH] staging: rtl8723bs: remove unnecessary braces
2026-07-07 11:33 UTC (2+ messages)
[PATCH] staging: rtl8723bs: remove unnecessary braces in rtw_wlan_util.c
2026-07-07 11:32 UTC (2+ messages)
[PATCH] staging: rtl8723bs: remove unnecessary braces in odm_HWConfig.c
2026-07-07 11:29 UTC (2+ messages)
[PATCH v2] staging: rtl8723bs: remove unused function declarations
2026-07-07 11:29 UTC (2+ messages)
[PATCH] staging: rtl8723bs: fix CamelCase warning for OnAssoc
2026-07-07 11:28 UTC (2+ messages)
[PATCH] staging: rtl8723bs: fix CamelCase warnings for bResult and Address in rtw_efuse.c
2026-07-07 11:27 UTC (2+ messages)
[PATCH] staging: rtl8723bs: hal: remove unnecessary braces
2026-07-07 11:26 UTC (2+ messages)
[PATCH] staging: rtl8723bs: fix CamelCase warning for bAllow
2026-07-07 11:25 UTC (2+ messages)
[PATCH v4 0/4] staging: rtl8723bs: convert update_attrib path to errno
2026-07-07 11:25 UTC (5+ messages)
` [PATCH v4 1/4] staging: rtl8723bs: simplify update_attrib_sec_info control flow
` [PATCH v4 2/4] staging: rtl8723bs: simplify update_attrib "
` [PATCH v4 3/4] staging: rtl8723bs: convert update_attrib_sec_info to return errno
` [PATCH v4 4/4] staging: rtl8723bs: convert update_attrib "
[PATCH] staging: rtl8723bs: put logical continuation on previous line in rtw_mlme.c
2026-07-07 11:24 UTC (2+ messages)
[PATCH] staging: rtl8723bs: fix coding style issues in rtl8723b_cmd.c
2026-07-07 11:22 UTC (3+ messages)
` [PATCH v2 1/3] staging: rtl8723bs: add spaces around operators "
[PATCH] staging: rtl8723bs: fix spelling mistake in rtw_recv.c
2026-07-07 11:19 UTC (2+ messages)
[PATCH] staging: rtl8723bs: simplify NULL pointer checks in rtw_recv.h
2026-07-07 11:16 UTC (2+ messages)
[PATCH v3 0/4] staging: rtl8723bs: convert update_attrib path to errno
2026-07-07 11:12 UTC (4+ messages)
[PATCH 1/3] staging: rtl8723bs: remove unused rtl8192c function declarations
2026-07-07 11:11 UTC (2+ messages)
[PATCH] staging: rtl8723bs: replace beacon timing magic numbers
2026-07-07 11:11 UTC (2+ messages)
[PATCH 0/2] staging: rtl8723bs: enum labels naming, coding style
2026-07-07 11:07 UTC (3+ messages)
` [PATCH 1/2] staging: rtl8723bs: drop GEN_CMD_CODE macro and capitalize labels
[PATCH 1/5] staging: rtl8723bs: remove unnecessary parentheses
2026-07-07 11:04 UTC (3+ messages)
` [PATCH 5/5] staging: rtl8723bs: fix lines exceeding 100 columns
[PATCH 0/2] staging: rtl8723bs: rtw_sta_mgt cleanup series
2026-07-07 11:00 UTC (3+ messages)
` [PATCH 1/2] staging: rtl8723bs: fix line length warning
[PATCH v3 0/3] staging: rtl8723bs: clean up coding style in sdio_intf.c
2026-07-07 10:59 UTC (3+ messages)
` [PATCH v3 1/3] staging: rtl8723bs: remove unnecessary braces and comments
[PATCH v3] staging: rtl8723bs: use nl80211_iftype instead of custom NDIS enum
2026-07-07 10:48 UTC
[PATCH] staging: rtl8723bs: fix checkpatch style issues
2026-07-07 10:28 UTC (2+ messages)
[PATCH v2 0/3] staging: rtl8723bs: clean up CamelCase style warnings
2026-07-07 10:27 UTC (3+ messages)
` [PATCH v2 1/3] staging: rtl8723bs: fix CamelCase warning for bResult
[PATCH] staging: rtl8723bs: remove unnecessary braces and fix indentation in HalPhyRf.c
2026-07-07 10:22 UTC (6+ messages)
` [PATCH 1/3] staging: rtl8723bs: remove empty loop and stale comment "
` [PATCH 2/3] staging: rtl8723bs: fix coding style for PowerIndexOffset initialization
` [PATCH 3/3] staging: rtl8723bs: fix coding style for TxPwrTrackSetPwr calls
[PATCH v3 1/4] staging: rtl8723bs: sdio_intf.c: refactor function
2026-07-07 10:20 UTC (3+ messages)
` [PATCH v3 4/4 staging: rtl8723bs: cleanup braces of sdio_intf.c
[PATCH v2] staging: rtl8723bs: use nl80211_iftype instead of custom NDIS enum
2026-07-07 10:19 UTC (2+ messages)
[PATCH v6 0/2] staging: rtl8723bs: efuse signature cleanup
2026-07-07 10:13 UTC (3+ messages)
` [PATCH v6 1/2] staging: rtl8723bs: reformat rtw_efuse_read_1_byte() signature
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox