* [PATCH] infiniband: iscsi_iser: fix typos in comments
@ 2025-02-16 23:56 Imanol
2025-02-17 0:27 ` Max Gurtovoy
0 siblings, 1 reply; 3+ messages in thread
From: Imanol @ 2025-02-16 23:56 UTC (permalink / raw)
To: shuah, sagi, mgurtovoy, jgg, leon; +Cc: linux-rdma, linux-kernel, Imanol
Fixes multiple occurrences of the misspelled word "occured" in the comments
of `iscsi_iser.c`, replacing them with the correct spelling "occurred".
This improves readability without affecting functionality.
Signed-off-by: Imanol <imvalient@protonmail.com>
---
drivers/infiniband/ulp/iser/iscsi_iser.c | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)
diff --git a/drivers/infiniband/ulp/iser/iscsi_iser.c b/drivers/infiniband/ulp/iser/iscsi_iser.c
index bb9aaff92ca3..a5be6f1ba12b 100644
--- a/drivers/infiniband/ulp/iser/iscsi_iser.c
+++ b/drivers/infiniband/ulp/iser/iscsi_iser.c
@@ -393,10 +393,10 @@ static void iscsi_iser_cleanup_task(struct iscsi_task *task)
* @task: iscsi task
* @sector: error sector if exsists (output)
*
- * Return: zero if no data-integrity errors have occured
- * 0x1: data-integrity error occured in the guard-block
- * 0x2: data-integrity error occured in the reference tag
- * 0x3: data-integrity error occured in the application tag
+ * Return: zero if no data-integrity errors have occurred
+ * 0x1: data-integrity error occurred in the guard-block
+ * 0x2: data-integrity error occurred in the reference tag
+ * 0x3: data-integrity error occurred in the application tag
*
* In addition the error sector is marked.
*/
--
2.43.0
^ permalink raw reply related [flat|nested] 3+ messages in thread
* Re: [PATCH] infiniband: iscsi_iser: fix typos in comments
2025-02-16 23:56 [PATCH] infiniband: iscsi_iser: fix typos in comments Imanol
@ 2025-02-17 0:27 ` Max Gurtovoy
2025-02-17 18:33 ` Imanol Valiente
0 siblings, 1 reply; 3+ messages in thread
From: Max Gurtovoy @ 2025-02-17 0:27 UTC (permalink / raw)
To: Imanol, shuah, sagi, jgg, leon; +Cc: linux-rdma, linux-kernel
On 17/02/2025 1:56, Imanol wrote:
> Fixes multiple occurrences of the misspelled word "occured" in the comments
> of `iscsi_iser.c`, replacing them with the correct spelling "occurred".
>
> This improves readability without affecting functionality.
>
> Signed-off-by: Imanol <imvalient@protonmail.com>
> ---
> drivers/infiniband/ulp/iser/iscsi_iser.c | 8 ++++----
> 1 file changed, 4 insertions(+), 4 deletions(-)
>
> diff --git a/drivers/infiniband/ulp/iser/iscsi_iser.c b/drivers/infiniband/ulp/iser/iscsi_iser.c
> index bb9aaff92ca3..a5be6f1ba12b 100644
> --- a/drivers/infiniband/ulp/iser/iscsi_iser.c
> +++ b/drivers/infiniband/ulp/iser/iscsi_iser.c
> @@ -393,10 +393,10 @@ static void iscsi_iser_cleanup_task(struct iscsi_task *task)
> * @task: iscsi task
> * @sector: error sector if exsists (output)
> *
> - * Return: zero if no data-integrity errors have occured
> - * 0x1: data-integrity error occured in the guard-block
> - * 0x2: data-integrity error occured in the reference tag
> - * 0x3: data-integrity error occured in the application tag
> + * Return: zero if no data-integrity errors have occurred
> + * 0x1: data-integrity error occurred in the guard-block
> + * 0x2: data-integrity error occurred in the reference tag
> + * 0x3: data-integrity error occurred in the application tag
> *
> * In addition the error sector is marked.
> */
We usually use: "IB/iser:" prefix in the commit msg subject.
Can you please replace "infiniband: iscsi_iser: fix typos in comments"
with "IB/iser: fix typos in iscsi_iser.c comments" ?
Other than that, looks good.
Acked-by: Max Gurtovoy <mgurtovoy@nvidia.com>
^ permalink raw reply [flat|nested] 3+ messages in thread
* Re: [PATCH] infiniband: iscsi_iser: fix typos in comments
2025-02-17 0:27 ` Max Gurtovoy
@ 2025-02-17 18:33 ` Imanol Valiente
0 siblings, 0 replies; 3+ messages in thread
From: Imanol Valiente @ 2025-02-17 18:33 UTC (permalink / raw)
To: Max Gurtovoy, shuah, sagi, jgg, leon; +Cc: linux-rdma, linux-kernel
Thanks for the review. I have sent PATCH v2 with the updated commit
title as suggested.
El 17/2/25 a las 1:27, Max Gurtovoy escribió:
>
> On 17/02/2025 1:56, Imanol wrote:
>> Fixes multiple occurrences of the misspelled word "occured" in the comments
>> of `iscsi_iser.c`, replacing them with the correct spelling "occurred".
>>
>> This improves readability without affecting functionality.
>>
>> Signed-off-by: Imanol <imvalient@protonmail.com>
>> ---
>> drivers/infiniband/ulp/iser/iscsi_iser.c | 8 ++++----
>> 1 file changed, 4 insertions(+), 4 deletions(-)
>>
>> diff --git a/drivers/infiniband/ulp/iser/iscsi_iser.c b/drivers/infiniband/ulp/iser/iscsi_iser.c
>> index bb9aaff92ca3..a5be6f1ba12b 100644
>> --- a/drivers/infiniband/ulp/iser/iscsi_iser.c
>> +++ b/drivers/infiniband/ulp/iser/iscsi_iser.c
>> @@ -393,10 +393,10 @@ static void iscsi_iser_cleanup_task(struct iscsi_task *task)
>> * @task: iscsi task
>> * @sector: error sector if exsists (output)
>> *
>> - * Return: zero if no data-integrity errors have occured
>> - * 0x1: data-integrity error occured in the guard-block
>> - * 0x2: data-integrity error occured in the reference tag
>> - * 0x3: data-integrity error occured in the application tag
>> + * Return: zero if no data-integrity errors have occurred
>> + * 0x1: data-integrity error occurred in the guard-block
>> + * 0x2: data-integrity error occurred in the reference tag
>> + * 0x3: data-integrity error occurred in the application tag
>> *
>> * In addition the error sector is marked.
>> */
>
> We usually use: "IB/iser:" prefix in the commit msg subject.
>
> Can you please replace "infiniband: iscsi_iser: fix typos in comments"
> with "IB/iser: fix typos in iscsi_iser.c comments" ?
>
> Other than that, looks good.
>
> Acked-by: Max Gurtovoy <mgurtovoy@nvidia.com>
>
^ permalink raw reply [flat|nested] 3+ messages in thread
end of thread, other threads:[~2025-02-17 18:33 UTC | newest]
Thread overview: 3+ messages (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
2025-02-16 23:56 [PATCH] infiniband: iscsi_iser: fix typos in comments Imanol
2025-02-17 0:27 ` Max Gurtovoy
2025-02-17 18:33 ` Imanol Valiente
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox