The Linux Kernel Mailing List
 help / color / mirror / Atom feed
From: Sudip Mukherjee <sudipm.mukherjee@gmail.com>
To: Swee Hua Law <sweehua81@gmail.com>
Cc: oleg.drokin@intel.com, andreas.dilger@intel.com,
	gregkh@linuxfoundation.org, devel@driverdev.osuosl.org,
	linux.kernel@junien.fridrick.net, linux-kernel@vger.kernel.org,
	HPDD-discuss@ml01.01.org, Julia.Lawall@lip6.fr,
	elfring@users.sourceforge.net
Subject: Re: [PATCH] Fix various coding style problem
Date: Mon, 10 Aug 2015 10:14:04 +0530	[thread overview]
Message-ID: <20150810044404.GC6528@sudip-pc> (raw)
In-Reply-To: <1439135314-4020-1-git-send-email-sweehua81@gmail.com>

On Sun, Aug 09, 2015 at 11:48:34PM +0800, Swee Hua Law wrote:
> 1) do not initialise globals to NULL
> 2) improve readability of hlist_for_each_entry_safe()
> 3) move */ to a separate line
> 4) change symbol == NULL to !symbol

These were many different changes in a single patch. Please break them
into separate patches and send it in a series.

regards
sudip

  reply	other threads:[~2015-08-10  4:44 UTC|newest]

Thread overview: 7+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2015-08-09 15:48 [PATCH] Fix various coding style problem Swee Hua Law
2015-08-10  4:44 ` Sudip Mukherjee [this message]
2015-08-10 13:54 ` [PATCH V2 0/4] staging: lustre: split checkpatch fix for remote_perm.c into series Swee Hua Law
2015-08-10 13:54   ` [PATCH V2 1/4] staging: lustre: checkpatch: do not init global to NULL Swee Hua Law
2015-08-10 13:54   ` [PATCH V2 2/4] staging: lustre: checkpatch: symbol == NULL should be !symbol Swee Hua Law
2015-08-10 13:54   ` [PATCH V2 3/4] staging: lustre: checkpatch: move */ block comment to next line Swee Hua Law
2015-08-10 13:54   ` [PATCH V2 4/4] staging: lustre: checkpatch: argument alignment for readability Swee Hua Law

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20150810044404.GC6528@sudip-pc \
    --to=sudipm.mukherjee@gmail.com \
    --cc=HPDD-discuss@ml01.01.org \
    --cc=Julia.Lawall@lip6.fr \
    --cc=andreas.dilger@intel.com \
    --cc=devel@driverdev.osuosl.org \
    --cc=elfring@users.sourceforge.net \
    --cc=gregkh@linuxfoundation.org \
    --cc=linux-kernel@vger.kernel.org \
    --cc=linux.kernel@junien.fridrick.net \
    --cc=oleg.drokin@intel.com \
    --cc=sweehua81@gmail.com \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox