From: Julia Lawall <julia.lawall@lip6.fr>
To: Joshua Clayton <stillcompiling@gmail.com>
Cc: Larry Finger <Larry.Finger@lwfinger.net>,
Florian Schilhabel <florian.c.schilhabel@googlemail.com>,
Greg Kroah-Hartman <gregkh@linuxfoundation.org>,
Sudip Mukherjee <sudipm.mukherjee@gmail.com>,
Nitin Kuppelur <nitinkuppelur@gmail.com>,
Dan Carpenter <dan.carpenter@oracle.com>,
devel@driverdev.osuosl.org, linux-kernel@vger.kernel.org
Subject: Re: [PATCH V3 RESEND 8/8] staging: rtl8712: change SupportedRates to rates
Date: Tue, 28 Jul 2015 17:37:16 +0200 (CEST) [thread overview]
Message-ID: <alpine.DEB.2.10.1507281735430.2343@hadrien> (raw)
In-Reply-To: <ab892a76a6b2b320906357569fde7fa33ff04920.1438057939.git.stillcompiling@gmail.com>
> diff --git a/drivers/staging/rtl8712/rtl871x_ioctl_linux.c b/drivers/staging/rtl8712/rtl871x_ioctl_linux.c
> index 83d4bca..1ded691 100644
> --- a/drivers/staging/rtl8712/rtl871x_ioctl_linux.c
> +++ b/drivers/staging/rtl8712/rtl871x_ioctl_linux.c
> @@ -204,13 +204,13 @@ static inline char *translate_scan(struct _adapter *padapter,
> /* Add the protocol name */
> iwe.cmd = SIOCGIWNAME;
> if ((r8712_is_cckratesonly_included(pnetwork->network.
> - SupportedRates)) == true) {
> + rates)) == true) {
> if (ht_cap == true)
> snprintf(iwe.u.name, IFNAMSIZ, "IEEE 802.11bn");
> else
> snprintf(iwe.u.name, IFNAMSIZ, "IEEE 802.11b");
> } else if ((r8712_is_cckrates_included(pnetwork->network.
> - SupportedRates)) == true) {
> + rates)) == true) {
> if (ht_cap == true)
> snprintf(iwe.u.name, IFNAMSIZ, "IEEE 802.11bgn");
> else
The placement of the line breaks here is partucularly unpleasant. Perhaps
that could be adjusted now that the field name is shorter. Theer may be
some other cases in the patch where the line breaks could be adjusted to
improve readability.
julia
next prev parent reply other threads:[~2015-07-28 15:37 UTC|newest]
Thread overview: 27+ messages / expand[flat|nested] mbox.gz Atom feed top
2015-07-28 4:41 [PATCH V3 0/8] clean up wlan_bssdef.h Joshua Clayton
2015-07-28 4:41 ` [PATCH V3 1/8] staging: rtl8712: fix buggy size calculation Joshua Clayton
2015-07-28 11:46 ` Sudip Mukherjee
2015-07-28 12:27 ` Joshua Clayton
2015-07-28 4:41 ` [PATCH V3 2/8] staging: rtl8712: simplify " Joshua Clayton
2015-07-28 4:41 ` [PATCH V3 3/8] staging: rtl8712: fix comment Joshua Clayton
2015-07-28 4:41 ` [PATCH V3 4/8] staging: rtl8712: removed unused wrapper structs Joshua Clayton
2015-07-28 4:41 ` [PATCH V3 7/8] staging: rtl8712: remove typedefs Joshua Clayton
2015-07-28 5:27 ` [PATCH V3 0/8] clean up wlan_bssdef.h Julia Lawall
2015-07-28 12:38 ` Joshua Clayton
2015-07-28 14:15 ` [PATCH V3 RESEND 5/8] staging: rtl8712: remove duplicate struct Joshua Clayton
2015-07-28 14:15 ` [PATCH V3 RESEND 6/8] staging: rtl8712: rename function Joshua Clayton
2015-07-28 14:16 ` [PATCH V3 RESEND 8/8] staging: rtl8712: change SupportedRates to rates Joshua Clayton
2015-07-28 15:37 ` Julia Lawall [this message]
2015-07-28 15:50 ` Joshua Clayton
2015-07-28 15:53 ` Julia Lawall
2015-07-28 15:56 ` Dan Carpenter
2015-07-28 17:49 ` Joshua Clayton
2015-07-28 22:07 ` Dan Carpenter
2015-07-29 13:49 ` [PATCH V4 1/8] staging: rtl8712: fix buggy size calculation Joshua Clayton
2015-07-29 13:49 ` [PATCH V4 2/8] staging: rtl8712: simplify " Joshua Clayton
2015-07-29 13:50 ` [PATCH V4 3/8] staging: rtl8712: fix comment Joshua Clayton
2015-07-29 13:50 ` [PATCH V4 4/8] staging: rtl8712: removed unused wrapper structs Joshua Clayton
2015-07-29 13:50 ` [PATCH V4 5/8] staging: rtl8712: remove duplicate struct Joshua Clayton
2015-07-29 13:50 ` [PATCH V4 6/8] staging: rtl8712: rename function Joshua Clayton
2015-07-29 13:50 ` [PATCH V4 7/8] staging: rtl8712: remove typedefs Joshua Clayton
2015-07-29 13:50 ` [PATCH V4 8/8] staging: rtl8712: change SupportedRates to rates Joshua Clayton
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=alpine.DEB.2.10.1507281735430.2343@hadrien \
--to=julia.lawall@lip6.fr \
--cc=Larry.Finger@lwfinger.net \
--cc=dan.carpenter@oracle.com \
--cc=devel@driverdev.osuosl.org \
--cc=florian.c.schilhabel@googlemail.com \
--cc=gregkh@linuxfoundation.org \
--cc=linux-kernel@vger.kernel.org \
--cc=nitinkuppelur@gmail.com \
--cc=stillcompiling@gmail.com \
--cc=sudipm.mukherjee@gmail.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox