Openembedded Devel Discussions
 help / color / mirror / Atom feed
* is it "addtask do_X ..." or "addtask X ..." or does it matter?
@ 2014-07-12 11:22 Robert P. J. Day
  2014-07-12 20:08 ` Christopher Larson
  0 siblings, 1 reply; 6+ messages in thread
From: Robert P. J. Day @ 2014-07-12 11:22 UTC (permalink / raw)
  To: OpenEmbedded Development mailing list


  want to clarify the two different ways to use addtask.  for example:

classes/kernel.bbclass:addtask savedefconfig after do_configure
classes/kernel.bbclass:addtask do_strip before do_sizecheck after do_kernel_link_vmlinux
classes/kernel.bbclass:addtask sizecheck before do_install after do_strip

so what is the preferred form? are they equivalent?

rday

-- 

========================================================================
Robert P. J. Day                                 Ottawa, Ontario, CANADA
                        http://crashcourse.ca

Twitter:                                       http://twitter.com/rpjday
LinkedIn:                               http://ca.linkedin.com/in/rpjday
========================================================================


^ permalink raw reply	[flat|nested] 6+ messages in thread

end of thread, other threads:[~2014-07-15  0:54 UTC | newest]

Thread overview: 6+ messages (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
2014-07-12 11:22 is it "addtask do_X ..." or "addtask X ..." or does it matter? Robert P. J. Day
2014-07-12 20:08 ` Christopher Larson
2014-07-12 20:25   ` Robert P. J. Day
2014-07-14 10:11   ` Robert P. J. Day
2014-07-15  0:41     ` Christopher Larson
2014-07-15  0:47       ` Robert P. J. Day

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox