2026-08-06 12:59 Re: [PATCH] hw/arm/aspeed: avoid sign mismatch on sscanf for uart property 2+ messages
2026-07-31 20:28 Re: [PATCH] sdl2: fix HighDPI display scaling 5+ messages
2026-07-31 14:17 Re: [PATCH] tests/qtest/migration: Only build tls_no_hostname test with TASN1 2+ messages
2026-07-31 13:06 Re: [PATCH v2] hw/net/vmxnet3: Do not abort if guest provides bad interrupt numbers 2+ messages
2026-07-31 11:16 Re: [PATCH] hw/net/vmxnet3: Do not abort if guest provides bad interrupt numbers 3+ messages
2026-07-30 16:39 [PATCH] hw/usb/dev-uas: Don't abort if guest provided an undersized buffer for status
2026-07-30 12:59 Re: [PATCH v2 44/44] qapi: convert trivial intro sections for block-core.json 61+ messages
2026-07-30 12:25 Re: [PATCH 2/2] target/sh4: fixup tcg generation for sh4 `fmov` instructions. 5+ messages
2026-07-30 12:23 Re: [PATCH v2 1/2] target/sh4: add tests for sh4 fipr and ftrv instructions 4+ messages
2026-07-28 14:43 [PATCH] qapi/net: gate user/vde/netmap netdev backends behind their CONFIG symbols
2026-07-27 9:56 Re: [PATCH] hw/usb/hcd-xhci: Check return value of xhci_xfer_create_sgl() for errors
2026-07-24 15:04 Re: [PULL 0/7] Trivial patches for 2026-07-24 9+ messages
2026-07-24 9:41 Re: [PATCH] hw/usb: record async control completion for parameter transfers 3+ messages
2026-07-24 9:38 [PATCH] net/tap-solaris: Fix resource leaks on error paths
2026-07-24 6:26 Re: [PATCH v2] hw/display/vmware_vga: Don't allow guest to trigger long running loop in host 7+ messages
2026-07-23 13:54 Re: [PATCH] hw/display/vmware_vga: Don't allow guest to trigger long running loop in host
2026-07-22 10:58 Re: [PATCH v2] hw/ide: replace assert with proper error handling
2026-07-21 18:51 [PATCH] hw/usb/core: Avoid possible assert() in do_parameter() --> usb_packet_copy()
2026-07-21 11:15 Re: [PATCH v2] hw/ide/core: Fix possible crash via NULL pointer in ide_cancel_dma_sync() 10+ messages
2026-07-21 6:44 Re: [PATCH] hw/ide/core: Fix possible crash via NULL pointer in ide_cancel_dma_sync() 3+ messages
2026-07-20 16:49 [PATCH v4 2/2] hw/misc/applesmc: populate Apple SMC key table 3+ messages
2026-07-20 12:43 Re: [PATCH] hw/usb/dev-uas: Fix guest-triggerable heap OOB access 3+ messages
2026-07-17 17:51 Re: [PATCH] hw/hyperv/vmbus: Use QEMU_LOCK_GUARD() 2+ messages
2026-07-17 9:54 Re: [PATCH] hw/usb/hcd-xhci: Fix guest-triggerable assert() in xhci_find_stream() 2+ messages
2026-07-16 9:15 Re: [PATCH trivial] spelling: happend 3+ messages
2026-07-14 21:57 Re: [PATCH v2] hw/sparc64/sun4u: Mark unusable PCI busses as full to ease device plugging 19+ messages
2026-07-14 9:54 Re: [PATCH v4 0/3] Rework FIXMEs and fprintfs in hcd-xhci.c 6+ messages
2026-07-13 16:23 Re: [PATCH] hw/usb/hcd-ohci: Make sure that ohci_service_ed_list() cannot loop forever 2+ messages
2026-07-13 12:32 Re: [PATCH] json-parser: fix formatting of comment 3+ messages
2026-07-13 10:45 Re: [PATCH v3 2/3] hw/usb/hcd-xhci: Remove the FIXME macro 10+ messages
2026-07-13 9:48 Re: [PATCH v2] hw/usb/hcd-xhci: Turn guest-triggerable abort() into qemu_log_mask() 3+ messages
2026-07-10 14:40 Re: [PATCH] hw/usb/hcd-xhci: Turn guest-triggerable abort() into qemu_log_mask() 3+ messages
2026-07-09 5:59 Re: [PATCH 0/2] Fixup TCG for SH-4 FPU instructions fipr and ftrv 7+ messages
2026-07-02 7:51 Re: [PATCH] docs/system/ppc/pseries: Update the link to the SLOF repository 2+ messages
2026-06-30 17:13 Re: [PATCH] hw/xtensa: replace calloc with g_new0 in mx_pic 3+ messages
2026-06-30 11:13 Re: [PATCH v2] utils/module: fix memleak in module_load() 4+ messages
2026-06-30 10:27 Re: [PATCH] hw/display/qxl: Fix mono cursor validation that can read past a cursor chunk 2+ messages
2026-06-29 16:29 Re: [PATCH] util/filemonitor-inotify: Use QEMU_LOCK_GUARD() 2+ messages
2026-06-25 15:00 Re: [PATCH 3/3] hw/misc/imx31_ccm: Replace DPRINTF with trace events 7+ messages
2026-06-25 2:41 Re: [PATCH v3] intel_iommu: Correctly set pt bit in extended capability register 5+ messages
2026-06-23 7:29 Re: [PATCH] hw/i386/x86-iommu: Correctly set pt bit in extended capability register 5+ messages
2026-06-22 10:22 Re: [PATCH] hw/i2c/pmbus_device: Fix a possible crash when requesting too many bytes 7+ messages
2026-06-21 13:48 Re: [PATCH] hw/dma/soc_dma: Replace if-else chain with array lookup 4+ messages
2026-06-19 13:07 Re: [PATCH v5] hw/timer/imx_epit: Replace DPRINTF with trace events 2+ messages
2026-06-18 13:49 Re: [PATCH TRIVIAL] char-win-stdio: fix typo in spelling of 'stdio' 4+ messages
2026-06-17 12:06 Re: [PATCH trivial v2] hw/timer/imx_epit: Replace DPRINTF with trace events 2+ messages
2026-06-17 12:04 [PATCH trivial v3] hw/timer/imx_epit: Replace DPRINTF with trace events
2026-06-17 11:54 [PATCH trivial] git format-patch -1 --subject-prefix="PATCH trivial"Signed-off-by: jw_mac <163wangjack@gamil.com> 2+ messages
2026-06-17 11:49 [PATCH trivial] Signed-off-by: jw_mac <163wangjack@gamil.com>
2026-06-17 9:44 [PATCH] block/curl: set User-Agent header
2026-06-13 23:40 Re: [PULL 0/8] Trivial patches for 2026-06-12 10+ messages
2026-06-11 12:04 Re: [PATCH] qemu-options: fix typo in spelling of 'scheduler' 3+ messages
2026-06-08 13:42 Re: [PATCH v2] hw/audio/fmopl.c: Convert malloc, free to g_malloc0, g_new and g_free 5+ messages
2026-06-08 9:57 Re: [PATCH] igvm: spit out region size on error 2+ messages
2026-06-05 22:18 [PATCH] hw/scsi/scsi-bus.c: Change DO_UPCAST(SCSIBus, qbus, dev) -> scsi_bus_from_device
2026-06-04 6:15 Re: [PATCH v2] disas: sparc: Fix integer overflow in compare_opcodes() for loop 2+ messages
2026-06-03 4:08 [PATCH] system/cpus.c: Change qemu_cond_wait -> qemu_cond_wait_bql
2026-05-29 14:00 Re: [PATCH] target/s390x: Make container ids in SysIB_15x 1-based 6+ messages
2026-05-28 9:17 Re: [PATCH] disas: sparc: Fix integer overflow in compare_opcodes() for loop 3+ messages
2026-05-27 14:20 Re: [PATCH] hw/i386/pc: Add a proper owner for the ioport memory regions 4+ messages
2026-05-26 7:46 Re: [PATCH 2/2] block/io: Use QEMU_LOCK_GUARD to simplify mutex handling 6+ messages
2026-05-20 12:20 Re: [PATCH] docs/devel/qom: Fix some editing errors
2026-05-20 12:14 Re: [PATCH] docs/devel: Fix typo (s/exist paths/exit paths/)
2026-05-19 20:20 Re: [PATCH] system/rtc: Fix a possible year-2038 integer overflow problem 13+ messages
2026-05-19 3:59 Re: [PATCH] system/exit-with-parent.c: Close the file descriptor before exit
2026-05-18 16:57 Re: [PATCH v2] system/rtc: Fix a possible year-2038 integer overflow problem 3+ messages
2026-05-18 16:08 Re: [PATCH] system/qtest: Fix length parameter in the b64write code 3+ messages
2026-05-18 12:43 Re: [PATCH v2] system/vl: Free allocate memory for pid file name in case realpath() failed 3+ messages
2026-05-18 12:31 Re: [PATCH] system/vl: Free allocate memory for pid file name in case realpath() failed 5+ messages
2026-05-15 14:10 Re: [PATCH] tests/qtest: fix discarded const qualifier warning
2026-05-05 20:53 Re: [PATCH 3/5] hw/arm/imx8mp-evk: Fix reference count of SoC object 20+ messages
2026-05-05 8:33 Re: [PATCH] hw/vfio: Drop superfluous inclusion of hw-error.h 6+ messages
2026-04-28 6:16 Re: [PATCH] hw/audio/fmopl.c: Convert malloc, free to g_malloc0, g_new and g_free 2+ messages
2026-04-26 12:58 Re: [PATCH] hw/misc: Fix the valid access size to the avr-power device 5+ messages
2026-04-26 11:52 Re: [PATCH] hw/sh4/sh7750: Remove forgotten abort() in the MM_ITLB_DATA handler 4+ messages
2026-04-20 21:05 Re: [PATCH] hw/ppc: remove duplicate include
2026-04-12 17:23 Re: [PATCH] qemu-keymap: fix altgr modifier lookup for newer xkeyboard-config 4+ messages
2026-04-12 7:17 [PATCH trivial v3] net/slirp: allow hostfwd socket paths with dashes
2026-04-10 16:20 RE: [PATCH] thread-pool: signal condition variable while holding lock 5+ messages
2026-04-08 18:15 Re: [PULL 0/3] Trivial build-system patches for 2026-04-08 5+ messages
2026-04-03 15:30 Re: [PATCH trivial] util/meson.build: do not add cpuinfo-$arch to util_ss for 32bit CPUs 3+ messages
2026-04-01 9:20 Re: [PATCH] target: convert TABS indentation to spaces for consistency
2026-03-30 16:49 Re: [PATCH] meson.build: Add --enable-use-pdb option 9+ messages
2026-03-30 16:10 Re: [PATCH] hw/display/vga: Fix debug message 3+ messages
2026-03-24 12:03 Re: [PULL v2 0/4] Trivial patches for 2026-03-23 2+ messages
2026-03-23 22:02 [PATCH] meson.build: Add --enable-pdb option
2026-03-23 21:10 Re: [PATCH for-11.0.0] Fix include statement for u2f-emu.h 4+ messages
2026-03-23 16:49 Re: [PULL 0/4] Trivial patches for 2026-03-23 6+ messages
2026-03-22 11:47 Re: [PATCH for-11.0] Fix several typos in documentation (found by codespell) 7+ messages
2026-03-19 21:27 Re: [PATCH] configure: Remove unused variable default_cflags 3+ messages
2026-03-19 16:07 [PATCH for-11.0] docs: Update GitHub URL of libu2f-emu
2026-03-19 11:21 Re: [PATCH] hw/sparc64/sun4u_iommu: Fix crash when introspecting sun4u-iommu from the CLI 2+ messages
2026-03-19 11:21 Re: [PATCH] hw/sparc/sun4m_iommu: Fix crash when introspecting sun4m-iommu from the CLI 2+ messages
2026-03-19 11:20 Re: [PATCH] hw/display/cg3: Fix crash when introspecting cgthree from the CLI 2+ messages
2026-03-19 11:20 Re: [PATCH] hw/pci-host/raven: Fix crash when introspecting raven-pcihost from the CLI 2+ messages
2026-03-19 8:07 [PATCH] tests: fix typo in char unit test comment
2026-03-17 13:33 Re: [PATCH RFC] net/slirp: allow hostfwd socket paths with dashes 2+ messages
2026-03-16 14:24 Re: [PULL v2 00/13] Trivial patches for 2026-03-16 2+ messages
2026-03-16 10:54 Re: [PULL 00/14] Trivial patches for 2026-03-16 17+ messages
2026-03-16 7:08 Re: [PATCH v3 2/2] disas/sparc: Convert malloc/free to g_malloc/g_free 2+ messages
2026-03-15 19:04 Re: [PATCH] hw/audio/fmopl: Convert malloc/free to g_malloc/g_free 2+ messages
2026-03-15 12:39 [PATCH v2] disas/sparc: Fix integer overflow and convert to g_malloc
2026-03-15 12:16 [PATCH v1] disas/sparc: Fix integer overflow and convert to g_malloc
2026-03-15 5:30 [PATCH v3] hw/audio/fmopl: Convert malloc/free to g_malloc/g_free
2026-03-15 4:28 [PATCH v3 1/2] disas/sparc: Fix integer overflow in compare_opcodes
2026-03-12 17:23 Re: [PATCH trivial v3] plugins: add missing docstrings to qemu-plugin.h 3+ messages
2026-03-12 11:43 Re: [PATCH v4 1/4] migration/savevm.c: reorder usage and assertion of mis->from_src_file 8+ messages
2026-03-11 20:54 [PATCH trivial v2 7/7] rename CONFIG_EPOLL_CREATE1 to CONFIG_EPOLL, and stop checking for epoll in meson.build 8+ messages
2026-03-11 16:56 Re: [PATCH trivial] plugins: add missing docstrings to qemu-plugin.h 8+ messages
2026-03-11 13:43 Re: [PATCH v3 0/4] Fix a few minor issues reported by Coverity 12+ messages
2026-03-11 11:58 Re: [PATCH] target/i386: fix NULL pointer dereference in legacy-cache=off handling 5+ messages
2026-03-11 10:21 Re: [PATCH trivial v2] plugins: add missing docstrings to qemu-plugin.h 3+ messages
2026-03-10 16:33 Re: [PATCH] docs: Move xbzrle.txt into the migration folder and convert to rst 2+ messages
2026-03-06 17:44 Re: [PATCH trivial] plugins: add missing callbacks to version history 3+ messages
2026-03-04 1:41 Re: [PATCH] MAINTAINERS: Replace @tuxfamily.org address 2+ messages
2026-02-23 23:38 Re: [PATCH] rtl8139: Remove ineffective parameter 2+ messages
2026-02-23 13:47 Re: [PATCH] hw: copy paste bug
2026-02-14 7:02 Re: [PATCH] net/slirp: allow hostfwd socket paths with dashes 2+ messages
2026-02-11 10:47 Re: [PATCH 2/7] python/wheel: remove meson-1.9.0
2026-02-08 10:03 [PATCH 4/4] hw/usb/core.c: reorder usage and assertion of p->ep 5+ messages
2026-02-08 9:53 Re: [PATCH 3/4] system/physmem.c: reorder usage and assertion of block 16+ messages
2026-02-03 18:25 Re: [PATCH] tests/.../reverse_debugging: Remove unsatisfiable condition 2+ messages
2026-02-03 10:02 Re: [PATCH trivial v2 7/7] rename CONFIG_EPOLL_CREATE1 to CONFIG_EPOLL, and stop checking for epoll in meson.build 6+ messages
2026-02-02 17:42 Re: [PATCH] configure: Remove duplicated entry of --gdb in the help text 6+ messages
2026-02-01 14:17 Re: [PATCH] hw/ide, scsi-disk: Fix typo on the rotation_rate documentation 2+ messages
2026-01-22 10:20 Re: [PATCH] Replace CONFIG_WIN32 with CONFIG_WIN64 8+ messages
2026-01-21 4:44 Re: [PULL v2 00/10] Trivial patches for 2026-01-20 3+ messages
2026-01-20 12:21 [PULL 9/9] linux-user/aarch64/target_fcntl.h: add missing TARGET_O_LARGEFILE definition 10+ messages
2026-01-20 9:39 Re: [PATCH 0/2] imx8mp-evk trivial patches 4+ messages
2026-01-19 14:41 Re: [PATCH trivial] configure: add ppc target back to container tests 3+ messages
2026-01-19 7:54 Re: [PATCH trivial 7/7] rename CONFIG_EPOLL_CREATE1 to CONFIG_EPOLL 20+ messages
2026-01-19 5:38 Re: [PATCH] MAINTAINERS: Add docs/system/i386/ to the general x86 architecture section 4+ messages
2026-01-15 19:53 Re: [PATCH] target/i386/nvmm: Include missing ramlist.h header 5+ messages
2026-01-15 7:56 Re: [PATCH qemu] hw/arm/max78000: Fix num-irq to match hardware specification 3+ messages
2026-01-14 18:40 Re: [PATCH] tests/qemu-iotests: Use "gsed" for expressions that require GNU sed 3+ messages
2026-01-14 11:56 Re: [PATCH] configure: Set $PYTHON in the configuration of the optionroms 2+ messages
2026-01-14 8:39 Re: [PATCH] accel/nvmm: Fix 'cpu' typo in nvmm_init_vcpu()
2026-01-13 12:58 [PATCH trivial 7/7] rename CONFIG_EPOLL_CREATE1 to CONFIG_EPOLL 11+ messages
2026-01-12 13:14 [PULL 07/15] docs: update copyright year to 2026
2026-01-07 10:27 Re: [PATCH] docs: update copyright year to 2026 2+ messages
2026-01-07 9:25 Re: [PATCH] tests/functional/qemu_test/testcase: Fix mismatched quotations 3+ messages
2025-12-27 9:03 Re: [PATCH] tests: fix comment declaring runtime in rv64 interruptedmemory test 2+ messages
2025-12-18 7:50 Re: [PATCH] qemu-options.hx: use KiB, MiB, GiB for power-of-2 units 2+ messages
2025-12-11 22:18 Re: [PATCH] virtio-balloon: only create statsq when VIRTIO_BALLOON_F_STATS_VQ exists 5+ messages
2025-12-11 3:31 Re: [PATCH] qemu-options.hx: Document -M as -machine alias 11+ messages
2025-12-10 15:05 Re: [PATCH-for-10.2 v2] migration: Replace g_malloc0_n by g_new0 (fixes compiler warning) 3+ messages
2025-12-10 10:22 Re: [PATCH-for-10.2] scripts/nsis.py: Tell makensis that WoA is 64 bit 3+ messages
2025-12-09 19:03 Re: [PATCH-for-10.2] Fix order of function arguments 6+ messages
2025-12-09 13:25 Re: [PATCH-for-10.2] Fix typo in documentation 3+ messages
2025-12-09 10:48 Re: [PATCH] tests/qemu-iotests: Fix check for existing file in _require_disk_usage() 4+ messages
2025-12-03 13:25 Re:Re: [PATCH 2/2] hw/9pfs: Correct typo 3+ messages
2025-12-03 12:38 Re: [PATCH 1/2] docs/devel: Correct typo 2+ messages
2025-12-02 12:30 Re: [PATCH] qemu-options.hx: Replace deprecated -M example 4+ messages
2025-11-23 23:27 Re: [PULL 0/3] Trivial patches for 2025-11-21 5+ messages
2025-11-23 13:58 [PATCH] block/curl: Set User-Agent header
2025-11-21 12:47 Re: [PATCH v2] Fix the typo of vfio-pci device's enable-migration option
2025-11-17 8:42 Re: [PATCH] qmp: Fix a typo for a USO feature 2+ messages
2025-11-12 8:30 Re: [PATCH] i386/tcg/svm: fix comma operator typo 3+ messages
2025-11-05 11:33 Re: [PATCH] tests/functional/mips64el: Silence issues reported by pylint 3+ messages
2025-11-03 8:00 Re: [PATCH trivial v3] qga: use access(2) to check for command existance instead of questionable stat(2) 5+ messages
2025-11-03 7:59 Re: [PATCH trivial] qga: use access(2) to check for command existance instead of questionable stat(2) 2+ messages
2025-11-01 13:12 [PATCH trivial v2] qga: use access(2) to check for command existance instead of questionable stat(2)
2025-10-31 20:49 Re: [PATCH] hw/xen: Avoid non-inclusive language in params.h 3+ messages
2025-10-30 12:56 Re: [PATCH] docs/devel: Correct uefi-vars-x64 device name 6+ messages
2025-10-29 9:01 [PULL 7/7] linux-user: Use correct type for FIBMAP and FIGETBSZ emulation 8+ messages
2025-10-27 19:15 Re: [PATCH] remove redundant typedef when use OBJECT_DECLARE_SIMPLE_TYPE 3+ messages
2025-10-27 19:13 Re: [PATCH v2 0/2] virtio-net: make VirtIONet.vlans an array instead of a pointer 6+ messages
2025-10-27 15:04 [PATCH] docs/system/sriov.rst: Fix typo in title
2025-10-27 11:07 Re: [PATCH] tests/functional/i386: Remove unused variable from the replay test 3+ messages
2025-10-21 20:57 Re: [PATCH 8/8] tests/qtest/ds1338-test: Reuse from_bcd() 10+ messages
2025-10-21 20:32 Re: [PATCH v3 00/10] Cleanup patches, mostly PC-related 25+ messages
2025-10-21 11:55 virtio-gpu refresh rate option
2025-10-20 20:11 Re: [PATCH] MAINTAINERS: Add missing machine name in the Alpha section 3+ messages
2025-10-19 22:38 Re: [PATCH v2 09/11] hw/intc/apic: Ensure own APIC use in apic_register_{read, write} 15+ messages
2025-10-17 9:01 Re: [PATCH] hw/uefi: fix properties list definition 3+ messages
2025-10-15 5:50 Re: [PATCH] hw/display/xenfb: Replace unreachable code by abort() 13+ messages
2025-10-10 12:06 Re: [PATCH 0/2] remove deprecated 'reconnect' options 6+ messages
2025-10-10 7:58 Re: [PATCH] python/qemu: Replace some remaining "avocados" with "functional tests" 4+ messages
2025-10-10 7:56 Re: [PATCH] docs/system/keys: fix incorrect reset scaling key binding 2+ messages
2025-10-09 16:36 Re: [PATCH] hw/arm: add pvpanic mmio device for arm 9+ messages
2025-10-06 4:13 Re: [PATCH] scripts/checkpatch: Avoid recommending legacy qemu_bh_new_guarded()
2025-10-06 4:12 Re: [PATCH] target/openrisc: Replace VMSTATE_UINTTL() -> VMSTATE_UINT32()
2025-10-06 4:12 Re: [PATCH v2] target/alpha: Replace VMSTATE_UINTTL() -> VMSTATE_UINT64()
2025-10-05 22:21 [PATCH v2] system/runstate.c: Add a newline character to correctly log guest errors 3+ messages
2025-10-05 6:55 [PULL 8/8] system/runstate: remove duplicate in runstate transitions 9+ messages
2025-10-03 1:06 Re: [PATCH] target/riscv: Fix endianness swap on compressed instructions 11+ messages
2025-10-02 14:41 [PATCH] system/runstate: remove duplicate in runstate transitions
2025-10-02 13:28 Re: [PATCH] block/monitor: Use hmp_handle_error to report error 2+ messages
2025-09-30 10:48 Re: [PATCH] ui/vnc: Fix NULL pointer dereference in vnc_disconnect_start 5+ messages
2025-09-30 7:21 Re: [PATCH] ui/icons/qemu.svg: Add metadata information (author, license) to the logo 2+ messages
2025-09-27 9:26 Re: [PATCH] ui/spice: Fix abort on SPICE client connect 5+ messages
2025-09-23 13:36 Re: [PATCH] docs/specs/spdm.rst: Fix typo in x86_64 architecture name 4+ messages
2025-09-19 8:23 Re: [PATCH] wdt_i6300esb: fix incorrect mask for interrupt type 2+ messages
2025-09-18 8:35 Re: [PATCH] hid: fix incorrect return value for hid. 3+ messages
2025-09-18 6:08 Re: [PATCH trivial] vhost-user-test: remove trailing newlines in g_test_message() calls 3+ messages
2025-09-17 14:45 Re: [PATCH] hw/net/can: Remove redundant status bit setting in can_sja1000 3+ messages
2025-09-14 10:29 Re: [PATCH trivial] ui/gtk: Fix callback function signature 3+ messages
2025-09-03 7:59 [PULL 5/5] docs: fix typo in xive doc 6+ messages
2025-05-06 8:58 Re: [PATCH] hw/acpi/pcihp: Fix typo in function name 7+ messages
2025-05-05 7:08 Re: [PATCH] hw/i386/acpi-build: Fix typo in function name 3+ messages
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox