From: Mattijs Korpershoek <mkorpershoek@baylibre.com>
To: Marek Vasut <marex@denx.de>, Zixun LI <admin@hifiphile.com>,
Lukasz Majewski <lukma@denx.de>, Tom Rini <trini@konsulko.com>
Cc: Zixun LI <zli@ogga.fr>, u-boot@lists.denx.de
Subject: Re: [PATCH v3 6/7] usb: gadget: atmel: Add attach/detach support
Date: Wed, 24 Jul 2024 12:19:36 +0200 [thread overview]
Message-ID: <871q3j5byf.fsf@baylibre.com> (raw)
In-Reply-To: <19e38775-8e52-4581-8efb-246188b06734@denx.de>
On mar., juil. 23, 2024 at 15:36, Marek Vasut <marex@denx.de> wrote:
> On 7/23/24 3:18 PM, Zixun LI wrote:
>> Add controller attach/detach support by using
>> usb_gadget_ops.pullup() method.
>
> It is called 'function' in C, not 'method'. I think 'method' is C++ or
> maybe Java ?
Agreed, 'function' is more appropriate wording.
Zixun, if you need to respin a v4 please consider using 'function'.
Otherwise I can fix it up while applying !
>
> In any case:
>
> Reviewed-by: Marek Vasut <marex@denx.de>
>
> Thanks !
next prev parent reply other threads:[~2024-07-24 10:19 UTC|newest]
Thread overview: 23+ messages / expand[flat|nested] mbox.gz Atom feed top
2024-07-23 13:18 [PATCH v3 0/7] usb: gadget: atmel: Code refactor and DM_USB_GADGET support Zixun LI
2024-07-23 13:18 ` [PATCH v3 1/7] usb: gadget: atmel: Sort includes Zixun LI
2024-07-23 13:34 ` Marek Vasut
2024-07-24 10:06 ` Mattijs Korpershoek
2024-07-23 13:18 ` [PATCH v3 2/7] usb: gadget: atmel: Replace printf() and pr_err() by log_err() Zixun LI
2024-07-23 13:34 ` Marek Vasut
2024-07-24 10:12 ` Mattijs Korpershoek
2024-07-23 13:18 ` [PATCH v3 3/7] usb: gadget: atmel: Fix typo in usb_gadget_register_driver() Zixun LI
2024-07-23 13:35 ` Marek Vasut
2024-07-24 10:14 ` Mattijs Korpershoek
2024-07-23 13:18 ` [PATCH v3 4/7] usb: gadget: atmel: Move usba_udc_pdata() with other static functions Zixun LI
2024-07-23 13:35 ` Marek Vasut
2024-07-24 10:15 ` Mattijs Korpershoek
2024-07-23 13:18 ` [PATCH v3 5/7] usb: gadget: atmel: Rename atmel_usba_start()/_stop() to usba_udc_enable()/_disable() Zixun LI
2024-07-23 13:36 ` Marek Vasut
2024-07-24 10:16 ` Mattijs Korpershoek
2024-07-23 13:18 ` [PATCH v3 6/7] usb: gadget: atmel: Add attach/detach support Zixun LI
2024-07-23 13:36 ` Marek Vasut
2024-07-24 10:19 ` Mattijs Korpershoek [this message]
2024-07-24 10:18 ` Mattijs Korpershoek
2024-07-23 13:18 ` [PATCH v3 7/7] usb: gadget: atmel: Add DM_USB_GADGET support Zixun LI
2024-07-24 10:41 ` Mattijs Korpershoek
2024-07-24 13:20 ` admin LI
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=871q3j5byf.fsf@baylibre.com \
--to=mkorpershoek@baylibre.com \
--cc=admin@hifiphile.com \
--cc=lukma@denx.de \
--cc=marex@denx.de \
--cc=trini@konsulko.com \
--cc=u-boot@lists.denx.de \
--cc=zli@ogga.fr \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox