ATH11K Archive on lore.kernel.org
 help / color / mirror / Atom feed
From: Maharaja Kennadyrajan <mkenna@codeaurora.org>
To: ath11k@lists.infradead.org
Cc: Maharaja Kennadyrajan <mkenna@codeaurora.org>
Subject: [PATCH 00/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab
Date: Thu,  8 Aug 2019 18:32:57 +0530	[thread overview]
Message-ID: <1565269392-2838-1-git-send-email-mkenna@codeaurora.org> (raw)

Struct ath11k_base is represented as 'sc' and 'ab'.
In order to avoid confusion and better readability,
renamed the ath11k_base struct representation from
'sc' to 'ab.

No functional changes are made in this patchset.

Maharaja Kennadyrajan (15):
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in ahb.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.h
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.h
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.h
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.h
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp_rx.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.h
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in qmi.h
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.c
  ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.h

 drivers/net/wireless/ath/ath11k/ahb.c   | 202 +++++++--------
 drivers/net/wireless/ath/ath11k/ce.c    |  96 +++----
 drivers/net/wireless/ath/ath11k/ce.h    |  10 +-
 drivers/net/wireless/ath/ath11k/core.c  | 328 ++++++++++++------------
 drivers/net/wireless/ath/ath11k/core.h  |   4 +-
 drivers/net/wireless/ath/ath11k/debug.c |  12 +-
 drivers/net/wireless/ath/ath11k/debug.h |  14 +-
 drivers/net/wireless/ath/ath11k/dp.c    |  40 +--
 drivers/net/wireless/ath/ath11k/dp.h    |   8 +-
 drivers/net/wireless/ath/ath11k/dp_rx.c |   6 +-
 drivers/net/wireless/ath/ath11k/hal.c   | 134 +++++-----
 drivers/net/wireless/ath/ath11k/hal.h   |   8 +-
 drivers/net/wireless/ath/ath11k/qmi.h   |   8 +-
 drivers/net/wireless/ath/ath11k/wmi.c   |  94 +++----
 drivers/net/wireless/ath/ath11k/wmi.h   |  16 +-
 15 files changed, 490 insertions(+), 490 deletions(-)

-- 
2.21.0


_______________________________________________
ath11k mailing list
ath11k@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/ath11k

             reply	other threads:[~2019-08-08 13:03 UTC|newest]

Thread overview: 17+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2019-08-08 13:02 Maharaja Kennadyrajan [this message]
2019-08-08 13:02 ` [PATCH 01/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ahb.c Maharaja Kennadyrajan
2019-08-12 14:51   ` Kalle Valo
2019-08-08 13:02 ` [PATCH 02/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 03/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in ce.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 04/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 05/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 06/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 07/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in debug.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 08/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 09/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 10/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in dp_rx.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 11/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 12/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in hal.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 13/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in qmi.h Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 14/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.c Maharaja Kennadyrajan
2019-08-08 13:03 ` [PATCH 15/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in wmi.h Maharaja Kennadyrajan

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=1565269392-2838-1-git-send-email-mkenna@codeaurora.org \
    --to=mkenna@codeaurora.org \
    --cc=ath11k@lists.infradead.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox